Harman/Kardon 730 twin powered: linker Kanal kein Ton

+A -A
Autor
Beitrag
tetris²
Neuling
#1 erstellt: 25. Jul 2011, 19:53
Hallo, ist mein erster Post, hoffe ich mache das hier richtig.

Ich habe einen schönen Harman/Kardon 730 twin powered vor einiger Zeit bekommen, funktioniert an sich super das Teil!
Minimale Probleme mit den Potis, aber das ist bei einem Baujahr '77 denke ich normal.
Seit 3 Tagen habe ich jetzt aber wohl echte Probleme.
Auf meinem linken Kanal bekomme ich keinen Ton mehr raus. Alles ausprobiert: auf speakers 2 umgeschaltet, selbes Problem; auch mit Kopfhörern bekomme ich keinen Ton mehr auf der linken Seite.
Kann mir jemand helfen die genaue Ursache des Problems zu finden?:)

Ich freue mich über jede Frage, Anregung und Hilfe!

Grüße
tetris²
hackmac_No_1
Stammgast
#2 erstellt: 25. Jul 2011, 20:07
Hallo Tetris,

aus meiner Sicht klarer Fall von einseitigen Endstufen-Transistoren Ausfall.
Würde dir empfehlen entweder die Suchfunktion zu bemühen, oder unter HiFi-Klassiker Reparatur-Thread zu suchen.
Wenn Du über Meßequipment verfügst und einigermaßen Löterfahrung besitzt und bereit bist ein paar Taler zu investieren, sollte das kein Problem sein.

MFG
tetris²
Neuling
#3 erstellt: 25. Jul 2011, 20:22
Hallo und Danke für die schnelle Antwort.

Sorry aber ich habe schon ziemlich lange gesucht und nicht wirklich was gefunden.

Was für Meßequipment brächte ich denn?
Löterfahrung ist leider nicht vorhanden, aber ein guter Kollege könnte das denke ich übernehmen.
Und einige Taler investieren, da habe ich keinerlei Probleme mit, ist schließlich ein altes Schätzchen, welches ich nicht wegschmeißen könnte.

Gruß
tetris²
hackmac_No_1
Stammgast
#4 erstellt: 25. Jul 2011, 21:15
Hallo Tetris,

ein erster auch ohne Meßgerät durchführbarer Test wäre, den KH anzustecken (aber nicht aufsetzen!) und den Verstärker mal richtig aufdrehen. Hörst Du dann an deinem linken Kanal noch einen leisen Ton??

MFG
tetris²
Neuling
#5 erstellt: 26. Jul 2011, 07:55
Hallo,

was genau meinst du mit anzustecken aber nicht aufsetzen?

Einfach mal nur den linken Kanal anschließen und dann aufdrehen oder wie?

Gruß
tetris²
AnthonyP
Inventar
#6 erstellt: 26. Jul 2011, 09:35
Hi,

ich musste auch überlegen, was er meint: Du sollst einen Kopfhörer (KH) anschließend und dort hören, ob was kommt.

Gruß
tetris²
Neuling
#7 erstellt: 26. Jul 2011, 10:07
ahh ja klar danke..:)

ich dachte mit KH meinte er HK als Harman/Kardon..:)

Vielen dank, werde ich später zuhause testen.

Gruß und Danke
tetris²
tetris²
Neuling
#8 erstellt: 26. Jul 2011, 15:00
Hallo.
ist getestet, es kommt doch Ton auf der Linken Seite nur halt im Vergleich zu früher und zur rechten Seite derbe leise!

Woran kann das denn liegen?:)

Gruß
tetris²
hackmac_No_1
Stammgast
#9 erstellt: 26. Jul 2011, 15:58
Hallo,

wie schon geschrieben ein Defekt im linken Teil der Endstufe.
Könnte man durch messen ob Gleichspannung am linken LS-Ausgang anliegt noch absichern, scheint aber ein klarer Fall zu sein.
Da hilft nur durchmessen.

Ich würde auf den linken Leistungstransistor tippen.

Ob sich eine Reparatur lohnt ist Ermessenssache, hängt von den Kosten für eine Neubeschaffung ab.

Da Du schreibst, dass du wenig Ahnung davon hast, kommen die Kosten für die Reparatur noch dazu.
Aus meiner Sicht würde sich das aber durchaus lohnen.
Ich schätze mal wenn Du mit der jetzt ziemlich klaren Ursache zur Werkstatt gehst, würde das wohl um die 100- 150 Euro kosten, je nach Aufwand und Verfügbarkeit der nötigen Ersatzteile.


Grüße
tetris²
Neuling
#10 erstellt: 26. Jul 2011, 16:20
Verdammt..
okay.. dann muss ich mal gucken, als weg schmeiße ich den nicht.
also Interesse mich da einzuarbeiten hätte ich schon auch wohl, ist halt nur die frage, was ich alles dafür benötige um mich da einzuarbeiten, und um das dann letztendlich zu beheben.


Gruß und vielen Dank
tetris²
hackmac_No_1
Stammgast
#11 erstellt: 26. Jul 2011, 20:37
Hallo Tetris,

aller Anfang ist schwer..
Ich kann dir nur empfehlen diesen steinigen Weg zu beschreiten.
Als erstes steht mal gründliche Recherche an, also ruhig mal den Reparatur Thread bemühen, gibt da jede Menge nützliche Info`s zum Thema.
Das Equipment ist nicht wirklich teuer, Du solltest dir aber Zeit lassen mit der Anschaffung.
Erstmal Selbststudium betreiben, dann gibt`s hinterher nicht so viel worüber man sich ärgern muß..

Wie schon gesagt, ich habe auch schon das eine oder andere Gerät in die ewigen Jagdgründe geschickt.

Also "Gut Ding will Weile haben", dann klappts auch mit dem Receiver, der wirklich zu schade zum entsorgen ist.

Und wenn`s gar nichts wird, ab in die Bucht (oder mir schenken ( )und einen funktionstüchtigen angeln!!

In diesem Sinne
tetris²
Neuling
#12 erstellt: 27. Jul 2011, 07:30
Okay Danke,

Ich denke ich werde mich dann mal einlesen, und einarbeiten:)

Ich habe auch mal einen Bekannten kontaktiert, der ziemlich eingarbeitet in die E-Technik ist, mal gucken ob er mir vielleicht etwas Hilfestellung leisten kann.

Und wenns garnichts wird, dann überlebe ich das wohl eh nicht, ich leide jetzt schon ziemlich hart, und das nur nach 4 Tagen, aber die Lautsprecher vom Notebook sind ja auch keinerlei Konkurrenz zu meinem HK.

Danke für die Hilfe, bei Neuigkeiten melde ich mich hier.

Gruß
tetris²
tetris²
Neuling
#13 erstellt: 30. Aug 2011, 10:48
Hallo,

ich hatte es schon aufgegeben, nachdem ich die Transistoren durchgemessen hatte, und alle meiner Meinung nach i.O. waren.
Dann habe ich einfach alles nochmal zusammengebaut und wollte mein H/K 730 schon ins Auto packen und vom Fachmann durchchecken lassen, habe aber vorher nochmal eben getestet.
Und siehe da: alles tip top..
einfach super..:)
Der linke Kanal funktioniert wie eh und je^^

Danke für eure Hilfe.
Kann mir vielleicht einer von euch sagen woran es jetzt gelegen haben könnte?
Irgend ein Wackelkontakt oder Ähnliches?

Gruß
tetris²
hackmac_No_1
Stammgast
#14 erstellt: 30. Aug 2011, 16:36
Hallo Tetris,

na das sind ja gute Neuigkeiten!!
Sowas nennt man wohl "Spontane Selbstheilung"..
Ich würde mal auf ne kalte Lötstelle tippen, irgendwo im Bereich der Endstufe.
Kannst ja bei Wiki mal "Löten, o. direkt kalte Lötstelle" eingeben.
Danach mal eine Sichtprüfung vornehmen.

Viel Glück
Suche:
Das könnte Dich auch interessieren:
Harman Kardon 730 twin powered
Kevin_Johannsen am 29.07.2013  –  Letzte Antwort am 01.08.2013  –  9 Beiträge
Harman Kardon 730 Twin Powered knacken!
Schwuffel am 16.09.2010  –  Letzte Antwort am 21.09.2010  –  5 Beiträge
Harman Kardon 430 twin powered Receiver - linker Kanal tot
wirsing-dent am 02.12.2014  –  Letzte Antwort am 15.02.2016  –  6 Beiträge
Kaputter Schalter Harman Kardon 730
silent85 am 18.03.2014  –  Letzte Antwort am 19.03.2014  –  9 Beiträge
harman/kardon 730 Rauschen auf Kanal rechts
Bunnahabain am 31.08.2013  –  Letzte Antwort am 28.11.2013  –  3 Beiträge
Harman Kardon 430/630 twin powered / Instandsetzung
Mokkadinho am 26.01.2015  –  Letzte Antwort am 26.01.2015  –  2 Beiträge
Reparatur Harman/kardon 730
ferdiwa am 02.08.2007  –  Letzte Antwort am 03.08.2007  –  2 Beiträge
Harman/Kardon 730 - wieder mal auf Transistorjagd
Scaramanga84 am 24.05.2010  –  Letzte Antwort am 24.05.2010  –  4 Beiträge
Harman Kardon 330B - linker Kanal def
axel12345 am 10.01.2008  –  Letzte Antwort am 17.01.2008  –  4 Beiträge
harman kardon 730 hat aussetzer
Wolf23 am 06.11.2007  –  Letzte Antwort am 08.11.2007  –  4 Beiträge
Foren Archiv
2011

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.390 ( Heute: 5 )
  • Neuestes MitgliedClassé_Andreas
  • Gesamtzahl an Themen1.454.191
  • Gesamtzahl an Beiträgen19.669.620

Top Hersteller in Hifi-Klassiker Widget schließen