Sansui B 2101 verstärkt nur ganz leise

+A -A
Autor
Beitrag
Liquidmetall
Ist häufiger hier
#1 erstellt: 29. Aug 2012, 22:04
Hallo,

habe versucht die Tage meine in die Jahre gekommene Endstufe wieder "anzufahren", mußte aber feststellen das die Musik nur noch ganz leise zu hören war.
Ich habe mal den Deckel aufgeschraubt und reingeschaut da ist mir aufgefallen das an den 4 Netzteil Elkos Flüssigkeit ausgetreten ist, kann das was damit zu tun haben oder ist das Ausgeschlossen?
Kann ich diese Elkos mit Handelsüblichen (10000μF 95V) austauschen?

Gruß
bukongahelas
Inventar
#2 erstellt: 30. Aug 2012, 01:10
Die Flüssigkeit an den Elkos ist vermutlich Kleber.
Daß 4 Elkos gleichzeitig def sind ist unwahrscheinlich.
Man kann messen ob die sog Railspannungen (Elkospannungen) OK sind.
Es sollten an den Elkos gegen Masse=Gehäuse ca 80% des aufgedruckten Maxwerts in Volt anliegen.
Bei 95V Elkos also ca + und - 80V gegen Masse.
Die Railspannungen müssen etwa betragsgleich sein .
Pro Kanal ist es ein + und ein - Elko , bei 2 Kanälen also 4 Elkos ,
kanalgetrennte Stromversorgung.

Ursachen für das Problem sind vermutlich Kontaktprobleme durch lange Lagerzeit.
Überprüfe Pegelsteller , Schalter und die Kontakte des Lautsprecherschutzrelais.
Ist hier alles OK , dann Betriebspannungen überprüfen und eine
Signalverfolgung vom Eingang zum Ausgang machen.
Dazu braucht man ein Oszilloskop.
bukongahelas
Liquidmetall
Ist häufiger hier
#3 erstellt: 30. Aug 2012, 06:15
Habe mal ein Bild gemacht wie Kleber sieht das nicht aus....

Verstärker unten
AnthonyP
Inventar
#4 erstellt: 30. Aug 2012, 06:37
Hallo,

ich nehme an, du hast von unten fotografiert?
Der Elko oben links ist zumindest teilweise ausgelaufen (brauner Fleck in der Mitte).
Du müsstest ein Pendant auf der Bodenplatte sehen können.
Selten sind sie dann aber auch gleich komplett bzw alle defekt.
Ansonsten sehe ich nur Kleber (gelbe Punkte).
Ein Tausch der Elkos ist sicher nicht verkehrt, wird aber wohl das Problem allein nicht lösen.

Alle Kontakte (Potis, Schalter, Relais) säubern.

Gruß
Jo
Liquidmetall
Ist häufiger hier
#5 erstellt: 30. Aug 2012, 06:49
Ja, klar ist von unten Fotografiert, der Rechts unten ist auch ausgelaufen.

1: Kann ich das mit Handelsüblichem Kontaktspray machen?.

2: Kann ich die Elkos ersetzen z.B. mit dem?

http://www.reichelt....5a7547bfe37ca5285d4f


Gruß Marcus
Broesel02
Inventar
#6 erstellt: 30. Aug 2012, 10:22
Du kannst die Elkos nehmen. aber wenn du schon Multipin nimmst nimm doch diese: http://www.ebay.de/i...&hash=item48457e0125 , die sind etwas billiger. 95 Volt Elkos gibt es kaum noch, üblich sind 100 Volt Elkos. Mehr Reserve schadet ja nicht. Die Kapazität darf auch bis etwas mehr werden, 20% mehr verkraftet das Netzteil meistens problemlos

Wenn Größe und Ausführung passen soll kannst du auch noch bei Bürklin oder bei Mouser gucken. Ich messe die großen Elkos meist erst mal geometrisch nach und suche dann ob ich etwas finde was mit geringem Aufwand wieder an der Stelle zu verbauen ist. Das ist häufig einfacher als alles umzubauen für ein paar eingesparte Euros.

Wenn die Netzteilelkos so aussehen werden die anderen Kondensatoren in dem guten Stück warscheinlich auch nicht mehr taufrisch sein. Nach meinem unbedeutendem Ohr hat es sich bewährt alle Kondensatoren bei diesen alten Schätzen zu tauschen. Dort wo es geht nehme ich Folien im 5 mm Raster. die gibt es ja inzwischen bis 10 uF(!). Alle übrigen Typen als 105 Grad Low ESR. Dann hat man wieder lange Ruhe und die Schätze klingen frisch wie am ersten Tag,- vielleicht sogar besser.

Viel Glück!

Broesel
-scope-
Hat sich gelöscht
#7 erstellt: 30. Aug 2012, 17:42
Ein oder zwei Elkos sind zwar nicht mehr ganz dicht, was aber nichts ausmacht, denn ne Menge Menschen sind ja ebenfalls nicht mehr ganz dicht. Die sondert man ja auch nicht gleich aus.
Das ist zweifellos kein "schöner" Zustand, hat aber auf die Funktion der Endstufe höchstwahrscheinlich -noch- keinen Einfluss. Selbst mit 30 % der Nennkapazität und dem 3-fachen ESR wird man davon als Hörer auch bei gehobeben Wohnzimmerpegeln nichts bemerken.

Der von dir beschriebene Fehler ist DORT nicht zu finden.


[Beitrag von -scope- am 30. Aug 2012, 17:49 bearbeitet]
Liquidmetall
Ist häufiger hier
#8 erstellt: 31. Aug 2012, 05:52
Verschmutzte Regler

Hallo,

das Gute Stück geht wieder, hat an diesen 2 Drehschaltern gelegen habe die Teile letzte Nacht in der Firma ausgelötet und gereinigt dann alles Zuhause dran gelötet und siehe da wieder alles Super.

Vielen Dank für die Hilfe!

Jetzt muß ich nur noch die Elkos ersetzen und alles ist wieder OK.

Gruß Marcus
Broesel02
Inventar
#9 erstellt: 31. Aug 2012, 06:07
Herzliche Glückwunsch zur erfolgreichen Fehlerbehebung!

Broesel
Liquidmetall
Ist häufiger hier
#10 erstellt: 31. Aug 2012, 06:33
Sorry für meine fragerei ich bin gelernter Feinmechaniker, habe mit Elektronik nicht so viel am Hut

Kann ich diese Kondensatoren nehmen?

Soll ich gleich alle 4 ersetzen?

Bürklin Bestell Nr.:16 D 822

Gruß
AnthonyP
Inventar
#11 erstellt: 31. Aug 2012, 06:34
Auch von mir Glückwunsch!

Ist doch schön, dass die meisten der Klangdefekte in Kontakten liegen und recht einfach zu beheben sind.

Die Grenze, wann etwas zu tauschen ist, muss jeder für sich selber ziehen. Ich tausche defekte Ware immer aus.

Gruß und viel Spaß beim Hören.
Jo
Broesel02
Inventar
#12 erstellt: 31. Aug 2012, 08:51
Der Kondensator von Bürklin passt doch hervorragen! Alternativ könnte ich mir noch diesen vorstellen: http://de.mouser.com...Wa0r7OyqSBmaG2Lk0%3d

Da die Kondensatoren ja von unten sowieso frei liegen kann man sie dann mit einer kleinen Kupferschiene verbinden und darauf dann die Kabel anbringen. Der Feinmechaniker hat damit sicher kein Problem Der Typ von mouser hat mehr Kapazität und ist etwas langlebiger, Temperatur bis 95 Grad gegenüber 85 Grad. Aber er ist auch etwas teurer.

Nach Studium des Schaltplanes deines Boliden Ich hätte da noch ein paar Vorschläge. Wenn diu Interesse hast PN.
Gruß
Richard
-scope-
Hat sich gelöscht
#13 erstellt: 31. Aug 2012, 16:00

Bürklin Bestell Nr.:16 D 822


Die Kondensatoren werden augenscheinlich von vier Kunststoffschellen gespannt, die wiederum über vier zusätzlich verklebte "Widerhaken" mit der Trägerplatte verbunden sind.

Bei der Auswahl der Elkos ist es also von enormer Wichtigkeit, dass der Durchmesser der neuen Elkos allenfalls kleiner, aber unter gar keinen Umständen größer ausfallen sollte. Kleinere Durchmesser kann man mit einer Unterlage (im einfachsten Fall mit einigen Lagen Isolierband) auspuffern, und den C dadurch passend machen.

Also unbedingt auf den Durchmesser (und natürlich die verfügbare Bauhöhe) achten.
Neben eben diesen abmessungen, der Spannung und Kapazität sind alle weiteren Werte praktisch uninteressant.

Wenn gewechselt wird, dann alle vier....Weil es sich nunmal so gehört. "Lediglich funktionieren" würde es auch "anders".....Sogar ohne Wechsel.
Liquidmetall
Ist häufiger hier
#14 erstellt: 02. Sep 2012, 14:10
Ist es möglich das der Tieftonbereich durch die defekten Elkos leidet.
Es hört sich alles ganz normal an nur halt kaum Bass.

Gruß
-scope-
Hat sich gelöscht
#15 erstellt: 02. Sep 2012, 14:19
Das wird vermutlich andere Ursachen haben.
Eine "tiefgehende" Diskussion ist ohnehin nicht möglich, da die aktuellen Messwerte der Kondensatoren fehlen. Sie können immer noch 100%, aber ebensogut nurnoch 25% der Kapazität besitzen....Dazu müsste man jetzt eine Glaskugel besitzen.

Es ist übrigens üblich, dass nach dem Wechsel der Elkos nicht nur die Baßwiedergabe, sondern das gesamte "Klangbild" als wesentlich besser beschrieben wird. Das hat sogut wie immer weniger mit den Bauteilen, als mit den ungezügelten Emotionen zu tun.

Hast du denn schon PASSENDEN Ersatz besorgt ?


[Beitrag von -scope- am 02. Sep 2012, 14:20 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Sansui B 2101
bretohne am 24.10.2012  –  Letzte Antwort am 30.10.2012  –  7 Beiträge
Sansui 2101 Problem
bretohne am 19.12.2011  –  Letzte Antwort am 22.12.2011  –  9 Beiträge
Sansui Endstufe B 2101 Display
Sit085 am 01.12.2017  –  Letzte Antwort am 14.12.2017  –  11 Beiträge
Frontplatte retten Sansui B 2101
bretohne am 06.02.2012  –  Letzte Antwort am 07.02.2012  –  2 Beiträge
sansui B 2101 braune flüssigkeit läuft aus
holzwurm58 am 15.01.2013  –  Letzte Antwort am 17.01.2013  –  11 Beiträge
Sansui B2101/C-2101 wirklich kaputt?
Mickyy am 28.07.2004  –  Letzte Antwort am 10.10.2004  –  13 Beiträge
Revision Sansui B-2102
Uwe_1965 am 19.04.2017  –  Letzte Antwort am 05.06.2019  –  189 Beiträge
sansui-B2101 protect-led leuchtet nach 30min
zaracatholic am 17.07.2010  –  Letzte Antwort am 25.09.2010  –  16 Beiträge
Sansui B 2102 hat Aussetzter
ussel am 28.08.2012  –  Letzte Antwort am 29.08.2012  –  8 Beiträge
Sansui 9090 DB defekt
tambu am 28.09.2011  –  Letzte Antwort am 30.09.2011  –  4 Beiträge
Foren Archiv
2012

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.390 ( Heute: 55 )
  • Neuestes Mitglied1887_Hamburg_
  • Gesamtzahl an Themen1.454.291
  • Gesamtzahl an Beiträgen19.670.933

Hersteller in diesem Thread Widget schließen