Minimaler Gleichstrom am Ausgang

+A -A
Autor
Beitrag
highfreek
Inventar
#1 erstellt: 10. Mrz 2013, 12:09
Hallo,
habe an meinem Mos Fet amp rechts 0.27 Volt Gleichstrom am LSP ausgang. Links sind es 0,07 Volt.
Die Endstufe wird auch auf einer Seite der Transistoren etwas wärmer, als auf der anderen.

Voltzahlen bedenklich ? Ruhestrom Einstellung erforderlich auch wg. Wärme ?

gruß
bukongahelas
Inventar
#2 erstellt: 11. Mrz 2013, 05:35
Hersteller , Modell , Schaltplan ?
bukongahelas
highfreek
Inventar
#3 erstellt: 11. Mrz 2013, 07:48
3 x ja,

hitachi ha 8700, bj 79,
leider nicht sehr wartungsfreundlich.
zur Einstellung der "eingangs Gleichspannung" braucht man einen "Kurzschlußstecker" an der Main IN Buchse. Ich NEHME an damit ist ein Chinch Stecker gemeint mit 75 Ohm Wiederstand zwischen Masse und Signalleiter?
Der "Blindsrtom" ist noch komplizierter, dazu muß man erst kabel umlöten.
Dann gibt es noch eine einstellbare "Ausgangsgleichspannung" an der Endstufe.
Man o Man, ganzschön kompliziert bei dem Teil.
Bei anderen Japanern ist das weit simpler.....

gruß
Poetry2me
Inventar
#4 erstellt: 11. Mrz 2013, 10:51
Schöner Verstärker! Der hat fast die selbe Schaltung wie HMA-7500, sogar leicht verbessert, und dabei noch zwei MOSFET pro Halbwelle statt einem.

Wenn es nur um Offset, also Gleichspannung am Ausgang geht, dann muss deswegen NICHT der Idle Current / Ruhestrom (im Service Manual als "Blindstrom" übersetzt) eingestellt werden. Der ist unabhängig vom Offset.

Die Einstell-Poti für Offset liegen alle oben an der Platine, sind also gut zugänglich sobald der Deckel ab ist. Hier sind es zwei Einstellungen pro Kanal, die den Offset bestimmen: Input-Gleichspannung und Output-Gleichspannung. Man treibt hier etwas mehr Aufwand, weil am Eingang ein Differenzverstärker aus normalen bipolaren Transistoren arbeitet. Damit diese trotz Temperaturdrift eine Gleichspannung besser halten muss man wohl auf beiden Eingängen regeln.

Dass man einen Kurzschlussstecker an Main-in anbringen und den Pre-out auf Condenser-coupled stellen soll, ist eine Vorsichtsmaßnahme. um während der Messung jeglichen Einfluss von Brumm oder Musik von den vorherigen Stufen abzuhalten und einen definierten Zustand am Eingang bezüglich Eingangsströmen. Ähnlich soll durch Betätigen des Lautsprecherwahlschalters sichergestellt werden, dass keine Lautsprecher mit dem Ausgang der Endstufe verbunden sind. In der Übersetzung aus dem Japanischen hört sich das irgendwie komplizierter an

Das Einstellen ist iterativ. Erst Input-Gleichspannung, dann Output-Gleichspannung, dann noch mal Input usw. Dabei die Temperaturdrift in Betracht ziehen, die sich durch Erwärmung des Gerätes in ein paar Minuten ergibt. Evtl. auch noch mal den Deckel auflegen und dann kurz nach Abnahme noch mal messen.

70mV sind übrigens noch kein Beinbruch. Wären für mich aber auch ein Anlass, den Offset neu einzustellen.

- Poetry2me


P.S.: Kleiner Tipp: Du als Themenersteller darfst den Titel des Threads verändern. Wie wäre es, wenn die Gerätebezeichnung darin vorkommt? Das bringt mehr Interesse im Forum und hilft später beim Auffinden.


[Beitrag von Poetry2me am 11. Mrz 2013, 11:00 bearbeitet]
bukongahelas
Inventar
#5 erstellt: 12. Mrz 2013, 01:40
Hitachi HMA 7500 ähnlich 8700 .
HMA-7500-Mk1
Empfehle Vollsanierung , zumindest Tausch der Sicherungs- bzw Nichtbrennbaren Widerstände.
bukongahelas
Suche:
Das könnte Dich auch interessieren:
Brummen am Ausgang.
Modulorix am 14.08.2013  –  Letzte Antwort am 26.08.2013  –  3 Beiträge
Onkyo TX-7430 Gleichspannung am Ausgang
JackRyan am 08.03.2010  –  Letzte Antwort am 12.03.2010  –  4 Beiträge
Linker Kanal / Lautsprecher Ausgang am Verstärker defekt?
Stang302 am 02.05.2010  –  Letzte Antwort am 03.05.2010  –  2 Beiträge
Optischen Ausgang am DVD-Player reinigen
pleitos am 17.09.2010  –  Letzte Antwort am 17.09.2010  –  2 Beiträge
Verstärker: Bass am linken Ausgang fehlt
JakobM am 29.03.2011  –  Letzte Antwort am 30.03.2011  –  4 Beiträge
Magnat MC1 rauscht am KH Ausgang
DanielRoth1313 am 09.01.2015  –  Letzte Antwort am 11.01.2015  –  3 Beiträge
Ursachenfindung: Box am linken Ausgang zu leise
hect am 16.11.2015  –  Letzte Antwort am 20.11.2015  –  3 Beiträge
Accuphase E-305, Gleichspannung am Ausgang
carat2121 am 22.01.2018  –  Letzte Antwort am 27.02.2018  –  106 Beiträge
Endstufe, ein Ausgang defekt
Stone-Hawk am 11.05.2011  –  Letzte Antwort am 16.05.2011  –  6 Beiträge
Logitech Z4 Ausgang defekt
Logitechfreak am 13.03.2016  –  Letzte Antwort am 20.03.2016  –  4 Beiträge
Foren Archiv
2013

Anzeige

Top Produkte in Elektronik (Stereo&Surround) Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder868.190 ( Heute: 4 )
  • Neuestes Mitgliedinsguy
  • Gesamtzahl an Themen1.447.596
  • Gesamtzahl an Beiträgen19.545.324

Top Hersteller in Elektronik (Stereo&Surround) Widget schließen