Canton AS 50 knirscht/knarzt aus Lautsprecher und brummt aus Verstärker

+A -A
Autor
Beitrag
PatiB
Neuling
#1 erstellt: 14. Mrz 2012, 17:11
Hallo Community,

ich bin neu hier und wollte mich mit meinem aktuen Problem an euch Füchse wenden.

Es geht um folgendes:
Ich habe einen Canton AS 50 Aktivsubwoofer, der schon einige Jahre alt ist. Ich hab ihn bestimmt schon 5 Jahre und er war gebraucht.
Bis vor kurzem funktionierte er immer zuverlässig an meinem Harman/Kardon HK 970 mit 2 Canton GLE 409 Standlautsprechern.
Nun habe ich aber zwei Probleme damit:

1. Er brummt im 50Hz-Ton in unregelmäßigen Abständen aus dem Netzteil-Bereich.

2. (Viel schlimmer) Er produziert bei Bass-Wiedergabe aus dem Lautsprecher zusätzlich zum ansonsten noch gut klingenden Bass-Ton eine Art Kratzen/Rascheln. Es ist sogar da, wenn ich Crossover-Frequenz ganz runter drehe und die Verstärkung auch auf minimum. Es klingt fast so, als würde die Frequenzfilterung am Eingang des Subwoofers nicht vernünftig funktionieren. Betrieben wird der Sub von mir über Doppel-Cinch.

Nun wollte ich von euch wissen, ob sich jemand mit dem Subwoofer auskennt, ob jemand vielleicht ein Service-Manual hat, vielleicht aus der Nähe von Gelsenkirchen kommt und sich mit soetwas auskennt oder ähnliche Probleme bekannt sind?

Vielen Dank euch schonmal und viele Grüße
Pati

EDIT: Am High-Level-Input und mit anderen Tonquellen ist es das gleiche


[Beitrag von PatiB am 14. Mrz 2012, 17:52 bearbeitet]
Mwf
Inventar
#2 erstellt: 15. Mrz 2012, 00:19
Hi,

Defekte im Poti-Bereich der Canton-Subs sind ein rel. häufiges Thema hier -- schon aufgrund der weiten Verbreitung --, zuletzt:

http://www.hifi-foru...m_id=106&thread=7570

Wenn du nicht selbst Hand anlegen kannst
-- oder niemanden findest, der seine Arbeitszeit nicht berechnen muss --:

Beim -- kompetenten -- Canton Service anrufen. Dann kannst du entscheiden ob die Reparatur sich noch lohnt.

Gruss,
Michael
Benedictus
Inventar
#3 erstellt: 15. Mrz 2012, 00:33
Ich denke ein defektes Poti würde durch drehen am Poti auffallen. Daher tippe ich eher auf einen defekten Elko. Aber Mwf schon sagte - Canton Service anrufen!
PatiB
Neuling
#4 erstellt: 17. Mrz 2012, 12:19
Hey, danke für die Antworten.

Den Canton-Service habe ich angerufen, die tauschen einfach nur für 150€ die ganze Platine aus, das finde ich nicht grade sonderlich kompetent. :/

Gibt es noch andere Möglichkeiten?

Viele Grüße und Danke!
Mwf
Inventar
#5 erstellt: 17. Mrz 2012, 17:07
Suche:
Das könnte Dich auch interessieren:
CANTON AS 30 kratzt aus beiden Chassis
78Timo am 22.02.2018  –  Letzte Antwort am 03.04.2018  –  27 Beiträge
Subwoofer defekt? (Canton AS 40 brummt)
shittzo am 15.07.2011  –  Letzte Antwort am 06.04.2012  –  5 Beiträge
QSC K-8 - Tieftöner knirscht
Funkstar85 am 30.12.2009  –  Letzte Antwort am 01.01.2010  –  3 Beiträge
Selbsbau-LS knarzt
RocknRollCowboy am 20.08.2009  –  Letzte Antwort am 29.08.2009  –  10 Beiträge
Canton AS 50 viel zu laut
JayZuFu am 14.06.2015  –  Letzte Antwort am 18.07.2015  –  4 Beiträge
Wharfedale 10.1 knarzt
Bingobaer am 19.09.2012  –  Letzte Antwort am 22.09.2012  –  11 Beiträge
Chassis "knarzt" - Reparaturchancen / Fehlerdiagnose? (Fachwerkstätten?)
Jimmy_POP am 03.05.2011  –  Letzte Antwort am 04.05.2011  –  4 Beiträge
Chassis aus Canton Plus C in Canton AS 40
e-we am 02.11.2012  –  Letzte Antwort am 21.11.2012  –  2 Beiträge
Canton AS 85.2 Ersatztreiber
Mcdin am 09.10.2014  –  Letzte Antwort am 10.10.2014  –  2 Beiträge
Canton AS 40 SC Ersatzteile
legoachter am 04.06.2017  –  Letzte Antwort am 05.06.2017  –  10 Beiträge
Foren Archiv
2012

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder898.051 ( Heute: 22 )
  • Neuestes MitgliedJink
  • Gesamtzahl an Themen1.496.639
  • Gesamtzahl an Beiträgen20.454.435

Hersteller in diesem Thread Widget schließen