Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Ist das Klirr bei meinem PL?

+A -A
Autor
Beitrag
bautzel
Stammgast
#1 erstellt: 18. Sep 2009, 15:37
Hallo zusammen,

ich habe, wie so viele unter euch, mir einen gebrauchten Plattenspieler außerhalb von Ebay gekauft.

Es ist ein Tandberg 5000.

Diesen habe ich mit einem neuen Riemen (Original von Tandberg-Remscheid) versehen.
Die festsitzende Mittelachse gelöst und wieder gereinigt und geölt eingesetzt.Läuft alles wunderbar.
Ebenfalls habe ich ihn von DIN auf Cinch umgebaut.Alles kein Problem.

Das System habe ich umgebaut auf Ortofon OM System. Jetzt läuft sie mit einer neuen OM 10 Nadel.

Und nun die ersten Platten aufgelegt.

Was ich jedoch dabei bemerkte und deswegen auch die Frage, das sich meine Lautsprecher ( an der Wulst bemerke ich es besonders ) selbst in den Leerlaufphasen stark zittern, obwohl kein Ton kommt.
Ich glaube auch, das sie ständig, unabhängig vom jeweiligen Ton zittern. Der Klang in den Höhen ist auch nicht besonders.

An den LS liegt es nicht (5 Monate alt). Bei CD`s habe ich keine Probleme.

Ist das Klirr vom Plattenspieler?

Gruß
Jochen


[Beitrag von bautzel am 18. Sep 2009, 15:39 bearbeitet]
Bepone
Inventar
#2 erstellt: 18. Sep 2009, 16:08
Hallo Jochen,

jeder Plattenspieler "rumpelt" ein wenig, ebenso jede Schallplatte.
Das überträgt sich auf die Nadel (tieffrequente Töne) und wird dann auch mit verstärkt.

Es sei denn, dein Verstärker hat ein sog. Rumpel- oder Subsonicfilter, dann solltest du das einmal zuschalten. Es unterdrückt Frequenzen unterhalb von ca. 20Hz, die sowieso nicht hörbar sind für's menschliche Ohr.


Gruß
Benjamin
Hörbert
Moderator
#3 erstellt: 18. Sep 2009, 16:54
Hallo!

@bautzel

Ich denke mal Tonarm und System passen nicht so gut zusammen. Diese Effekte sind typisch für eine starke Fehlabstimmung, m.E. ist die eff. bewegte Masse des Tonarmes zu hoch für die Nadelnachgiebigkeit des Systems.

Bislang hatte ich den Tandberg TT-5000 noch nicht selbst, somit kann ich auch keine angaben über die eff. bewegte Masse des Tonarmes treffen. Aber man kann eventuell aus dem ursprünglich verbauten System-respektive aus seiner Compliance Rückschlüsse ziehen. Welches System war denn verbaut?

Wenn ich mir den gesamten Plattenspieler mitsamt Tonarm so ansehe bin ich mir fast sicher daß zumindestena der Tonarm ein OEM-Japaner ist. Der Tonarm ist wohl eher als Schwer einzuordnen und hat schätzungsweise eine eff. bewegte Masse zwischen 15 und 20 Gramm.

MFG Günther


[Beitrag von Hörbert am 18. Sep 2009, 17:01 bearbeitet]
bautzel
Stammgast
#4 erstellt: 19. Sep 2009, 10:09
@Bepone
Ich habe kein Phonoeingang. Ich habe da einen Entzerrer zwischen gehangen.

@Hörbert

Den Tandberg gibt es selten.Ein ehemaliger Techniker von Tandberg hat die Namensrechte gekauft und betreibt zu Hause ein Ersatzteillager und Reparaturbetrieb.Von Ihm bekam ich z.B. einen originalen Antriebsriemen.

Hinter dem PL verbirgt sich ein CEC bzw.TAYA. Ich hatte sogar mal ein Bild von einem gleich aussehenden PL von TAYA.

Da ich ja über einige Nadeln verfüge Siehe Signatur..habe ich das Originalsystem auf das Headshell montiert.

Der Klang war ausgesprochen Grauenhaft.Ich habe danach bemerkt, das das Kontergewicht defekt ist. (Einstellring aus Plasik hat sich vom Metallgewicht gelöst und man konnte herumdrehen wie man wollte.)

Ich habe das ganze neu verklebt und nach Gefühl ( Klang ) eingestellt.

Seltsamerweise hat das vorher dem Ortofonsystem nicht interessiert

Wie auch immer. Ich habe jetzt die Fronts auf Small gestellt und die tiefen Frequenzen auf meinen Canton-Sub gelegt.Jetzt ist Ruhe in den Fronts.

Gruß
Jochen
be.audiophil
Hat sich gelöscht
#5 erstellt: 19. Sep 2009, 10:27
Moin Jochen,

hier ist ein Link zum 1977er Katalog von Tandberg ... darin wird der TT-5000 vorgestellt ...

http://www.kallhovde.com/tandberg/1977-cat-2.pdf

Yepp ... ich kannte den TT-5000 vorher auch nicht ... habe jetzt also malnach Bildern gegooglelt und bin dabei auch auf einen TAYA gestoßen ... nur keinen CEC - auch wenn der Tonarm schon an CEC oder gar einige Pioneer Dreher aus der Zeit erinnert ...

Doch diese Bemerkung macht mich stutzig ...


bautzel schrieb:

Die festsitzende Mittelachse gelöst und wieder gereinigt und geölt eingesetzt.Läuft alles wunderbar.


... Du meinst hoffentlich nicht die Tellerachse, oder?

Wie hast Du diese denn dann "gelöst"?

Für das von Dir beschriebene Phänomen gibt es mehrere Ansätze:

- tieffrequentes Rumpeln, welches den Einsatz eines Subsonic-Filters erfordert ... der TT-5000 ist mit einem Rumpelfremdspannungsabstand von nur 35 dB linear (unbewertet) angegeben ... und das wäre schon ab Werk kein besonders guter Wert ...
- Rückkoppelung mit dem Umgebungssschall ... dann wäre eine andere Aufstellung sinnvoll ... macht es z.B. einen Unterschied, ob die Haube geschlossen ist oder nicht?
- defektes Tellerlager und dieses Rumpelt nun "wie die Seuche" ... dann müßtest Du aber auch Verzerrungen bei hohen Tönen haben ... also z.B. Frauenstimmen und Sibilanten
bautzel
Stammgast
#6 erstellt: 19. Sep 2009, 11:06
Super! Danke für den Link.
Ich weiß, 35 DB ist nix dolles. In 2 Wochen kann ich meinen Micro-Seiki DD24 abholen
Dann kommt der eh weg.

Zu deinen Fragen:


- Rückkoppelung mit dem Umgebungssschall ... dann wäre eine andere Aufstellung sinnvoll ... macht es z.B. einen Unterschied, ob die Haube geschlossen ist oder nicht?


Nein .Kein Unterschied.


Rückkoppelung mit dem Umgebungssschall ... dann wäre eine andere Aufstellung sinnvoll ... macht es z.B. einen Unterschied, ob die Haube geschlossen ist oder nicht?


Alles offen, siehe Avatar


- defektes Tellerlager und dieses Rumpelt nun "wie die Seuche" ... dann müßtest Du aber auch Verzerrungen bei hohen Tönen haben ... also z.B. Frauenstimmen und Sibilanten


Siehe nachfolgenden Text.


... Du meinst hoffentlich nicht die Tellerachse, oder?


Doch die Tellerachse.Sie stand und der drehende Teller fraß sich durch die Reibungswärme fest.

Von unten (Zarge abgeschraubt ) ist eine Schraube in der Fassung der Mittelachse geschraubt, die dadurch in einer Nut der Achse läuft.
Diese Schraube habe ich entfernt und konnte danach den Teller samt Achse abheben. Ein kleiner Schlag und die Achse flog raus.
Ich habe sie dann mit einem sauberen Tuch und Öl vom Rasierapparat gereinigt und wieder in die gehohnte Aufnahme gesteckt. Nun lief sie wieder frei.

Dach das Ganze wieder festgeschraubt. Bestens.

Im Moment ist nur noch das Abschaltrelais kaputt, so das der Teller immer weiter läuft. Ich habe den zwar zwischenzeitlich wieder hin bekommen. Aber im Moment geht er wieder nicht.
Der Vorbesitzer hatte einen Lampenschalten im Stromkabel angebracht.

Gruß
Jochen

P.S. Im Moment läuft BAP Live Tour 82/83 Super!!


[Beitrag von bautzel am 19. Sep 2009, 11:12 bearbeitet]
silberfux
Inventar
#7 erstellt: 21. Sep 2009, 09:43
Hi, wenn sich die Tellerachse schon mal im Lager festgefressen hatte, könnten beide irreparable Schäden davongetragen haben ...

Beste Grüße

silberfux
bautzel
Stammgast
#8 erstellt: 21. Sep 2009, 11:54
@Silberfuchs

Die Tellerachse hat sich nur durch verharztes Öl/Fett festgeklemmt.

Fest gefressen ( oder durch Reibungshitze verklebt )hat sich nur der Teller (hat ja nur ein Loch) mit der Achse (Edelstahl).

Läuft jetzt alles Bestens ( auf dieses Problem bezogen )

Gruß
Suche:
Das könnte Dich auch interessieren:
Antriebsriementausch bei PL- 990
speedy86 am 02.01.2009  –  Letzte Antwort am 02.01.2009  –  4 Beiträge
Pioneer pl-55x
Pionier94 am 22.05.2011  –  Letzte Antwort am 22.05.2011  –  2 Beiträge
Hilfe Pioneer PL 400X
TGR_LOU am 23.11.2015  –  Letzte Antwort am 07.02.2016  –  10 Beiträge
Pioneer PL-530 Problem mit Automatic-Mode
macchina69 am 08.06.2011  –  Letzte Antwort am 08.06.2011  –  2 Beiträge
Nadel für Pioneer PL-750
Minolta1912 am 25.02.2014  –  Letzte Antwort am 05.03.2014  –  5 Beiträge
Fragen zum Pioneer PL-518
Julfu am 03.05.2014  –  Letzte Antwort am 03.05.2014  –  8 Beiträge
Hilfe zu "Pioneer PL-Z81"
Ralpöhö am 13.08.2009  –  Letzte Antwort am 21.08.2009  –  4 Beiträge
Pioneer PL 10 trotz neuer Riemen zu langsam
kent_brokman am 09.05.2011  –  Letzte Antwort am 09.05.2011  –  5 Beiträge
Pioneer pl-430 Tonarm zu leicht bei passendem System
Petsie95 am 22.05.2013  –  Letzte Antwort am 22.05.2013  –  5 Beiträge
Plattenspieler: Spannen des Riemens bei Pioneer PL-990
DJNETZSidewinder am 23.02.2006  –  Letzte Antwort am 23.02.2006  –  2 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 17 )
  • Neuestes MitgliedIlikebigboost_
  • Gesamtzahl an Themen1.345.676
  • Gesamtzahl an Beiträgen17.669.813