Brummen bei Phono-Übertrager (Step-Up-Transformer)

+A -A
Autor
Beitrag
Cosimo_Wien
Stammgast
#1 erstellt: 21. Apr 2010, 21:34
Hallo Analogspezialisten!
Ich hab eine Frage zu einem Phono-Übertrager:
Ich verwende an einem JVC QLY66F (vollautomatischer, direktgetriebener Plattenspieler aus den 80ern) ein Denon DL 304 (MC mit Ausgangsimpedanz 40 Ohm) an einem Denon PMA 1500 R2 (eingebauter Phonovorverstärker schaltbar MM bzw. MC). An sich bin ich mit dieser Kombination klanglich höchst zufrieden, war jedoch schon länger interessiert, wie sich der Klang mit einem Übertrager ändert.
Nun habe ich einen audio-technica AT-650 (umschaltbare Eingangsimpedanz 40, 20, 3 Ohm und Stellung "Pass") bei Ebay ersteigert.
Resultat: Ein lauter 50 Hz Brumm.
Ich habe folgende Anschlussmöglichkeiten versucht:
Massekabel Plattenspieler an Masseschraube Übertrager
Massekabel Plattenspieler an Masseschraube Verstärker
Massekabel Plattenspieler an Masseschraube Übertrager und diese verbunden mit Masseschraube Verstärker
Keine Unterschiede.
Das Brummen wird stärker bei Einstellung niedrigerer Eingangswiderstände. In Stellung "Pass" ist es weg.
Den Phonovorverstärker am Denon habe ich selbstverständlich bei Anschluss des Übertragers auf MM umgeschaltet.
Kann mir jemand sagen, woran es liegt?
Falscher Anschluss?
Übertrager mist oder defekt?
Paßt diese Kombination nicht?
Grüße,
Thomas
Jazzy
Inventar
#2 erstellt: 21. Apr 2010, 22:03
Vermutlich elektromagnetische Einstreuung auf den Übertrager.Bewege den mal,ob sich das Brummen dann in der Amplitude verändert.
Cosimo_Wien
Stammgast
#3 erstellt: 21. Apr 2010, 22:10
Keine signifikante Änderung.
Wie ist denn der Masseanschluss bei diesen Dingen gedacht? Verbindung Masse Übertrager mit Masse Verstärker oder nicht? Der Übertrager hat nämlich nur eine Masseschraube.
Hörbert
Moderator
#4 erstellt: 22. Apr 2010, 10:31
Hallo!

Lasse einmal versuchsweise die Masseverbindung ganz weg.

Bei einigen Systemen/Tonarmen erzugt ie separate Masseverbindung im Zusammenspiel mit bestimmten Ubertragern eine Brummschleife anstatt diese zu vermeiden.

Deine spezielle Kombination kenne ich zwar nicht aber ähnliche Probleme mit Übertragern. Zwar nutze ich selbst keine sondern setzte auf möglichst gute Entzerrer die in Vintage-Vorstufen verbaut sind habe aber einige "Übertragerfreunde" im Bekanntenkreis.

MFG Günther
a.j.h.
Hat sich gelöscht
#5 erstellt: 22. Apr 2010, 11:06
oder aber:

Massekabel Plattenspieler an Verstärker und Massekabel ÜT an Verstärker.

Bei einigen Verstärkern wird der Brumm geringer, wenn man die Masse vom Plattenspieler an einen negativen (-) Lautsprecherausgang anschliesst.
Du kannst die Masseverbindung zum Amp auch ganz weglassen und alternativ die Plattenspielermasse an die Netzerde anlegen.

Man sollte aber wissen was man tut, vor allem, wenn es an die Steckdose geht.


[Beitrag von a.j.h. am 22. Apr 2010, 11:10 bearbeitet]
Cosimo_Wien
Stammgast
#6 erstellt: 22. Apr 2010, 13:18
Zunächst danke für die Antworten!


Hörbert schrieb:
Hallo!

Lasse einmal versuchsweise die Masseverbindung ganz weg.




a.j.h. schrieb:
oder aber:

Massekabel Plattenspieler an Verstärker und Massekabel ÜT an Verstärker.



Habe ich beides ausprobiert, in beiden Fällen starkes Brummen, wobei es ohne Massekabel etwas leiser ist...

Der Übertrager selbst kann ja wohl kaum einen Defekt haben???

Grüße, Thomas
Cosimo_Wien
Stammgast
#7 erstellt: 22. Apr 2010, 13:25

a.j.h. schrieb:

Bei einigen Verstärkern wird der Brumm geringer, wenn man die Masse vom Plattenspieler an einen negativen (-) Lautsprecherausgang anschliesst.
Du kannst die Masseverbindung zum Amp auch ganz weglassen und alternativ die Plattenspielermasse an die Netzerde anlegen.



Ohne den Übertrager, also direkt an Phonoeingang und Massanschluss des Verstärkers funktioniert das System einwandfrei und ohne Brummen.

Grüße, Thomas
a.j.h.
Hat sich gelöscht
#8 erstellt: 22. Apr 2010, 14:24
Tja,
ohne den den Massenverlauf zu kennen, wird das nix aus der Ferne.
Also: Wie werden Plattenspieler und Verstärker an die Steckdose geschlossen, wie ist das Tonabnehmersystem geerdet, liegt die Plattenspielerelektronik zusammen mit der Tonarmmasse zusammen auf einem Massepunkt, irgendwo eine Verbindung von Signalmasse zu Gehäusemasse (Erde),...
Hörbert
Moderator
#9 erstellt: 22. Apr 2010, 19:35
Hallo!

Wenn der Übertrager ohne Plattenspieler angeschlossen nicht Brummt ist er wahrscheinlich nicht defekt. Versuchsweise kannst du ja mal die Übertragereingänge kurzschließen und schauen ob ein Brumm auftritt.

Wie a.j.h. schon geschrieben hat wäre hier eine genaue Analyse der Masseführung an ehesten zielführend.

Defekte Übertrager hatte ich bisher nicht, aber so wie ich das sehe käme da einfach ausser Brummen gar nichts am Entzerrer-Eingang an. Ich hsabe das doch richtig verstanden das du neben dem Brumm auch noch Musik hast?

MFG Günther
Cosimo_Wien
Stammgast
#10 erstellt: 23. Apr 2010, 08:13
@Günther: Ja, Musik ist zu hören. Allerdings selbst bei lauten Passagen wird der Brumm nicht komplett "übertönt".

@Andreas: Gute Frage. Werde am Wochenden den JVC einmal aufschrauben und mir die Masseführung ansehen.
Außerdem werde ich das DL 304 auf einen anderen Dreher ohne elektronischer Tonarmregelung montieren und dann probieren. Wollte vor dem Rumschrauben im Forum eben zuerts nachfragen, ob das ein bekanntes und vielleicht einfach zu lösendes Problem ist.

Grüße, Thomas
Hörbert
Moderator
#11 erstellt: 23. Apr 2010, 08:26
Hallo!

Auch die Masseführung der Übertrager würde ich einmal unter die Lupe nehmen, hier gibt es einige Kleinigkeiten die Beachtung verdienen.

So sollte Ausgangs-Eingangsseitig keine Verbindung bestehen. Besteht sie dennoch sollte sie Aufgetrennt werden. Übertrager trennen eigentlich den Tonabnehmer Galvanisch vom Phonoteil, sollte also z.B. die Masseführung der Tonarm-/Gerätemasse den Übertrager Eingangs-/Ausgangsseitig brücken könnte das den Brumm verursachen.

Auch sollten die Ground-Anschlüsse der beiden Kanäle am Übertrager ausgangsseitig nicht gebrückt sein, das sollte erst im Phono-Entzerrer geschehen.

MFG Günther
cptfrank
Hat sich gelöscht
#12 erstellt: 23. Apr 2010, 10:37
Hallo,
vielleicht könnte eine Ursache die Stummschaltung des Plattenspielers sein. ( Kenne ich leider nicht ). Je nachdem, wie die realisiert ist, kommt es hier oft zu Kontaktproblemen, oder Massezusammenführungen, die zu den geschilderten Brummstörungen führen können.
Gruß
Frank
Cosimo_Wien
Stammgast
#13 erstellt: 23. Apr 2010, 12:02
Hallo Frank!

Der JVC hat keine Stummschaltung.
Fotos von meinm:
http://www.hifi-foru...read=5925&postID=7#7
Von einem anderen Forumsmitglied
http://www.hifi-foru...=2780&postID=142#142

Grüße, Thomas
Hörbert
Moderator
#14 erstellt: 23. Apr 2010, 14:23
Hallo!

Ich denke nicht das es ein Problem des Plattenspielers oder des Systems ist, es liegt eher an der Strecke ÜT/Phono-Entzerrer.

MFG Güpnther
Jazzy
Inventar
#15 erstellt: 23. Apr 2010, 21:50
IMHO nimmt man Übertrager auch lieber für niederohmige,sehr leise Systeme.Das DL 304 würde ich per echter MC-Stufe anbinden.Also entweder ein MC-Prepre oder gleich ein gescheiter neuer Phonoamp,ich empfehle gerne den Lehmann Black Cube Statement für 300,-Euro.Oder einen Vanguard 2.
Cosimo_Wien
Stammgast
#16 erstellt: 24. Apr 2010, 12:37
Nächste Versuche:
Übertrager an Project Phono-Box angeschlossen, diese wiederum an Project Headbox - Brummen.
Das gleiche mit kurz geschlossenem Eingang des Übertragers - Brummen.
Ich schicke das Ding zurück.
Grüße, Thomas
Hörbert
Moderator
#17 erstellt: 24. Apr 2010, 15:43
Hallo!

Wenn der ÜT mit kurzgeschlossenen Eingängen an unterschiedlichen Entzerrern auf beiden Kanälen brummt hat er wahrscheinlich einen Defekt. Zwar wäre der Fehler vermutlich leicht zu finden aber ob eine Reparatur möglich ist, ist nicht sicher. Deine Entscheidung den Übertrager zurückzusenden ist m.E. die richtige.

MFG Günther
Cosimo_Wien
Stammgast
#18 erstellt: 24. Apr 2010, 17:36
Suche:
Das könnte Dich auch interessieren:
Anpassung Step Up Übertrager
toosh am 30.09.2016  –  Letzte Antwort am 02.10.2016  –  14 Beiträge
mc übertrager,step up
jagarou1337 am 08.05.2013  –  Letzte Antwort am 08.05.2013  –  6 Beiträge
Step Up Transformer - muss das so teuer sein?
toddrundgren am 29.02.2008  –  Letzte Antwort am 07.03.2008  –  8 Beiträge
MC Step Up Amp vs. Step Up Transformator
frank60 am 25.11.2015  –  Letzte Antwort am 05.12.2015  –  18 Beiträge
SONY Mini Step-Up Transformer HA-T30
svenibärchen;* am 27.03.2011  –  Letzte Antwort am 28.04.2013  –  8 Beiträge
Step-Up Übertrager Haufe/Pikatron/Lundahl
garrard401 am 03.05.2007  –  Letzte Antwort am 12.01.2017  –  8 Beiträge
Step up transformer for Benz Ebony TR cartridge
abhi.pani am 08.10.2012  –  Letzte Antwort am 08.10.2012  –  2 Beiträge
Step up?
JÄGERSCHNITZELJÄGER am 30.12.2015  –  Letzte Antwort am 30.12.2015  –  4 Beiträge
Übertrager?
rebel32 am 06.07.2007  –  Letzte Antwort am 07.07.2007  –  3 Beiträge
Vorteil Übertrager gegenüber Phonovorverstärker?
Cosimo_Wien am 13.02.2007  –  Letzte Antwort am 18.02.2007  –  7 Beiträge
Foren Archiv
2010

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Trigon

Forumsstatistik Widget schließen

  • Registrierte Mitglieder818.215 ( Heute: 15 )
  • Neuestes Mitgliedmatp89
  • Gesamtzahl an Themen1.365.711
  • Gesamtzahl an Beiträgen18.011.512