Phono Brummen

+A -A
Autor
Beitrag
fischpitt
Inventar
#1 erstellt: 02. Apr 2018, 21:07
moin,
Hallo zusammen.
Was kann ich gegen dieses Phono Brummen
machen? Kommt nicht bei CD oder ähnlich vor.
Bei Pioneer A717 Verstärker extrem.Sollte es am alter liegen
Beim Yamaha AVR 3900 nur bei
höheren Pegel.
Peter
wolf-star
Ist häufiger hier
#2 erstellt: 02. Apr 2018, 21:48
Hat dein Plattenspieler eine separate Masse Buchse, oder ein Massekabel welches dort raus kommt?
Dann müsste dieses an die Masseschraube deines Verstärkers angeschlossen werden.

Anderer Tip weil Gestern selber erst gehabt:
Andere Cinch Kabel nehmen. Ich habe welche genommen, welche ursprünglich mal von einem älteren Tuner stammt. Hat Metallstecker und wohl eine spezielle Schirmung (?)
VG Wolfgang
gapigen
Inventar
#3 erstellt: 03. Apr 2018, 09:13
Etwas Brummen wirst Du immer haben, gerade, wenn die Lautstärke relativ laut eingestellt ist. Das ist der Preis für das Analoge. Hauptsache ist, Du bemerkst es nicht beim Musikhören.

(Vor kurzem war ich bei einem Bekannten mit einer Anlage im mittleren 20K Euro Segment und da zischelte es bei Phono deutlich hörbar aus einem Lautsprecher. Ihn störte das nicht. Mir war es schon zuviel, da es über das normale Brummen hinausging.)
okela
Ist häufiger hier
#4 erstellt: 03. Apr 2018, 12:00
Scheint am Verstärker zu liegen, da beim Yamaha das Brummen geringer ist. Trotzdem würde ich zuerst ein anderes Cinchkabel probieren. Danach alle Massepunkte mit Durchgangsprüfer am Pioneer kontrollieren und mit Kontakt-Tunerspray behandeln. Ein geringes Grund-Brummen, bei hoher Lautstärke, wirst Du bei Phono immer haben.
fischpitt
Inventar
#5 erstellt: 03. Apr 2018, 13:23
moin,
Da werde ich es mal ausprobieren.
Mit den Cinch Kabeln fange ich an.
Mal schaun welche dinge etwas bringen.
Ist aber erstaunlich welch Klang aus
einem Verstärker kommt.
Peter
Hörbert
Inventar
#6 erstellt: 03. Apr 2018, 19:10
Hallo!


..........Etwas Brummen wirst Du immer haben, gerade, wenn die Lautstärke relativ laut eingestellt ist.........


Nö, das stimmt nicht, wenn die Konfiguration in Ordnung und die Masseführung aller Geräte korrekt ausgeführt ist rauscht es zwar je nach TA (MM-MC) mehr oder minder etwas aber es brummt selbst bei voll aufgerissenem Lautstärkeregler und Lautsprecher mit höherem Wirkungsgrad (> 90 dB) nicht. (Laufender PS und angehobener Tonarm auf der Liftbank bei beliebigen Stellen über der Platte).

Ein einfacher Test sollte Klarheit darüber schaffen woher der Brumm herrührt.Das geht so: Alle Geräte vom Verstärker abziehen und nur LS und PS dranlassen. Darauf achten dass das separate Massekabel des PS sauber und ohne Oxydationsspuren am Gabelschuh oder der Verstärker-Masseklemme angeschlossen ist falls es sich nicht um einen Rega oder vergleichbares dass die Masse über den Schirm des linken Kanals abführt handelt.

Falls es jetzt immer noch brummt den Gabelschuh (vorher bitte Mute drücken oder Quelle wechseln an den Schirm des linken oder rechten Phonosteckers klemmen und -Mute raus/ Quelle zurück auf Phono-.)

Falls es immer noch brummt sind möglicherweise die alten Netzteilelkos des Pioneer A717 runter und sollten getauscht werden oder die Masseführung eines der beiden Geräte ist schadhaft respektive unsachgemäß ausgeführt.

Falls der Brumm weg ist eines nach dem anderen die übrigen Geräte wieder anschließen, -und zwar erstmal einzeln (also das gerade angeschlossene Gerät wieder ab) Bei einem oder mehren der Geräte müsste dann der Brumm wieder auftreten. Sind das Geräte mit Antennenanschluss sollte ein Mantelstromfilter in jeder Antennenzuleitung den Brumm eliminieren bei anderen Geräten muss man die Ursache(n) dann erst einmal suchen.

MFG Günther
gapigen
Inventar
#7 erstellt: 03. Apr 2018, 19:26

Hörbert (Beitrag #6) schrieb:
Hallo!


..........Etwas Brummen wirst Du immer haben, gerade, wenn die Lautstärke relativ laut eingestellt ist.........


Nö, das stimmt nicht, wenn ...
rauscht es zwar ...
MFG Günther


Moderatorenfreundlich zusammen gekürzt möchte ich ergänzen, dass eine verbale Beschreibung eines Geräusches schwierig sein kann. Bei genauerer Betrachtung meinte ich auch eher Rauschen als Brummen.
Danke, dass Du das hier geschärft hast.
Grüße, Thomas
Vogone
Inventar
#8 erstellt: 03. Apr 2018, 20:01
Hi,

es kann tatsächlich am Verstärker liegen. Mir bekannte Ursachen:
1) Kontakte --> Kontakte reinigen
2) Einstrahlung von außen --> einfach mal Dreher & Verstärker woanders hinstellen und über Kopfhörer hören
3) aus dem 220V Netz. Einmal musste ich eine mini USV dazwischenschalten, erst dann war Ruhe. Hier kann auch ein Filter helfen.
4) Erdung --> dies und das mal ausprobiern

Zunächst muss man also die Ursache finden. Eine Lösung habe ich bisher immer finden können.

VG
Andreas
Hörbert
Inventar
#9 erstellt: 03. Apr 2018, 20:37
Hallo!

@gapigen

.....wobei das Rauschen natürlich im Endeffekt vom Phono-Emzerrer stammt und nicht vom Abtaster, der winzige Anteil thermischen Rauschens der ein Abtaster von sich aus produziert kann man zwar recht gut messen aber kaum hören.(Hier spielt eigentlich nur der ohmsche Anteil der Spulen überhaupt eine Rolle)

Bei einem echten Brumm hingegen ist zu 98% entweder die Masseführung (z.B. Doppel-/Mehrfacherdung) nicht korrekt ausgeführt (kann auch ein Geräteseitiger Effekt sein) oder aber es liegt ein Gerätedefekt vor respektive die gesamte Schaltung inclusive NT ist schlampig ausgeführt (tritt eigentlich nur bei heutigen externen Entzerrern vermehrt auf)

In diesem Fall tippe ich neben einer Mehrfacherdung (Antennenzuleitungen) vor allem auf das Alter des Pioneer, -der A-717 ist ein Gerät der gehobenen Consumer-Klasse von 1987- nach guten 30 Jahren kann da schon mal der eine oder andere Kondensator des NT in die Knie gehen.

MFG Günther
8erberg
Inventar
#10 erstellt: 04. Apr 2018, 08:53
Hallo,

lass Dir keine überteuerten Blödsinn-Kabel andrehen wie es bei vielen "Fachgeschäft"-Dealern inzwischen leider Standard ist.

Bei Phonokabel kommt es auf eins an: geringe Kapazität, da reicht ein gutes Koaxial-Kabel aus.

Peter


[Beitrag von 8erberg am 04. Apr 2018, 17:36 bearbeitet]
klausES
Inventar
#11 erstellt: 04. Apr 2018, 16:45

Hörbert (Beitrag #9) schrieb:
...Bei einem echten Brumm hingegen ist zu 98% entweder die Masseführung (z.B. Doppel-/Mehrfacherdung) nicht korrekt ausgeführt (kann auch ein Geräteseitiger Effekt sein) oder aber es liegt ein Gerätedefekt vor respektive die gesamte Schaltung inclusive NT ist schlampig ausgeführt...


Das kann ich nur bestätigen.
Dachte früher es bleibt immer irgendwo ein Rest an brumm der auch nicht ganz wegzubekommen wäre
aber Phono geht, wenn alles stimmt (sogar völlig aufgedreht) absolut brummfrei.
okela
Ist häufiger hier
#12 erstellt: 04. Apr 2018, 16:54
Ich hatte immer MKW Hintergrund, wenn die Lautstärke im letzten Drittel stand. Tonarm oben, sonst wären mir die Ohren abgefallen.
LedZep
Stammgast
#13 erstellt: 04. Apr 2018, 18:23
Bevor Du Deine Anlage komplett auseinandernimmst und alles auf den Prüfstand stellst - versuche doch mal zu checken, ob das ganze extern auf Deine Stromleitung "gebeamt" wird.
Ich hatte auch mal so eine Phase an der ich über Monate verzweifelt bin.
Am Ende war es ganz simpel: mein D-LAN war der Übeltäter - und zwar nicht nur bei bestehender Verbindung, sondern sobald sich auch nur einer der Adapter in irgendeiner Steckdose des Hauses befunden hat.
Nun gibt es kein D-LAN mehr bei uns ...
Im Rahmen dieser ganzen Fehlersuche habe ich viel mit Kabeln und Phono-Vorverstärkern experimentiert. Einige Preamps konnten die Störungen besser ausblenden als andere und einige Kabel haben das Phänomen verstärkt.
Klar hast Du bei Phono immer einen deutlich lauteren Background als bei Hochpegel-Eingängen. Das kann je nach Preamp ein Rauschen oder auch mal ein leichtes Brummen oder "Spratzeln" sein, sollte aber nie wirklich in der Musik auffällig werden. MC widerum ist ist gegenüber MM wegen des höheren Verstärkungsfaktors da nochmals benachteiligt. Aber um es selbst in Stillepassagen gegenüber dem Rillengeräusch am Hörplatz wahrzunehmen, musst Du bei mir schon mit Lautstärken aufwarten, die Mordgedanken bei den Nachbarn wecken.
Stimmt eigentlich nicht mal so ganz, da mit größerer Lautstärke ja auch das Rillengeräusch lauter wird und den Background überlagert.
Also gilt die Lautstärkeregel eigentlich nur für den geparkten Tonabnehmer.

Viele Grüße
Henning
Hörbert
Inventar
#14 erstellt: 04. Apr 2018, 18:49
Hallo!


........r auch mal ein leichtes Brummen oder "Spratzeln" ...........


So etwas ginge bei mir an den Anbieter /Hersteller zurück zum nachbessern, ein sehr leiser Rauschteppich bei MC darf bei älteren Schaltungen gerade noch sein, -muss aber nicht-.


........MC widerum ist ist gegenüber MM wegen des höheren Verstärkungsfaktors da nochmals benachteiligt. ........


Auch hier, muss nicht sein, schon in den frühen 80ger Jahren gabt es genügend hochwertige Halbleiter um bei einem Verstärkungsfaktor (MC) von gerade mal 200 eine Schaltung nahezu Rauschfrei aufzubauen. -was auch gemacht wurde-.

Selbst so ein für damalige Verhältnisse noch recht billiger Vorverstärker wie der Denon PRA-1100 hatte eine schon sehr Rauscharme MC-Sektion (79dB Rauschabstand) verbaut.

MFG Günther


[Beitrag von Hörbert am 04. Apr 2018, 18:53 bearbeitet]
LedZep
Stammgast
#15 erstellt: 04. Apr 2018, 19:22

Hörbert (Beitrag #14) schrieb:


........r auch mal ein leichtes Brummen oder "Spratzeln" ...........

So etwas ginge bei mir an den Anbieter /Hersteller zurück zum nachbessern, ein sehr leiser Rauschteppich bei MC darf bei älteren Schaltungen gerade noch sein, -muss aber nicht-.

........MC widerum ist ist gegenüber MM wegen des höheren Verstärkungsfaktors da nochmals benachteiligt. ........

Auch hier, muss nicht sein, schon in den frühen 80ger Jahren gabt es genügend hochwertige Halbleiter um bei einem Verstärkungsfaktor (MC) von gerade mal 200 eine Schaltung nahezu Rauschfrei aufzubauen. -was auch gemacht wurde-.


Ich meinte ja auch nicht die Geräuschkulisse bei normaler Hörlautstärke.
Aber wenn Du im Leerlauf den Verstärker mal ziemlich weit aufreißt und dein Ohr vor dem Speaker platzierst, dann bekommst Du schon eine gewisses Soundspektrum geboten.
Wenn dann die Musik einsetzen würde, kommst Du wahrscheinlich mit Knallschaden ins Krankenhaus ...
Die Kulisse ist nach meiner Erfahrung bei MC tatsächlich mehr ein Rauschen, aber eigentlich immer lauter als bei MM.
Bei MM hört man manchmal weitere Sounds (wie die Beschriebenen) heraus aber dafür eben leiser.
79 dB bei MC sind aber wohl eher die absolute Ausnahme. Der ganze Mainstream und selbst die meisten sündhaft teuren PREs liegen da eher so zwischen Ende 60 und Anfang 70 dB bei MC. Was der Qualität in meinen Ohren keinen Abbruch tut. Hängt ja auch immer vom Verstärkungsfaktor ab. Die MM Eingänge liegen da meist um die 10 dB besser.

Gruß
Henning
Hörbert
Inventar
#16 erstellt: 04. Apr 2018, 21:29
Hallo!


.........79 dB bei MC sind aber wohl eher die absolute Ausnahme............


Bei dem aktuell am Markt befindlichen Geraffel hast du wahrscheinlich recht, deswegen ist man ja auch gut beraten wenn man sich einen der alten "echten" Vorverstärker (also mit Quellenumschaltung, Lautstärkeregelung, Filterschaltungen, Balance u.s.w ) zulegt und nicht so ein Phono-Enzerrerlein wie sie gegenwärtig zu Mondpreisen verscheuert werden. Das sind in aller Regel ohnehin nichts anderes als die auf SMD umgestrickten Kopien der alten Schaltungen mit Sparnetzteil.

In der Schallplatten Blüte- und sogar in der Schallplatten-Spätzeit waren das durchaus gängige Werte in der gehobenen Consumer-Klasse, -so hatte der (edler verarbeitete und entsprechend teuerere) Vorgänger des obengenannten PRA-1100 der PRA-1000 ähnlich gute Werte und die entsprechenden Konkurrenzmodelle (z.B. der Yamaha CX-830) hatten ebenfalls vergleichbare Werte.


......Aber wenn Du im Leerlauf den Verstärker mal ziemlich weit aufreißt und dein Ohr vor dem Speaker platzierst, dann bekommst Du schon eine gewisses Soundspektrum geboten.........


Nö, bei den drei obengenannten Vintage-Geräten (die sich selbstverständlich neben anderen Vintage-Vorverstärkern in meinem Besitz befinden) gibt es in diesem Fall eben nur ein sehr, sehr leises Rauschen und keine Artefakte zu hören. Das Brummen nur bei unpassender Masseführung oder Defekten auftritt habe ich ja schon erwähnt und in der Tat ist so etwas wie das Phonoteil im Leerlauf (mit angeschlossenem PS natürlich) bei voll aufgerissenem Lautstärkeregler anzuhören gehört sozusagen schon beim Erwerb so alter Vorverstärker als "Härtetest eigentlich Usus.

MFG Günther
LedZep
Stammgast
#17 erstellt: 04. Apr 2018, 21:58
Vintage Systeme sind in Punkto Phono sicher interessant, auch wenn sie möglicherweise Alterswehwehchen haben.
Hatte immer mal mit einer Yahama C4 geliebäugelt.
Hast Du diesbezüglich Erfahrungen mit dem Teil?

Gruß
Henning
okela
Ist häufiger hier
#18 erstellt: 05. Apr 2018, 10:51
@Hörbert:

Wie gut ist ein heutiger Denon PMA 510/ 520 oder Pioneer im Vergleich zu vintage Geräten? Laut technische Daten haben sie 80dB Signal Rauschabstand am Phono Eingang. Das schaffen die externen Phono Vorverstärker selten.
fischpitt
Inventar
#19 erstellt: 05. Apr 2018, 15:31
moin ,
Ich berichte mal :
Zu erst habe ich mich um die Spannung gekümmert.
Alles andere entfernt , zb. CD , AVR etc. Nix.
Also gut.Netzstecker gedreht , bisschen besser .
Andere Spannungsphase genommen , bzw Steckdose . Nix .
Masse Anschluss , gesäubert etc . bisschen besser .
Dann mal das Cinchkabel gewechselt ,
noch schlechter , dabei festgestellt das dass
Anschluß Terminal , am Gehäuse nicht ganz fest ist .
Befestigt , oh siehe ,viel besser .
Gegenüber vorher , Lautsprecher Regler auf 8 Uhr Brummen.
Heute auf 12 Uhr und Ruhe , ab 13 Uhr leichtes Brummen .
Resümee , mangelhafte Wartung
Aber , an der Musik wiedergabe kommt der Yamaha nicht
heran ,Feinzeichnung , Bässe etc .
Lohnt sich doch den alter Plunder als Vergleich
auszugraben
Dank an Euch für die Hinweise und Tipps
Peter


[Beitrag von fischpitt am 05. Apr 2018, 15:32 bearbeitet]
Hörbert
Inventar
#20 erstellt: 05. Apr 2018, 18:54
Hallo!


........Hast Du diesbezüglich Erfahrungen mit dem Teil?
........


Nein leider nur mit dem Yamaha CX-630 und dem Yamaha CX-830 ansonsten halt aktuellers von Yamaha (RX-A 3060)

Aber dafür mit einigen anderen alten Vorverstärkern dieser Zeit und diese sind durch die Bank recht gut.


...... auch wenn sie möglicherweise Alterswehwehchen haben..........


So einen Fall hatte ich nur einmal und das war ein Harman-Kardon HK-825 dessen Revision mich einiges gekostet hat.


MFG Günther
Suche:
Das könnte Dich auch interessieren:
Brummen beim Phono Eingang
Stiop am 30.04.2017  –  Letzte Antwort am 25.01.2020  –  9 Beiträge
Brummen mit Phono-VV
Konzertassi am 19.08.2007  –  Letzte Antwort am 31.08.2007  –  10 Beiträge
Brummen am Phono-kanal
Tumnus am 21.04.2008  –  Letzte Antwort am 21.04.2008  –  2 Beiträge
Brummen am Vorverstärker für Phono
kimko am 10.02.2008  –  Letzte Antwort am 30.04.2008  –  4 Beiträge
brummen im Phono-preamp
rafi am 12.09.2003  –  Letzte Antwort am 22.09.2003  –  7 Beiträge
Lautsprecher brummen bei Plattenspieler, Verstärker
Garuda_Eagle am 01.09.2019  –  Letzte Antwort am 05.09.2019  –  8 Beiträge
Seltsames Brummen beim Plattenhören?
dernikolaus am 19.12.2004  –  Letzte Antwort am 22.12.2004  –  9 Beiträge
Brummen bei Phono-Übertrager (Step-Up-Transformer)
Cosimo_Wien am 21.04.2010  –  Letzte Antwort am 24.04.2010  –  18 Beiträge
Bei höherem Pegel sehr starkes Brummen
JustMe2p am 05.10.2015  –  Letzte Antwort am 06.10.2015  –  10 Beiträge
Brummen bei Schallplatte
Lichte am 19.04.2004  –  Letzte Antwort am 19.04.2004  –  2 Beiträge
Foren Archiv
2018

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder904.557 ( Heute: 1 )
  • Neuestes MitgliedJmixr
  • Gesamtzahl an Themen1.509.090
  • Gesamtzahl an Beiträgen20.707.949

Hersteller in diesem Thread Widget schließen