Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Pioneer Pl 530

+A -A
Autor
Beitrag
mikhita
Stammgast
#1 erstellt: 09. Okt 2010, 14:31
Hallo,
ich habe gestern einen Pl 530 erstanden.
Läuft gut, nur bei 33 kann ich die Geschwindigkeit nicht so fein regulieren, dass die Strobe Anzeige stimmt. Auf 45 geht es. Was könnte das Problem sein?
Leider sieht das Furnier schlecht aus, blöde Folie.Auch da könnte ich Tipps zur Verschönerung brauchen.
Aber ein feines Teil! Scheint gut zu klingen, hab aber noch nicht viel gehört.
Leider war das original System nicht mehr dran, sondern ein billiges AT 91. Hab erst mal ein At 125e eingebaut.
Grüße und Danke für Hilfe,
Mikhita

IMAG0169
mikhita
Stammgast
#2 erstellt: 09. Okt 2010, 18:52
Nach einiger Zeit hat sich das Problem der Geschwindigkeit gelöst. Wahrscheindlich war dar Pioneer einfach lange nicht am Netz. Jetzt scheint der Gleichlauf einwandfrei zu sein.Ich hoffe das bleibt so.
Grüße!
Rillenohr
Inventar
#3 erstellt: 10. Okt 2010, 13:45
Wenn sich die Geschwindigkeit nicht fein genug regulieren lässt oder wenn sie schwankt, kann das an den Potis liegen. Du vermutest wahrscheinlich richtig, dass das Gerät lange nicht mehr in Betrieb war. Wenn das Phänomen wieder auftritt, würde ich die Potis mit Reinigungsspray behandeln.

Holz-Dekor-Folie lässt sich häufig mit Möbelpolitur etwas auffrischen. Die gibt es ja auch für kunststoffbeschichtete Möbel.
Suche:
Das könnte Dich auch interessieren:
Pioneer PL 530 Automatik Problem
pinoccioAUT am 16.09.2014  –  Letzte Antwort am 28.09.2014  –  4 Beiträge
Pioneer PL-255 Geschwindigkeit nicht stabil
LDFreak am 18.01.2010  –  Letzte Antwort am 23.01.2010  –  5 Beiträge
Pioneer PL-530 Start/Stop Mechanik
elchupacabre am 05.04.2014  –  Letzte Antwort am 06.04.2014  –  7 Beiträge
Pioneer PL 530 - mechanischer GAU - HELP!
Fuxxi76 am 03.03.2016  –  Letzte Antwort am 03.03.2016  –  9 Beiträge
Stroboskop-Licht flackert PL 530
Fuxxi76 am 08.03.2016  –  Letzte Antwort am 13.03.2016  –  5 Beiträge
Pioneer PL-530 Problem mit Automatic-Mode
macchina69 am 08.06.2011  –  Letzte Antwort am 08.06.2011  –  2 Beiträge
Pioneer PL-430 läuft mit schwankender Geschwindigkeit
zip1986 am 26.01.2015  –  Letzte Antwort am 02.02.2015  –  4 Beiträge
Pioneer PL-300X verzerrter Klang
Exhorder am 20.08.2010  –  Letzte Antwort am 01.09.2010  –  19 Beiträge
Thorens TD 160s MK 5!Pioneer PL 530
mikhita am 05.11.2010  –  Letzte Antwort am 05.11.2010  –  4 Beiträge
Osawa PL-500 gut?
Rogerwilco82 am 06.05.2007  –  Letzte Antwort am 12.05.2007  –  7 Beiträge
Foren Archiv
2010

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 17 )
  • Neuestes MitgliedLarsinger2
  • Gesamtzahl an Themen1.344.827
  • Gesamtzahl an Beiträgen17.655.576