Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Technics SL-BD20 überempfindlich auf Erschütterungen / Bass

+A -A
Autor
Beitrag
darthi
Stammgast
#1 erstellt: 17. Apr 2011, 14:40
Hallo Leute,

ich hätte mal eine Frage zu meinem Technics SL-BD20.

Er ist überempfindlich gegen jede Art von Erschütterungen. Also ich kann nicht einmal "laut" Musik hören, da er dann schon durch die Bassvibration anfängt zu springen. Vom "normal" durchs Zimmer gehen ganz zu schweigen. Ich muss wirklich durch das Zimmer schleichen, damit er nicht springt.

Der Spieler hat ein T4P System, man kann also leider gar nichts einstellen.

Weiß jemand, wie ich das Problem beheben kann?
juergen1
Inventar
#2 erstellt: 17. Apr 2011, 15:35
Hallo Darthi,
ist das Auflagegewicht korrekt eingestellt? Eher im oberen Bereich der Herstellervorgaben.
Schwebt der Tonarm annähernd (Antiskating hierzu auf Null stellen), wenn Du das Gewicht auf Null stellst?
Wahrscheinlich liegts aber am schwingenden Fußboden.
Optimal wäre den Spieler auf ein Wandregal zu stellen.

Alternativ das Rack auf schwere Steinplatte stellen; unter die Steinplatte eine weiche Unterlage. Bei den Boxen und dem Spieler das Gleiche.

Aufstellung möglichst nahe an der Wand und möglichst in der Zimmerecke.

Gruß
Jürgen
darthi
Stammgast
#3 erstellt: 17. Apr 2011, 15:49
Hallo Jürgen,

also der Spieler steht auf einen massiven Beistelltisch in der Zimmerecke. Er hat vorher auf einen an der Wand verschraubten Rack gestanden, bei dem ich das selbe Problem hatte.

Wie gesagt, der Spieler hat ein T4P System. Ich kann also leider kein Auflagengewicht oder Antiskating einstellen.
Detektordeibel
Inventar
#4 erstellt: 17. Apr 2011, 17:43

Ich kann also leider kein Auflagengewicht


Gibt verschiedene Ausführungen, aber beim Gegengewicht hinten am Tonarm solltest du die Auflagekraft einstellen können durch verdrehen. Fallls das nicht geht ist die schon auf nen Wert von 1,25 oder sowas eingestellt, daran liegt es eigentlich nie. - Es sei denn es hat jemand daran herumgefuhrwerkt, meistens ist keine Skala drauf.

Da bleibt dann nur Feinwaage/Tonarmwaage um das Gewicht zu überprüfen. Ansonsten ne alte Platte nehmen und "versuchen" bis es passt.

Lad dir mal die Bedienungs/Servieanleitung bei Vinylengine.com herunter.


Wahrscheinlich liegts aber am schwingenden Fußboden.


Bisher würde ich auch sagen das es mit ziemlicher Sicherheit einfach ein Trittschallproblem ist, der Boden muss aber schon recht stark schwingen. - Kein Teppichboden nehm ich an.

Sind die Gummifüße vom Dreher alle noch in Ordnung oder hat die mal jemand abgeschraubt? - Ansonsten mit Entkoppelungsmöglichkeiten experimentieren. Schau mal op irgendwo ein paar Steinfließen/Ziegelsteine etc. und etwas schaumstoff oder Luftpolsterfolie im Haushalt herumliegt.
juergen1
Inventar
#5 erstellt: 17. Apr 2011, 17:43
Hallo Darthi,
massiver Beistelltisch ist auch nicht unbedingt erschütterungsfrei, aber wenns auch auf einem Wandregal nicht funktioniert hat, dann wird der Fehler wohl am Spieler selbst liegen..
Ich kenn den Spieler nicht, aber hat er vielleicht eine Transport-Sicherung, die noch arretiert ist? Dann könnte der Plattenteller nicht frei schwingen um Erschütterungen abzufedern.
Des weiteren könnte mit der fixen Auflagekraft was nicht stimmen. Geht die Nadel denn ein bißchen "in die Kniee", wenn der Tonabnehmer aufsetzt? Ist halt sehr schwer per Augenmaß zu beurteilen. Hier bräuchte man eine Tonarmwaage.
Gruß
Jürgen
juergen1
Inventar
#6 erstellt: 17. Apr 2011, 17:46

Detektordeibel schrieb:

Bisher würde ich auch sagen das es mit ziemlicher Sicherheit einfach ein Trittschallproblem ist

Er sagt aber, daß er auf Wandregal das gleiche Problem hatte...
Detektordeibel
Inventar
#7 erstellt: 17. Apr 2011, 18:01

Er sagt aber, daß er auf Wandregal das gleiche Problem hatte...


Wandregale hängen auch oft an Wänden aus Fermacell oder gar Rigips etc.


Hier sind ein paar Bilder für die Leute die nicht wissen wie der Dreher ausschaut.

http://allegro.pl/te...bcm-i1484098783.html

Wenn transportsicherung eingeschraubt ist dreht sich der Teller gar nicht.

Hat wie ihr seht keine Skala zum Auflagegewicht einstellen, ist aber dennoch möglich, macht normal nie Probleme - wenn die Leute nur die Pfoten von lassen würden.

Ach, und noch was, ist noch der originale Tonabnehmer dran? (P34 oder P23 oder sowas) - Evtl Nadelträger der Gummi wegen überalterung total verhärtet oder irgendein Pickeldrücker hat versucht da irgendwelche Scratchversuche zu machen und ihn kaputtgedrückt. Wäre auch Erklärung das dauernd rumspringt.


[Beitrag von Detektordeibel am 17. Apr 2011, 18:04 bearbeitet]
Stefanvde
Inventar
#8 erstellt: 17. Apr 2011, 18:08
Ähm,habe auch so einen hier im Einsatz.Steht normal oben auf meinem Rack drauf,ohne Probleme.In meiner vorigen Wohnung machte er allerdings auch Probleme wenn man durch's Zimmer ging,aber der Holzboden war da auch sehr am schwingen.

Da es aber ja bei Dir auch bei Bässen aufrtitt,eine vielleicht entscheidende Frage:Wie weit steht er von den LS entfernt?
juergen1
Inventar
#9 erstellt: 17. Apr 2011, 18:21
[quote="Detektordeibel"][quote]
Wenn transportsicherung eingeschraubt ist dreht sich der Teller gar nicht.[/quote]
Sehr schön. Dann kann man diesen Fehler schonmal ausschließen.
juergen1
Inventar
#10 erstellt: 17. Apr 2011, 18:24

Detektordeibel schrieb:

Ach, und noch was, ist noch der originale Tonabnehmer dran?

Wenn ein leichterer eingebaut wurde, stimmt auch die Auflagekraft nicht mehr.
Stefanvde
Inventar
#11 erstellt: 17. Apr 2011, 18:37
Allerdings ist das Gewicht durch das T4P System vorgegeben.Alle TA's dafür bewegen sich in einem definierten Rahmen was diese Spieler besonders für unerfahrene User/Anfänger eignet.

Was eher denkbar wäre ist das der Tonarm irgendwie schwergängig ist,Lager?
Detektordeibel
Inventar
#12 erstellt: 17. Apr 2011, 18:38

Wenn ein leichterer eingebaut wurde, stimmt auch die Auflagekraft nicht mehr.


Nö, auch nicht, das ist T4P da ist alles durchgenormt. Außer Auflagegewicht (wenn überhaupt) wird da gar nix verstellt. Zwischen den tonabnehmern gibts auch keine nennenswerten Gewichtsunterschiede.
darthi
Stammgast
#13 erstellt: 17. Apr 2011, 19:00

Ach, und noch was, ist noch der originale Tonabnehmer dran? (P34 oder P23 oder sowas) - Evtl Nadelträger der Gummi wegen überalterung total verhärtet oder irgendein Pickeldrücker hat versucht da irgendwelche Scratchversuche zu machen und ihn kaputtgedrückt. Wäre auch Erklärung das dauernd rumspringt.

Also der Tonabnehmer ist der P24.
Die Nadel hatte ich getauscht, als ich ihn erworben habe.


Ähm,habe auch so einen hier im Einsatz.Steht normal oben auf meinem Rack drauf,ohne Probleme.In meiner vorigen Wohnung machte er allerdings auch Probleme wenn man durch's Zimmer ging,aber der Holzboden war da auch sehr am schwingen.

Da es aber ja bei Dir auch bei Bässen aufrtitt,eine vielleicht entscheidende Frage:Wie weit steht er von den LS entfernt?

Ich wohne zwar in einem alten Fachwerkhaus, aber auch wenn da mal ein Holzfußboden drin war, ist er zumindest verputzt. Also von Holz ist da nichts mehr zu erkennen.
Aber die Wände bestehen aus ziemlicher Sicherheit aus Gips oder Spanplatten. Machen aber einen recht stabilen und wirklich hohlen Eindruck.
Problem hatte ich allerdings auch schon in meiner alten Wohnung, und die war in einem Neubau. Da war es aber auch egal, da ich nur sehr selten Platten gehört hatte.

Aber du hast mich erwischt... Der rechte LS steht direkt neben dem Tisch mit dem Spieler.

Ich habe mir aber passend zu meiner aktuellen Anlage noch einen Fine Arts TT1 (Baugleich Dual CS455) in der Bucht ersteigert. Hoffentlich kommt der bald an und läuft besser. Allerdings will ich den Technics natürlich guten Gewissens als fehlerfrei weiter verkaufen.
Stefanvde
Inventar
#14 erstellt: 17. Apr 2011, 19:09
Dann ist das doch recht einfach zu prüfen,ohne großen Aufwand:

Wenn der rechte LS direkt daneben steht,dann dreh doch den Balanceregler mal ganz auf links und schau ob es sich bessert wenn dieser LS aus ist.
darthi
Stammgast
#15 erstellt: 17. Apr 2011, 19:26

Stefanvde schrieb:
Dann ist das doch recht einfach zu prüfen,ohne großen Aufwand:

Wenn der rechte LS direkt daneben steht,dann dreh doch den Balanceregler mal ganz auf links und schau ob es sich bessert wenn dieser LS aus ist. ;)

Okay, auf "nur" den linken Lautsprecher reagiert er auch bei höherer Lautstärke nicht.

Aber ist es wirklich "normal" das der Spieler so empfindlich auf äußere Einflüsse ist?
Detektordeibel
Inventar
#16 erstellt: 17. Apr 2011, 19:33

Aber ist es wirklich "normal" das der Spieler so empfindlich auf äußere Einflüsse ist?


Eher im Gegenteil, eigentlich sind diese Dreher für ihr niedriges Gewicht erstauntlich unempfindlich.

Wenn ein Lautsprecher direkt daneben steht und rummst das die Wände wackeln ist natürlich irgendwann Schluss. Vielleicht mal bisschen was umstellen, sonst gehts dir beim Dual wahrscheinlich genauso.

Btw. biete den Dreher mit Fotos vielleicht am besten hier im Forum an, hier ist immer ne recht hohe Nachfrage an günstigen Einsteigerdrehern.
darthi
Stammgast
#17 erstellt: 17. Apr 2011, 19:44

Detektordeibel schrieb:

Btw. biete den Dreher mit Fotos vielleicht am besten hier im Forum an, hier ist immer ne recht hohe Nachfrage an günstigen Einsteigerdrehern.

Werd ich machen. Erzähl euch dann wie und ob der Fine Arts läuft.
Stefanvde
Inventar
#18 erstellt: 18. Apr 2011, 15:39
Für Einsteiger halte ich den BD-20 auch für gut geeignet.Man muß erstmal nichts einstellen können,den TA kann man mit einer Schraube wechseln.Außer Riementausch,was ja sehr leicht gemacht ist braucht der Spieler keine großartige Wartung.Meiner läuft seit 1993 problemlos. 3 Nadeln verschlissen und dann komplett neuen TA montiert.
Suche:
Das könnte Dich auch interessieren:
Technics SL-BD20
wantan am 24.10.2012  –  Letzte Antwort am 02.11.2012  –  71 Beiträge
Welcher Tonabnehmer für Technics SL-BD20 ?
Curlew am 03.07.2009  –  Letzte Antwort am 06.07.2009  –  9 Beiträge
Technics SL-BD20, Tonabnehmer und Knistern
Bert-LE am 06.08.2008  –  Letzte Antwort am 24.08.2008  –  25 Beiträge
HILFE beim Anschluss vom Technics SL-BD20
-lilly- am 26.10.2011  –  Letzte Antwort am 26.10.2011  –  5 Beiträge
Technics SL-BD20 bricht Wiedergabe ab
Vabian am 19.05.2014  –  Letzte Antwort am 19.05.2014  –  7 Beiträge
Kurze Fragen zu Technics SL-BD20
Reabe am 22.03.2016  –  Letzte Antwort am 22.03.2016  –  4 Beiträge
Tonabnehmer für Technics SL-BD20?
Soundagent am 05.03.2008  –  Letzte Antwort am 09.03.2008  –  4 Beiträge
Teller-federung Technics SL-BD20
Blackspace am 15.06.2009  –  Letzte Antwort am 17.06.2009  –  6 Beiträge
Technics SL-BD20 - Cueing defekt
jouse. am 07.11.2010  –  Letzte Antwort am 05.01.2012  –  25 Beiträge
gebrochener Tonarm Technics SL-BD20
GinTonics am 05.06.2013  –  Letzte Antwort am 06.06.2013  –  6 Beiträge
Foren Archiv
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Technisat

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 40 )
  • Neuestes Mitgliedeli36489
  • Gesamtzahl an Themen1.345.388
  • Gesamtzahl an Beiträgen17.664.517