Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Vibration/Lautes Brummen mit Speedbox

+A -A
Autor
Beitrag
Streetwalker
Neuling
#1 erstellt: 27. Apr 2011, 22:24
hallo leute,
ich habe seit ein problem ich habe einen Pro-Ject Debut III/Phono USB und bin super zufrieden damit!

ich wars nur leid immer wieder den reimen umzulegen um die geschwindigkeit zu ändern. also habe ich mir eine pro-ject speedbox2 dazugekauft.

dann gings los 3 bis 4 minuten alles ganz normal dann fängt es richtig an zu brummen. für ca 1 minute dann ist es wieder vorbei längere zeit wieder nicht dann wieder lautes brummen usw. immer wieder das gleiche!
der ganze plattenspieler vibriert richtig selbst wenn die nadel nicht aufliegt vibriert das ganze ding und hört wieder auf, auch bei abgeschalteten lautsprechern vibriert er.

ohne speedbox ist alles ganz normal, bin echt ratlos!


[Beitrag von Streetwalker am 27. Apr 2011, 22:25 bearbeitet]
Fhtagn!
Inventar
#2 erstellt: 28. Apr 2011, 04:39
Tausch die Box um.

MfG
Haakon
Streetwalker
Neuling
#3 erstellt: 28. Apr 2011, 09:44
habe die speedbox am Debut III meines bruders getestet und dort funktioniert sie einwendfrei!
paga58
Inventar
#4 erstellt: 29. Apr 2011, 08:21
Hallo,

Diese AC Antriebe sind für bestimmte Drehzahlen und bestimmte Spannungshöhen entworfen. Je nach Konstruktion und Toleranzabweichung im realen Spieler funktioniert solch ein Motor auch dann einwandfrei, wenn er nicht wie vorgesehen betrieben wird.

Es scheint, dass durch die in deinem Player eingebaute Elektronik die SpeedBox zeitweise ihr Ausgangssignal etwas verändert und der Motor deines Players dadurch in Resonz gerät, weil es dann "zu viel des Guten" für ihn ist.

Das ist Pech. Vllt. hilft eine andere Box, vllt. auch nicht. Im engeren Sinn kaputt ist wohl weder deine Box noch der Plattenspieler, sie passen nur nicht zusammen.

Gruß

Achim
maduk
Stammgast
#5 erstellt: 08. Jan 2012, 20:11
Der Debut III / Phono funktioniert mit einer Speedbox???
Was geschieht dann mit der Versorgung des Vorverstärkers beim Speed-Wechsel? Bekommt der das gar nicht mit?


[Beitrag von maduk am 08. Jan 2012, 20:12 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
lautes Brummen trotz Massekabel?
max_samhain am 24.11.2010  –  Letzte Antwort am 16.01.2011  –  13 Beiträge
Telefunken Liftomat V - Lautes Brummen
Foma am 30.01.2011  –  Letzte Antwort am 01.02.2011  –  6 Beiträge
Lautes Brummen (trotz Erdung)!
Mellowdrone am 07.03.2013  –  Letzte Antwort am 13.03.2013  –  14 Beiträge
problem mit pro-ject speedbox
kelux am 10.08.2006  –  Letzte Antwort am 11.08.2006  –  5 Beiträge
Pro-Ject RPM 6 mit Speedbox?
Squid am 20.08.2007  –  Letzte Antwort am 21.08.2007  –  14 Beiträge
Lautes Brummen wenn Erdungskabel am Verstärker
mathi am 03.12.2011  –  Letzte Antwort am 04.12.2011  –  5 Beiträge
Brummen im Hintergrund
batsan am 26.11.2005  –  Letzte Antwort am 27.11.2005  –  5 Beiträge
Technics SL-1210 Brummen
MobileDisco am 20.10.2011  –  Letzte Antwort am 21.10.2011  –  20 Beiträge
Pro-Ject Speedbox durch 2 NT ersetzen?
Crix1990 am 01.02.2012  –  Letzte Antwort am 01.02.2012  –  8 Beiträge
Dumpfes Geräusch bei Berührung oder Vibration TD 145 Mk II
derdiggevomeck am 08.01.2015  –  Letzte Antwort am 09.01.2015  –  10 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Pro-Ject

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.744 ( Heute: 17 )
  • Neuestes MitgliedLarsinger2
  • Gesamtzahl an Themen1.344.826
  • Gesamtzahl an Beiträgen17.655.569