Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Dual 701 - Probleme mit der Abschaltautomatik

+A -A
Autor
Beitrag
hajokoerner
Ist häufiger hier
#1 erstellt: 25. Okt 2011, 11:51
Hallo,
ich hab' hier im Forum ja schon einiges zur Problematik gelesen, aber richtig schlau bin ich dabei nicht geworden.
Es geht um Folgendes:
Bei automatischer Endabschaltung hebt sich der Tonarm, fährt zu seiner Ablage, um dann wieder bis zur Schallplatte vorzufahren. Er setzt hier aber nicht auf, sondern fährt zur Ablage zurück. Dieses Spiel wiederholt sich unendlich.
Gleiches passiert, wenn ich den Start oder Stophebel betätige. Der Tonarm pendelt ohne Ende zwischen Platte und Ablage hin und her, ohne hier wie dort aufzusetzen. Da man dabei ein Knacken hört, gehe ich von einem mechanischen Problem aus.

Beim Start mit gesperrtem Tonarm ( was ja hier im Forum immer als probates Mittel zur Justierung propagiert wird) springt die Automatik an, dann bleibt der Teller stehen, ich muß dann von Hand nachhelfen. Das geht anschließend unendlich so weiter.
Ich bin nun beim Drehen von Hand (Tonarm nicht gesperrt) auf Folgendes gestoßen: wenn ich ohne Stromzufuhr den Teller sehr schnell von Hand auf Touren bringe, "verschluckt" sich irgendwann der Mechanismus; der Arm geht in Ruhestellung auf seine Ablage und der Teller läuft wieder störungsfrei. Danach darf ich aber weder die Start-/Stoptaste bedienen noch das Plattenende verpassen. Wenn ich den Tonarm nicht über den Lift zurücknehme und die Automatik einsetzt, beginnt alles wieder von vorne. Das ist natürlich keine dauerhafte Lösung, zumal ich Angst habe, daß ich beim schnellen Drehen des Plattentellers und damit auch des schnellen Auf und Ab des Tonarms irgendetwas ernsthaft beschädige.


[Beitrag von hajokoerner am 25. Okt 2011, 11:56 bearbeitet]
8erberg
Inventar
#2 erstellt: 25. Okt 2011, 12:20
Hallo,

nehme mal den Dreher aus der Zarge und guck nach, ob der Steuerpimpel zerbröselt ist (ein kleines Käpchen und erneuer diesen (selber bauen aus einem Stück Isolierung o.ä. oder guck auf den Markt im Dual-Forum).

http://dual.pytalhost.eu/701s/701-12.jpg
untere Zeichnung

In 99 % der Fälle ist er der "Schuldige".

Peter
Nudlholz
Schaut ab und zu mal vorbei
#3 erstellt: 25. Okt 2011, 14:13
Hallo!

Hatte das Problem bei meinem 701er auch schon mal, in meinem Fall lag es an einer schwergängigen bzw. blockierten Sperrklinke. Dadurch wurde endlos der Stoppzyklus durchlaufen.

Probier mal Folgendes:
- Oranges (oder schwarzes) Kurvenrad abnehmen (großer Sicherungsring oben)
- Feder der Zunge aushängen
- Zunge abnehmen (Achtung, Kugel der Abstellschiene kann herausfallen)
- obere und untere Gleitfläche an Sperrklinke und Gegenpartner gut von verharztem Fett reinigen und mit dünnem, nicht zu klebrigen Fett neu befetten
- alles wieder zusammenbauen

Hier noch ein Foto von dem Teil und die Einbausituation mit abgenommenem Kurvenrad:

Sperrklinke

Einbausituation

Und hier das Ganze mit eingebautem Kurvenrad:

Link

Gruß, Nudlholz
Bepone
Inventar
#4 erstellt: 25. Okt 2011, 17:24
Hallo,

man sollte nicht ständig den Steuerpimpel für alle Automatikprobleme eines Dual verantwortlich machen, ohne mal über seine eigentliche Funktion nachgedacht zu haben.

Der hat hier mit dem Fehler rein gar nichts zu tun.


Sperrklinke ist ein ganz heißer Tip.


Gruß
Benjamin
germi1982
Moderator
#5 erstellt: 25. Okt 2011, 17:48

Bepone schrieb:
...man sollte nicht ständig den Steuerpimpel für alle Automatikprobleme eines Dual verantwortlich machen, ohne mal über seine eigentliche Funktion nachgedacht zu haben.

...



Eben, bei zerbröseltem Steuerpimpel bewegt sich der Tonarm überhaupt nicht mehr in der Horizontalen. Das Teil ist ja eine Rutschkupplung die Beschädigungen der Mechanik verhindern soll wenn der Tonarm in seiner Bewegung gehemmt ist.

Das heißt im Endeffekt, aus einem Vollautomaten wird ein Halbautomat. Starten nur noch von Hand möglich, und die Rückführung des Tonarmes funktioniert auch nicht mehr.


[Beitrag von germi1982 am 25. Okt 2011, 17:49 bearbeitet]
hajokoerner
Ist häufiger hier
#6 erstellt: 28. Okt 2011, 10:17
hallo zusammen!
vielen Dank für die vielen Hinweise zu meinem Problem.
Hab' den Dreher ausgebaut und mir die Mechanik angeschaut. Ich weiß nicht, ob ich mir das zutrauen soll. Vor allem, da ich keine Möglichkeit sehe - außer einer aufwendigen Eigenkonstruktion - , das Teil sicher in Kopflage zu halten, um dann daran zu arbeiten bzw. erst mal nach Abnahme des Steuerrades die Mechanik zu erkunden. Das bereits jetzt sichtbare Gestänge ist voll verharzt und klebt wie eingetrockneter Honig. Vielleicht sollte man das doch in professionelle Hände geben und eine komplette Reinigung und Neueinrichtung vornehmen lassen?? Bin erst mal ein paar Tage weg und werd dann weiter sehen.
Hajo
Bepone
Inventar
#7 erstellt: 28. Okt 2011, 11:20
Hallo Hajo,

die Mechanik am 701 ist relativ überschaubar (im Vergleich zu den großen Wechslern).

Vielleicht kann sich ein Forenmitglied deines Dual annehmen, wenn du dir das nicht zutraust. Gib mal deinen Standort an.
Möglich wäre auch eine Anfrage im Dual-Board.


Den Dual (bzw. dessen Platine) kannst du z.B. auf 2 hohe Holzklötzer in Kopflage legen (natürlich nicht auf den Tonarm).
Ich benutze immer 2 schlanke Blechbüchsen, zwischen Büchse und Dual noch weiche Lappen.



Gruß
Benjamin
hajokoerner
Ist häufiger hier
#8 erstellt: 10. Nov 2011, 11:43
hallo leute,
bin endlich dazu gekommen, das teil auseinanderzunehmen. habe erst nach langem suchen für 3,20 € (!) einen Steuerpimpel kaufen können, diesen ausgetauscht, das Gestänge von verharzten Öl befreit und alles neu geölt. Die Endabschaltung funktioniert damit tatsächlich wieder und zwar über die Auslaufrille wie auch über den Stophebel. Ich hab ein handelsübliches Silikonöl verwendet, da die 3 Öle, die Dual in seinem Serviceheft angegeben hat, nicht so ohne weiteres erhältlich sein dürften. Meint Ihr, das sei eine dauerhafte Sache?
Im übrigen ist noch ein neues/weiteres Problem aufgetreten:
auf der langen Stange auf der Tonarmseite sieht man von unten ein kleines,helles Plastikteil quersitzen. Dieses Teil ist auf der Rückseite mitten durchgebrochen. Wie kann sowas passieren? Ist doch ein relativ flexibler Kunststoff?
Hab das Stück mit 2-Komponentenkleber zusammenflicken können, befürchte aber auf Dauer das Schlimmste!
Wo krieg ich so ein Ersatzteil und: welche Funktion hat das Teil? Wahrscheinlich wird sich der Tonarm nicht mehr bewegen?
Vielleicht weiß ja einer was dazu!
grüße hajo
Bepone
Inventar
#9 erstellt: 10. Nov 2011, 12:08
Hallo Hajo,

Glückwunsch!

Ob Silikonöl dauerhaft funktioniert, bleibt abzuwarten (es hat die Eigenschaft des "Kriechens").
Ich verwende für Metallteile stets mineralische Öle/Fette.

Das Plastikteil wird auf der Stange für die Liftfunktion sitzen (Foto?). Wenn es bricht, kann der Lift nicht mehr über den Lifthebel bedient werden. Ein durchaus bekanntes Problem.

Hat mit der Tonarmbewegung nichts zu tun.


Gruß
Benjamin
hajokoerner
Ist häufiger hier
#10 erstellt: 10. Nov 2011, 15:49
"Das Plastikteil wird auf der Stange für die Liftfunktion sitzen (Foto?)."

Hallo Benjamin,
ne lieber kein foto, nicht schon wieder ausbauen. auf dem foto aus dem dual-service-heft (unterseite platine) kann man das graue teil ganz gut sehen. das meiste davon ist in einer art winkel geformt und sitzt nicht so gut sichtbar unter der Stange. wo kriegt man denn nun so ein teil her oder muß ich den player wegschmeissen, wenn das ding endgültig hinüber ist? Ohne lift knallt mein arm nämlich ungebremst auf die platte!
gruß hajo
Bepone
Inventar
#11 erstellt: 10. Nov 2011, 16:22
Hallo Hajo,

dann gib doch mal die Teile-Nr. oder Bezeichnung lt. Servicemanual durch, dann sind wir auch beisammen

Glaube, das Ding heißt Drucklager, das ich meine.


Der Lift ist mit Automatik trotzdem funktionsfähig wenn das Teil defekt ist, nur manuell nicht. Es überträgt die Bewegung des Lifthebels vorn auf den Lift.

Im Dual-Board hättest du wahrscheinlich die größten Chancen, so etwas zu bekommen. Das Teil ist im Übrigen recht begehrt, da oft defekt. Einige haben es auch schon aus Metall nachgebaut.


Auf alle Fälle, ehe du den Dual wegschmeißt, dann lieber zu mir damit


Gruß
Benjamin
hajokoerner
Ist häufiger hier
#12 erstellt: 11. Nov 2011, 12:58
hallo benjamin,
ich kann das teil in der explosionszeichnung im dual-board nicht finden, sie ist in der auflösung zu schlecht, um sie zu vergrößern. wenn du allerdings auf seite 19 im serviceheft die schmieranweisung anschaust, liegt das unterteil des gesuchten plastiks hell und quer zwischen den hinweisdreiecken 1 und 3.
gruß hajo
Bepone
Inventar
#13 erstellt: 11. Nov 2011, 13:54
Hallo Hajo,

das ist genau das von mir angesprochene Teil.

Heißt Druck- oder Drehlager, hat die Pos. 190 in der Explosionsdarstellung der Serviceanleitung und die Teilenr. 227 068.

Wenn du mit der Beschreibung "mein Drucklager am 701 ist gebrochen" im Marktplatz des Dual-Board auf die Suche gehst, wissen die Jungs und Mädels dort schon Bescheid, da das Teil öfter gesucht wird.

Vielleicht hast du Glück und findest eins, bevor dein geklebtes erneut den Geist aufgibt.


Gruß
Benjamin
hajokoerner
Ist häufiger hier
#14 erstellt: 11. Nov 2011, 16:58
Danke Benjamin,
ich hatte 179 und 190 aus der Teileliste geraten, aber nun haben wir's ja auf "Nummer Sicher".
Schöne Grüße
Hajo
Suche:
Das könnte Dich auch interessieren:
Probleme mit Dual 701
maxseam am 28.04.2015  –  Letzte Antwort am 08.05.2015  –  30 Beiträge
Problem mit Abschaltautomatik Dual 491
herr_paule am 23.04.2009  –  Letzte Antwort am 23.04.2009  –  5 Beiträge
Dual 701
vinylio am 03.10.2006  –  Letzte Antwort am 03.10.2006  –  2 Beiträge
Dual 701
BugoHoss am 09.12.2009  –  Letzte Antwort am 10.12.2009  –  12 Beiträge
Dual 701
West_Bell am 01.08.2007  –  Letzte Antwort am 01.08.2007  –  11 Beiträge
problem mit dual 701
jean.briggs am 19.08.2003  –  Letzte Antwort am 19.08.2003  –  4 Beiträge
Automatikprobleme mit Dual 701
Nudlholz am 23.06.2011  –  Letzte Antwort am 05.07.2011  –  13 Beiträge
Gleichlaufschwankungen beim Dual 701
floddulus am 03.11.2011  –  Letzte Antwort am 05.03.2012  –  13 Beiträge
DUAL 701 NEU & OVP
schnaxae am 14.07.2004  –  Letzte Antwort am 13.12.2004  –  8 Beiträge
Dual CS 505-3 . Problem mit der Abschaltautomatik
ghostlight am 05.12.2010  –  Letzte Antwort am 08.12.2010  –  6 Beiträge
Foren Archiv
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Dual

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 138 )
  • Neuestes Mitgliedrosalieana12345
  • Gesamtzahl an Themen1.345.190
  • Gesamtzahl an Beiträgen17.660.700