Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Entzerrendes zu Entzerrern

+A -A
Autor
Beitrag
beeble2
Stammgast
#1 erstellt: 02. Nov 2012, 20:46
Hallo,
da ich vor Kurzem ein Shure M91MGD bekommen habe und als bekennender M20E Fan doch gewisse
Reize an diesem System (bei bestimmten Platten) wahrgenommen habe, hatte ich mich entschlossen
auch meinen 2ten Dual 601 auf Vordermann zu bringen und auch an zu schliessen.
Also flux auf Chinch umgebaut. Da mein Rotel RC-850 nur einen Phonoeingang hat blieb dir Frage offen:
Was tun.
Nach vielen guten Kritiken hier entschloss ich mich diesen Behringer Entzerrer bei Thomann zu erwerben.
Gesagt getan, den 2ten 601 angeschlossen und RIESEN-Entäuschung. Das das M97 anders als
das M20E klingt war klar, aber so miess !?!? Dann den Player mit dem M20E an den Behringer,
"GRAUENHAFT". Pauken klangen nicht wie Pauken sondern wie Gammelige Kürbisse die man auf
den Boden klatschen lässt. Das 91MGD am Rotel klang jetzt sogar besser wie das M20E.

Dann habe ich den Verstärker mal voll aufgedreht und habe am Behringer einen leisen Brum gehört.
Den 601 der direkt am Rotel hängt habe ich so gut auf Chinch umgebaut das da nicht der leiseste Brumm zu hören ist. Dann habe ich den mit Sicherheit gut entbrummten 601 an den Behringer gehängt. Brummen noch leiser, aber nicht so ganz weg wie beim Rotel. Aber auch in dieser Kombination klang das M20 und auch das M91 zu k.... .
An diesem leisen Brumm konnte das meiner Meinung nach nicht liegen. Also alles wieder auf Anfang.
Den "neuen" 601 mit dem Shure an den Behringer und den "alten" mit M20E an den Rotel.
Dann viel mir auf das man bei voll aufgedrehtem Verstärker über den Behringer neben dem bekannten leisen Netzbrumm ein noch tieffrequenteres auf- und abschwellenden wahrnehmen konnte.
Darauf hin habe ich das Netzteil des Behringers gegen ein etwas dickeres von einer externen Festplatte ausgetausch und ..... BUMMMM das Ding kann ja doch gut klingen. Das tiefe schwellende Brummen war
auch weg, nur der sehr leise Netzbrumm war zu hören. Jetzt noch mal das M20E über den
Behringer und siehe : auch das ging.
So ganz kann er dem Rotel-Entzerrer zwar nicht das Wasser reichen, aber so bin ich jetzt einigermassen zufrieden. Als Perfektionist muss ich jetzt nur das wirklich nicht störende Restbrummen
noch loswerden.
Hat das echt noch keiner gehört oder habe ich ein Montagsnetzteil erwischt.
Wie oben gesagt meist wird der Behringer hier nicht als all zu schlecht bewertet, nur der erste
Eindruck hat mich echt geschockt.

Ulli

p.s. Ich bin mir jetzt nicht sicher ob der billige StinkeDynavox den ich auch schon mal hatte und
mit dem ich (vielleicht mangels Vergleich) zufrieden war, nicht doch besser war.


[Beitrag von beeble2 am 02. Nov 2012, 20:51 bearbeitet]
Hörbert
Moderator
#2 erstellt: 02. Nov 2012, 23:19
Hallo!

Wahrscheinlich hat das Gerät eine nicht hinreichende oder gerade an der Grenze liegende Enwergieversorgung, das von dir bemerkte tieffrequente auf und abschwellen nennt man "Pumpen" dieser Begriff drückt das Kernproblem solcher Kombinationen plastich aus, hier schafft es die Schaltung den Ladekondensator soweit auszuschöpfewn das die Spannungsregelung zusammenbricht und so im Mittel etwas zu wenig Energie für ein korrektes Funktionieren zur verfügung hat.

Den Restbrumm bekommst du wohl nicht weg, bei den beiden Geräten werden eine asymmetrische Schaltung ( Behringer ) deren Masse mit der Minusleitung zusammengelegt ist und eine symmetrische Schaltung ( Rotel ) deren Masse auf der Mittenanzapfung des Trafos liegt zusammengeschaltet. Das führt zu einem gewissen Störungspotential das sehr oft nicht zu beseitigen ist.

MFG Günther
beeble2
Stammgast
#3 erstellt: 24. Nov 2012, 19:42
Ich muss mich in diesem Thread noch mal zurückmelden.
Einige hier behaupten ja das der Entzerrer so entscheidend nicht
für den Klang verantwortlich ist.
Ich hatte mir den Behringer extra gekauft um einen 2ten Dual 601 anschliessen zu können um damit öfter mal Abtaster aus zu probieren und
mit meinem M20E zu vergleichen ohne meinen Standartspieler immer
umzubauen. Aber das Ding ist verglichen mit dem im Rotel-Vorverstärker
eingebauten so schlecht das ein Klangvergleich schlicht und ergreifend
unmöglich ist. Gestern habe ich noch mal mein M20E in den am Behrigen
angeschlossen 601 eingebaut und alles was mir an dem System gefällt ist
weg. Jetzt muss es wohl doch eine passive Umschaltbox von Lyndahl tun.
Ich hoffe die haben in dem Ding die Massen getrennt.
Ich hatte mich schon gewunder warum der 601 am Behringer noch ein Restbrummen hatte obwohl ich ihn genau so sorfältig auf Chinch umgebaut
hatte wie den anderen. Ich hatte mich immer gewundert warum mein VV so
knachst wenn ich auf den Behringer schalte sobald die Cinchverbindung hergestellt war (sonst knackst der Eingangswahlschalter überhaupt nicht).
Jetzt habe ich gerade nachgemessen und siehe da : Die mühsam aufgetrennten Massen werden in dem Behringer wieder einfach zusammengeschaltet. Ach so, das Knacksen beim Schalten auf den B. ist auch da wenn er abgeschaltet ist.

Hoffentlich werden mir die Kabel mit der Umschaltbox jetzt nicht zu lang.
1,3 m habe ich an den Duals schon drann und das scheint nicht zu schaden.
Aber jetzt kommen noch mal 0,5 m dabei. Ich hoffe das geht gut.
Günstig an einen Preamp mit 2 Phonoeingänge zu kommen ist nicht so
einfach. Außerdem bin ich nach einigen Pleiten mit dem Rotel endlich zufrieden.

Ulli
luckyx02
Hat sich gelöscht
#4 erstellt: 24. Nov 2012, 19:50

Günstig an einen Preamp mit 2 Phonoeingänge zu kommen ist nicht so
einfach.


Nimm eine simple 3x Umschaltbox von Conrad, zwei alte 20cm Fernsehkoaxkabel (voll versilberter Schirm ohne Folie) zum verbinden, fertig !


http://www.conrad.de...n=link&WT.mc_id=epro


.....das ist doch nun weiss gott nicht schwer.....
Suche:
Das könnte Dich auch interessieren:
Dual 601/M20E ?
daang am 15.12.2005  –  Letzte Antwort am 15.12.2005  –  2 Beiträge
Dual CS 601 nach Riemenwechsel bei 45rpm zu schnell
-ps am 09.04.2013  –  Letzte Antwort am 13.04.2013  –  14 Beiträge
Dual 601 Transportschaden
-Chipotle- am 03.08.2014  –  Letzte Antwort am 12.08.2014  –  22 Beiträge
Kaufberatung: Dual 601 Legende mit M20E System vs Alternativsets
Brundo am 15.05.2010  –  Letzte Antwort am 20.05.2010  –  16 Beiträge
AT95E an Dual 601
andi@71 am 04.02.2011  –  Letzte Antwort am 04.02.2011  –  2 Beiträge
Thorens TD-320 auf Vordermann bringen - wie?
Murmler am 21.02.2007  –  Letzte Antwort am 08.03.2010  –  58 Beiträge
Frage zu Phono Entzerrern
DasMammut am 31.01.2010  –  Letzte Antwort am 06.02.2010  –  4 Beiträge
Probleme mit DUAL 601
Lahaspi am 19.12.2006  –  Letzte Antwort am 19.12.2006  –  4 Beiträge
Dual 601 an Pioneer System anschließen ?
NicoDude am 30.08.2013  –  Letzte Antwort am 01.09.2013  –  16 Beiträge
Kaufberatung Dual 704 oder 601
Konzer11 am 08.02.2014  –  Letzte Antwort am 08.02.2014  –  10 Beiträge
Foren Archiv
2012

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Ricatech

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 85 )
  • Neuestes Mitgliedohww
  • Gesamtzahl an Themen1.345.991
  • Gesamtzahl an Beiträgen17.676.146