Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Technics SL-1410-MK2 Liftproblem spezielle Frage

+A -A
Autor
Beitrag
bukongahelas
Inventar
#1 erstellt: 07. Jan 2013, 06:51
Hi , ein Technics SL-1410-MK2 Plattenspieler hat das typische und schon oft beschriebene Liftproblem , gebrochenes Plastikteil , hier die Version aus weißem Nylon.
1.)Das Problem bei dem Plastikteil ist:
Es umschließt einen gerändelten Metallring bzw Drehlager.
Dort am Umfang ist auch der Bruch , ein Spalt von ca 3mm.
Auch wenn man den Umfang des PlastikTeils mit aller Kraft und Kabelbindern zusammenzieht , läßt sich der Spalt nicht schließen.
Dadurch wird der Lift nur wenige mm bewegt. Ohne den Spalt würde die Kraftübertragung zwischen Lifthebel und TonArmStütze funktionieren.
Würde man das Plastikteil vom Ring abnehmen,zusammenziehen und separat kleben , würde es wegen zu geringen Durchmessers nicht mehr auf den Metallring passen. Habe auch erfolglos versucht , den Rändelring von der Montageplatte abzunehmen , scheinbar ist er eingepreßt.
Habe schon einige Liftmechanismen verschiedener Hersteller gesehen,
aber noch nie so einen überkomplizierten und wegen Plastik ultraempfindlichen.
2.)Jemand hat schon vorher einen Reparaturversuch unternommen.
Eine Feder (Höheneinstellung wie bei Tonbandgeräte-Tonköpfen) unter Optosensor(schraube) fehlt . Um das gebrochene Plastikteil wurde ein Gummiring gespannt. Schrauben wurden schräg in Gewinde geschraubt bis auf Block, dadurch waren die MasseLötFahnen nicht fest angeschlossen.
Ich muß nun wieder mal die Scherben zusammenfegen und retten was zu retten ist . Momentan ist der Tonarm total demontiert und zerlegt bis hoffentlich schnell Rettung naht.
Gut nun das Dilemma zu kennen: Mir kommt kein Technics Player mehr ins Haus , Null-Toleranz für solchen fehlkonstruierten Plastikschrott (damit meine ich das Plastikteil und nicht den ganzen Player).

Das Servicemanual sowie eine bebilderte Anleitung wie man den Liftfehler beseitigt ist vorhanden.
Nur ist in der Anleitung besagtes Plastikteil schwarz , offenbar gibt es verschiedene SL-1410 Versionen.

Gruß
bukongahelas
bukongahelas
Inventar
#2 erstellt: 07. Jan 2013, 22:06
Wohin kommt dieses Metallteil ?
IM000060
Es fiel bei der Demontage heraus bevor ich sehen konnte wo es herkam.
Gruß
bukongahelas
Pufftrompeter
Gesperrt
#3 erstellt: 08. Jan 2013, 14:12

Gut nun das Dilemma zu kennen: Mir kommt kein Technics Player mehr ins Haus , Null-Toleranz für solchen fehlkonstruierten Plastikschrott


Nunja - Technics-Player sind ja nun nicht wirklich als fragil bekannt ... und den besagten Liftfehler gibt's wohl nur bei den 30 Jahre alten 13X0/14X0/15X0 MkII, die das Ende ihres Lifecycles schon vor 20 Jahren ueberschritten haben.

Carsten
akem
Inventar
#4 erstellt: 08. Jan 2013, 15:06
Und wenn Du das Plastikteil abnimmst, klebst und nach dem Trocknen den Bohrungsdurchmesser an den Außendurchmesser des Metallteils anpaßt? Das müßte doch gehen... Nach einer Bohrungserweiterung wirst Du natürlich das Plastik aufs Metallteil kleben müssen, was aber eigentlich nur im Interesse der Gesamtstabilität liegen kann...

Gruß
Andreas
Pufftrompeter
Gesperrt
#5 erstellt: 08. Jan 2013, 16:27
... ich denke das Problem liegt im Kleben an sich: Das duerfte ein Polypropylen-Spritzguss-Teil sein, das sich nicht gut bis ueberhaupt nicht kleben laesst ... und auf Zugbelastung schon mal grad gar nicht.

Loch-und-Stift duerfte da besser gehen (wenn auch eher was fuer Uhrmacher und Zahnaerzte) ...

Ciao,
Carsten
bukongahelas
Inventar
#6 erstellt: 09. Jan 2013, 03:42
Der umlaufende Zugdraht , der den Bruch des Plastikteils zusammenzieht,
muß möglichst an der unteren Kante zur Montageplatte hin verlaufen ,
damit die kraftübertragende Blattfeder nicht vom Draht blockiert wird.
Beim Kleben muß der Absatz , an dem die Feder ansetzt , erhalten bleiben.
Den Lifthebel nach unten in Abspielstellung einstellen , bevor man den
Tonarm auf seiner Stütze arretiert. Sonst steht die Liftmechanik bzw
das geklebte Plastikteil dauernd unter mechanischer Spannung.

Das unbekannte Metallteil fixiert den Schiebeschalter einseitig.
Die SM und Zeichnungen beziehen sich vermutlich auf die MK1 Version,
ich habe aber MK2 und deshalb taucht das Teil in der Doku nicht auf.

Reparatur also abgeschlossen.

Meine Kritik bezieht sich auf das Plastikteil , ein Konstruktionsfehler.
Hätte man an dieser Stelle robuster konstruiert oder aus Metall gefertigt,
wäre die Liftmechanik ebenso konsequent hochwertig wie der ganze Player.
Technics hat das ja selbst zugegeben und auf Kulanz repariert ,
wie Forenbeiträge zeigen.
Versprödete gebrochene gealterte Kunststoffteile sind oft der Grund zur unnötigen Verschrottung von Klassikern.
Besonders ärgerlich wenn man weiß , daß eine Metallkonstruktion "ewig" gehalten und den Gesamtneupreis nur um wenige DM bzw Euro angehoben hätte.
Man könnte auch von unnötigen Sparmaßnahmen sprechen , für die der Besitzer und leider nicht der Hersteller die Quittung bekommt.
Bei Geräten aktueller Fertigung ist das noch schlimmer , nur selten hält etwas länger als 5 Jahre und Reparaturen sind meist mangels Ersatzteilen(Modulen) dann nicht mehr möglich.
Leider lassen sich Kunststoffe im Gegensatz zu Metallen schwerer recyclen. Deshalb sind wohl die Meere voller Plastikkrümel während Schrott relativ schnell aufgelöst wird.
bukongahelas
anheim
Neuling
#7 erstellt: 16. Nov 2013, 11:11
Hallo zusammen,

ich hatte bereits zweit Mechaniken des 1410mk2 auseinandergenommen, um das Lift-Problem zu reparieren. Nun ist das Dritte dran und es liegen auf einmal zwei Teile aus dem Innenleben vor mir, die ich so noch nicht kenne und auch nicht in der Explosionsdarstellung finde. Sie sind beim Demontieren herausgefallen und waren stark verölt. (Der Dreher kommt über ebay, hatte also schon einen Vorbesitzer, der sichtlich daran gebastelt hat.)
Daher meine Frage in die Runde, weiß jemand von Euch, worum es sich hierbei handelt und wo die Teile (Feder und Dorn) hingehören?

Schon mal vorab Dankeschön!
Gruß Andreas
Feder und Dorn
doc_barni
Inventar
#8 erstellt: 16. Nov 2013, 13:03
Hallo Andreas,

zunächst herzlich willkommen hier im Forum...

die Frage hatten wir schonmal

schau mal hier

http://www.hifi-forum.de/viewthread-26-15201.html

freundliche Grüsse
Wolfgang


a


[Beitrag von doc_barni am 16. Nov 2013, 14:20 bearbeitet]
anheim
Neuling
#9 erstellt: 16. Nov 2013, 18:23
Hallo Wolfgang,

vielen Dank, für Deine rasche Antwort - den "Dorn" (TA10-3) hatte ich als solchen nicht erkannt und war mir nicht sicher, wie ich das Teil bezeichne, hätte gleich danach suchen sollen.

Nochmals danke, jetzt komme ich erst einmal weiter.

Gruß
Andreas
Suche:
Das könnte Dich auch interessieren:
Technics sl-1410 mk2
coyote8231 am 25.11.2014  –  Letzte Antwort am 26.11.2014  –  4 Beiträge
Tonabnehmer für Technics SL 1410 MK2
set am 06.02.2014  –  Letzte Antwort am 07.02.2014  –  8 Beiträge
technics sl 1410/1400 mk2 lift
dhfjhjksa2b am 23.05.2007  –  Letzte Antwort am 10.10.2010  –  24 Beiträge
Frage zum Technics SL-1410 MKII (Tonabnehmer)
pavelle am 22.02.2007  –  Letzte Antwort am 05.08.2010  –  4 Beiträge
Technics SL 1410 Tonabnehmer
quarts am 20.06.2007  –  Letzte Antwort am 23.06.2007  –  2 Beiträge
Technics SL 1700 mk2
bgerischer am 17.11.2013  –  Letzte Antwort am 20.03.2016  –  8 Beiträge
technics sl 1700 mk2
gretchenmode am 10.06.2012  –  Letzte Antwort am 11.06.2012  –  6 Beiträge
technics sl 1210 mk2
Doc0815 am 30.08.2005  –  Letzte Antwort am 05.03.2007  –  16 Beiträge
Technics Plattenspieler SL-1210 MK2
deckard2k7 am 28.08.2009  –  Letzte Antwort am 28.08.2009  –  2 Beiträge
Ortofon 540 Mk2 an Technics SL-M1
LarsDD am 18.12.2014  –  Letzte Antwort am 30.12.2014  –  27 Beiträge

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 15 )
  • Neuestes Mitgliedtilledienille
  • Gesamtzahl an Themen1.345.935
  • Gesamtzahl an Beiträgen17.674.979