Gehe zu Seite: Erste Letzte |nächste|

Howto - Zahnräder im Onkyo CP-1057f reparieren

+A -A
Autor
Beitrag
suprasius
Stammgast
#1 erstellt: 27. Feb 2014, 19:31
Hallo Leute

der Onkyo CP-1057f war schon ein schöner Plattenspieler. Ärgerlich wenn er nicht mehr funktioniert weil ein Zahnrad sich aufgelöst hat (vermutlich aufgrund falscher Werksschmierung) und der Arm nicht mehr über die Tipptasten gesteuert werden kann. Ersatzteile sind schon seit vielen Jahren nicht mehr zu bekommen. Ich hatte zunächst an einen 3D Druck gedacht, Problem ist aber die zu erstellende 3D Zeichnungsvorlage.

Ich habe meinen wieder repariert und möchte meine Erfahrung und wie ich das gemacht habe mit euch teilen.

Das ist der Plattenspieler:

Onkyo cp-1057f

Das ist das Gerät mit abgenommener Bodenplatte, links oben sieht man die Mechanik, welche den Arm antreibt. Das Zahnrad ist schon von der Achse ab (links neben dem Motor mit dem grünen Aufkleber):

offen

Und das ist das problematische Zahnrad, welches weich wie Gummi ist und auch bereits Zähne fehlen:

Zahnrad
suprasius
Stammgast
#2 erstellt: 27. Feb 2014, 19:41
Als erstes benötigt man den Zahnradsatz, zu finden man in der Bucht, hier ein Link:

Link

Kostet nur ein paar Euros.

zahnräder

Dann die Schrauben des Plattenspielers auf der Unterseite rausschrauben (Füße und die am Boden) und dann Bodenplatte abheben. Insgesamt müssen zwei Zahnräder ersetzt werden. Einmal die Schnecke des Motors und das Rad, was sich aufgelöst hat. Bei mir sieht das so aus:

1

Dann die zwei (drei mit Schnecke) passenden Zahnräder raussuchen aus dem Set. Die Schnecke passt so, die beiden anderen Zahnräder müssen aufgebohrt werden. Eines der Zahnräder hat noch einen Aussenkranz, den mit einem Seitenschneider abknippen (Bild links).

2

Die Zahnräder müssen dann zusammengeklebt werden. Rechts das zugeschnittene Rad, die Seite wo vorher das Aussenzahnrad war nach innen.

3
suprasius
Stammgast
#3 erstellt: 27. Feb 2014, 19:48
Zum Verkleben habe ich das auf den Bohrer geschoben und vor der Aushärtung abgezogen.

4

Zum Verkleben habe ich Pattex Stabilit (ein Zweikomponentenkleber) genommen. Er ist meiner Meinung nach einer der besten Kleber.

Das fertige Zahnrad sieht dann so aus:

5

Und so montiert:

6

Da die Schnecke einen etwas geringeren Durchmesser hat, müssen die Löcher für die Befestigung des Motors vergrößert werden. Sah bei mir etwa so aus:

7

Wenn alles passt, sieht das dann fertig montiert so aus:

8

Gutes Fetten der Zahnräder nicht vergessen, macht das Getriebe auch deutlich leiser.

Einen Nachteil hat das Ganze natürlich auch. Der Aufsetzpunkt für den Arm passt nicht mehr. Der Motor ist ein Synchronmotor und er wird nach Anzahl der Umdrehungen vom Prozessor gesteuert. Da die Schnecke grober ist und dadurch weniger Umdrehungen bis zur Erreichung der Positionen notwendig sind, fährt er zu weit in die Platte rein.

Zumindest für die LPs lasst sich das aber beheben, für die Singles habe ich leider keine Lösung gefunden.

Auf der Haupt-Leiterplatte sind Brücken über einen Ausschnitt montiert. Einige davon sollten auch schon durchgeschnitten sein. Davon habe ich leider kein Foto gemacht.

Diese alle durchschneiden. Das verringert die Anzahl der Umdrehungen für das Ausfahren des Arms. Zusätzlich war bei mir auch noch das Verschieben der Platte am Arm erforderlich.

9

Ich habe die untere Platte auf Vollanschlag geschoben, die Richtung bitte probieren.

Das war es.

Meiner läuft wieder. Bei LPs so wie vorher, bei Singles stimmt der Aufsetzpunkt nicht. Wenn da noch jemad eine Lösung hat, freue mich über Feedback.

Dann viel Spass beim reparieren .....
suprasius
Stammgast
#4 erstellt: 27. Feb 2014, 19:51
So, hatte doch ein Foto von den Brücken auf der Platine:

100_2842

Bei mir musste ich alle durchschneiden.
hkmmx
Neuling
#5 erstellt: 29. Jul 2014, 15:04
Thanks a lot, very useful information, I also have the same problem, now looking for parts to replace it.
dannewitz
Hat sich gelöscht
#6 erstellt: 30. Jul 2014, 17:32
3-D Drucker, bei uns im Freistaat gibt es etliche Firmen die solche Dinge im Handumdrehen erledigen, allerdings net für lau.
suprasius
Stammgast
#7 erstellt: 30. Jul 2014, 21:40
Dafür muss man aber eine CAD Vorlage des Zahnrads haben und dann ist die Frage ob die Qualität und Festigkeit des 3D Drucks dafür ausreichend ist.
directdrive
Inventar
#8 erstellt: 31. Jul 2014, 05:43
Interessanter Beitrag, Vielen Dank für Deine Hinweise. Ich hatte schon einige CP-1055F und 1057F zuhause, sich zersetzende Zahnräder sind mir da bisher so noch nicht aufgefallen. Für die Zukunft bin ich gewarnt.

Bei vielen der Geräte war allerdings der Kunststoff-Fühler des Schalters an der Kurvenscheibe abgebrochen, in Deinem Bild vorn links. Dieser lässt sich unaufwendig mit einem aufgeklebten Stück Filz o.ä. ersetzen.

schalti


Grüße, Brent
bong2014
Neuling
#9 erstellt: 12. Okt 2014, 14:21
Hallo zusammen,
auch ich hatte ein defektes Zahnrad an meinem fast 30 Jahre alten 1057F zu beklagen.
Damit dieses schöne Gerät erhalten bleiben kann, hier meine Lösung als Ergänzung.

Ich habe das Original durch zwei Motorritzel aus dem Conrad Modellbau ersetzt:
1) Motorritzel Modul 0,4 3.2mm 30 Zähne Nr:225730
2) Motorritzel Modul 0,5 3.2mm 17 Zähne Nr:219991


Diese Teile habe ich gekürzt. Zusammen sollten sie eine Länge von 10,8 mm haben.
Verklebt habe ich mit UHU Endfest 300 bei 100°C. Einen eingefetteten Bohrer zur Zentrierung der Räder auf ein alten CPU Kühler gesteckt und dann alles für 20 Minuten in den Backofen.

Anschließend ist das Ersatzteil nach Auftragen einer neuen Schmierung fertig zum Einbau.
Ich habe hier das Hochleistungsfett GEAR-FLON Nr:806109, ebenfalls aus dem C. Modellbau, genommen.

Reparatur Onkyo 1057F

Der Vorteil dieser Lösung: Kein Abgleich des Nadel- Aufsetzpunktes notwendig!
suprasius
Stammgast
#10 erstellt: 29. Okt 2014, 20:41
Danke für diese Infos. Das ist eine viel bessere Lösung als meine. Leider bin ich auch nach langer Suche nicht fündig geworden, passende Zahnräder zu erhalten.
schmidt09
Hat sich gelöscht
#11 erstellt: 24. Nov 2014, 18:35
Genau das habe ich gesucht. Hoffentlich gelingt es mir bei meinem Neuzugang von heute auch.
schmidt09
Hat sich gelöscht
#12 erstellt: 21. Dez 2014, 10:59
DSCN1439 Schalter Hallo
Mit den Zahnrädern war erfolgreich, allerdings habe ich das größere Rad einfach aufgebohrt und auf das kleinere aufgesteckt.
Bei einem weiteren Dreher gab es Probleme mit dem Schalter vom Tonarmlift. Hier meine Lösung:


[Beitrag von schmidt09 am 21. Dez 2014, 11:18 bearbeitet]
hektoras
Neuling
#13 erstellt: 24. Jun 2015, 12:54
Hallo,
erstmals aller Achtung für deinen Beitrag-Lösung, habe genauso alles gemacht wie geschildert aber leider funktioniert die ganze Mechanik immer noch nicht.
Also das alte Zahnrad ersetzt weil es weggefressen war, aber die anderen zahnräder scheinen immer noch zu blockieren, deshalb möchte deine andere Lösung sehen Zitat[b]:Bei einem weiteren Dreher gab es Probleme mit dem Schalter vom Tonarmlift. Hier meine Lösung:

Vielen Dank
schmidt09
Hat sich gelöscht
#14 erstellt: 24. Jun 2015, 17:00
DSCN3167[1] Lift unten

nullDSCN3168[1] Lift oben

DSCN3170[1] DSCN3170[1] Da baue ich den neuen Schalter hin. Manchmal muss die Zugfeder am Magnet etwas gelängt werden.

Wichtig alle Räder drehen sich leicht?
hektoras
Neuling
#15 erstellt: 25. Jun 2015, 12:12
Danke für die schnelle Antwort,
aber was für einen Schalter (wechsler oder schließer)

http://www.conrad.de...astend-1-St?ref=list
schalter

zum Beispiel den oberen.

Bis dann
schmidt09
Hat sich gelöscht
#16 erstellt: 25. Jun 2015, 13:48
Hallo 1 und 4

Mfg
Joad
Ist häufiger hier
#17 erstellt: 06. Okt 2015, 18:09
Hallo!

Vielen Dank für den Tipp die passenden Zahnräder bei Conrad zu kaufen. Die Zahnräder habe ich besorgt und angepasst. Allerdings habe ich das im Durchmesser größere Zahnrad in mehreren Schritten auf 8 mm aufgebohrt, und das andere Zahnrad eingepresst. Damit entfällt das aufwendige Kleben. Danach habe ich das größere Zahnrad auf 3 mm Höhe abgefeilt. Die Lösung funktioniert auch mit einfachen Werkzeugen und etwas handwerklichem Geschick. Mit professionellen Maschinen wird das Ergebnis natürlich besser.

Onkyo Zahnrad Tonarm Automatik reparieren

Onkyo Zahnrad Tonarm Automatik reparieren

Onkyo Zahnrad Tonarm Automatik reparieren

Onkyo Zahnrad Tonarm Automatik reparieren
Dei-Sen
Neuling
#18 erstellt: 04. Okt 2016, 12:12
Hallo liebe Forummitglieder,

ich bin bei der Lösungssuche von meinem Problem auf diesen Thread aufmerksam geworden.

Ich besitze seit neuestem einen Onkyo CP-1046f der optisch und technisch soweit in Ordnung ist. Aus Automatiksicht ist er ja Baugleich mit dem CP-1057, zumindest nach meinem Wissen. Zunächst wollte die Automatik nicht so recht, dabei handelte es sich aber nur um kleinere Verschmutzungen, was mich auch beruhigte. Also Tonarmlift, Aufsetzpunkt, Endabschaltung, alles stimmt soweit und arbeitet auch zuverlässig. Nun zu meiner Frage:

Beim absetzen des Tonarms macht der Dreher so ein Klackern. Dieses stammt von der Kurvenscheibe und dem Zahnrad darüber. Also die jeweiligen Zahnkränze rutschen solange übereinander bis der Tonarm komplett gesenkt ist. Sollten diese beiden nicht beim absetzen getrennt sein? Der Schalter links daneben (mit Zugfeder) zittert in diesem Zeitraum und sorgt für die Verbindung der Zahnräder beim absenken. Beim anheben des Tonarms arbeitet alles sehr sauber.

Ich habe leider noch nicht soviel Ahnung von Onkyo-Drehern und hoffe, dass mir hier mit Tipps oder Empfehlungen geholfen werden kann. Ich möchte vorbeugend das Ersetzen von Zahnrädern vermeiden, da sie bis jetzt alle noch sehr gut aussehen.

An dieser Stelle möchte ich mich schon vorab bedanken.

MFG Denny


[Beitrag von Dei-Sen am 04. Okt 2016, 12:26 bearbeitet]
Vivago
Neuling
#19 erstellt: 30. Dez 2018, 18:25
Hallo liebe Forenmitglieder,

ich habe das selbe Problem bei dem Plattenspieler, jedoch habe ich auf E-Bay genau das Zahnrad gefunden. Dieses wird mittlerweile von einer US-Firma, die es im 3-D-Drucker herstellt, angeboten.
Link hierzu: https://www.ebay.de/...SwuxFYxFOF:rk:4:pf:0
paule7
Stammgast
#20 erstellt: 30. Dez 2018, 23:49
Moin,
willkommen im Forum. Angebote für das Zahnrad gibt mehrere in der Bucht. Bei dem von Dir verlinkten Angebot ist der Versandpreis, da aus den USA, sehr hoch. Bei Bedarf bestelle ich die Zahnräder, gemäß der Angaben von bonq2014 in Beitrag #9


1) Motorritzel Modul 0,4 3.2mm 30 Zähne 3 mm
2) Motorritzel Modul 0,5 3.2mm 17 Zähne 8 mm


und zwar hier, die liefern schnell und in guter Qualität. Wenn Du noch Bedarf hast, melde dich bei mir per PM. Ein Exemplar liegt hier noch rum.

schönen Abend
paule
LP_33
Neuling
#21 erstellt: 03. Jan 2019, 23:47
Hallo paule7,

Du hast geschrieben "Ein Exemplar liegt hier noch rum.".
Wie komme ich daran, um meinen Plattenspieler endlich wieder zu reparieren ?

Schönen Abend
LP_33
Neuling
#22 erstellt: 09. Jan 2019, 01:14
Hallo paule7,

es war wirklich nur das Zahnrad defekt/abgenutzt.

Vielen Dank für das Zahnrad, ein bischen Fett und mein Plattenspieler CP 1055 FII läuft wieder.

Habe dann gleich noch die Taster - die haben nicht mehr richtig geschalten - für die Geschwindigkeit/Plattengröße ausgetauscht (Taster bei Conrad #701749 für 25cent je Taster) - Plattenspieler läuft wie am Anfang vor ~ 30 Jahren.

Jetzt funktioniert wieder alles - Danke nochmals !!!
heinzgerrit
Neuling
#23 erstellt: 25. Jul 2019, 15:44
Hallo liebe Forumsmitglieder.

auch ich habe ein zerbröseltes Zahnrad im CP-1055F.
kann mir jemand bei der Beschaffung weiterhelfen?
Es ist das in Beitrag 20, von paule7 beschriebene Zahnrad.

LG Gerrit
Radiolik
Ist häufiger hier
#24 erstellt: 06. Sep 2019, 23:17
Ich habe mir über die Bucht einen CP-1046F geschossen. Soweit ein schönes Gerät. Allerdings läuft er nur manuell. Soll heissen Tonarmlift und Startautomatik funktionieren nicht. Ich habe daraufhin das Gerät geöffnet und festgestellt, dass das Zahnrad Pos. 3 = Wheel 24503097 Matsche ist. Es fühlt sich an wie Gummi und einige Teile liegen bereits im Gehäuse des Players. Auch der Schaltkontakt von Pos.9 = Switch 24503102 ist abgefallen mangels Weichmacher. Ein Anruf bei der zuständigen Zentralwerkstatt der Firma Onkyo ergab, dass es aufgrund des Alters leider keine Lösung mehr für das wohl bekannte Problem geben würde. Ersatzzahnräder seien keine mehr vorhanden.
Was kann ich tun - ausser das Gerät als manuellen Player zu benutzen? Sind die Zahnräder über Conrad noch zu beziehen? Die oben genannten Bestell-Nummern führten online auf der Homepage des Elektronikladens zu keinem Ergebnis.
Es wäre schön, wenn ich die Automatik bei dem Player wieder ins Leben rufen könnte. Leider habe ich zuvor nicht hier im Forum gelesen, sonst hätte ich doch lieber einen anderen Player ins Auge gefasst...

Automatik-Zahnrad 24503097 aus CP-1046F Tonarmsteuerungswerk CP-1046F


[Beitrag von Radiolik am 06. Sep 2019, 23:23 bearbeitet]
paule7
Stammgast
#25 erstellt: 07. Sep 2019, 07:31
Moin,
die von Dir beschriebenen Probleme sind ärgerlich aber gut zu beheben.
Frage 1, ist der Kunststoffkontakt noch vorhanden?

Kontakt

Wenn ja, kann er wieder angeklebt werden. Jedoch sollte die Kontaktfläche mit der Metallzunge vergrößert werden, z.B. durch Pappe.
Wenn nicht, kann der Kontakt auch ersetzt werden durch einen kleinen Klotz aus Balsaholz oder ähnlich weichen Kunststoff. Danach musst Du eventuell den Aufsatzpunkt der Automatik neu einstellen.

Um das Zahnrad zu ersetzen hast Du zwei Möglichkeiten. In der Bucht findet man Nachbauten des originalen Zahnrades. Wie Du siehst handelt sich immer um das gleiche Modell, zur Qualität der gedruckten Zahnräder kann ich jedoch nichts sagen. Oder Du baust Dir das Zahnrad selbst. Die benötigten Ritzel kann man hier kaufen.

Benötigt werden:
1) Motorritzel Modul 0,4, 30 Zähne, Bohrung 3.2 mm, Höhe 3 mm klick
2) Motorritzel Modul 0,5, 17 Zähne, Bohrung 3.2 mm, Höhe 8 mm klick

Anschließend müssen die beiden Ritzel verklebt und die Gesamthöhe auf 10,8 mm angepasst werden.

grüße
paule


[Beitrag von paule7 am 07. Sep 2019, 07:37 bearbeitet]
Radiolik
Ist häufiger hier
#26 erstellt: 08. Sep 2019, 17:56
Besten Dank für die Hinweise und Links. Gibt es ansonsten keine Zahnrad-Quelle in Deutschland? (z.B. Conrad Electronik - habe da ja ne Kundenkarte und es ist total problemlos zu bestellen. Einfach in den Laden gehen, bestellen, bezahlen und der Artikel wird ohne Aufpreis zugeschickt.) Wie ist die Qualität von der polnischen Zahnrad-Quelle bzw. wie schnell wird geliefert und wie muss da bezahlt werden?
Was muss ich genau in der Maske bei Bohrung, Breite und Material einstellen?
Schade dass es das Bauteil nicht als Nachbau aus dem Laserdrucker aus Deutschland gibt. Geht ja offenbar in jedem Onkyo-Plattenspieler kaputt. (Die Ami-Version hat so horrende Versandkosten)
Gibt es eventuell ein anderes Gerät, was solche Zahnräder enthält, was ich schlachten könnte? (z.B. ein Tape oder sonst was)
Der obere Teil der Schalternase ist noch da - nur das Unterteil fehlt. Wird wohl problematisch das wieder auf den Metallpin zu bekommen. Gibt es da einen Trick - Oder gleich einen neuen Schalter einbauen? Bezugsquelle?
Über Tipps zur Reparatur würde ich mich freuen.
Gruß in die Runde.
Yamahonkyo
Inventar
#27 erstellt: 09. Sep 2019, 04:55

Radiolik (Beitrag #26) schrieb:
Besten Dank für die Hinweise und Links. Gibt es ansonsten keine Zahnrad-Quelle in Deutschland? (z.B. Conrad Electronik - habe da ja ne Kundenkarte und es ist total problemlos zu bestellen. Einfach in den Laden gehen, bestellen, bezahlen und der Artikel wird ohne Aufpreis zugeschickt.)

Warum nicht? Evtl. in der Modellbauabteilung. Einfach mal fragen!

Gruß Roland
paule7
Stammgast
#28 erstellt: 10. Sep 2019, 17:42
Moin,
soweit ich weiß sind Ritzel im Modul 0,4 bei Conrad nicht mehr erhältlich. Die Qualität der Zahnräder aus Polen ist sehr gut. Ich kaufe nur noch dort, Bezahlt wird per Überweisung oder Kreditkarte. (ob PayPal unterstützt wird kann ich sagen) Der Versand erfolgt schnell und günstig.
Hier ein fertiges Ritzel

Zahnrad


Benötigt werden:
1) Motorritzel Modul 0,4, 30 Zähne, Bohrung 3.2 mm, Höhe 3 mm
2) Motorritzel Modul 0,5, 17 Zähne, Bohrung 3.2 mm, Höhe 8 mm


Wie ich schon schrieb die Bohrung hat einen Durchmesser von 3,2 mm, das größere Zahnrad eine Stärke vom 3 mm und das kleinere 8 mm. Als Material nehme ich POM weiß, Metallritzel laufen mir zu laut. Zum zusammenkleben benutze ich Sekundenkleber und zum Zentrieren der beiden Zahnräder einen 3,2 mm Bohrer. Dabei nicht die Zahnräder mit dem Bohrer verkleben.

Wenn der Kunststoffkontakt noch vorhanden ist, ist die Reparatur schnell erledigt.
Zuerst aus dicker Pappe ein Stück so zuschneiden, das es in den Kontakt passt (wie im Bild zu sehen) und festkleben.

Pappblock

Dann den Schließer losschrauben und so drehen, dass die dem Kurvenrad zugewandte Seite nach oben schaut. Dort wo das Loch ist, war der Kontakt ursprünglich befestigt.

Schließer

Und zuletzt den Kontakt so festkleben, dass das hintere Ende wieder über dem Loch in der Metallzunge zu liegen kommt.

Zusammengeklebt

Nachdem der Kleber getrocknet ist, alles wieder zusammenbauen. Wenn der Kontakt nicht exakt an der Originalposition ist oder jemand vorher schon an der Automatik gespielt hat, muss der Aufsatzpunkt neu eingestellt werden. Also Vorsicht beim ersten Test, nicht das die Nadel beschädigt wird.
grüße
Paule
klaus6498
Neuling
#29 erstellt: 03. Mai 2020, 15:43
Hallo,
da ich hier schon viel gefunden habe, will ich heute auch meinen Teil dazu beitragen. Derzeit überhole ich meinen CP-1057F und sehe Licht am Ende des Tunnels.

Es gibt neue nachgebaute Zahnräder, die 100 % passen. Habe eins über Ebay vom Verkäufer appleof666sodom (Tomasz Nycz) aus Polen bekommen. Es ist aus Polyurethanharz.

Onkyo CP-1057 Zahnrad und Schalter

Ebay Suche:
Zahnrad für ONKYO CP-1057F CP-1027F CP-1028R CP-1046F CP-1055F Gear Wheel

Auf dem Bild ist es das rote Zahnrad.

Der neue rote Mikroschalter funktioniert auch recht gut und der Abstand zwischen Befestigungspunkt und Betätigungsnocken stimmt.

Typ: MARQUARDT 1017.0801

Ich habe es bei Reichelt gekauft, aber der hat es nicht mehr. Das gibt es noch bei Pollin, sonst googeln.

Das klare Plastikunterteil wie auf dem Bild zu sehen, rechts ausschneiden. Das Alublech bleibt drin, da liegt der Schalter drauf. Wenn alles justiert ist, kann der Schalter rechts mit Silikon oder Polymere (haftet besser) gesichert werden.

----------------------------

Eine Frage, da ich nichts gefunden habe:
Gibt es schon was zu Thema Stromversorgung?
(Spannungsregler, Kühlkörper, Kondensatoren)?


Die Spannungsregler werden alle viel zu heiß. Ich will etwas mit Fotos und Umbauanleitung dazu schreiben. Die Ursache ist die Spannungserhöhung von 220 V auf 230 V. Dadurch müssen die Spannungsregler 10 % mehr Energie in Wärme umsetzen.

----------------------------

Gruß
Klaus
paule7
Stammgast
#30 erstellt: 05. Mai 2020, 18:46
Moin,
wie laut sind die nachbauten aus Polyurethanharz? (in Vergleich mit dem Original) Und was heißt "funktioniert recht gut", stimmen die Aufsetzpunkte zu 100%?
Bis jetzt ist mir noch kein CP 1057 mit Thermoproblemen untergekommen, was meinst Du mit viel zu heiß? Und welche Maßnahmen schweben Dir vor?

grüße
paule
Yamahonkyo
Inventar
#31 erstellt: 15. Feb 2021, 01:15
Hi Folks,

ich muss mal schreiben, dass dieser Fred echt klasse ist.

Vorgestern wollte sich bei meinem CP-1500F, der ja auch das selbe Innenleben wie der CP-1057 besitzt, plötzlich der Tonarm nicht mehr anheben lassen.
Da viel mir gleich der Fred ein.

Gestern habe ich den Dreher dann geöffnet und gebetet.

Bei mir war Gott sei Dank nicht das Zahnrad defekt, sondern, wie in Paules Beitrag #28, "nur" das Kunststoffteil am Schließer angebrochen.

Ich habe es nicht so umständlich mit Pappe, sondern einfach mit einem Tropfen Heißkleber auf dem Blech neu fixiert, und, siehe da, hält prima und funktioniert wieder.

Danke an alle, die sich die Mühe gemacht haben, die Infos und Bilder zusammenzustellen.

Gruß Roland


[Beitrag von Yamahonkyo am 15. Feb 2021, 01:32 bearbeitet]
exmerci
Schaut ab und zu mal vorbei
#32 erstellt: 07. Mrz 2021, 16:58
Hallo,

ich habe auch diesen Plattenspieler geerbt.
Leider ist der Plattenteller etwas angelaufen und ich würde ihn gern aufbereiten.
Allerdings würde ich ihn sicherheitshalber lieber abnehmen, um das zu tun.
Kann mir jemand sagen wie ich den Plattenteller abbekomme, ohne etwas kaputtzumachen?
paule7
Stammgast
#33 erstellt: 08. Mrz 2021, 21:56
Moin,
der Teller ist nur aufgesetzt. Am besten mit den Zeigefingern in die Grifflöcher fassen und einen Daumen auf die Antriebsachse. Und dann, mit wachsender Kraft, nach oben ziehen. Der "goldene" Plattenteller des Cp 1057 ist eloxiert, wenn die Oberfläche beschädigt ist lässt sich das nicht nachpolieren. Und für die Reinigung sollten nur PH-neutrale Reiniger verwendet werden.

grüße
Paule
exmerci
Schaut ab und zu mal vorbei
#34 erstellt: 11. Apr 2021, 12:49
Hallo,

ich habe die Antwort erst jetzt gesehen. Danke.
Ja, ich weiß, polieren kann man den nicht, aber vielleicht neu eloxieren lassen.
Wenn man den Plattenteller mit Kraft nach oben ziehen muss, wie bekommt man ihn wieder drauf. Wenn man da mit zu viel Kraft drauf drückt, macht man doch bestimmt was kaputt.
akem
Inventar
#35 erstellt: 11. Apr 2021, 14:15
Die Achse ist im unteren Bereich konisch geformt und der Teller wird durch sein Eigengewicht ausreichend fixiert. Zum Abheben ist ein kleiner Ruck nötig aber das artet normalerweise nicht in Gewalt aus.
Die Achse hat normalerweise auch ein bischen Spiel in der Vertikalen. Sollte sich der Teller sträuben, kann man ihn mit der einen Hand anheben und mit der anderen Hand mit einem Gummihammer, Schraubendrehergriff o.ä. einen kleinen Schlag auf die Spitze der Achse geben, damit sie sich vom Teller löst. Aber auch hier gilt: keine Gewalt...

Gruß
Andreas
exmerci
Schaut ab und zu mal vorbei
#36 erstellt: 11. Apr 2021, 15:10
Super erklärt. Danke.
exmerci
Schaut ab und zu mal vorbei
#37 erstellt: 17. Apr 2021, 18:45
Hallo,

seit gestern ein neues Problem. Von jetzt auf gleich ging plötzlich eine Seite nicht mehr.
Es liegt nicht am Verstärker, da ein anderer Plattenspieler funktioniert.
Die Kabel habe ich mit dem Pieper durchgemessen. Habe alle Durchgang von innen bis zum Stecker.
Der Tonabnehmer ist es auch nicht. Habe ich schon mal kurz gegen den alten originalen getauscht, den ich noch liegen hatte.
Was könnte es noch sein? Verbindung vom Tonabnehmer zum Plattenspieler Arm? Das lässt sich ganz schlecht messen mit einem normalen Messfühler.
Gibt es noch andere Fehlerquellen?
audianer90
Stammgast
#38 erstellt: 18. Apr 2021, 14:42
Hallo,

die einfachen Cinch-Stecker haben häufig ein Kontaktproblem. Mach einfach mal zwei neue dran.
Das lässt sich manchmal auch nur schlecht prüfen.

Gruß, Michael
paule7
Stammgast
#39 erstellt: 21. Apr 2021, 19:03
Moin,
was hast Du geändert bevor der Kanal ausfiehl? Ein Kabelbruch im Tonarmrohr ist möglich, aber sehr unwahrscheinlich. Wie sehen die Headshellkabel aus? Und sind die Pins und Buchsen des ADC Anschlußes in Ordnung?

schönen Abend
paule
exmerci
Schaut ab und zu mal vorbei
#40 erstellt: 23. Apr 2021, 19:03
Hallo,

ich weiß nicht warum , ich hatte alle Kabel jetzt mal ausgelötet einzeln durchgemessen und das sie alle Durchgang hatten wieder eingelötet, und jetzt geht er wieder. .
Jetzt habe ich ein anderes Problem. Ich weiß nicht was ich verstellt habe (bin mir keiner Schuld bewusst), aber es stimmt der Aufsatzpunkt nicht mehr. Es ist vielleicht 1 Millimeter die der Arm zu weit fährt.
Gibt es eine Feinjustierung für den Aufsatzpunkt?
Das mit den Drahtbrücken kann ja nicht die Lösung sein, da es ja vorher gestimmt hat.
Radiolik
Ist häufiger hier
#41 erstellt: 21. Nov 2021, 17:41

exmerci (Beitrag #40) schrieb:
Hallo,

aber es stimmt der Aufsatzpunkt nicht mehr.



Du musst nach Einbau eines neuen Zahnrades ggf.den Aufsetzpunkt neu einstellen. Dies ist sehr fummelig und filligran vorzunehmen. Dazu muss die Schraube von der Tonarmhalterung gelöst werden und diese bei in der Stütze arretiertem Tonarm leicht nach links oder rechts verschoben werden. Bei mir hat ein Millimeter gereicht. Ich habe mir dazu auf dem Blech einen Strich mit einem Filzstift gemacht.

Einlaufrille

Dieses Foto zeigt die Schraube, welche zur Einstellung des Aufsetzpunktes des Tonarms gelöst werden muss.


Markierung

Auf diesem Bild ist meine "Eselsbrücke" zu sehen. Ein Strich mit dem Edding auf dem Metall.


Nach der Justage des Aufsetzpunktes (bei mir war nach Einbau eines neuen Zahnrades aus Ebay zu weit in der Platte) muss ggf. auch der Endpunkt neu eingestellt werden. Dies geschieht mit dieser Schraube hier:

Endabschaltung

Hier ist die Schraube zur Einstellung der Abschaltung (Auslaufrille) zu sehen.

Im allgemeinen ist die Einstellung der Einlaufrille beim Onkyo recht fummelig, da der Player immer wieder vorsichtig umgedreht und zurückgedreht werden muss. Dabei dann immer wieder den Teller absetzen und den TK ausbauen, um ihn nicht zu beschädigen. Sehr serviceunfreundlich. Die Kabelbrücken sollten nicht geschnitten werden. Sie haben ja mal gepasst und werden auch wieder passen, wenn die mechanischen Einstellungen wieder stimmen.


Tonarmsteuerund Onkyo 1046

Hier noch mal eine Übersicht der Tonarmsteuerung mit neuem Zahnrad (Kostenpunkt 9 Euro plus Versand aus Polen - bei mir als Einschreiben sehr gut verpackt eingetroffen und passgenau!) Auch den Schaltkontakt musste ich reparieren. Der Tipp vom Vorredner "Paule7" mit Pappe war sehr gut, zu mal ich den Kontakt im Gehäuse gefunden habe. (Hatte sich gelöst und lag daneben) Ich habe Sekundenkleber zur Reparatur benutzt und dazu den Schalter abgelötet.


[Beitrag von Radiolik am 21. Nov 2021, 17:53 bearbeitet]
jogi0567
Neuling
#42 erstellt: 03. Jan 2022, 20:07
Hallo,

ich hatte Probleme mit meiner Automatik bei meinem CP1500F und habe bereits das bekannte Zahnrad (ebay) und den Kontaktschalter getauscht.
Es funktioniert auch fast alles, allerdings dauert das Absenken ewig und es rattert dabei.

Mir ist nun aufgefallen, dass die Stellung des CAM-Rads für die Betätigung des Kontaktschalters nicht mit den Fotos für Lift oben/unten im Beitrag 14 von schmidt09 übereinstimmt.
Bei abgesenktem Lift entspricht die Stellung des CAM-Rad's dem Foto für angehoben und umgekehrt bei angehobenem Lift dem Foto für abgesenkt.

Muss ich bei mir das Cam-Rad verdrehen oder passen die Fotos nicht zum Text?
Was kann man gegen das Rattern unternehmen? schmidt09 erwähnt ja ein "Längen der Zugfeder"?!?

Sporadisch habe ich auch das Problem, dass es beim Betätigen von Search laut rattert und dabei seltsamerweise das Licht für Repeat angeht. Leider habe ich dazu im Forum keinen Hinweis gefunden. Ist das Problem jemandem bekannt?

Vielen Dank
MfG
Yamahonkyo
Inventar
#43 erstellt: 03. Jan 2022, 21:26
Die Bilder in Beitrag#14 sind falsch beschriftet. Der Arm ist unten, wenn der Schalter geschlossen ist:

Tonarmsteuerund Onkyo 1046

Mit dem Poti R703 lässt sich die Empfindlichkeit für die Tonarm Rückführung einstellen.

Screenshot_2022-01-03-21-35-00-745_com.android.chrome

Screenshot_2022-01-03-21-29-17-124_com.android.chrome

Evtl. hat dies auch Auswirkungen auf das Absenken.

Vielleicht ist aber auch, sofern der Armheber Öl gedämpft ist, dieses eingetrocknet. Dann müsste man diesen auseinander nehmen, reinigen und neues Öl einfüllen.

Rattern liest sich als würden die Zahnräder durchdrehen.

Teller abnehmen, Tonarm lösen, Gerät umdrehen, öffen, einschalten, testen und die Mechanik beobachten.

Wenn's rattert, drück mal mit einem Schraubendreher vorsichtig entweder in Zugrichtung der Feder, oder entgegengesetzt gegen den Hebel auf dem sich das flache Zahnrad befindet.

Onkyo CP-1057 Zahnrad und Schalter

Hört das Rattern auf, wenn du zur Feder hin drückst, ist die Zugfeder zu labberig, sonst zu straff.

Gruß Roland


[Beitrag von Yamahonkyo am 03. Jan 2022, 22:11 bearbeitet]
jogi0567
Neuling
#44 erstellt: 04. Jan 2022, 17:44
Hallo Yamahonkyo,

vielen Dank für deine schnelle Antwort. Schon interessant, dass das mit den vertauschten Fotos scheinbar jahrelang keinem aufgefallen ist.
Ein Dehnen der Feder (die größere am Magneten) hat nichts gebracht.
Ich habe dann auf Verdacht das CAM-Rad ausgebaut und die Welle neu geschmiert und siehe da, jetzt ist das Ratter-Geräusch beim Absenken weg.
Jetzt funktioniert mein CP1500F wieder wie er soll.
Auch das Search-Problem ist aktuell verschwunden, aber das ist ja eh nur sporadisch aufgetreten.
Falls das doch jemand kennt und hier eine Lösung hat, wäre das super!

MfG
jogi0567
Neuling
#45 erstellt: 07. Jan 2022, 19:53
Hallo,

ich habe noch ein Foto meiner "Schalterlösung" angehängt.
Der neue Kontaktschalter wurde mit einer zusätzlichen Bohrung versehen und mit Feile und Schleifpapier so bearbeitet, dass er exakt gleich wie der Originalschalter in das Gehäuse passt.
Neuer Kontaktschalter in vorhandenem Gehäuse
skill32
Ist häufiger hier
#46 erstellt: 06. Feb 2022, 20:29
Hallo,
ich habe günstig einen defekten CP-1047F in der Bucht gekauft und die gleichen Probleme wie viele hier im Thread. Dank der Infos hier bin ich auf dem richtigen Weg, aber der ist noch lang.
Den abgebrochenen Schaltnippel konnte ich bereits reparieren.
Zu meinen Problemen.
Alles verharzt.
Das neuralgische Doppel-Zahnrad wurde bereits vom Vorbesitzer getauscht. Dennoch knarzt es bei Tonarmbewegung. Ursache - alles verharzt.
Habe also alle Zahnräder abgebaut, entfettet, neu gefettet und zusammengebaut. Es knarzte noch immer, das flache Zahnrad auf der weißen Plastikwippe greift normalerweise in das CAM-Rad, das rutschte drüber.
Habe am Schalter die große Feder stärker gespannt für mehr Andruck - brachte nichts.
Tief durchatmen - und weiter zerlegen.
Habe also die gesamte Blechplatte, also Tonarm Unterbau abgebaut. Der Tonarmlift war völlig verharzt - gereinigt, neues Fett. Dabei zeigte sich ein neues Problem
Antiskating Feder ausgehakt.
Die Feder für das Antiskating wurde sichtbar - diese ist ausgehakt. eine weitere Feder mit sehr straffer Vorspannung ist ebenfalls sichtbar geworden.
Da es mir bisher nicht gelungen ist, eine echtes, brauchbares, aus mehr als 2 Seiten (Download vinylengine) bestehendes, SM zu finden, weiß ich nun nicht, wo und wie diese Federn einzuhängen und zu führen sind.
Ein weiteres Problem
das "Floating-Chassis" des 1046F. Es hat 4 Auflagepunkte. An zweien ist eine Feder mit einem Gummikern installiert, am dritten die Feder mit einem (Ersatz-) Schaumstoffkern und, hinter dem Tonarm ist keine Lagerung mehr vorhanden. Das Chassis hat dort "Gefälle" zur Gehäuseecke. Da fehlt bestimmt die vierte Lagerfeder.
Es wäre toll, wenn jemand Fotos der Lagerungspunkte und der Anti-Skating-Mimik posten könnte. Alternativ wäre ein Tipp, wo das "echte", 8-Seitige SM zu finden ist, hilfreich.
Nachfolgend ein paar Fotos der Misere.

Zahnräder
Zahnräder-CP-1046F

Schalternippel
Schalternippel CP-1046F

Antiskating-Feder
Antiskatin-Feder-CP-1046F

Chassis-Lager
Ecklager Floating-Chassis CP-1046F

Chassis-Lager
Lager hinter dem Tonarm, Federelement fehlt vermutlich

Viele Grüße und erfolgreiches Basteln.
Thomas
skill32
Ist häufiger hier
#47 erstellt: 06. Feb 2022, 22:50
Hallo,
es ist mir gelungen, für 5 Dollar das Service Manual zu erwerben.
Das löst teilweise meine Probleme.
Daraus kann man folgendes entnehmen:
1. Floating Chassis Lagerung:
Es gibt nur 3 Lager für das Floating Chassis. Das von mir vermutete viert Lager (hinterm Tonarm) ist keines.
D.h. der Tonarm-Bereich soll frei schweben, gehalten durch die Dreipunkt-Aufhängung.
Dass der Tonarmbereich des Chassis bei meinem TT aufliegt, liegt also an dem schwachen, 3. Lager.
Das hat innerhalb der Spiralfeder nicht den (straffen) Gummidämpfer sondern nur rel. weichen Schaumstoff.
Da muss also mindestens steiferer Schaumstoff rein. Ok, verstanden.
2. Anti-Skating-Feder:
Die ist in einer rel. groben Grafik eingezeichnet. Ich werde versuchen die Feder so zu positionieren.
Schaumermal - ich werde das Ergebnis hier posten.
Gruß
Thomas
skill32
Ist häufiger hier
#48 erstellt: 08. Feb 2022, 10:49
Hallo,
Zwischenstand.
Er funktioniert wieder
Aber die Zahnräder knirschen laut vor sich hin und der Magnetschalter schaltet laut wie Fahrschalter in einer E-Lokomotive .

Ein Probelauf incl. Abspielen einer LP war erfolgreich. Klingt ganz gut, sag ich mal.
Es funktioniert alles - bis aufs Anti-Skating.
Das SM ist ja wirklich bescheiden was grafische Darstellung der Bauteile angeht. Es ist nicht klar zu erkennen, wo und wie die Federn der Antiskating-Einrichtung anzubringen sind. Habs mit GMV versucht - aber hat nicht funktioniert. Falls da jemand Fotos der Feder-Positionen hat - wäre ich sehr dankbar.

Offene Baustellen:
- Antiskating
- Zahnräder stärker schmieren zwecks Laufruhe
- Potis/Schalter mit Kontaktspray behandeln.
- Magnetschalter - mglw. neuen Gummi-Ring und Gummipolster anbringen/Geräuschdämpfung
- Gummi-Füße am Gehäuse - neue Filzringe aufkleben.

Das Plastikgehäuse wirkt natürlich als Resonanzkörper für alles, was daran befestigt ist und Geräusche verursacht. Ich versuche mal hier und da zu entkoppeln, Gummidämpfer/Scheiben zwischenzulegen.
Auch hat jemand mal bei einem TT die Gehäuse-Innenseiten/glatte Flächen, mit "anti-Dröhn" Platten beklebt.
Müssen ja nicht die Bitumenplatten aus dem KFZ-Bereich sein (Ausdünstungen), aber im Prinzip nicht uninteressant.
Gruß
Thomas
audianer90
Stammgast
#49 erstellt: 19. Feb 2022, 23:25
Hallo Thomas,

ich habe bei einem Denon DP23F das Gehäuse mit den mit Alu beschichteten Platten aus dem KFZ-Bereich beklebt. Da passten einige 100 Gramm rein (hab ihn nicht vorher/hinterher gewogen). Die Anfassqualität hat sich durch das Gewicht erheblich verbessert. Arbeitsgeräusche macht dieser Plattenspieler aber sowieso nicht. Es gab jedenfalls keine störenden Gerüche.

Die Potis kann man vielleicht gerade noch mit Kontaktspray behandeln, darüber wurde schon genug geschrieben. Aber bei den Schalter/Drucktaster in diesem TT hat das keinen Sinn. Erst mal kommt kaum Flüssigkeit in den Taster und wirklich zuverlässig funktioniert das keinesfalls.
Es gibt Taster in dieser Größe günstig zu kaufen. Diese haben zwar einen etwas härteren Druckpunkt, wenn man alle tauscht fällt das aber nicht auf.
Beim Rest kann ich dir leider nicht weiterhelfen.

Viel Erfolg noch

Gruß, Michael
skill32
Ist häufiger hier
#50 erstellt: 20. Feb 2022, 14:12
Hallo Audianer90,
danke für die Tipps.

Ja, Antidröhn habe ich mir besorgt. Jetzt muß ich ihn eben nochmal komplett zerlegen und schrittweise vorgehen. Ich denke mal, auch das Subchassis ist nicht korrekt entkoppelt - alte Gummipuffer - das "floated" nicht mehr. Das muss ich modifizieren.
Derzeit übertragen sich auch Lauf- und Schaltgeräusche direkt auf den TA. Der schaltet nicht stumm - mglw. ein Elektronik-Problem (recap fällig?).

Im Moment hab' ich aber noch andere Bastelprojekte (non-HiFi) auf der Workbench, da muß der CP-1046f warten.

Gruß
Thomas
wdjn
Neuling
#51 erstellt: 09. Mrz 2022, 07:50
Ja moin

Das Antiskating ist bei meinen exakt so.

Die ist nicht ausgehackt, die drückt gegen den am Tonarm befindlichen "Stift"

Die grobe Feder darüber, ist keine Feder sondern lediglich ein Auflagepunkt für die feine vom Antiskating.

Ich war selber auch erst verwundert aber wenn man das Prinzip um 180 grad dreht (so wie der Dreher später steht) ergibt das schon Sinn, das die kleine Feder gestützt wird.


Bei meinen Funktiontest (Tonarm ausbalanciert) Skating off, passiert nichts, und beim verstellen drückt sich der Arm je nach Einstelung schneller nach aussen.


Wenn das nicht gegeben ist, könnte auch ein Rastpunkt der Lager von der kardanische Aufhängung durch lange Standzeit gegeben sein.


Gummiring beim Magnetschalter mit Silkon benetzen, damit wird es wieder etwas weicher jedoch ist das bei meinen auch recht laut

Andruckrolle als auch das Gummi mit Isopropanol feucht nicht nass, reinigen
(Das Gummi leidet nicht, wenn man nur feucht drüberwischt und sofort verdampft)


Kontakspray kann man, würde ich nicht benutzen, wenn dann eher Tuner Spray


Federung Chassis, ja es sind nur drei vorhanden, zwei davon mit Gummie (auch da schadet Silkonöl nicht) beim Arm gibt es nur eine Schraube als Auflagepunkt (Schrauben Kopf kann man Fetten als auch die Federauflagepunkte)

Technisch ein wunderschönes Gerät aber hat hier und da ein wenig Unzulänglichkeiten
Die Zeit die man für eine kleine Reperatur investiert ist es alle mal Wert
besser als eine schnelle Entsorgung
Andererseits, wir reden über ein Gerät welches über 30 Jahre alt ist, dafür doch recht robust ist.
Suche:
Gehe zu Seite: Erste Letzte |nächste|
Das könnte Dich auch interessieren:
Transportsicherung Onkyo CP-1057f
sankyu3 am 13.08.2016  –  Letzte Antwort am 06.07.2021  –  6 Beiträge
ONKYO CP-1057F
WinstonSmith85 am 11.02.2017  –  Letzte Antwort am 11.02.2017  –  3 Beiträge
System für Onkyo CP 1057f?
iNs4nE am 17.06.2014  –  Letzte Antwort am 17.06.2014  –  3 Beiträge
Onkyo CP 1057F Automatik defekt ?
Frontmann am 17.01.2016  –  Letzte Antwort am 18.01.2016  –  3 Beiträge
Reparatur Tonarmlift Onkyo Cp-1057f
sankyu3 am 22.01.2019  –  Letzte Antwort am 24.01.2019  –  5 Beiträge
Onkyo CP-1057F welcher Tonabnehmer?
exmerci am 12.03.2021  –  Letzte Antwort am 14.03.2021  –  10 Beiträge
Onkyo CP 1057F Nadelsuche im Heuhaufen
Quasimod am 27.12.2016  –  Letzte Antwort am 28.12.2016  –  7 Beiträge
Onkyo CP-1057F Reparatur und Erfahrung
Joad am 20.10.2012  –  Letzte Antwort am 25.10.2012  –  5 Beiträge
Onkyo CP-1057F Linker Kanal leise.
pisemuckel am 25.10.2014  –  Letzte Antwort am 28.10.2014  –  12 Beiträge
Neues Leben und neues System für Onkyo CP-1057f
CapstanHook am 15.09.2021  –  Letzte Antwort am 22.09.2021  –  10 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder916.469 ( Heute: 32 )
  • Neuestes MitgliedDebby781
  • Gesamtzahl an Themen1.531.859
  • Gesamtzahl an Beiträgen21.147.914

Hersteller in diesem Thread Widget schließen