Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Reperatur Dual 1007 (m. Bild1.jpger), Hilfe!!!

+A -A
Autor
Beitrag
CyberSeb
Inventar
#1 erstellt: 09. Jul 2004, 19:23
Hallo Leute,

ich hoffe ihr könnt mir helfen! Mir geht der A***h auf Glatteis!!! Ich werde diesen Post ggf. auch noch im Dual-Forum machen, aber ich probiere es erst mal hier.

Meine Großeltern haben eine alte Musikbox mit einem Dual 1007. Der ist (mechanisch) kaputt und ich möchte ihn reparieren (was mir bei meinem Dual 1226 auch gelungen ist). Ausgebaut war das Ding im Nu, nur als ich dann zu meiner Oma sagte "Den bekomme ich schon wieder hin ..." ist mir der Tonarm abgebrochen (uraltes, sprödes Plastik!).

Siehe Bilder unten.
Nun frage ich mich, wie ich den am besten wieder befestigen kann.

Hier erst mal der schöne (naja, nicht mehr ganz so schöne) Dual 1007:







Hier sieht man, dass der Plastiktonarm hinten bei den 2 Schrauben abgebrochen ist. Die Bruchstücke habe ich noch.
Ich frage ich ob ein Kleben am sinnvollsten ist (nur welcher Kleber?!) oder ob der mir wieder wegbröselt. Längere Schrauben und Beilagscheiben?

Die Mechanik von unten. Links oben sieht man den Mitnehmer, der über den Pimpel streift und den Tonarm (der ja nun leider nicht mehr dran ist *g*) mitschleift. Ich denke, da liegt auch der Fehler:






Bei meinem 1226 hat sich der Gummiüberzug verabschiedet, das ist denke ich hier auch der Fall. Wenn ich etwas Isolierung von einem dicken LS-Kabel drüberstecke, musste der wieder gehen, oder?

Noch was: Kann ich den testhalber direkt am Stromnetz anschließen (der war in der Box mit einer Lüsterklemme angeschlossen). Ich hab da mal was von "Allstrom" etc. gehört, aber das trifft hier ka nicht zu, hoffe ich


Als nächstes kommt dann die Gummimatte dran, die ist auch sehr hart und verdellt.

Vielen Dank erst mal, dass ihr euch die Zeit nehmt, meinen Beitrag zu lesen. Für Ideen bin ich immer offen ;-)

Gruß,
Sebastian
Lupo914
Stammgast
#2 erstellt: 09. Jul 2004, 20:55
Hallo Sebastian,

schöner Sch....

Bei der Mechanik kann ich leider nicht helfen.

Zum Tonarm. Eigendlich würde ich zu einem kompletten "Neukauf" bei einem Auktionshaus Deiner Wahl raten. Da aber nichts wirklich schlimmes mehr passieren kann würde ich es mal mit kleben versuchen.

So alte Kunststoffe sind ein zweifelhaftes Vergnügen. Wenn es Polistyrol wäre, würde ich zu "Faller Super Expert" raten. Gibt es da wo es Modellbahnzubehör gibt.
AAAber bei dem alten Material... Baketit?...

Nimm "Stabilit Express". Ein alter aber sehr guter Zweikomponentenklber. Greift kaum etwas an aber was damit geklebt ist bleibt auch so. Du solltest Dir vorher Gedanken machen, wie Du den Kram eine halbe Stunde fixierst - ein Trainigsdurchgang ohne Kleber ist angeraten.

Viel Glück

Wolf
Noko
Ist häufiger hier
#3 erstellt: 10. Jul 2004, 06:38
Hallo,

auch ich würde Dir empfehlen bspw. mal in ebay nachzusehen. Der 1007 (Baujahr 1959 - 1961) war damals ein MAssenprodukt, weil er ein einfacher sehr robuster und klanglich guter Plattenwechsler war.

Ich habe als Jugendlicher auch schon einen solchen Tonarm "zerbröselt". Da am vertikalen Tonarmlager auch noch die Feder zur Tonarmentlastung angebracht ist, wirken hier ziemliche Kräfte ein. Als Material würde ich auf Polistirol tippen.

Falls die Tonarmbewegung nicht mehr funktioniert:Den Haupthebel der vom Kuvenrad aus den Tonarm steuert abnehmen und die Friktionsfläche des Metallsegmentes, das sich mit dem Tonarm dreht mit Spiritus reinigen.

Die Plattentellermatte ist bei 99% aller Modelle hinüber. Ab Anfang 1961 gab es den 1007 (nicht den 1007 A) auch mit derselben Matte in schwarz, die wesentlich langzeitkonstanter ist. Also am besten in ebay die Augen nach einem Ersatzmodell aufhalten.

Gruss
Norbert
Dennis_R.
Ist häufiger hier
#4 erstellt: 10. Jul 2004, 11:17
Hi
wenn der Tonarm wieder geklebt ist (2-Komponentenkleber passt gut) würde ich auf die Schrauben noch zwei Unterlagsscheiben setzen - das hält dann wieder prima...

Zur Automatik :
Wie Norbert geschrieben hat, du kannst aber zusätzlich die Fläche anrauhen (Schmirgelpapier) -

"Bei meinem 1226 hat sich der Gummiüberzug verabschiedet, das ist denke ich hier auch der Fall. Wenn ich etwas Isolierung von einem dicken LS-Kabel drüberstecke, musste der wieder gehen, oder?"

Den Steuerpimpel wie beim 1226 gibts hier nicht, aber auf dem Steuerhebel ist ein weißes rundes Plastikstück als Mitnehmer ausgebildet - ebenfalls reinigen und. ggf. aufrauhen...


Gruß
Dennis
CyberSeb
Inventar
#5 erstellt: 10. Jul 2004, 16:09
Repariert!!!

Der Plattenspieler ist wieder hergestellt. Einen weiteren 1007er habe ich mir gerade bei eBay ersteigert, für 4€ (der Versand ist teurer *g*). Wenn der nicht geht, repariere ich ihn eben ;-)

Für Interessierte und fürs "Archiv":

Ich habe die Brösel des Tonarms mit "Pattex Stabilit" geklebt, hält bombenfest. Den Kleber kann ich nur empfehlen! Ich wollte zuerst ein dünnes Blech auf die Innenseite reinkleben, aber es ist völlig unnötig. Nur längere Schrauben musste ich nehmen, da Kleber in den Löchern ist.

Zur Mechanik: Nun, ich habe das ganze braune, verranzte Öl mit Spiritus weggewischt und mit Nähmaschinenöl neu eingeölt. Das Problem liegt scheinbar wirklich an diesem Mitnehmer (Kupferplatte mit einem weißen, runden Plastikplättchen ran, welches in die Kupferplatte reingesteckt ist). Reinigen mit Spiritus half etwas, aufrauhen nicht. Ich habe sogar die Reibefläche mit wasserlöslichem Kleber beschmiert, was eine Art "Gummiartigkeit" erzeugt, um die Reibung zu erhöhen. Dann ging es gar nicht. Also Kleber wieder weg. Ist gar nicht so einfach.

Start und Stop funktionieren, wobei die Auflagestelle nicht 100% stimmt. Die automatische Stopfunktion (am Plattenende) geht nicht immer, da der Arm nicht immer ganz zurückgeht (und dann mit voller Wucht auf die Mitte der Platte (also dem Papier) knallt...

Die Gummimatte habe ich mit einem schwarzen Fließ bedeckt. Sieht klasse aus.

Die Musikbox (Nordmende Caruso) klingt gar nicht mal schlecht, wenn man das alter berücksichtig! Meine Oma hat vorhin immerhin mitgesungen (!!!). War ein tolles Erlebnis!


Also euch allen noch mal vielen Dank!!!

Gruß,
Sebastian
Nie1s
Neuling
#6 erstellt: 03. Mrz 2011, 15:57
Bestimmt könnt ihr mir auch Helfen

Ich habe einen Musikschrank erworben in dem ein DUAl 1007 Plattenspieler verbaut ist.
Nun ist aber das Problem das die Platten bei 33 zu langsam und bei 45 zu schnell abgspielt werden.
Gibt es eine Möglichkeit die Geschwindigkeit nachträglich zu regulieren?

Vielen Dank für die Hilfe
Suche:
Das könnte Dich auch interessieren:
DUAL 1007 läuft zu langsam
Nie1s am 03.03.2011  –  Letzte Antwort am 04.03.2011  –  3 Beiträge
Dual 505 Belt Drive - Reperatur
*Wirt am 14.06.2015  –  Letzte Antwort am 19.06.2015  –  8 Beiträge
Hilfe Mit Tonnadel! (Dual 1226)
the-pet am 22.03.2007  –  Letzte Antwort am 23.03.2007  –  7 Beiträge
Dual P51 reperatur (vielleicht verschieben in den Reperatur Bereich)
DoomLord am 05.12.2011  –  Letzte Antwort am 28.05.2014  –  16 Beiträge
Dual cs 1219 mit shure m 91
*jojo123* am 27.07.2013  –  Letzte Antwort am 02.08.2013  –  15 Beiträge
brauch hilfe dual 1256 plattenspieler rosita
technikdeppoabernett am 01.04.2011  –  Letzte Antwort am 17.07.2011  –  3 Beiträge
Hilfe: Reperatur von Denon DP-297
Charcoal am 18.12.2009  –  Letzte Antwort am 05.04.2010  –  4 Beiträge
Hilfe! Dual 505
Bernd am 09.12.2003  –  Letzte Antwort am 11.12.2003  –  4 Beiträge
Hilfe mit Dual 1210
Steffen63 am 02.08.2004  –  Letzte Antwort am 08.08.2004  –  10 Beiträge
Dual 701. Hilfe!
floddulus am 06.03.2010  –  Letzte Antwort am 07.03.2010  –  13 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • T+A

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 71 )
  • Neuestes MitgliedJochi123
  • Gesamtzahl an Themen1.345.874
  • Gesamtzahl an Beiträgen17.673.867