Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Noch immer probleme mit Dual CS 505-4

+A -A
Autor
Beitrag
stuntman__mike
Ist häufiger hier
#1 erstellt: 13. Dez 2014, 21:22
Was kann es jetzt noch sein?
Nachdem ich alle mechanischen teile gereinigt und neu geschmiert habe, den antriebsriemen erneuert habe und neue kondensatoren eingelötet habe ist mein altes problem noch immer da. Der dreher läuft erst nach ein wenig "betteln" an. Mir ist auch aufgefallen das es immer wieder mal leiersekunden beim abspielen gibt.

Und noch eine frage am rande: warum werden meine alten posts gelöscht? Ich wollte mein (noch immer) problem eigentlich da gleich anfügen.
8erberg
Inventar
#2 erstellt: 13. Dez 2014, 21:57
Hallo,

schnipp mal den Riemen vom Antrieb auf den Teller: wie lange läuft der Teller nach wenn Du ihn anschubst?

Hab das Tellerlager in Verdacht.

Peter
stuntman__mike
Ist häufiger hier
#3 erstellt: 13. Dez 2014, 22:14
Ähh... nun ja.
Je nachdem wie stark ich es mache sind es 1-2 sekunden. Wobei ich aber auch sagen muss das ich nicht ganz verstehe wie du das meinst.
pe66
Ist häufiger hier
#4 erstellt: 13. Dez 2014, 22:25
Du sollst den Riemen abnehmen, den Teller wieder aufsetzen und mit den Fingern andrehen.
Bleibt er in weniger als 30 Sekunden komplett stehen hast du ein Problem mit dem Tellerlager.
Vom "Ölwechsel" bis zum Totalschaden ist dann allea drin

Gruß
Peter
MAG63
Stammgast
#5 erstellt: 13. Dez 2014, 22:30
Hauptteller abnehmen, Riemen abnehmen, Hauptteller wieder aufsetzen, Hauptteller von Hand ca. 1/4 Umdrehung anschieben. Wie lange läuft der Teller nach? Bei meinem CS1249 sind es etwas mehr als 20 sec.
stuntman__mike
Ist häufiger hier
#6 erstellt: 13. Dez 2014, 22:42
Ich habs ein paar mal versucht. Es war zwischen 34 und 42 sekunden.
pe66
Ist häufiger hier
#7 erstellt: 13. Dez 2014, 22:52
Dann ist es schon mal nicht das Tellerlager.
Bleiben Riemen, Pulley und Motor.

Wie alt ist der Riemen ?
Sind Pulley, Riemen und Lauffläche vom Subteller sauber, fettrei ?
Wenn das auch alles ok ist bleibt nur noch der Motor.
stuntman__mike
Ist häufiger hier
#8 erstellt: 13. Dez 2014, 23:04
Der riemen ist jetzt 2 wochen alt. Die kondensatoren 4 tage. Bevor ich den riemen aufgespannt habe hab ich alles mit alkohol gereinigt.
Ich muss jetzt zugeben das gleichstrommotoren nicht grad mein fachgebiet sind aber mir wurde gesagt das sich ein motor entweder dreht oder nicht dreht.
lini
Inventar
#9 erstellt: 14. Dez 2014, 12:51
s_m: Die 505er haben aber keinen Gleich-, sondern einen Wechselstrom-Synchronmotor. Hattest Du den auch schon offen und das Motorlager kontrolliert und ggf. nachgeschmiert? Ansonsten wär eventuell auch noch denkbar, dass der Hauptschalter nicht mehr so richtig wirklich gut ist - also vielleicht diesen einfach mal zum Testen überbrücken...

Grüße aus München!

Manfred / lini
stuntman__mike
Ist häufiger hier
#10 erstellt: 14. Dez 2014, 15:32
Beim motor hab ich nichts zerlegt. Aber mit neoval nachgeschmiert. Den schalter hab ich durchgemessen.
Ich hab vergessen zu erwähnen das sich die drehzahl extrem runterdrosselt sobald ich mit dem eigengewicht der plattenbürste diese reinige. Oder ist das bei diesem model normal das die drehkraft sinkt?
MAG63
Stammgast
#11 erstellt: 14. Dez 2014, 15:41
Mit der Plattenbürste übst du einen gewissen Druck auf den Plattenteller aus, das dadurch die Umdrehungszahl leicht sinkt, ist normal.
stuntman__mike
Ist häufiger hier
#12 erstellt: 14. Dez 2014, 16:14
Das ist mir schon klar. Mich wundert aber dennoch das mit dem verhältnismäßig wenigen druck die drehzahl so extrem sinkt.
8erberg
Inventar
#13 erstellt: 14. Dez 2014, 17:30
Hallo,

tritt es denn nur auf wenn der Motor "kalt" ist oder auch nach ca. 3 - 4 Plattenseiten?

Wenn die Drehzahl kräftig einbricht bei einem Mitlaufbesen ist der "Grip" nicht gut genug, Riemen richtig rum drauf (matte Seite) und Lauffläche am Pulley und auf dem Subteller wirklich sauber?

Hast Du das Motorlager abgeschraubt und nur geschmiert oder auch vorher das Sinterlager mit QTips und etwas Alk gereinigt?

Peter


[Beitrag von 8erberg am 14. Dez 2014, 17:31 bearbeitet]
stuntman__mike
Ist häufiger hier
#14 erstellt: 14. Dez 2014, 18:30
Das mit den anlaufproblemen ist nur wenn er kalt ist. Ich trenne die anlage bei nichtbenutzen auch vom strom.
Die drehzahl bricht immer zusammen. Egal wie lang der betrieb schon war. Die beiden riemenseiten sehen für mich gleich aus. Rutschen tut er aber sicher nicht da ich genau hingehört habe. Ich könnte mir auch vorstellen das man am riemen dann auch spurn davon sehen würde.

Das motorlagen hab ich nur nachgeölt da ich mit nichts rangekommen bin ohne dort alles zu zerlegen. Da hatte ich angst das alles in 50 teile auseinanderfällt.
8erberg
Inventar
#15 erstellt: 14. Dez 2014, 18:53
Hallo,

tja, würd ich aber dennoch machen, unteren Lagerdeckel abschrauben, dann kannst das Lager schon abnehmen, reinigen und neu ölen. Kein Akt. Ein Synchronmotor ist kein Flux-Kompensator.


Peter
Suche:
Das könnte Dich auch interessieren:
Dual CS 505-4 Stoboskop
Der_Eisenschmyd am 24.11.2005  –  Letzte Antwort am 28.11.2005  –  6 Beiträge
Dual CS 505-4 läuft nur wiederwillig an
stuntman__mike am 19.10.2014  –  Letzte Antwort am 25.10.2014  –  18 Beiträge
Dual CS 505 - Anlaufschwierigkeiten
zockie am 30.12.2012  –  Letzte Antwort am 02.01.2013  –  7 Beiträge
Dual 1218 vs. Dual CS 505-4
Bromtatan am 12.05.2008  –  Letzte Antwort am 15.05.2008  –  12 Beiträge
Dual CS 505-4
HiFiMan am 03.02.2015  –  Letzte Antwort am 03.02.2015  –  2 Beiträge
Vom Dual CS 455 zum Dual 505-4 - ein paar Fragen
Luke66 am 25.10.2016  –  Letzte Antwort am 25.10.2016  –  4 Beiträge
Probleme mit DUAL CS 505-4 mit Ortofon DN 165-E
Gorification am 14.03.2013  –  Letzte Antwort am 03.04.2013  –  17 Beiträge
Neue nadel für Dual CS 505-4. Ein paar fragen
stuntman__mike am 15.11.2014  –  Letzte Antwort am 15.11.2014  –  11 Beiträge
Hilfe! Dual CS-505-4 funktioniert nicht
SmoothR am 30.03.2014  –  Letzte Antwort am 13.04.2014  –  7 Beiträge
Dual CS 505-4 Motor defekt ?!
666locke am 05.10.2004  –  Letzte Antwort am 06.10.2004  –  5 Beiträge
Foren Archiv
2014

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Dual

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 62 )
  • Neuestes MitgliedAnil-C
  • Gesamtzahl an Themen1.344.850
  • Gesamtzahl an Beiträgen17.656.083