Motor bei Thorens TD-105 läuft nicht

+A -A
Autor
Beitrag
Kaster
Stammgast
#1 erstellt: 05. Aug 2004, 22:39
Hallo,

Habe hier einen TD-105 stehen. Problem ist, dass der Motor nicht anläuft.

Ich habe auch kein Originalnetzteil, läuft zur Zeit bei 10 Volt am Labornetzgerät. Höhrer Spannung bringt auch nichts, ich bin bis 14 Volt gegangen (auf dem Plattenspieler sind 10 Volt BEtriebsspannung aufgedruckt).

Kalte Lötstellen, abgerissene Kabel etc gibt es nicht. Der Motor an sich funktioniert auch.

Wo soll ich den Fehler suchen? Ich habe keinen Schaltplan, sodass ich leider nur Leiterbahnen verfolgen konnte. So wie es aussieht, geht eine Leitung des Motors nach einer Entstörung direkt auf Masse und die andere in ein IC, und noch über Widerstände weiter (hatte nicht viel Zeit um es mir anzuschauen).

Nun meine Fragen: Hat jemand einen Schaltplan? Kann mir jemand allgemein etwas über die Funktionsweise sagen? Der Plattenspieler hat ja eine Elektronische Regelung für die Geschwindigkeit. Wie funktioniert das? Gibt es eine Schaltung, die die aktuelle geschwindigkeit auswertet? Und wie wird der Motor angesteuert, PWM? Wenn ja, welches IC steuert das, ist es wahrscheinlich dass dieses defekt ist?


Also, vielen Dank schonmal im Vorraus!



MfG, Christian
directdrive
Inventar
#2 erstellt: 06. Aug 2004, 05:45
Guten Morgen Christian,

einen Schaltplan kann ich Dir nicht bieten, nur eine womöglich dumme Frage:

Bist Du sicher, daß Du Dich nicht verlesen hast?

Labor-Netzteil klingt nicht gut - der Thorens braucht AFAIK Wechselstrom, meines Wissens 12 bis 16 Volt bei ca. 300 mA. Probier's 'mal mit einem AC-Adapter, findet sich oft bei Modemen/s oder PC-Lautsprechern.

Schon im voraus sorry, wenn ich nicht weiterhelfen konnte...

Brent
Kaster
Stammgast
#3 erstellt: 06. Aug 2004, 11:08
Hallo Brent,


Argh, Du hast Recht! Hab das Symbol hinter den 10V, die hinten auf dem Gerät standen, einfach überlesen! Und mich dann noch gewundert, wieso keine Polung für den Stecker angegeben ist... Das kommt davon wenn man spät abends ein als "kaputt" bekommenes Gerät ausprobieren möchte...

Ich werds dann gleich mal mit Wechselspannung probieren, vielleicht tut sich ja dann was!


Verstehe dann nur nicht, wieso Thorens im Gerät ein rotes und ein braunes Kabel für den Stromanschluss verwendet hat, da kommt einem doch nicht in den Sinn dass es sich im ein Wechselspannungsgerät handelt...

Also, Vielen Dank schonmal!



MfG, Christian
Kaster
Stammgast
#4 erstellt: 06. Aug 2004, 22:19
Plattenspieler geht leider immernoch nicht!

Was geht sind die Sensortasten, wenn man drauf drückt geht die LED darüber an, und wenn man auf "Aus" drückt, zieht ein Elektromagnet an und fällt wenig später wieder ab.

Ich halte es für sehr wahrscheinlich, dass der Vorbesitzer den Plattenspieler auch mit Gleichspannung betreiben wollte. Was kann dabei kaputt gegangen sein?

Wo soll ich suchen?




MfG, Christian
Matthias41
Hat sich gelöscht
#5 erstellt: 07. Aug 2004, 10:16
Hallo Christian,

>>>>Verstehe dann nur nicht, wieso Thorens im Gerät ein rotes und ein braunes Kabel für den Stromanschluss verwendet hat, da kommt einem doch nicht in den Sinn dass es sich im ein Wechselspannungsgerät handelt...<<<<


War in den 70ern eine recht gebräuchliche Verkabelungsart bei Wechselspannung.
Wobei rot für minus stand und braun für plus.
Wurde dann in den 80ern auf Schwarz für Plus und blau für Minus geändert.

Gruß
Jürgen
Siamac
Inventar
#6 erstellt: 29. Nov 2004, 02:46
Mir fehlt leider auch der Trafo! Die meisten anderen Modelle brauchen 16,5 Volt der 105er aber 10 Volt. Wo kriege einen Trafo der passt.Ich habe einen Universaltrafo gekauft, der hat erstens entweder ....9 oder 12 Volt und zweitens passt glaube ich keiner der Adapter???


[Beitrag von Siamac am 29. Nov 2004, 02:47 bearbeitet]
Kaster
Stammgast
#7 erstellt: 29. Nov 2004, 10:57
Mhm, ich hatte meinen zum Testen einfach an einen Stelltrafo angeschlossen.

Aber ging nicht/geht immernoch nicht, Plattenspieler wandert wohl bei der nächsten Gelegenheit auf den Müll o.ä.
Geier-Wally
Inventar
#8 erstellt: 29. Nov 2004, 18:59
bevor du ihn auf den müll wirfst verkaufst du mir aber noch das tonarmrohr.......
wäre zu schade für die tonne.
maggus
Kaster
Stammgast
#9 erstellt: 29. Nov 2004, 21:42
OK

mir wärs aber lieber, wenn mir jemand sagt wie ich ihn heile mache! Wo kann ich denn bei der Fehlersuche ansetzen?

Gibt es irgendwelche Bauteile, die häufiger kaputt gehen/kaputt gehen können (bezogen auf den Plattenspieler)?

Alternativ: Hat jemand einen Schaltplan zu so einer Schallplattenspieler-Steuerung, dann schmeiß ich die alte raus und baue mir selber was
Matthias41
Hat sich gelöscht
#10 erstellt: 01. Dez 2004, 10:37
Hallo Kaster und die andren,

nachdem ich mir den ganzen Thread nochmals durchgelesen habe, fiehl mir erst richtig auf welcher Denkfehler hier zu grunde liegt.

Der Td 105 wird mit dem 72-poligen tachogeregelten Motor des TD 126 MK III betrieben und dürfte daher auch in seiner Elektrichen Schaltung mit dem TD 126 MK III identisch sein.

Da ich aber keinen TD 105 selber besitze bitte ich dies besonders sorfältig zu überprüfen.

Schaltungsunterlagen zum TD 126 MK III bekommst Du hier:
http://www.theanalog...ns/TD126%20MkIII.pdf

Gruß
Jürgen
Kaster
Stammgast
#11 erstellt: 29. Mrz 2005, 19:45
Hallo,

Ich wollte euch nur noch schnell mitteilen, dass ich schon vor längerer Zeit den Schaltplan vom TD-105 bekommen habe, und dass dieser jetzt wieder einwandfrei läuft.

So, wenn jetzt jemand ein ähnliches Problem hat, dann weiß er wo er den Schaltplan herbekommen könnte
directdrive
Inventar
#12 erstellt: 30. Mrz 2005, 00:05
Moin Christian,

Danke für die Info - früher oder später findet sich sicher ein(e) Bedürftige(r) - ich denk' dran.

Grüße sendet

Brent
Galaktor
Neuling
#13 erstellt: 12. Apr 2005, 11:40
Hallo Christian,

ich habe das gleiche Problem mit meinem Plattenspieler.
Kannst Du mir mitteilen, wo der Fehler bei Deinem lag?

Gruß

Volker
Kaster
Stammgast
#14 erstellt: 12. Apr 2005, 15:09
Hallo Volker,

Bei mir war eine Stufe des IC's LM324N kaputt. Hab schnell ein passendes IC aus einem alten Sat-Receiver "besorgt", und dann gings wieder

Wenn Du den Schaltplan brauchst: Pn mit Emailaddresse schreiben!
SusiSorglos
Neuling
#15 erstellt: 28. Jan 2006, 18:10
@Kaster

Habe exakt dasselbe Problem.

Hast Du den Schaltplan noch ?
winne2
Ist häufiger hier
#16 erstellt: 29. Jan 2006, 08:04
Hi,

ein 10V Steckernetzteil habe ich noch, war ursprünglich mit dem TD160 (der braucht 16V) mitgeliefert worden. Wenn du es brauchst.... fallen nur Versandkosten an.

Gruss,

winne2
SusiSorglos
Neuling
#17 erstellt: 29. Jan 2006, 11:01
Das Original-Steckernetzteil habe ich noch, das ist auch nicht defekt.

Ich habe halt genau denselben Fehler wie Kaster.
Leuchtdioden und Sensortasten funktionieren, Relais für die Abschaltautomatik ebenfalls, nur der Motor läuft nicht.

Der Motor selbst ist offenbar nicht defekt, aber wohl die Ansteuerung.

Daher meine Frage nach dem Schaltplan ....

Gruß,
SusiSorglos
Suche:
Das könnte Dich auch interessieren:
Thorens Motor TD 160
highfreek am 03.10.2016  –  Letzte Antwort am 03.10.2016  –  5 Beiträge
Thorens TD 280 MK IV Motor defekt
waidlabua am 26.12.2005  –  Letzte Antwort am 26.12.2005  –  2 Beiträge
Thorens td 280 Motor läuft automatisch an
bombardeiro77 am 17.04.2016  –  Letzte Antwort am 17.04.2016  –  3 Beiträge
Thorens TD 105 Tonabnehmer
ingo&oli am 26.05.2014  –  Letzte Antwort am 17.06.2014  –  19 Beiträge
Motor Thorens TD 126 MK3
hörm13 am 11.05.2017  –  Letzte Antwort am 12.05.2017  –  8 Beiträge
Benötige Hilfe Endabschaltung Thorens TD 105( Schaltplan)
Bernd_444 am 11.07.2011  –  Letzte Antwort am 20.02.2017  –  9 Beiträge
Thorens TD 147 - Motor dreht sich manchmal nicht
flow-sen am 24.09.2013  –  Letzte Antwort am 27.02.2014  –  35 Beiträge
Thorens td 125 Plattenteller?
max_samhain am 13.03.2016  –  Letzte Antwort am 14.03.2016  –  7 Beiträge
Thorens TD 105 MK 2
ichundich am 19.10.2010  –  Letzte Antwort am 21.10.2010  –  7 Beiträge
Thorens TD 145 Motor vibriert, Normal?
hein_troedel am 19.05.2014  –  Letzte Antwort am 21.05.2014  –  14 Beiträge

Anzeige

Top Produkte in Analogtechnik/Plattenspieler Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder828.726 ( Heute: 63 )
  • Neuestes Mitgliedtomblonder
  • Gesamtzahl an Themen1.386.113
  • Gesamtzahl an Beiträgen18.400.192

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen