Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Gehe zu Seite: Erste Letzte |nächste|

MM-Tonabnehmer zu dumpf

+A -A
Autor
Beitrag
darkphan
Inventar
#1 erstellt: 10. Feb 2015, 16:32
Liebe Vinylfreunde,

zunächst einmal muss ich Abbitte leisten: Ich rate allen, die sich einen neuen Plattenspieler kaufen wollen, vom Kauf eines Hanpin-Drehers dringend ab. Mein Audio Technica LP 1240 USB brummt und rauscht serienmäßig! Und der AT-Service in England hat tatsächlich die Chuzpe zu behaupten, der Plattenspieler sei in Ordnung. Ergo: Ich gebe das Ding zurück!

Nun zu meinem Problem:
Ich möchte es nun nochmal mit meinem alten Thorens TD 166 MK II versuchen.
Leider passt da das Audio-Technica-System AT 440 MLa nicht drauf: Es klingt viel zu dumpf. Es handelt sich wohl um irgendwelche Kapazitätsprobleme mit dem Tonarm TP 16 MK IV. Habt ihr eine Empfehlung, was ich ändern muss am Kabel oder so, dass es passt?

frank60
Inventar
#2 erstellt: 10. Feb 2015, 17:30
Zu hohe Kapazität. Das AT 440 verlangt vermutlich, wie das AT 150 MLX, 100-200pF Lastkapazität.
Wie hoch ist denn die Eingangskapazität Deiner Phono Vorstufe?
Eventuell kannst Du ein wenig Korrektur mit einem anderen Phono Kabel schaffen. Wenn nicht, anderer PreAmp.
darkphan
Inventar
#3 erstellt: 10. Feb 2015, 17:40
Leider ist Creative nicht in der Lage, mir diese Daten für die externe Soundkarte Soundblaster X-Fi HD zu nennen. Aber der Marantz PM 17 MkII, bei dem es auch zu dumpf klingt, gibt bei MM 150 mV max. Phono Input an bzw. 2,5 mV/22kOhm Input Impedanz.

pF-Angaben gibt es nicht. Ich versuche jetzt mal, mir ein RG58-Kabel zu besorgen, vorher aber das bestehende Kabel zu kürzen, um zu sehen, ob es da eine Besserung gibt. Diesen Tipp hab ich von einem Experten via Mail erhalten.
SAC_Icon
Inventar
#4 erstellt: 10. Feb 2015, 17:40
Es liegt sicher nich am Thorens, eher wie schon gesagt wurde an Deinem Phonoamp bzw. hast Du das System denn auch richtig justiert? weil einfach draufschrauben so einfach ist es nicht.
Wuhduh
Inventar
#5 erstellt: 10. Feb 2015, 18:48
Nabend, darkphan !

Ich habe jetzt den Thread mit Deiner Kaufentscheidung zum AT nicht mehr im Gedächtnis und auch nicht auf meiner Schmökerliste.

Es ist aber Blödsinn, einen Hersteller global abzuwerten und herumzuquengeln, wenn man möglicherweise ein Ausreißergerät erwischt und die gesamte Vertriebspalette noch nicht live erlebt hatte. Ein großer Teil von Hanpin-Nutzern kennen Deine / solche Kümmernisse nicht einmal ansatzweise.

Und Dein Marantz gehört mit der un-NORM-alen, geradezu abartigen 22kOhm Eingangsimpedanz an MM zu den Geräten, die bestensfalls mit einer eingeschränkten Zahl von HO-MC einigermaßen klingen werden. Dabei ist der Sprung von einem billigen Denon zu einem passablen HO-MC aus aktueller Fertigung mehr als eine Preisverdoppelung, da in Richtung 400 Euro.

MfG,
Erik
darkphan
Inventar
#6 erstellt: 10. Feb 2015, 19:28
Das Brummen hatte auch ein anderer Kunde moniert, zudem hat der AT-Chef in Wiesbaden einen Test mit einem weiteren Gerät gemacht und ebenfalls ein Brummen gehört. Dieses ist abhängig von der Drehzahl, wird also mit höherer Drehgeschwindigkeit höher. Die Nähe des Tonabnehmers zum Plattenteller bzw. zur Mitte hin spielt keine Rolle. Daher hab ich das eben so verallgemeinert.

Der Marantz soll gar nicht der Maßstab sein, weil ich den Plattenspieler am PC angeschlossen hab, um Platten zu digitalisieren.

Ich habe das ML440a jetzt gerade nochmal montiert (natürlich bestmöglich nach den Schablonen). Dabei spielt die Veränderung der Auflagekraft was die fehlenden Höhen angeht keine Rolle, das hab ich ausprobiert. Leider ist es mit dem Thorens nicht möglich, den Tonarm exakt waagerecht zum Plattenteller einzustellen, dass also bei aufliegender Nadel der Tonarm exakt waagerecht zum Plattenteller liegt. Er ist relativ deutlich nach unten abgesenkt, wobei aber die untere Kante des Tonabnehmers parallel zur Platte zu verlaufen scheint. Ich bin mir hier unsicher, vielleicht gilt diese Waagerechtigkeit für den Thorens TP 16 MK IV nicht. Mehr als ein dickes Plättchen ließ sich auch nicht zwischen die Befestigung und den Tonabnehmer stecken, um die Höhe zu strecken. Ich muss mir mal Spezialwerkzeug besorgen, denn ich glaube, da ist eine kleine Imbusschraube, um die Höhe des Tonarms zu verändern. Könnte denn dieser Winkel den Höhenverlust bewirken? Es klingt so, als wäre ein Vorhang über den Höhen - ganz anders als beim Audio Technica, bei dem die Höhen brillant waren mit dem 440er.

Es ist auch so, dass der Tonabnehmer am Thorens recht stark rauscht (was er beim Line-Ausgang des AT-Drehers, also mit dem internen Phonoentzerrer des LP 1240 USB vorgeschaltet überhaupt nicht tut; dort hatte er allerdings auch beim Phonoausgang auch stark gerauscht).

Wie gesagt: Ein Forenexperte schrieb via Mail, dass es ein RG58-Kabel braucht. Jetzt dran ist ein etwa 1m langes Oehlbachkabel, dessen Spezifikation ich nicht habe. Mein Plan: Ich will das nun kürzen, um herauszufinden, ob sich dadurch die Kapazitätswerte verbessern und die Höhen zu hören sind. Klappt das, werde ich ein neu zu erwerbendes RG58-Kabel montieren, weil ich schon nen Meter brauche an Kabel. Auch nen Lötkolben muss ich mir dazu jetzt erst mal besorgen. Liege ich falsch mit meinem Gedankengang?
Jazzy
Inventar
#7 erstellt: 10. Feb 2015, 19:33
Kauf dir mal nen ordnungsgemäßen Phono-Pre,also mit 47k und max.100pF.SK und Marantz sind da untauglich.
darkphan
Inventar
#8 erstellt: 10. Feb 2015, 19:42
Wie gesagt, lasst uns nicht an dem Marantz messen, es geht um die Soundblaster X-Fi HD mit Phonovorverstärker, dessen Spezifikation ich aber nicht habe ... ich weiß nur, dass dieser Vorververstärker mit dem AT LP 1240 klare Höhen liefert.
raindancer
Inventar
#9 erstellt: 10. Feb 2015, 20:03
Also mein PM17 II hat diese Daten:

MM 2,5mV 47kOhm
MC 0,2mV 100 Ohm

Da ist erstmal nix praxisfremd, und beides klingt gut.

aloa raindancer
akem
Inventar
#10 erstellt: 10. Feb 2015, 20:33

darkphan (Beitrag #8) schrieb:
Wie gesagt, lasst uns nicht an dem Marantz messen, es geht um die Soundblaster X-Fi HD mit Phonovorverstärker, dessen Spezifikation ich aber nicht habe ... ich weiß nur, dass dieser Vorververstärker mit dem AT LP 1240 klare Höhen liefert.


Computerkram und Digitalkram in allernächster Nähe zu einem Phonoverstärker rauscht immer stärker als eine rein analoge Kette. Denn ein Phonoverstärker hat eine immerns hohe Verstärkung und alles, was digital ist, pfuscht da rein (EMV!) und wird zusammen mit dem Nutzsignal genauso hoch verstärkt.
Nimm lieber eine normale analoge Phonostufe und gehe von der über ein normales Kabel in den Analogeingang der (hoffentlich guten) Soundkarte. Da ist die Analog-Digital-Wandlung dann unkritisch, weil da ja nix mehr verstärkt werden muß.

Gruß
Andreas
frank60
Inventar
#11 erstellt: 10. Feb 2015, 21:00
Zum Tonarmhöhenproblem:

Ich stelle die Höhe immer so ein, daß die Unterkante des TA parallel zur Platte verläuft. Bei einigen wenigen TAs gibt es unten keine Kante, dann richte ich mich nach der Oberkante der Headshell.
Paßt es nicht und kannst Du die Tonarmhöhe nicht einstellen (das war bei meinem verkauften TD 295 MK IV der Fall), hast Du 2 Varianten zur Wahl:

  • Spacerplättchen zwischen TA und Headshell
  • dickere Tellerauflage (alternativ 2 übereinander)

Beim Thorens kamen bei mir beide Möglichkeiten zum Einsatz.

Daß eine falsche Tonarmhöhe oder andere Fehleinstellungen die Höhen wie bei Dir komplett schlucken, habe ich ehrlich gesagt noch bei keinem Dreher erlebt. Eher Verzerrungen oder gedämpfte Höhen.
Komplett fehlende Höhen hatte ich nur bei krassen Fehlanpassungen. Und da wird die Gesamtkapazität bei Deiner Kette wohl weit über 200pF liegen, vorausgesetzt, der TA ist richtig angeschlossen. Da kann man aber eigentlich dank Farbmarkierungen nichts falsch machen. Und die 22K Eingangsimpedanz Deiner Soundkarte können natürlich auch eine Rolle spielen, der AT will auch die üblichen 47K.
Ich würde erst einmal versuchen, mir einen anständigen PreAmp zum Testen zu leihen.

Daß die Dreher vom Hanpin Band gerne brummen, hatten wir in diesem Forum schon oft.
Wuhduh
Inventar
#12 erstellt: 10. Feb 2015, 23:10
Die schlimmen 22kOhm sind also die Eingangsimpedanz der Soundkarte , nicht vom Marantz ?

Das RG58-Kabel kann funktionieren, muß aber nicht. Selbst als Litze zu starr für meine Verwendungsmöglichkeiten.

MfG,
Erik
darkphan
Inventar
#13 erstellt: 11. Feb 2015, 07:14
Nein vom Marantz, in meiner Bedienungsanleitung stehen die Daten so. Das Gerät hab ich im Jahr 2000 neu gekauft. Aber um den Marantz geht es mir gar nicht! Sondern um die externe Soundkarte, und Soundblaster ist leider nicht in der Lage, mir die technischen Daten der Phonovorstufe der X-Fi HD zu nennen. Das haben sie mir mitgeteilt.

Wie dem auch sei: Beide Phonovorstufen - also die der externen Soundkarte UND des Marantz - kommen mit dem Tonabnehmer AT ML440a am Thorens nicht zurecht. Die Höhen sind nicht völlig weg, aber sehr verhalten, nicht klar (@frank60). Der Audio-Technica-Plattenspieler 1240 mit dem ML 440a macht mit der Phono-Vorstufe der Soundkarte hingegen ein brillantes Klangbild.

Es muss also am Thorens-Arm und/oder den Kabeln liegen.

Der Tipp mit den Matten auf dem Plattenteller, um einen geraden Tonarm zu haben, ist prima! Das werde ich gleich heute Nachmittag ausprobieren. Wenn durch einen zu steilen Tonarm Höhen gedämpft werden, ist das ja vielleicht schon die Lösung.

Ich habe auch noch einen weiteren Phonovorverstärker mit USB-Anschluss. Den werde ich als drittes Gerät auch noch ausprobieren.

@akem: Das starke Rauschen habe ich bei BEIDEN Plattenspielern in Verbindung mit dem Tonabnehmer. Mit dem alten Tonabnehmer am Thorens nicht. Wenn ich die Soundkarte weiter weg vom PC lege, ändert sich nichts. Zudem ist das Rauschen auch beim Audio-Technica-Service an einem Mischpult zu hören gewesen. Ich hoffe nicht, dass es Tonabnehmer-spezifisch ist. Interessanterweise rauscht es beim eingebauten Phonovorverstärker des Audio-Technica-Plattenspielers überhaupt nicht (also über den Line-Ausgang statt Phono-Ausgang). Doch da ist dafür das Brummen des Motors ...
Albus
Inventar
#14 erstellt: 11. Feb 2015, 15:42
Tag,

eine Einzelheit aus dem Service Manual des 17 II (Quelle: Library der Hifi-Engine): Phono-Eingangskapazität 1000 pF (eintausend Pikofarad). Dagegen der Phono-Modus auch dieses AT LP von 50 pF (Quelle: AT-Forum Auskunft des AT-Staff). Die eine Kapazität passt gar nicht zum AT 440 MLa, die andere dagegen gut.

Freundlich
Albus


[Beitrag von Albus am 11. Feb 2015, 15:43 bearbeitet]
frank60
Inventar
#15 erstellt: 11. Feb 2015, 17:47
1nF? Das ist ja hart, wie sollen daran halbwegs anständige MMs laufen?
Da würde dann tatsächlich nur ein neues Tornarminnenkabel helfen. Gibts brauchbar auch für relativ kleines Geld, ab rund 30€.
darkphan
Inventar
#16 erstellt: 11. Feb 2015, 18:44
Bitte lasst uns mal weg von dem Marantz gehen, der spielt echt keine Rolle - es geht mir nur um den Anschluss des Plattenspielers an den PC.

Hab jetzt auch mal einen dritten Phonovorverstärker getestet, auch ein USB-Gerät - hier ist das Rauschen deutlich geringer, der verstärkt deutlich lauter als der Soundblaster. Aber: Die hohen Höhen fehlen auch hier!

Wenn also drei MM-Phonovorverstärker nicht das richtige Klangbild bringen via Thorens, es aber via den AT-Player-Phonoausgang bringen, dann muss es am Thorens liegen. Ich denke, ich werde mal das Kabel austauschen, und wenn das nichts hilft, die Leitungen im Tonarm - was ein Aufwand!!!

Den Tonarm habe ich mit Antistatikmatten jetzt auch schön parallel zum Plattenteller hingekriegt, aber das verändert das Klangbild nicht spürbar - zumindest in der vorhandenen Form ohne klare Höhen.
Hörbert
Moderator
#17 erstellt: 11. Feb 2015, 19:24
Hallo!

Von der Tonarmverdrahtung würde ich wegbleiben, diese 30 Zentimeter Kabel machen den Kohl nicht fett und die Merkel nicht schön.

Da am Thorens ohnehuin das Originalkabel nicht mehr dran ist sondern irgendein Oebach dürfte hier der Tausch gegen ein niederkapazitives Kabel etwas bringen.

Allerdings sollte der Soundkarteneingang trozdem einige Beachtung finden hier könnten für Phono ungewöhnlich hohe Kapazitätswerte verbaut sein. Mir ist es eigentlich unbegreiflich warum Creative die Werte nicht rausrückt oder nicht hat, selbst wenn sie in China fertigen lassen sollte sich doch ein Schaltbild auftreiben lassen.

MFG Günther
frank60
Inventar
#18 erstellt: 11. Feb 2015, 19:27
Naja, Creative und Support sind nicht unbedingt 2 Schuhe, die zusammenpassen. Habe ich auch schon erfahren müssen, deshalb sind deren Produkte für mich seit reichlich 2 Jahren tabu.
Zudem gefallen mir ihre gesoundeten Produkte nicht. Wenn ich meine jetzige Karte, Asus Xonar Essence STX, auf HiFi stelle, gibt sie auch neutral 1:1 wieder, das habe ich bei Creative zuletzt mit der SB Live hinbekommen, alle Ctreative, die ich danach hatte, haben den Sound selbst in angeblich neutraler Einstellung beeinflußt.


[Beitrag von frank60 am 11. Feb 2015, 19:30 bearbeitet]
Hörbert
Moderator
#19 erstellt: 11. Feb 2015, 20:03
Hallo!

Ja das ist oft Treibersache, früher hatte ich die "Audigy" und "Audigy II" die zwar recht lineaar und rauscharm aufgenommen haben aber die Ausgangsektion war recht kritisch bezüglich der Abschlußwerte, der Line-Ausgang war offenbar nicht auf übliche HiFi-Eingangswerte abgestimmt, hier hat ein einfacher Spannungsteiler (2x 10 Ohm) bei mir Abhilfe geschaffen.

Eventuell gibt es ja auf dem Netz in einem der einschlägigen Foren nääheres zu den Eingangswerten.

MFG Günther
frank60
Inventar
#20 erstellt: 11. Feb 2015, 20:11
Oder aufschrauben und versuchen, an Hand der Schaltung nachzuvollziehen.
Gerade auch zur externen X-Fi liest man im WWW sehr häufig, daß die User sie wegen diverser Probleme nicht mit den Creative Treibern nutzen, sondern mit den Treibern von Microsoft, die Windows von Haus aus mitbringt. Dann soll sie angeblich deutlich besser laufen.

Apropos, Nachtrag:

Hörbert (Beitrag #17) schrieb:
Da am Thorens ohnehuin das Originalkabel nicht mehr dran ist sondern irgendein Oebach dürfte hier der Tausch gegen ein niederkapazitives Kabel etwas bringen.

Stimmt natürlich, hat mein eigenes Beispiel am Yamaha auch gezeigt, für nicht mal 10€ Materialkosten für den Eigenbau eines neuen Phonokabels konnte ich den auch hörbar verbessern, das neue Kabel hat rund 120pF weniger, als das originale, nicht ganz 30pF. Mit den modernen MMs zahlt sich das aus.


[Beitrag von frank60 am 11. Feb 2015, 20:19 bearbeitet]
akem
Inventar
#21 erstellt: 11. Feb 2015, 20:59

frank60 (Beitrag #15) schrieb:
1nF? Das ist ja hart, wie sollen daran halbwegs anständige MMs laufen?
Da würde dann tatsächlich nur ein neues Tornarminnenkabel helfen. Gibts brauchbar auch für relativ kleines Geld, ab rund 30€.


Kannst Du mir bitte verraten, wie Du zu diesem Rückschluß kommst? Was soll ein anderes Kabel im Tonarm an der absurd hohen Eingangskapazität des Verstärkers ändern
Da hilft nur den Verstärker umoperieren und die Kapazität gegen einen zivilen Wert austauschen. Im Interesse des AT440 sollten es wohl nicht mehr als 50pF sein. Wenn man großen Pech hat, kann es dann allerdings passieren, daß der Verstärker diesen hohen Wert nicht nur "vorsichtshalber" hat sondern ihn mangels Störfestigkeit wirklich braucht - und mit nur 50pF dann unerwünschte Nebengeräusche von sich gibt.

Gruß
Andreas
frank60
Inventar
#22 erstellt: 11. Feb 2015, 21:06
Jetzt, wo Du es schreibst ...
Absolut verguckt, ich hatte das als Kapazität des Innenkabels gelesen. "Mitderhandandiestirnschlag"

Da wundert mich dann allerdings auch nichts mehr, bei meinem PreAmp reicht es schon, wenn ich 100pF zusätzlich zuschalte, dann verlieren AT 150 MLX und Goldring 1042 schon leicht an Höhen. Bei meinem Dreher hat das Innenkabel allerdings tatsächlich eine recht hohe Kapazität, dadurch hat sich das neue Phonokabel so stark ausgewirkt.
raphael.t
Inventar
#23 erstellt: 12. Feb 2015, 09:38
Hallo Leute!

Entschuldigt, wenn ich mich einmische, aber meiner Meinung nach es ist gerade umgekehrt.
Wenn es zu dumpf ist, Kapazität erhöhen. Zu hohe Kapazitäten hingegen klingen meiner Erfahrung nach flach und schrill. Es schreit einen direkt an.
Oder, aber das klingt ganz arg, es ist am Verstärker statt MM auf MC geschaltet.

Grüße Raphael
SAC_Icon
Inventar
#24 erstellt: 12. Feb 2015, 09:46
Nein hohe Kapazität flacht prinzipiell den Frequenzgang schneller ab, natürlich ist zu wenig genauso schlecht, dann kanns schrill werden wie von Dir geschildert. Es ist immer ein Zusammenspiel mit dem Tonabnehmer was passt, 1000 ist heute in jedem Fall unpraktikabel, früher hatte man üblicherweise 400-500pf heute aber meist 100-200pf. Und da die Kabel bis zum Amp schon mit 100-200pf zu Buche schlagen sollte das (meistens) eher niedrig sein am Amp. Moderne Phonopre haben meist 100pf per default, wenn möglich verstellbar ums auch an alte Tonabnehmer wie Shure bei Bedarf nach oben anzupassen.

Ich bin aber immer noch nicht überzeugt obs beim Threadsteller nur daran liegen soll, aber Ferndiagnmosen sind halt einfach schwer. Und ob die Daten des Marantz stimmen (vieleicht Tipfehler und ein Nuller zuviel ). Mir ist jedenfalls noch kein Phinoeingang mit 1000pf begegnet weil das auch ne völlig schwachsinnige Auslegung wäre.
Passat
Moderator
#25 erstellt: 12. Feb 2015, 10:10
Durch zu hohe Kapazität sinkt die Resonanzfrequenz des Systems Tonabnehmer-Phonoeingang.

Dadurch kommt es zu einer mehr oder minder starken Überhöhung im Präsenzbereich mit anschließend starkem Höhenabfall.
Ist die Kapazität dagegen zu niedrig, steigt die Resonanzfrequenz so weit an, das es schon im Hörbereich zu einem Höhenabfall kommt.

Bei richtiger Kapazität ist der Frequenzgang im Hörbereich linear.

Hier sieht man schön, wie sich die Kapazität auswirkt:


Die Kapazität 470 pF führt bei dem verwendeten Tonabnehmer zu einer Resonanzüberhöhung bei 7 kHz mit anschließend starkem Höhenabfall.
Die Kapazitäten 100 pF und 150 pF führen zu einem Höhenabfall mit einer Resonanz bei über 30 kHz.
Gut passen 220 und 330 pF. Ideal wäre ein Wert um die 250-270 pF.

Das hier verwendete Shure reagiert aber rel. wenig auf die Kapazität, wie man an der Skalierung von nur 1 dB sehen kann.
Es gibt aber auch Tonabnehmer, die da sehr viel heftiger reagieren.
Frequenzgangabweichungen von 10 dB und mehr sind je nach Tonabnehmer und Kapazität durchaus möglich.

Ähnliche Effekte wie die Kapazität hat übigens auch der Eingangswiderstand der Phonostufe.

Da das Problem nur mit dem Thorens auftritt, würde ich als erste Maßnahme erst einmal sämtliche Steckverbindungen lösen und gründlich reinigen, um so mögliche Fehlerquellen durch hohe Kontaktwiderstände auszuschließen.

Grüße
Roman


[Beitrag von Passat am 12. Feb 2015, 10:16 bearbeitet]
Hörbert
Moderator
#26 erstellt: 12. Feb 2015, 10:52
Hallo!

Der Erklärung von Passat ist eigentlich nichts hinzuzufügen nur würde ich etwas anders vorgehen.

Als erste Maßnahme würde ich die Messung der Kapazität der Phonoleitung empfehlen, desgleichen die Messung der Eingangskapazität und der Eingangsimpedanz des(r) verwendeten Soundkarte respektive der zu verwendenden Phono-Entzerrer.

Danach käme ein eventuell notwendiger Austausch der Phonoleitung oder man geht gleich den Königsweg und setzt einen anpassbaren Entzerrer in die Plattenspielerzarge ein falls dafür Platz ist.

MFG Günther
Passat
Moderator
#27 erstellt: 12. Feb 2015, 12:02
Was aber u.U. alles nichts bringt, wenn durch verschmutze Kontakte der Übergangswiderstand sehr hoch ist.
Insbesondere, wenn das Problem an den Kontakten am Tonabnehmer liegt, wird man durch Messung der Kabel da nichts feststellen können.

Grüße
Roman
darkphan
Inventar
#28 erstellt: 12. Feb 2015, 12:19
Die Kontakte sehen alle sehr sauber aus. Es sind vergoldete Cinchstecker. Am Tonarm ist auch nichts Auffälliges zu erkennen.

Ich werde nach Karneval das Oehlbachkabel tauschen.
(Jmd mit einem DMM zu finden, ist nicht einfach)

Danke für eure Tipps und Erklärungen!
SAC_Icon
Inventar
#29 erstellt: 12. Feb 2015, 12:49
Keine Ahnung worans liegt, aber so wie ich das verstanden habe ist der Tonabnehmer ja relativ neu (ist auch noch nicht soo lange auf dem Markt) was soll da an den Kontakten sein und an ein Kabelproblem glaub ich auch nicht hab selber nen 160er Thorens und dem fehlt gar nichts an den Höhen, da ist kein Kapazitätsmonster als Verkabelung drin und hätte er da nen Defekt oder Korrossion dann würden da nicht nur Höhen fehlen sondern auch sonst Störungen bei der Übertragung zu hören sein. Ich würde ihn da nicht auf ne fruchtlose Mission schicken die nur Mühe und Zeit kostet und sehr wahrscheinlich genau null einbringt.

Aber durchmessen wenn er das kann schadet natürlich nicht. Die Audio Technika wollen geringe Kapazitäten um 100pf das wahrscheinlichste ist daher immer noch, daß es am Phonopre hängt.


[Beitrag von SAC_Icon am 12. Feb 2015, 19:33 bearbeitet]
frank60
Inventar
#30 erstellt: 12. Feb 2015, 19:31
Richtig. Die ATs reagieren sehr allergisch auf zu hohe Kapazitäten, wie die Goldring MMs. Kann ich mit dem Vanguard II schön nachvollziehen. Zusätzliche 100pF zuschalten, schon wirds dumpf, mit zusätzlichen 47pF klingt es dagegen noch sehr gut. Ohne Zusatzkapazitäten gibt Trigon 60-100pF an.
Hörbert
Moderator
#31 erstellt: 12. Feb 2015, 19:58
Hallo!

Na ja, soo deutlich wie die Goldring-MM-Systeme reagiert das AT-440 MLa nicht auf eine etwas höhere Kapazität, zweischen 200 und 280 Pikofarad läßt sich kaum ein Unterschied feststellen, bei den Goldrings ist bei 280 Pikofarad die Wirkung der Fehlanpassung hingegen eigentlich unüberhörbar.

@ Passat

Na ja, was die Kontakte des TP-16/IV betrifft sind ausser den Headshellkabeln eigentlich nicht viele vorhanden, allenfalls noch die Cinchstecker.

MFG Günther
frank60
Inventar
#32 erstellt: 12. Feb 2015, 20:28
Der AT 150 MLX, das bis auf den Nadelträger laut Dir baugleich ist, reagiert eindeutig hörbar auf +100pF, wie der Goldring.
Hörbert
Moderator
#33 erstellt: 12. Feb 2015, 20:44
Hallo!

Wie hoch ist denn die Grundeingangskapazität deines Entzerrers?

Bei 280 Pikofarad (über alles) reagiert das AT-440 MLa gerade mal mit einem Höhenabfall ab 8 KHz von 1,5 dB dafür dickt es ab ca 5-6 KHz ein wenig auf, bei 200 Pikofarad (über alles) ist der Frequenzgang einigermaßen Linear, das sollte beim AT-150 MLx eigentlich nicht anders sein da die Induktions- und Impedanzwerte des Systems in etwa gleich ist.

Die Frequenzgangmessung nehme ich eigentlich immer mit dem gleichen Sweep von einer RCA-Testplatte vor, soweit ich mich entsinne hat das AT-150 MLx seinerzeit praktisch das gleiche kapazitive Verhalten an den Tag gelegt wie das 440 MLa.


MFG Günther
frank60
Inventar
#34 erstellt: 12. Feb 2015, 21:05
Wie weiter oben steht, gibt Trigon für den Vanguard II 60-100pF an. Und wenn ich dann weitere 100pF zuschalte, sind Höhen deutlich hörbar weg.

Nun hat eben auch, wie Albus mal schrieb, die Innenverkabelung meines Arms eine relativ hohe Kapazität, war ja der Grund, warum ich ein neues Anschlußkabel gebaut habe.
Hörbert
Moderator
#35 erstellt: 13. Feb 2015, 08:23
Hallo!

Na ja wenn man zu den 60-/100 Pikofarad Grundeingangskapazität des Trigon noch 100-130 Pikofarad Verdrahtungskapazität dazurechnet ( ca. 30 Pikofarad für die Tonarmverdrahtung und etwa 60-100 Pikofarad für´s Phonokabel ) bist du wahrscheinlich schon irgendwo zwischen 160-230, mit ein wenig Pech liegtst du dann mit 100 zusätzlichen Picofarad´s schon bei 300-320 Pikos. So hoch bin ich nicht gegangen, bei meinen Messungenn ging eas mehr darum ob ein Bekannter von mir das AT-440 MLa noch mit 280 Pikofarad über alles nutzen kann, -er ist damit recht zufrieden-.

MFG Günther
darkphan
Inventar
#36 erstellt: 13. Feb 2015, 21:12
Sooo, liebe Leute, ich muss euch danken, insbesondere Hörbert, der den Tipp mit dem Kabel RG58 hatte. Ich hab es heute Nachmittag angelötet - und nun sind die Höhen wieder da! Glasklar wie es sein soll.

Allerdings ist nach wie vor das Rauschen da, und ich habe den Verdacht, dass es mit dem 440MLa zusammenhängt, denn das Rauschen war ja auch schon sehr stark bei dem Audio-Technica-Plattenspieler mit dessen Phonoausgang. lediglich bei dessen Line-Ausgang war es weg - was wohl bedeutet: Ich brauche doch einen anderen Phono-Vorverstärker. An meinem alten No-Name-USB-Phonovorverstärker rauscht es übrigens auch nicht, aber dafür brummt es dort leicht (und es ist nur 16-Bit-Auflösung möglich) - anders als bei der Creative X-Fi HD, die da nicht brummt.

Habt ihr Empfehlungen für sehr gute Phonovorverstärker - entweder in Verbindung mit einer externen Soundkarte, so dass ich die Creative austausche, oder nur als USB-Phonovorstufe. Am besten wäre es wohl, wenn die schaltbar wären, was die Kapazitäten angeht.

Werde auch mal ausprobieren, ob die Creative XFi HD mit einem anderen Treiber da weniger rauscht. Ich kann mich allerdings erinnern, dass sie mit dem Windows-Treiber, der hier empfohlen wurde, deutlich leiser war.
SAC_Icon
Inventar
#37 erstellt: 13. Feb 2015, 22:31
Das rauschen kann auch von Störquellen von außen kommen, große Magneten (Lautsprecher) oder Spulen z.B. Computer Netzteile in der Nähe, MM ist da naturgemäß besonders empfindlich.


[Beitrag von SAC_Icon am 13. Feb 2015, 22:31 bearbeitet]
frank60
Inventar
#38 erstellt: 13. Feb 2015, 22:44
Das Rauschen kann auch wieder irgend eine externe Einkopplung sein.
Ich habe 2 TAs, bei denen es rauscht, wenn ich die TA Gehäuse an der Seite anfasse (ist mir aufgefallen, als beim Justieren versehentlich der PreAmp an und der Receiver Eingang mit dem PreAmp aktiv war), der Ortofon M20 und, Trara, der AT 150.

@Günther: mein Phonokabel hat, wie geschrieben, unter 30pF (mit Multimeter, ähm Schätzeisen, gemessen ), aber die Innenverkabelung soll wohl, wie auch Albus schrieb, eine recht hohe Kapazität haben. Andere Quellen bestätigen das auch.
Hörbert
Moderator
#39 erstellt: 14. Feb 2015, 09:04
Hallo!

@frank60

Oha, was ist das denn für ein Koaxkabel. Selbst RG-11 hat 68 Pikofarad/Meter und das kommt aus anderen Gründen alas Phonoleitung kaum in Frage.

Oder hast du die Phonoleiitung einfach extrem gekürzt?

@darkphan

Möglicherweise kommt das Rauschen von der Soundkarte die bei so hohen Verstärkungsfaktoren und dem bei USB verwendeten geringen Spannungshüben nicht mehr im optimalen Bereich arbeiten kann, -aber eigentlich sollte Creative das Problem im Griff haben wenn sie ein Phonomodul anbieten. Hier würde ich dann doch eher auf eine Lösung setzten die das schon entzerrte Hochpegelsignal an den Line-Eingang der Soundkarte bringt. Bislange habe ich allerdings nur ungenügende Erfahrungen mit in Soundkarten verbauten Phono-Entzerrern ausser einer älteren Terratec hatte ich da noch nie selbst eine dieser Art. Eventuell übersehe ich hier also etwas,.

MFG Günther
darkphan
Inventar
#40 erstellt: 14. Feb 2015, 11:40
Die Soundkarte hat einen Stereocincheingang, den man umschalten kann auf Phono oder Hochpegel. Der Hersteller ist ja nicht mal in der Lage, mir die technischen Daten mitzuteilen.

Ich werde mal versuchsweise das ganze Gedöns installieren, was die so mitliefern, aber ich fürchte, ich komme um einen neuen Phonovorverstärker nicht drumrum. vielleicht kann jmd einen empfehlen.
Hörbert
Moderator
#41 erstellt: 14. Feb 2015, 14:08
Hallo!

Eventuell einen Selbstbau den man gleich in die Zarge setzen kann? Hier würde sich das alte Elektor-Supra anbieten, Schaltpläne und Platinen-Layout müssten noch irgendwo bei mir auf der FP herumgeistern.

MFG Günther
frank60
Inventar
#42 erstellt: 14. Feb 2015, 14:32

Hörbert (Beitrag #39) schrieb:
Oder hast du die Phonoleiitung einfach extrem gekürzt?

Erraten. Hat etwa 35cm, da der PreAmp eh hinter dem Dreher steht. Und das Kabel selbst, superflexibles Sommer Cable Mikrofonkabel hat laut Datenblatt 63pF/m. Und war mit 1,80€/m auch äußerst preiswert.
Da der Dreher bis zum Anschlußpanel des Arms symmetrischen Aufbau hat, habe ich das fortgeführt und bin erst in den Cinch Steckern auf unsymmetrisch übergegangen. Der Schirm liegt auf Geräte GND und ist in den Steckern isoliert, eine Ader jeweils für Signal + und eine für Signal GND. Schirm hätte ich zwar gleich als Erddraht nehmen können, aber da habe ich einen separaten.

@darkphan: schau mal in den DIY Bereich, da gibts auch PreAmps zum Nachbau. Oder, wenn Elektronikbastelei nicht so Dein Ding ist, gibt es auch von verschiedenen HiFi Herstellern fertige Platinen zum Nachrüsten ihrer Verstärker.
Externe Geräte natürlich die üblichen Verdächtigen. Da gab es in den letzten Tagen einige Beratungsthreads.


[Beitrag von frank60 am 14. Feb 2015, 14:38 bearbeitet]
darkphan
Inventar
#43 erstellt: 14. Feb 2015, 14:37
So, hab jetzt mal den ganzen Mist von Creative installiert: Es gibt da keine Möglichkeit, die Kapazitäten des Phonovorverstärkers so zu ändern, dass es nicht mehr rauscht. Es gibt da gar keine Regulierungsmöglichkeit!

Daher: Bin dankbar für jeden, der mir eine sehr gute externe Soundkarte oder nen Phonovorverstärker (mit Line-Ausgang oder USB/egal) empfehlen kann.
SAC_Icon
Inventar
#44 erstellt: 14. Feb 2015, 14:39
Was hast Du denn für ein Betriebssystem?
frank60
Inventar
#45 erstellt: 14. Feb 2015, 14:39
Ich kann nur das empfehlen, was ich selbst kenne, deshalb:
wenn nur MM und nicht umschaltbar reicht, Graham Slee Gram Amp 2 SE
wenn Low Output MC und anpaßbar gewünscht ist, Trigon Vanguard II
darkphan
Inventar
#46 erstellt: 14. Feb 2015, 16:33
Windows
Hörbert
Moderator
#47 erstellt: 15. Feb 2015, 10:47
Hallo!

Unglücklicherweise sind die besseren anpassbaren Phono-Entzerrer nicht gerade billig und Selbstbau scheint für dich nicht in Frage zu kommen.

Inwieweit die üblichen USB-Phono-Entzerrer für 40-50 Euro etwas taugen kann ich dir mangelnds eigener Erfahrung mit diesen Geräten leider nicht beantworten, -ich selbst nehme die Entzerrung immer vorher vor und nutze nur den Line-Eingang bei Soundkarten da ich eigentlivch nicht so viel von Eierlegenden Wollmilchsäuen halte sondern mehr auf Spezialisierung setzte.

MFG Günther
darkphan
Inventar
#48 erstellt: 15. Feb 2015, 16:46
Ich denke, ich werde den Pro-Ject Phono Box S High End MM/MC Phono-Vorverstärker mal ausprobieren. Er ist regelbar und bekam, anders als der Musical Fidelity, ausschließlich positive Bewertungen. Wenn er nix taugt, geht er zurück ...
darkphan
Inventar
#49 erstellt: 17. Feb 2015, 13:53
So, das Gerät ist eben gekommen, hab's installiert - und bin auf den ersten Blick begeistert! Scheint auch angesichts des Gewichts total solide Qualität zu sein. Erste Tests zeigen: Das Rauschen ist bei Vollausschlag weg!

Ich habe für das AT 440 MLa an 1m RG58 folgende Einstellungen gewählt: 43dB Verstärkung, 100 pF, 47 kOhm.

Jetzt hab ich den alten Thorens also ordentlich gepimpt, sein Wackelchassis-Manko krieg ich mit nem Wandregal auch noch in den Griff ...

Vielen Dank euch allen!
WilliO
Inventar
#50 erstellt: 17. Feb 2015, 13:59
Hallo darkphan,
ich habe auch die Phono Box S und deine Erfahrungen decken gänzlich sich mit meinen. Ich bin auch vollkommen zufrieden mit der Box.
Gruß
Willi
darkphan
Inventar
#51 erstellt: 17. Feb 2015, 14:19
Mit dieser Box (150 Euro) und einem neuen guten Tonabnehmer (180 Euro) kann man wirklich jeden Plattenspieler enorm aufwerten! Zur Not das Kabel auswechseln (RG58 gibt's quasi für lau) ...

Nachher ist man immer schlauer
Suche:
Gehe zu Seite: Erste Letzte |nächste|
Das könnte Dich auch interessieren:
Audio Technica AT-LP120-USB
Plattenkiller am 29.03.2014  –  Letzte Antwort am 03.04.2014  –  26 Beiträge
Thorens TD MK II Tonabnehmer
ebb242 am 30.11.2015  –  Letzte Antwort am 01.12.2015  –  31 Beiträge
Tonabnehmer Audio Technica AT 450E/OCC
Mission-Fan72 am 20.02.2005  –  Letzte Antwort am 15.12.2008  –  23 Beiträge
Meinung zu Audio-Technica AT-LP120-USBHC
*robi* am 13.05.2016  –  Letzte Antwort am 23.05.2016  –  9 Beiträge
Lebensdauer Audio-Technica AT OC 7
Tuono03 am 02.12.2009  –  Letzte Antwort am 03.12.2009  –  5 Beiträge
Thorens TD 150 MK II
Lillith_Thorens am 01.08.2014  –  Letzte Antwort am 03.08.2014  –  8 Beiträge
Audio Technica AT 110 seltsamer Defekt
Rafterstar am 22.01.2016  –  Letzte Antwort am 25.01.2016  –  23 Beiträge
Problem mit Thorens TD 320 MK II
2001stardancer am 13.11.2005  –  Letzte Antwort am 13.11.2005  –  4 Beiträge
Wertbestimmung Thorens TD 166 MKII
Barista am 17.05.2005  –  Letzte Antwort am 21.11.2008  –  6 Beiträge
Welchen Tonabnehmer für Thorens TD 166 Mk II
kohpayam am 10.02.2010  –  Letzte Antwort am 15.03.2010  –  17 Beiträge
Foren Archiv
2015

Anzeige

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Marantz
  • Thorens
  • Pro-Ject

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 142 )
  • Neuestes Mitgliedamaretto90
  • Gesamtzahl an Themen1.346.059
  • Gesamtzahl an Beiträgen17.677.087