Schaltplan für MF X-LPS Phono Pre-Amp gesucht

+A -A
Autor
Beitrag
fex98778
Ist häufiger hier
#1 erstellt: 05. Mai 2015, 13:06
Hallo zusammen,

ich bin auf der Suche nach einem Schaltplan für den Musical Fidelity Phono- Vorverstärker X-LPS v1 (das "Tönnchen"). Kann hier jemand weiterhelfen?
Habe leider Stör- und Brummgeräusche auch ohne angeschlossenen PS,
schon vieles probiert -> anderes Netzteil, Kabel, Aufstellung, Steckdosen.
Nun bin ich mit meinem Latein bald am Ende. Ein Bekannter (Funkamateur) wollte gerne auf den Schaltplan schauen, um das Problem besser zu verstehen.
Danke für jede Info!
**Turntabletuner**
Ist häufiger hier
#2 erstellt: 08. Jan 2017, 17:46
Auf der Suche nach eben dem besagte Schaltplan bin ich auch. Gerade habe ich deinen Eintrag gesehen. Hast du den Plan bzw. das Problem behoben?
Mein X-LPS macht auch Brummgeräusche, aber nur bei MC. Komisch ist, dass das Brummen nur bei Anschalten vorhanden ist und zwar für ca. 10 Sekunden. Dann flacht das Geräusch ab und ist weg.

Lass doch mal von dir hören.
Grüße Karl
akem
Inventar
#3 erstellt: 08. Jan 2017, 18:36
Defekte Siebelkos im Netzteil??

Gruß
Andreas
Wuhduh
Inventar
#4 erstellt: 08. Jan 2017, 19:05
Hallo !

Ein anderes Netzteil brachte nix positives.

Die Zigarre wird auch Elkos auf der Platine haben, die mit ablesbaren Werten versehen sind, damit man sie relativ unkompliziert auffrischen kann.

MfG,
Erik


[Beitrag von Wuhduh am 08. Jan 2017, 19:05 bearbeitet]
**Turntabletuner**
Ist häufiger hier
#5 erstellt: 09. Jan 2017, 07:28
Guten Morgen,
das war auch mein Verdacht. Auf der Platine befinden sich insgesamt 22 Elkos. Ich werde mir gleich bei Reichelt Ersatz beschaffen. Ich hatte letztes Jahr diverse X-Modelle von MF erneuert ... Als Elkos nehme ich gern die FC-Typen von Panasonic. Alle anderen Teile lasse ich erst mal drin.

Grüße Karl
**Turntabletuner**
Ist häufiger hier
#6 erstellt: 15. Jan 2017, 16:50
Hab` noch nicht alle Teile zusammen. Die Panasonic FC und FG sind allerdings schon drin. Jetzt ist das Anschalt-Brummen bereits erledigt. Das Problem kann aber auch von einem Platinenfehler bei C323 herrühren. Dort hatte die Platine nämlich ein gelöstes Lötauge.

Klanglich hat sich auch schon einiges verbessert. Das Gerät könnte sogar besser sein als der V90. Werde ich dann vergleichen.
Sobald alles fertig ist, mache ich ein Bild.
Grüße Karl
**Turntabletuner**
Ist häufiger hier
#7 erstellt: 17. Jan 2017, 17:53
So sieht das aus nun aus:

x-lps

Klanglich ist das sehr schön. Etwas "energischer" als vorher. Der Anfangs-Brumm (für 10 Sekunden) ist leider immer noch da. Jetzt probiere ich mal andere Netzteile.

Grüße Karl
**Turntabletuner**
Ist häufiger hier
#8 erstellt: 22. Jan 2017, 10:27
Schön doof -
der Brumm stammt fast ausschließlich aus Einstreuungen des darüber stehenden CD-Spielers.

Na ja ...
Grüße Karl
Hörbert
Moderator
#9 erstellt: 22. Jan 2017, 12:41
Hallo!

Dann ist die Schaltung sehr schlecht geschirmt.

MFG Günther
**Turntabletuner**
Ist häufiger hier
#10 erstellt: 22. Jan 2017, 14:23
Weiß nicht Günther ...
muss wohl so sein. Aber: Der CD-Player hat ein Metall-Chassis und der X-LPS besteht aus einem (dicken) Druckguss-Gehäuse. Hab` mich auch darüber gewundert. Nun habe ich das Phono-Teil weitere 5 cm nach unten verlegt und den Netzstecker des CD-Player rausgezogen. Nun ist Ruhe. Wie gesagt, das Brummen hatte ich nur auf dem empfindlichen MC-Eingang; bei MM war keine Störung zu hören.

Okay, nun ist der X-LPS von innen fast überall neu. Das muss ja kein Nachteil sein und das klingt schon ziemlich gut.
Was mich überrascht hat, ist die Bauteile-Qualität, v.a. der Jamicon-Elkos. Die befinden sich immer noch im Toleranzbereich. Das gilt auch für die rot-braunen Keramik-Kondis.

Grüße Karl
Hörbert
Moderator
#11 erstellt: 22. Jan 2017, 18:01
Hallo!


.......Was mich überrascht hat, ist die Bauteile-Qualität, v.a. der Jamicon-Elkos. Die befinden sich immer noch im Toleranzbereich. Das gilt auch für die rot-braunen Keramik-Kondis.........


Keramik-Konensatoren (kurz Kerkos genannt) sin genau wie Folien-Kondensatoren alterungsbeständig, nur bei Elektrolyt-Kondensatoren (Elkos) gibt es, -zumeist erst nach Jahrzehnten oder dann wenn sie hohen Temeraturen ausgesetzt sind (über 80° Celsius) Alterungserscheinungen da die mit einer Flüssigkeit gefüllt sind die Ausdünstet.

Um die Störfestigkeit einzelner Geräte zu prüfen gibt es ein einfaches Mittel. Gerät im Leerlauf belassen, Ein stummgeschaltetes Schmartphone drauflegen und anwählen. Sich daraufhin Geräusche im Lautsprecher zu hören ist das Gerät ungenügend abgeschirmt und sollte gegen ein anderes ausgetauscht werden da es langfristig gesehen ständigen Ärger verursachen kann.

MFG Günther
**Turntabletuner**
Ist häufiger hier
#12 erstellt: 22. Jan 2017, 20:32
Ich habe ein Elektrosmog-Messgerät. Das zeigt den ganzen Scheiß an. Hätte ich auch früher ausprobieren können. Die Hölle ist im Übrigen die Mikrowelle in der Küche. Die strahlt sogar durch die Wände.
Grüße Karl
Hörbert
Moderator
#13 erstellt: 22. Jan 2017, 21:41
Hallo!

Klar, Mikrowelle ist neben dem DECT-Telefon mit entsprechenden Meßgeräten schon über eine relativ große Entfernung einwandfrei anmeßbar.

Um so wichtiger ist es das die Geräte selbst gut abgeschirmt sind.

Hier solltest du nach Möglichkeit deinen externen Entzerrer mit einem Eisenblechgehäuse versehen und die Mittenanzapfung des Trafos auf das Gehäuse legen. Buchsen und die Schaltung selbst müssen dabei zwingend vom Gehäuse isoliert sein und alle4 Spannungsführenden Leitungen insbesondere Netzspannung zumindest unzugänglich und gut abgedeckt sein.

MFG Günther
**Turntabletuner**
Ist häufiger hier
#14 erstellt: 23. Jan 2017, 08:20
Da hast du grundsätzlich Recht. Schirmung ist wichtig, aber man muss wohl auch mit einem Kompromiss leben können. Wenn ich bspw. eine (weitere) Blechschirmung über die Geräte stülpe, dann sieht das echt doof aus. Mittlerweile läuft der X-LPS aber sehr zufrieden stellend. Ich habe das Phono-Teil von den "Einstreuern" ein wenig entfernt. Auch der Plattenspieler-Motor wirft jede Menge E-Smog aus. Übigens: Meine V90-LPS ist vollkommen immun gegen Einstrahlungen - sieht aber eben auch nicht so cool aus, wie das alte Gerät.

Grüße Karl
Hörbert
Moderator
#15 erstellt: 23. Jan 2017, 19:05
Hallo!


....Auch der Plattenspieler-Motor wirft jede Menge E-Smog aus..........


Das ist...sagen wir mal "unüblich".......

Diese kleinen Motoren sind eigentlich gar nicht in der Lage ein großes Streufeld zu erzeugen. Hier solltest du einmal schauen was da eigentlich so streut.


.......Wenn ich bspw. eine (weitere) Blechschirmung über die Geräte stülpe, dann sieht das echt doof aus........


Du musst ja nicht alle Geräte schirmen sondern lediglich den fraglichen externen Entzerrer der ja wohl so mies geschirmt ist das ihm das Streufeld eines handelsüblichen CDP´s durch dessen Bodenblech hindurch zu schaffen macht. (Im übrigen kannst du davon ausgehen das dein CDP als Großseriengerät ganz sicher die CE-Norm erfüllt und nicht sonderlich viele Emissionen abgibt).

M.E. hat er Anbieter/Hersteller des cool aussehenden externen Enzerrers seine Hausaufgaben nicht gemacht.

MFG Günther
**Turntabletuner**
Ist häufiger hier
#16 erstellt: 24. Jan 2017, 12:31
Also der Plattenspieler ist ein Thorens TD 160 MK 5. Wenn ich das E-Smog-Messgerät unter das darunter liegende Regalbrett halte, dann schlägt es im Bereich des Motors voll aus. Ähnlich ist das beim Rega 3. Deshalb kann man beim Rega ja auch nicht jedes System montieren. Audio Technica-Systeme reagieren bei meinem P3 immer auf die Motoreinstreuung. Andere (z.B. Goldring, Ortofon, Nagaoka ...) bleiben ruhig.

Grüße Karl
Hörbert
Moderator
#17 erstellt: 24. Jan 2017, 19:33
Hallo!


........ Audio Technica-Systeme reagieren bei meinem P3 immer auf die Motoreinstreuung. .........


Wenn das in der Tat ´bei dir so ist, -und es gibt keinen Grund anzunehmen es wäre nicht so bei dir-, dann liegt irgendwo, -wahrscheinlich in der Masseführung-, bei deinem Equipment ein ganz dicker Hund begraben da solche Effekte andernorts nicht üblich sind.

Normal ist vielmehr, -auch mit einem Thorens nebst AT-Abtaster eine vollige Stille bis auf das Rauschen des Entzerrers und selbst ein leiser Brumm muß nicht sein wenn man den angehobenen Tonarm bei aktivem Motor dicht über den Plattenteller schwenkt.

Bei Rega-Plattenspielern gibt es zuweilen (hier beisst sich dann die Masseführung des Enzerrers mit der des Plattenspielers ein leichter Brumm der aber normalerweise schon bei Zimmerlautstärke nicht mehr vernehmlich sein sollte und beim Hören von Schallplatten eigentlich im Plattenrauschen untergehen sollte.

Solche "Störorgien" wie du sie anscheinend hast kenne ich eigenlich nur von defekten (respektive teildefekten) Geräten oder bei schlechter Masseführung.

MFG Günther
**Turntabletuner**
Ist häufiger hier
#18 erstellt: 24. Jan 2017, 19:41
So schlimm ist das eigentlich nicht, wenn man es ändern kann. Also, der Rega P3 hat eine veränderte, "richtige" Masseführung und ein Nagaoka-System. Das läuft prima und ohne Brumm.
Und der TD 160 steht ca. 40 cm vom X-LPS entfernt. Das läuft dann auch sehr gut und ohne Geräusche. Nur wenn ich den X-LPS direkt unter den Motor hielte, brummt es. Mache ich aber gar nicht und alles ist super.

Grüße Karl
Hörbert
Moderator
#19 erstellt: 24. Jan 2017, 19:46
Hallo!

Sorry du siehst das wahrscheinlich anders aber dein X-LPS ist -technisch gesehen-, ein inakzeptables Gerät das du schnellstens austauschen solltest da es früher oder später noch mehr Ärger machen wird.

Das so etwas überhaupt verkauft werden darf wundert mich doch sehr, -hat das gerät überhaupt eine CE-Zulassung-?

MFG Günther


[Beitrag von Hörbert am 24. Jan 2017, 19:46 bearbeitet]
**Turntabletuner**
Ist häufiger hier
#20 erstellt: 24. Jan 2017, 19:53
Nö, es hat keine CE-Zulassung, glaube ich. Das Teil ist doch bestimmt schon 15 Jahre alt, oder so.
**Turntabletuner**
Ist häufiger hier
#21 erstellt: 24. Jan 2017, 20:01
Ich habe ja auch eine relativ neue V90-LPS-Phonostufe von Musical Fidelity. Da brummt dann gar nichts mehr. Auch ein schönes Gerät. Klanglich gefällt mir aber das alte Teil doch etwas besser - zumal nach der Restaurierung!
Keine Panik - das läuft schon alles sehr gut (bei entsprechender Aufstellung).
Grüße Karl
akem
Inventar
#22 erstellt: 24. Jan 2017, 20:39

Hörbert (Beitrag #17) schrieb:

Wenn das in der Tat ´bei dir so ist, -und es gibt keinen Grund anzunehmen es wäre nicht so bei dir-, dann liegt irgendwo, -wahrscheinlich in der Masseführung-, bei deinem Equipment ein ganz dicker Hund begraben da solche Effekte andernorts nicht üblich sind.

Doch, ist aber so - die Rega/Premotec brummen alle. Die 24V-Motoren weniger, die 110V-Motoren mehr. Und das bei fast allen MMs und selbst bei manchen MCs (Lyra Delos zum Beispiel...).

Gruß
Andreas
Hörbert
Moderator
#23 erstellt: 24. Jan 2017, 21:27
Hallo!

@Andreas

Ich kenne einige Rega-Setups, -da brummt es überhaupt nicht-,, selbst nicht mit einem Grado-Tonabnehmer und die Regas sind alle noch mit der Originalverdrahtung, -also ohne Masseausgleichsleitung und mit Tonarmmasse auf der Schirmung des linken Kanals.

Allerdings sind diese Geräte auch ausnahmslos an "echten" Vorverstärkern (Vintage-Geräte, z.B. Denon PRA-1000, Harman Kardon HK-825 u.ä.) angeschlossen. Diese gesamte Rega-Brummgeschichte höre ich eigentlich immer nur von Leuten die aktuelle externe Entzerrer nutzen und/oder ein wirres Gemisch aus Schutzklasse II Geräten und Schutzklasse III Geräten in ihren Ketten nutzen.

Das z.B im vorliegenden Fall die verursachende Komponente der externe Entzerrer und eben nicht der Rega oder der alte Thorens ist sollte eigentlich auch für einen Nichtelektroniker recht offentsichtlich sein.

MFG Günther
akem
Inventar
#24 erstellt: 24. Jan 2017, 21:36
Du Günther, sei mir nicht bös, aber ich bin E-Technik-Ing...
Das Brummen wird reproduzierbar lauter, je näher der TA dem Motor kommt. Stellt man den Motor ab ist auch schlagartig Ruhe. So viel Fehlerfindungsgabe darfst Du mir schon zutrauen daß ich da 1 und 1 zusammenzählen kann...

Gruß
Andreas
Hörbert
Moderator
#25 erstellt: 24. Jan 2017, 21:53
Hallo!

@Andreas


........So viel Fehlerfindungsgabe darfst Du mir schon zutrauen daß ich da 1 und 1 zusammenzählen kann...........


Nur ist eben zuweilen die offentsichtliche Fehlerursache eben nicht die Fehlerursache sondern einfach ein Symtom das die eigentliche Ursache verschleiert.


.....aber ich bin E-Technik-Ing..........


...........was noch gar nichts über deine Praxiserfahrung in puncto Fehlersuche aussagt,.............

MFG Günther
ad-mh
Inventar
#26 erstellt: 25. Jan 2017, 00:10
Ruhe bewahren...

Bei der Suche nach den alten X Geräten bin ich auf dieses Foto gestoßen.
Offenbar mag dort jemand Dosenobst.

https://c1.staticflickr.com/5/4132/5004126623_e2c73e9c9f_b.jpg
**Turntabletuner**
Ist häufiger hier
#27 erstellt: 25. Jan 2017, 07:05
Es ist in der Tat der Motor, der das verursacht. Aber das ist auch schon lange bekannt, denke ich. Das muss ja nicht zum Problem werden, wenn man einen geeigneten TA hat. Die o.g. TAs spielen völlig frei vom Brumm am Rega P3.

Und: Das Bild mit den vielen X-Geräten ist ja der absolute Hammer. Ich habe auch einige davon, aber nicht so ein tolles Ensemble. Klasse. So sieht Hifi aus!

Grüße Karl
Suche:
Das könnte Dich auch interessieren:
phono pre-amp gesucht
mightymo am 25.11.2008  –  Letzte Antwort am 25.11.2008  –  2 Beiträge
Suche Phono Pre Amp
Der_Imperator am 20.02.2008  –  Letzte Antwort am 20.02.2008  –  3 Beiträge
Phono Pre-Amp sinnvoll?
Jason_King am 11.07.2017  –  Letzte Antwort am 18.07.2017  –  81 Beiträge
Kaufberatung Phono Pre-Amp
zio am 11.05.2013  –  Letzte Antwort am 21.05.2013  –  27 Beiträge
Phono-Pre
devilsky am 09.02.2015  –  Letzte Antwort am 11.02.2015  –  21 Beiträge
neues System für 1200 MK5 und MF V-LPS gesucht
Slowpicker am 21.11.2011  –  Letzte Antwort am 25.11.2011  –  16 Beiträge
Tonabnehmer für Sanyo TP1020UM und MF V90-LPS (EMPFEHLUNG GESUCHT)
thebluechef am 10.10.2017  –  Letzte Antwort am 12.10.2017  –  17 Beiträge
Pre Amp für Plattenspieler
Strickwalker am 17.04.2017  –  Letzte Antwort am 17.04.2017  –  4 Beiträge
Pre-Amp für high output Nadel gesucht
DataDyne am 09.11.2017  –  Letzte Antwort am 11.11.2017  –  3 Beiträge
Kaufberatung Phono Pre
wendy-t am 18.09.2016  –  Letzte Antwort am 15.10.2016  –  57 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder828.941 ( Heute: 45 )
  • Neuestes MitgliedKoeni75
  • Gesamtzahl an Themen1.386.519
  • Gesamtzahl an Beiträgen18.407.561

Hersteller in diesem Thread Widget schließen