Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Technics SL-2000 Gleichlaufschwankungen

+A -A
Autor
Beitrag
veronika_lenz
Neuling
#1 erstellt: 01. Sep 2015, 12:42
Hallo,
seit vielen Jahren spielt hier mein treuer SL-2000.

Doch seit kurzem leiert er leider stark bei 45 U/pm.
Kurze Abhilfe schafft wildes drehen am Pitch Control.

Hat jemand eine Idee, woran es liegen könnte, bzw. wie ich den Plattenspieler wieder flott kriege?



Danke.
akem
Inventar
#2 erstellt: 01. Sep 2015, 14:25
Indem Du genau dieses Poti auswechselst...
Edit: das 33er Poti solltest Du bei der Gelegenheit auch gleich wechseln, weil das wird's auch nicht mehr lange tun...

Gruß
Andreas


[Beitrag von akem am 01. Sep 2015, 14:29 bearbeitet]
killnoizer
Inventar
#3 erstellt: 01. Sep 2015, 15:04
Gaaaaanz langsam ,
wieso gleich so eine Empfehlung ???

Bevor man das wechselt kann man aber ruhig kontaktspry oder Balistol versuchen .

Also Poti reinigen in der einfachen Version .
Ich musste bei ca. 100 Drehern noch kein Poti auswechseln .
Der Umschalter 33/44 kann auch die gleichen Probleme haben .

Ebenso gibt es meist auch noch trimmpotis auf der Platine , die sollten ebenfalls mal geflutet und bewegt werden . Der Dreher ist noch relativ simpel in der Elektronik , da kann eigentlich nichts bei passieren .

Also ehrlich ...
DaniloHH60
Schaut ab und zu mal vorbei
#4 erstellt: 10. Dez 2015, 16:53
Ich habe das gleiche Problem und den Plattenspieler zu einem Händler gebracht. Der sagte, dass das Motorregel IC mit der Bezeichnung "AN 620" defekt ist. Habe bis heute kein Ersatzteil auftreiben können.
Wer hat evtl. einen alten ausrangierten Plattenspieler im Keller?
veronika_lenz
Neuling
#5 erstellt: 31. Jan 2016, 11:19

killnoizer (Beitrag #3) schrieb:
Gaaaaanz langsam ,
wieso gleich so eine Empfehlung ???

Bevor man das wechselt kann man aber ruhig kontaktspry oder Balistol versuchen .

Also Poti reinigen in der einfachen Version .



danke, das hat hervorragend geklappt.
nun läuft er wieder wie ne eins.
Titanist
Stammgast
#6 erstellt: 31. Jan 2016, 12:54

killnoizer (Beitrag #3) schrieb:


Bevor man das wechselt kann man aber ruhig kontaktspry oder Balistol versuchen .



Und somit das Poti endgültig killen
Ballistol hat am Poti überhaupt nichts zu suchen und Kontakt 60 auch nicht, wenn man es nicht restlos wieder wegputzt. Eher schon Kontakt 61, aber das ist auch nicht ideal. Bei uns in der Audio-Werkstatt war aus gutem Grund Kontakt 60 für Lehrlinge erst mal tabu. Wenn man das Poti danach nicht gründlich manuell reinigen kann, dann nur "Sprühöl 88"! Reinigt mindestens genau so gut und hinterlässt keine bleibenden Schäden, wenn man es danach nicht wieder entfernt.

VG
Günter


[Beitrag von Titanist am 31. Jan 2016, 12:54 bearbeitet]
Titanist
Stammgast
#7 erstellt: 31. Jan 2016, 12:56

veronika_lenz (Beitrag #5) schrieb:
Bevor man das wechselt kann man aber ruhig kontaktspry oder Balistol versuchen .

Also Poti reinigen in der einfachen Version .

danke, das hat hervorragend geklappt.
nun läuft er wieder wie ne eins. :)


Dann stell dich schon mal darauf ein, dass das Poti in absehbarer Zeit ein Totalschaden ist.


killnoizer (Beitrag #3) schrieb:
Also ehrlich ... :X


Genau das fällt mir zu deiner Empfehlung ein.




VG
Günter


[Beitrag von Titanist am 31. Jan 2016, 13:00 bearbeitet]
veronika_lenz
Neuling
#8 erstellt: 31. Jan 2016, 13:09
ich habe teslano kontaktspray verwendet.
wenn das langfristig nicht klappt, kann ich den poti ja immer noch wechseln...
Titanist
Stammgast
#9 erstellt: 31. Jan 2016, 13:32

veronika_lenz (Beitrag #8) schrieb:
ich habe teslano kontaktspray verwendet.
wenn das langfristig nicht klappt, kann ich den poti ja immer noch wechseln...


Ok, wenn es das T6 ist, dann hast du wahrscheinlich nicht daneben gegriffen
Ich habe nur gegen die generelle Empfehlung "Kontaktspray" eine gewisse Aversion, da man da allzu leicht zu ungeeignetem Zeugs greifen kann.

VG
Günter


[Beitrag von Titanist am 31. Jan 2016, 13:35 bearbeitet]
veronika_lenz
Neuling
#10 erstellt: 31. Jan 2016, 14:16

Titanist (Beitrag #9) schrieb:

Ok, wenn es das T6 ist, dann hast du wahrscheinlich nicht daneben gegriffen



ja, T6.
damit habe ich eigentlich bisher ganz gute erfahrungen gemacht.
killnoizer
Inventar
#11 erstellt: 01. Feb 2016, 17:39
Das ist auch korrekt für diesen Fall .
Aber mal ordentlich mit reinem Alkohol vorspülen ist noch besser .
Suche:
Das könnte Dich auch interessieren:
Technics Sl-2000 dreht unregelmäßig
jojes22 am 16.10.2008  –  Letzte Antwort am 16.10.2008  –  2 Beiträge
Technics SL 2000
michaeltrojan am 23.10.2011  –  Letzte Antwort am 23.10.2011  –  5 Beiträge
Technics SL-D2 Gleichlaufschwankungen
fanthomas66 am 27.01.2015  –  Letzte Antwort am 28.01.2015  –  5 Beiträge
Technics SL-2000 Plattenspieler dreht nicht mehr gleichmäßig
schitho am 18.02.2009  –  Letzte Antwort am 30.12.2015  –  10 Beiträge
Technics SL-2000 Plattenspieler Tonarmhalterung reparieren
SoDeOn am 26.04.2016  –  Letzte Antwort am 28.04.2016  –  3 Beiträge
Abdeckhaube Technics SL-1210MK2
VentoGL75 am 02.01.2011  –  Letzte Antwort am 06.01.2011  –  43 Beiträge
Technics SL-BD22 ruckelt
Spitzöhrle am 31.01.2008  –  Letzte Antwort am 01.02.2008  –  2 Beiträge
Expertenfrage zu Technics SL-1500 u. SL-1510
kriminalpogo am 06.06.2004  –  Letzte Antwort am 08.06.2004  –  3 Beiträge
Technics SL QD33 Fragen
Bügelbrett am 19.01.2014  –  Letzte Antwort am 31.01.2014  –  18 Beiträge
Technics SL-2000 Neuling bitte helft mir ! :)
Xeon89 am 24.10.2014  –  Letzte Antwort am 26.10.2014  –  23 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 106 )
  • Neuestes MitgliedDecane
  • Gesamtzahl an Themen1.344.883
  • Gesamtzahl an Beiträgen17.656.624