Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Klang mehr als ernüchternd :-(

+A -A
Autor
Beitrag
Jorge_Posada
Ist häufiger hier
#1 erstellt: 27. Dez 2015, 22:50
Hallo,
seit ein paar Tagen werkelt bei mir ein Rega RP3 mit Transrotor Ucello TA bei mir zu Hause. Betrieben wird das System mit einem Rotel RA06 und einem Paar B&W CM1.
Nach nun einigen Stunden ergiebigem hören kommt keine richtige Freude auf, bin fast etwas enttäuscht vom Klang. Es sind praktisch keine Bässe vorhanden, Akustik Stücke klingen gut, warm. Aber irgendwie fehlt der Druck. Im Laden hörte sich die Kette genial an. Verwendet wurde mein Nachfolger Amp RA12 und B&W cm8 - also ähnliche Geräte.
Habt ihr ne Idee für mich, was ich alles probieren könnte damit sich eine Verbesserung einstellt? Eingestellt habe ich das system meiner Meinung nach korrekt - auch laut Anleitung bei youtube.

Danke schonmal im Voraus für eure Hilfe.

PS: in meinem Rotel ist ein Verstärker eingebaut, könnte evtl. ein weiterer externer Phono Amp was bringen?
System habe ich vormontiert beim Händler abgeholt. Er meinte nur, ich müsse nur das Gewicht und Antiscating einstellen und gut ist.
Wuhduh
Inventar
#2 erstellt: 28. Dez 2015, 00:03
Nabend !

Nein, ein externer Phono-Preamp müßte schon eine Menge Geld kosten, um einen Aber-Hallo-Schritt nach vorn zu produzieren.

Soweit ich jetzt auf die Schnelle nachgucken konnte:

Du kannst natürlich nicht Deine kleinen Regalos CM1 in eine vernünftige Relation zu den großen Standlautsprechern CM8 setzen. Das müßte Dir eigentlich klar sein.

Weiterhin könnte auch der Händler pfiffigerweise seine Komponentenkette passend zu seinem Hörraum gemacht haben. Zuhause kann das eklatant anders klingen. Unabhängig von den unterschiedlichen Komponenten bist Du dahingehend leider kein Einzelfall. Dös ist ganz dumm gelaufen.

MfG,
Erik
tomtiger
Moderator
#3 erstellt: 28. Dez 2015, 01:00
Hi,

CDs oder sonstige Musikquellen klingen passabel? Plattenspieler ist am Phonoeingang (nur zur Sicherheit gefragt)?

LG Tom
Jorge_Posada
Ist häufiger hier
#4 erstellt: 28. Dez 2015, 09:52
Alles richtig angeschlossen, cd klingt einfach genial!

Zur Kette beim ptobehören: das di cm8 anders/besser klingt ist mir bewusst. Ich konnte vor Ort mehrere Geräte testen und entschied mich letztlich gegen den Rega.

Ich werde jetzt mal versuchen, etwas an den Einstellungen zu tricksen, evtl. wird es ja "anders"
Hörbert
Moderator
#5 erstellt: 28. Dez 2015, 10:01
Hallo!

Na ja, so etwas kann schlicht und ergreifend an den Schallplatten selbst liegen, Tiefton ist ja nun nicht gerade die Domäne der Schallplatte und bei späten Nachpressungen aus den 80ger Jahren zumindestens gibt es da schon mal ein tonal arg verschobenes Klangbild ohne echten Tiefton.

Das modifizierte Goldring das unter der Bezeichnung Transrotor Ucello läuft ist zudem im Tieftonbereich auch nicht so der Bringer.

MFG Günther
Jorge_Posada
Ist häufiger hier
#6 erstellt: 28. Dez 2015, 13:51
vielleicht muss man sich an den typischen Klang auch erst mal (wieder) gewöhnen
8erberg
Inventar
#7 erstellt: 28. Dez 2015, 13:56
Hallo,

Tiefbass ist wirklich keine Stärke von Schallplatten, man könnte es noch mit bekannten Werken die auf CD und LP vorliegen vergleichen.

Ist System und Tonarm korrekt justiert und eingestellt?

Peter
Jorge_Posada
Ist häufiger hier
#8 erstellt: 28. Dez 2015, 14:20
justiert ist meiner Meinung nach alles . . . gibt da einen schönen Betspielfilm auf YouTube . . .

TA wurde vom Händler montiert und richtig justiert. Ich habe nur noch das Gegengewicht aufgeschraubt, ausbalanciert, dann das Auflagegewicht von 1,75 Gramm eingestellt und das Antiscating eingestellt. Empfand ich jetzt auch nicht als soooo kompliziert.

Wie gesagt,ich werde jetzt nachher mal noch ein bisschen spielen. Eine 2. Platte mal drunter legen, am Gewicht spielen usw.
frank60
Inventar
#9 erstellt: 28. Dez 2015, 14:36
Ich hatte selbst einmal einen Goldring 1006, der entspricht, für reichlich € weniger, dem Ucello. Was Transrotor da, wenn überhaupt, dran geändert hat, damit der happige Aufpreis gerechtfertigt ist, keine Ahnung.
Der G1006 war an einem Thorens TD 295 MK IV montiert. Verstärker bzw. PreAmp war die interne Phono Vorstufe des Denon PMA 700.
Anfangs gab es viele ähnliche Probleme, wie bei Dir. Wenig Bässe, Höhen teilweise, trotz absolut korrekter TA Montage und Justage verzerrt, oder besser, übersteuert. Nach eingehender Beratung schickte mit Phpnophono zum Testen einen GramAmp 2 zu, gleichzeitig besorgte ich mir ein anderes Phonokabel mit deutlich geringerer Kapazität, als das mitgelieferte hatte. Damit waren plötzlich mehr Bässe da, Verzerrungen nur noch leicht. Also den Leihamp zurückgeschicht und einen GramAmp 2 SE gekauft. Damit alle Verzerrungen weg, noch mehr Bässe. Auf Anraten von Phonophono noch das Auflagegewicht um 0,2g erhöht und die originale Tellrmatte des Thorens (<1mm dünnes Filzmättchen) durch eine Kork-Kautschuk Matte ersetzt, Klang fast perfekt. Der G1006 hatte damit nur noch Schwächen in der Hochtonauflösung, die habe ich dann erst mit dem Umbau auf G1042 durch Nadelwechsel beheben können.
Ich habe dann Anfang des Jahres die (sehr wenig gelaufene) D06 Nadel hier im Forum verkauft und sie vor dem Versand zur Prüfung noch einmal angesteckt, da war der Tonabnehmer inzwischen an meinem jetzigen Yamaha Dreher mit deutlich schwererem Arm montiert, die Bässe waren da sehr kräftig.
Platten habe ich fast ausschließlich welche von den "baßarmen" aus den 80ern, ich kann keine Baßschwäche hören.

Was heißt das nun für Dich? Erst einmal die korrekte Justage des TAs prüfen und dann Schritt für Schritt Ursachensuche betreiben. Als Erstes würde ich, sofern Du ein halbwegs anständiges Mulktimeter hast, die Kapazität der Verkabelung messen, die Goldring TAs reagieren da recht emfindlich. Ist die Kapazität zu hoch, sind bei denen kurioserweise nicht nur die Höhen weg, sondern auch die Bässe. Dazu Kabelschuhe am TA abziehen, Cinch Stecker am Verstärker abziehen und am Cinch Stecker messen. Dann hast Du die Gesamtkapazität der Tonarm Innenverkabelung + Phonokabel. Die sollte, zusammen mit der Eingangskapazität Deines Verstärkers, bei Goldring/Transrotor nicht über 250 pF liegen, ideal sind 220-250pF.
Ist die Kapazität des Kabels zu hoch, am Besten, wenn Du mit dem Lötkolben umgehen kannst, ein Kabel selbst bauen. Empfehlenswert sind anständige, aber nicht zu teure Stecker und als Kabel z.B. das Oelbach NF1. Das ist sehr weich, durch Ungeübte gut zu verarbeiten, nicht zu teuer und hat eine niedrige Kapazität/m.
akem
Inventar
#10 erstellt: 28. Dez 2015, 14:49

frank60 (Beitrag #9) schrieb:
Was Transrotor da, wenn überhaupt, dran geändert hat, damit der happige Aufpreis gerechtfertigt ist, keine Ahnung.


Ganz einfach: da ist ne wesentlich bessere Nadel dran...

Gruß
Andreas
frank60
Inventar
#11 erstellt: 28. Dez 2015, 15:05
Was ist denn da wesentlich besser?
Die nächstbessere Nadel bei Goldring, die 1012,ist dann schon wieder deutlich teurer, als der Ucello. Und da die Transrotor TAs immer um einiges teurer als die Goldring Varianten sind, müßte es ja eine Nadel sein, die zwischen 1006 und 1012 liegt und die es so bei Goldring nicht gibt.
Jorge_Posada
Ist häufiger hier
#12 erstellt: 28. Dez 2015, 15:22
Aaaaalso, ich hab alles wieder neu eingestellt und das Auflagegewicht etwas erhöht, so um 0,2 Gramm. Jetzt passt es für mein Empfinden. Werde weiter berichten!
akem
Inventar
#13 erstellt: 28. Dez 2015, 15:24
Laut diversen Händlern ist das ein sog. Harmonic-Schliff. Das ist der gleiche Schliff, wie ihn z.B. auch das Cantare hat, welches in der Tat teurer ist als das Original von Goldring (Eroica). Warum das MM Ucello nicht auch teurer ist als das 1012 weiß ich natürlich auch nicht. Immerhin sind sie nich sehr weit auseinander.
Es gibt ja auch noch das Ucello Reference, das nominell die gleiche Nadel hat. Wo da dann nochmal der Unterschied liegt...??

Gruß
Andreas
Suche:
Das könnte Dich auch interessieren:
Klang ernüchternd - Pro-Ject Debut III an Technics SU-A800
Kangahop am 01.04.2013  –  Letzte Antwort am 04.04.2013  –  25 Beiträge
Plattenspieler mit Naim-Klang
ohropax2008 am 12.09.2015  –  Letzte Antwort am 08.10.2015  –  259 Beiträge
Plattenspieler und Klang(Qualität)
applecitronaut am 01.02.2011  –  Letzte Antwort am 02.02.2011  –  9 Beiträge
Plattenspieler-Klang plötzlich verzerrt
Django8 am 25.09.2006  –  Letzte Antwort am 02.10.2006  –  20 Beiträge
Project Tube Box - Klang?
Cosimo_Wien am 18.03.2011  –  Letzte Antwort am 18.03.2011  –  4 Beiträge
Klang nach Einspielzeit schlechter
Klassik1972 am 13.02.2014  –  Letzte Antwort am 20.02.2014  –  36 Beiträge
BEOGRAM 1500 MMc20S Klang
audimax am 03.10.2011  –  Letzte Antwort am 03.10.2011  –  2 Beiträge
platten sampeln (blasser klang)
Chibby am 04.09.2004  –  Letzte Antwort am 06.09.2004  –  4 Beiträge
dual 1234 gebraucht, schlechter klang
bombos am 09.01.2010  –  Letzte Antwort am 12.01.2010  –  7 Beiträge
Verändert NAD PP2 den Klang?
SirVival am 16.04.2008  –  Letzte Antwort am 26.04.2008  –  20 Beiträge
Foren Archiv
2015

Anzeige

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Thorens
  • Bowers&Wilkins

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 18 )
  • Neuestes Mitgliedalex1027
  • Gesamtzahl an Themen1.345.679
  • Gesamtzahl an Beiträgen17.669.852