Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Ein Problem mit und ein paar Fragen zu meinem Thorens TD 160

+A -A
Autor
Beitrag
Eleanor1967
Neuling
#1 erstellt: 14. Jan 2016, 20:16
Hallo zusammen,

ich habe ein Problem mit und zwei Fragen zu meinem Thorens TD 160 und wollte euch, da ich nicht besonders erfahren im Umgang mit Plattenspieler bin, fragen, ob einer mir bei der Lösung behilflich sein kann

1. Eine der beiden Kanäle funktioniert zwar noch (bzw. hat er es noch bis gestern, eben beim erneuten testen heute war er nun ganz tot), ist aber deutlich leiser als der Andere und hat ein starkes Grundrauschen. Es sollte am Plattenspieler liegen, da jede andere Quelle am Verstärker beide Boxen ansteuert, und sogar wenn ich die Inputs am Vorverstärker austausche er auf die andere Box wechselt. Ich würde vermuten, dass neue angelötete Cinchkabel das Problem lösen sollten, oder ?

2. Der Plattenspieler fängt an zu brummen, wenn ich meine Hand in die Nähe des Tonabnehmers halte. Da dies allerdings nur auftritt, wenn er an seinem angestammten Platz neben dem Verstärker steht (auf der Seite, wo auch die Wandler im Verstärker sich befinden), vermute ich, das der Plattenspieler wohl denkt ich würde gerne dem Strom beim transformiert werden zuhören. Ist dies eine mögliche Erklärung ?

3. Der Plattenspieler spielt ganz leise die Musik mit, sogar wenn keine Boxen angeschlossen sind. Ist das normal oder hat mein Spieler einfach nur einen Hang zum mitsummen ?

Das System ist der schon erwähnte TD 160 mit einer Nagaoka MP 110, ein NAD PP1 sowie ein Pioneer VSX-D510 mit einem Paar Canton LE107 falls das relevant sein sollte.
Würde mich über ein paar Antworten freuen und wünsche einen schönen Feierabend

MfG
Eleanor1967


[Beitrag von Eleanor1967 am 14. Jan 2016, 20:45 bearbeitet]
Wuhduh
Inventar
#2 erstellt: 14. Jan 2016, 20:53
Nabend !

Kann am Kabel oder am TA liegen. Da mir zu den Nagaoka noch keine Kanalausfälle bekannt geworden sind, tippe ich auf ein defektes Cinchkabel mit einem Steckerproblem.

Zu 3)
Das ist bei TA mit hoher Ausgangsspannung normal.

Ein Nadelschliff Willi-made-by-Hummel ist mir nicht bekannt. Vielleicht kann Kollesche akem als Nadelfeti etwas dazu melden ?

Nagaoka-sympathisierende Kabelage: Sommercable The Goblin / Stratos / Albedo MKII oder Billig-Dingsbums von Thomann ( Link vergessen )

MfG,
Erik
avh0
Inventar
#3 erstellt: 14. Jan 2016, 21:16
Bei vielen Thorensen ist die Qualität des Chinchkabels leider wirklich traurig und gerne für den Ausfall verantwortlich.
Das schließt auch die Lötstellen mit ein.
akem
Inventar
#4 erstellt: 15. Jan 2016, 12:56
Je nach mk-Version des TD160 ist vielleicht ein Tonarm montiert, der abnehmbar ist. Hier ist schon ab und zu geschrieben worden, daß es hier gelegentlich zu Kontaktproblemen kommen kann.
Das Brummen, wenn man mit der Hand in die Nähe kommt, deutet mir auf ein Erdungsproblem hin. Könnte ggf. auch an Kontaktproblemen des Tonarms liegen. Das MP110 hatte ich zwar noch nie aber zwei andere Nagaokas aus der xxx-Serie sowie ein Goldring 2500 mit ähnlichem Generator und gebrummt hat da bei allen dreien nichts.
Das "Mitsummen" hat nichts mit der Ausgangsspannung eines TA zu tun und auch nichts mit dem Nadellschliff. Die Nadel wird bewegt und der Nadelträger hat eine gewisse Oberfläche, die hier quasi als Membran fungiert. Die frühen Grammophone haben nicht viel anders funktioniert...

Gruß
Andreas
Eleanor1967
Neuling
#5 erstellt: 15. Jan 2016, 15:57
Es handelt sich bei meinem TD 160 um die Urversion http://www.audiocost...20thorens%201200.jpg (Zwar nicht mein Dreher, sollte aber das gleiche Modell sein. Mal abgesehen davon, dass meiner schwarz ist, aber sollte ja keinen Unterschied machen.) Was oder wie ich allerdings überprüfen kann, ob der Fehler beim Tonarm liegt, ist mir nicht ganz klar

Da hier ja relativ einstimmig die Cinchkabel im Verdacht sind, werde ich mal beim nahen Blödmarkt vorbeischauen und mir ein nicht ganz ramschig aussehendes Kabel kaufen. Sollte dass das Problem beheben und sollte ich dann mit der Soundqualität nicht zufrieden sein, kann ja immernoch ein anständiges Kabel bestellt und eingebaut werden. Zumindest weiß ich dann, ob sich die Investition in ein teureres Kabel überhaupt lohnt, oder ob der Fehler woanders zu suchen ist. Ich werde berichten.

MfG
Eleanor1967


[Beitrag von Eleanor1967 am 15. Jan 2016, 15:58 bearbeitet]
Fischers_Fritze
Inventar
#6 erstellt: 15. Jan 2016, 16:12
Es kommt zunächst mal nicht darauf an, ob es ein billiges oder teures Kabel ist, sondern darauf, dass es nicht defekt ist. Ich kenne den 160er nicht, gehe aber davon aus, dass das Cinchkabel "im Plattenspieler" verlötet ist und daher ein neues auch angelötet werden muss.
Dies nur als Hinweis, damit Du nicht zuviel für das "Testkabel" ausgibst.

Edit:
Und nein, dies soll keine Diskussion über Kabelklang werden.


[Beitrag von Fischers_Fritze am 15. Jan 2016, 16:16 bearbeitet]
Eleanor1967
Neuling
#7 erstellt: 15. Jan 2016, 16:27
Habe den Spieler gerade einmal geöffnet, zumindest äußerlich kann ich keinen Kabelbruch sehen, was ja allerdings nicht heißt, dass im Kabel alles in Ordnung ist. Ich besitze allerdings leider auch kein Multimeter, um dies zu testen.
Und ja, die Kabel sind im Spieler aufgebröselt und verlötet. Da ich aber schon in Computern und Spielekonsolen gelötet habe, sollte mir diese Grobmotorikertechnik ( ) kein Problem bereiten.

MfG
Eleanor1967


[Beitrag von Eleanor1967 am 15. Jan 2016, 16:30 bearbeitet]
akem
Inventar
#8 erstellt: 15. Jan 2016, 16:38
Das hier
http://www.phonophon...ource-einseitig.html
wäre eine Empfehlung wert. Im Blödmarkt wird bisweilen ein wenig zu viel für so Zubehörkram wie Kabel verlangt. Da zahlt man dann schon mal für ein 08/15 Plastikkabel an die 40€...

Gruß
Andreas
Holger
Inventar
#9 erstellt: 15. Jan 2016, 16:55
Ich würde erst mal die alten Cinchstecker + jeweils 2-3 cm Kabel abschneiden und neue Stecker dranlöten, meistens genügt das.
Das alte Kabel ist ja an sich nicht schlecht... leider brechen sie halt gerne - nach den vielen Jahren!, wir User sind in dem Alter ja auch nicht mehr an allen Stellen taufrisch - an den ehemals angegossenen Steckern.
volvo740tius
Inventar
#10 erstellt: 15. Jan 2016, 17:09
Hallo,


akem (Beitrag #8) schrieb:
Das hier
http://www.phonophon...ource-einseitig.html
wäre eine Empfehlung wert. Im Blödmarkt wird bisweilen ein wenig zu viel für so Zubehörkram wie Kabel verlangt. Da zahlt man dann schon mal für ein 08/15 Plastikkabel an die 40€...


die Kabel hatten wir hier schon mal irgendwann zum Thema, dass die ihr Geld nicht unbedingt wert sind. Die vollmundige Beschreibung täuscht nur darüber hinweg, dass das auch nur ein 0815- Kabel ist.


Kapazität Ader-Ader 60 pF/m (relevanter Wert für MM-Abtaster)
Kapazität Ader-Schirm 110 pF/m


Das ist aus den Zusatzinformationen von der verlinkten Seiten, da werden auch noch Fehlinformationen verbreitet, denn bei dem symmetrischen Aufbau des Kabels ist die Kapazität Ader Schirm ebenfalls relevant für MM- Abtaster, hier 110pF/m.

Wenn es konfektioniert sein soll, dann würde ich das ins Rennen werfen http://www.ebay.de/itm/Technics-1200-1210GLD-LTD-M5G-MK5-MK2-High-Fidelity-Phono-Kabel-/371139296155?hash=item5669a03b9b:g:mdEAAOSwd4tUDpgt, unsymmetrisches Kabel und von der Kapazität her bei ~70pF/m und vom Preis her noch billiger.

Gruß Thomas

Edit: Link gebaut.


[Beitrag von volvo740tius am 15. Jan 2016, 17:09 bearbeitet]
Eleanor1967
Neuling
#11 erstellt: 15. Jan 2016, 20:21
Der Tipp von Holger war goldrichtig, ein neuer Klinkenstecker, ein wenig Lötzinn und Isolierband und der Plattenspieler spielt wieder wie am ersten Tag

Danke für die vielen Empfehlungen und Ratschläge sowie noch ein schönes Wochenende euch allen

MfG Eleanor1967
Holger
Inventar
#12 erstellt: 15. Jan 2016, 20:49


Viel Spaß beim Musikhören.
Suche:
Das könnte Dich auch interessieren:
Thorens TD-160 - bräuchte Hilfe
PrinzValium95 am 07.01.2015  –  Letzte Antwort am 01.02.2015  –  20 Beiträge
Thorens TD 160 wiederbeleben
Chefrocker02 am 26.03.2009  –  Letzte Antwort am 27.03.2009  –  7 Beiträge
Thorens TD 160
Chefrocker02 am 11.02.2011  –  Letzte Antwort am 19.02.2011  –  14 Beiträge
Kellerfund Thorens TD 320 - ein paar Fragen .
Pezzi am 14.09.2007  –  Letzte Antwort am 15.09.2007  –  11 Beiträge
Thorens td 160 mitbieten?
oelf am 04.05.2013  –  Letzte Antwort am 04.05.2013  –  4 Beiträge
TD 160 neuer Tonarm ?
schusee am 28.12.2004  –  Letzte Antwort am 03.01.2005  –  7 Beiträge
Fragen zu TD 160 SMK V mit TP90
uldaricus am 17.10.2009  –  Letzte Antwort am 17.10.2009  –  2 Beiträge
schon wieder Thorens TD-160
robertn am 09.12.2003  –  Letzte Antwort am 09.12.2003  –  3 Beiträge
Thorens TD 160 aufrüsten? Phonovorverstärker?
dh-klaus am 23.11.2003  –  Letzte Antwort am 30.11.2003  –  11 Beiträge
Thorens TD 160 MKII ? ?Ich mach es zu meinem Projekt?
MAG63 am 09.12.2014  –  Letzte Antwort am 07.01.2015  –  8 Beiträge
Foren Archiv
2016

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Pioneer

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 62 )
  • Neuestes MitgliedLocke1312
  • Gesamtzahl an Themen1.345.739
  • Gesamtzahl an Beiträgen17.671.180