Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


2M Black an BL51

+A -A
Autor
Beitrag
Albert_Hofman
Neuling
#1 erstellt: 22. Jun 2016, 23:22
Hallo und Guten Abend,

Kurze Vorstellungsrunde:
Vor wenigen Monaten bin ich für wenig Geld an eine ältere Linn Kombination gekommen. Bestehend aus LK85, Wakonda, Mimik und Keilidh Boxen.

Vorheriges Setup war eine Dual Anlage mit einem CV 1400 an Heco Precison 400 Boxen, einem Philips CD 104 und einem CS 522.

Nach direktem CD Vergleich hab ich mich für die Linn Anlage entschieden und die Dual dem Vater altersentsprechend in's Wohnzimmer gestellt.

Dazu hat sich noch ein Micro Seiki BL 51 gesellt und das AT 95e wurde gegen ein 2M Black ersetzt.

Dann die Enttäuschung:
Mit dem Nachbar zusammen seine Alan Parsons Project, tales of mystery and imagination Platte angehört und meine Agnes Obel Aventine. Doch wie ich es auch einstelle die Dame verzerrt bei höheren Tonlagen und die Geige versagt ebenfalls.
Dann rüber gerannt und beim Hardrocker aufgelegt.
Alles super klar . Bei mir klingen die LP's auch etwas dumpfer und die Künstler weniger klar verteilt im Raum.
Er betreibt einen Denon dp 23 mit einem ebenso alten MC80 System ohne Vorverstärker.

Das 2M System hat mir Ortofon empfohlen, es hängt an dem (sehr leichten) ma 701 Tonarm von Micro S. .

Der Wakonda lässt sich intern auf ein MC System umstellen, was mir als Elektrolaie bisher nicht Nahe lag.

Bei beiden LP's haben wir auch die CD's im direkten Vergleich gehört und diese waren für meine Ansprüche super sauber.

Für Ratschläge wäre ich sehr Dankbar.

Grüße Christian MR
MAG63
Stammgast
#2 erstellt: 23. Jun 2016, 05:40
Hallo Christian,

das 2M Black ist ein Top MM System und klingt schön kraftvoll und frisch, benötigt aber ein paar Voraussetzungen.

- Die Montage des Systems muss sehr genau erfolgen, da scharfe Schliff des Diamanten sonst beim abtasten verzerrt, noch mal den korekten Einbau prüfen.
- Das 2M hat eine empfohlene Anschlusskapazität von 150 - 300pF, beim BL51 nehme ich mal ca. 150pf an, die Daten vom Linn kenne ich leider nicht. Zu hohe Werte können dann zu Klangveräderungen führen.

PS. schau mal auf der Rückseite des Wakonda, Rechte Seite oberhalb vom Aux2 ist markiert was für ein Modul eingebaut ist, MM/MC oder Aux.


[Beitrag von MAG63 am 23. Jun 2016, 06:47 bearbeitet]
mkoerner
Stammgast
#3 erstellt: 23. Jun 2016, 08:27
Das 2M Black ist schon ziemlich gut, neutral (klar) und verzerrungsarm. Es muss also was am Setup nicht stimmen:

Selbst bei nur leicht falschem Einbau sollte es nicht so klingen wie beschrieben. Wenn also Armhöhe und Systemjustage grob stimmen kann das nicht so klingen. Vielleicht stimmt die Auflagekraft nicht? Zu niedrig?

Es könnte etwas am System faul sein: (z.b. Nadeleinschub nicht ganz drin), Nadelträger beschädigt, Diamant falsch montiert. Halte ich aber für unwahrscheinlich.

Es könnte auch ein Lagerschaden am Arm sein. Der würde sich u.u. auch so bemerkbar machen.

Oder es stimmt was mit deinem Phonoeingang nicht (zb. zu hohe Verstärkung eingestellt -> Abnehmer "überfährt" Vorstufe, falsche Kapazitäts- oder Widerstandseinstellungen -> Dumpfer Klang). Hast du vielleicht eine MC Verstärkung erwischt? -> Das ist mein "Favorit"

Mike
selbstbauen
Inventar
#4 erstellt: 23. Jun 2016, 08:40
Hallo Christian,

im Vergleich zu anderen Systemen mit einfacher Rundnadel verdreckt das black recht schnell. Die von dir beschriebenen Klangdefekte habe ich auch, wenn die Nadel verdreckt ist. Eine häufige Reinigung mit einer Reinigungsflüssigkeit ist daher eigentlich zu jeder neu aufgelegten Platte notwendig.

Das System erscheint mir recht flexibel gegenüber der kapazitiven Last. Der Abschlusswiderstand sollte aber auf 33 k-Ohm verringert werden - oder einen zusätzlichen 110 k-Ohm Widerstand parallel zum Eingang des Phonopres. Damit verschwindet eine klitzekleine Schärfe in den höchsten Tonlagen.

Gruß
sb
Albert_Hofman
Neuling
#5 erstellt: 23. Jun 2016, 11:23
Herzlichen Dank Mike, Martin und SB, für eure schnellen, konkreten Antworten!

Zur Einstellung:
-Tonarm liegt horizontal parallel auf der Platte
-Auflagegewicht momentan bei 1,55 g (hab auch schon bis 2 g ausprobiert)
-Antisakting bei 1,5 für runde Nadeln (auch hier schon alles probiert)
-Überhang des Tonarms ca 16mm ( die empfohlenen 15 mm gehen nicht weil es die Langlöcher am Headshell nicht her geben?)
-Zum Einstellen des Spur(fehl)winkels hab ich die einfache Ortofon Schablone genommen.

Nadel wurde gereinigt.

Beim Wakonda ist das MM Modul frei geschalten.

Die Daten aus der BA für den Vorverstärker bei MM Systemen lauten:

Empfindlichkeit: 3,1 mV rms
Belastung: 47 Ohm/68 pF

Des weiteren hab ich hier noch einen Grundig PS 3500 in dem ich das System auch mal probiert habe, was allerdings noch schlimmer klingt.

Den Anschlusswiederstand vom BL 51 kenne ich nicht, kann ich Ihn mit einem Multimeter nachmessen?

Leider gab es auch durch die Reinigung der Nadel und einer leichten horizontalen Nachjustierung des Headshell's von vorne, keine signifikanten Verbesserungen.
Weiterhin ein furchtbarer Klang, jetzt mit Hi-Fi Testplatte von Erato ausprobiert auch hier Opernsängerin und insbesondere die Trompeten verzerren.

Euch einen schönen Sommertag, cheers

Gruß Christian
Kurt_Lennon
Stammgast
#6 erstellt: 23. Jun 2016, 13:35
Moin Christian,

hmmm, doch EINIGE Probleme mit der neuen Anlage:

1) Frauenstimmen verzerren
2) LPs klingen dumpfer im Vergleich zur Anlage des Nachbarn
3) Künstler weniger klar verteilt (liegt gerne auch mal an der Position der Lautsprecher im Hörraum)
4) CDs klingen im Vergleich SUPER SAUBER

Problem Nummer 4 hab ich schon gelöst: Das ist normal

Tonarm gängig? Radiale Kugellager frei beweglich?

Wenn Du bei der Installation des TAs schon auf den mm-genauen Überhang geachtet hast, und zur Einstellung die Ortofon-Schablone benutzt, gehe ich davon aus, daß die Nadel da ist, wo sie "ungefähr" hin soll.

Das Ortofon klingt auch im Grundig bescheiden? Macht es identische Probleme?
Selten, aber dann evtl. doch Probleme mit dem TA?

Wie klang denn das AT95 im BL51?

Kannst Du nicht auf die Schnelle einen weiteren TA vom Hardrocker ausleihen? Was hängt denn bei ihm drunter?

Hmmm, ich tippe doch auf :

falschen Einbau des Systems
oder defekt am Tonarmlager
Einfach nochmal kontrollieren.

Sollten die Einstellungen/ Funktionen i.O. sein, ab mit dem Wakonda zur nächsten LINN-Werkstatt.

Weitere Ideen?

Gruß und noch "Viel Spaß" mit der schönen Kombi
frank
selbstbauen
Inventar
#7 erstellt: 23. Jun 2016, 14:27

Albert_Hofman (Beitrag #5) schrieb:

-Auflagegewicht momentan bei 1,55 g (hab auch schon bis 2 g ausprobiert)
-Antisakting bei 1,5 für runde Nadeln (auch hier schon alles probiert)
-Überhang des Tonarms ca 16mm ( die empfohlenen 15 mm gehen nicht weil es die Langlöcher am Headshell nicht her geben?)

Empfindlichkeit: 3,1 mV rms
Belastung: 47 Ohm/68 pF

Des weiteren hab ich hier noch einen Grundig PS 3500 in dem ich das System auch mal probiert habe, was allerdings noch schlimmer klingt.

Den Anschlusswiederstand vom BL 51 kenne ich nicht, kann ich Ihn mit einem Multimeter nachmessen?


Hallo Christian,

das Auflagegewicht sollte nicht mehr als 1,5 g sein - sonst verzerrt meines. Gemessen, also gewogen? Vielleicht stimmt die Skala nicht.
Antiskating für ellyptische Nadeln, also etwas mehr.
Wenn Überhang 15 mm nicht geht, dann müsste das System komplett in den Langlöchern hinten anliegen. ?
Empfindlichkeit müsste passen, auch wenn das System 5mV bei Normauslenkung liefert.
Belastung müsste 47.000 Ohm sein - also 47 k-Ohm - vermutlich hier nur ein Schreibfehler - oder?
Wenn es auch an einem anderen Tonarm nicht geht, dann wird es kaputt sein.
Der Abschlusswiderstand ist diese 47 k-Ohm. Maßgeblich ist der Eingang des Phono-Vorverstärkers.

Gruß
sb
mkoerner
Stammgast
#8 erstellt: 23. Jun 2016, 15:37
Die Eingangsempfindlichkeit deines Linn ist vielleicht etwas zu niedrig 3,7mV vs 5mV und der Abnehmer "überfährt" den Phonoteil. Aber das halte ich eher für unwahrscheinlich da sind normalerweise riesen Reserven drin.

Möglicherweise sitzt der Diamant nicht korrekt im Nadelträger. Das ganze könnte ein Azimuth Fehler sein. Das sollte man mit einer 60fach lupe für ein paar Euro (ebay) erkennen.

Verlängerungskabel nutzt du keines zwischen Arm und Verstärker, oder? (Das könnte auch eine Erklärung für "dumpf" sein)

Ansonsten sind für Verzerrungen die Armlager ein Kandidat. Versuche doch bitte mal ob es mit 1,7g Auflagekraft besser wird (ich würd FÜR DEN VERSUCH ja sogar 2g empfehlen aber da Ortofon nicht mehr als 1,7 erlaubt...). Wenn ja spricht einiges für die Armlager.

Versuche auch mal ohne Antiskating oder mit sowenig wie möglich (rund=hoch, elliptisch=niedriger, Shibata= noch niedriger). Scharfe Schliffe nutze ich typisch mit ca 1/3 der AK als Antiskating-Einstellung. Vielleicht stimmt was mit der AS Einrichtung nicht. (Schau dir mal an in welche Richtung die Nadel beim Absenken geht und ob sie beim Spielen einen starken "drall" nach links oder rechts hat.

Mike
Albert_Hofman
Neuling
#9 erstellt: 23. Jun 2016, 18:44
Guten Abend,

Frank zu Deiner Antwort:

die Lager hatte ich schon mal getestet, indem ich alles auf null gestellt habe (Gewicht/ AS) und per Hauch den Tonarm bewegt habe, was soweit ich das beurteilen kann i.O. war, quasi federleicht.

Weiters klingt das AT 95 am Grundig deutlich besser als das 2M, mmmh. (wollte die Kabel des BL 51 nicht weiter strapazieren).

Der Rocker gibt sein MC System höchstens zu später Stunde nach 2 Flaschen Wein rüber, was mir heute etwas viel ist.

SB:

Tatsächlich steht in der deutschen (schlechtes Deutsch) online BA dass der MM Eingang mit 47 Ohm/68 pF Belastung läuft, die englische schweigt dazu.
Auflagegewicht wird mit der haushaltsüblichen digitalen Drogenwaage gemessen, meine geht aufs 100tel genau . Weder hoch 2 g, noch runter 1,2 g bringt merklichen Unterschied.

Mike:

Wie gesagt, beim AS und Auflagegewicht hab ich alles durch, echt schade.
AS ist bei 0 gerade und danach kontinuierlicher Drall nach aussen, auch in der Rille gibt es soweit ich das sehen kann, keine Verbiegung des Nadelträgers.


habe den Nachmittagsspaziergang, mit einem Besuch beim letzten HiFi Spezialisten hier in MR verbunden, morgen bring ich Ihm den Plattenspieler vorbei.

Euch soweit herzlichsten Dank
und Gratulation zu diesem aussergewöhnlich schönen Hobby!

Grüße Christian


[Beitrag von Albert_Hofman am 23. Jun 2016, 18:52 bearbeitet]
Hörbert
Moderator
#10 erstellt: 23. Jun 2016, 19:19
Hallo!

Was der Hersteller respektive Anbieter des Entzerrers angibt passt halt in diesem Fall absolut nicht zu den Anforderungen die der Abtaster stellt,

duie Eingangswerte deines Enterrers betragen 47 Ohm/68 pF

Aus dem "Waschzettel" deines Abtasters sind die Anforderungen zu entnehmen die das System an den Entzerrereingang stellt.

Im Falle des 2M-black sind das nun mal 47 K-ohm, (das ist der übliche quasi-Standardwert) umd 150-300 Pikofarad.

Diese Werte sind unbedingt notwendig damit sich der Resonanzschwingkreis der zur "Auffütterung" des Hochtonbereiches unbedingt notwendig ist an der richtigen Stelle ausbilden kann, da deine Phono-Kabelkapazität die in diese Rechnung mit eingeht bei ca. 100 Pikofarad liegen dürfte fehlen dir rund 50-100 Pikofarad damit dein 2M-black korrekt funktionieren kann.


...... Bei mir klingen die LP's auch etwas dumpfer und die Künstler weniger klar verteilt im Raum.
Er betreibt einen Denon dp 23 mit einem ebenso alten MC80 System ohne Vorverstärker.
........


Das ist eindeutig, dein Resonnanzschwingkreis liegt vie zu niedrin und matscht dir den Mittenbereich zusammen währen das System gleichzeitig im Hochtonbereich matt und stumpf klingt.

Dein Nachbar ist natürlich fein raus, ein MC benötigt solche Hilfestellungen nicht und hat auch keine vergleichweise riesigen Spulen die einen solchen Höhenabfall bewirken wie es bei MM´s der Fall ist.

MFG Günther
akem
Inventar
#11 erstellt: 24. Jun 2016, 07:04
Da widersprichst Du Dir aber selbst, Günther: wenn der Schwingkreis zu niedrig liegt ist die Kapazität zu hoch und nicht zu niedrig...
Ich denke, daß da was anderes im Argen liegt. Aber was...

Gruß
Andreas
Albus
Inventar
#12 erstellt: 24. Jun 2016, 07:17
Tag,

aber was? - Man könnte meinen, die Kapazitätslast sei in diesem Fall zu gering.
Überschlägig genommen: Der Arm bringt nach Herstellertexten (Vinylengine) 55 pF/m für das Audiokabel mit, unterstellt sind dann versuchsweise für Tonarm plus Audiokabel 75 pF; somit über-alles 75 + 68 = 143 pF, also knapp 150 pF. Was wohl nur etwas zu wenig für die Normalität des 2M Black ist (Testchain Ortofon mit 47 k/220 pF, siehe dort Support). Ist das 2M Black im Bereich der geringen Lastkapazität so sehr kapazitätssensitiv?

Ferner noch, der Überhang sollte doch problemlos nach Herstellervorgabe einzurichten sein. Der Befestigungsabstand des 2M Black ist mit den Norm-gerechten 9,5 mm unproblematisch, vielleicht aber - eher bestimmt - hinten etwas zu lang geraten, so dass die Montage dadurch erschwert ist? Ist es so? Wenn ja, dann sollte man eine Geometrievariante mit größerem Überhang wählen (beispielsweise: Überhang 16,3 mm, dazu ein geringfügig höherer Kröpfungswinkel von 22.5°, was auf Nullpunkte 62,6 innen und außen 119,7 mm führt, gut für alle LPs).

Freundlich
Albus


[Beitrag von Albus am 24. Jun 2016, 08:31 bearbeitet]
U87ai
Ist häufiger hier
#13 erstellt: 24. Jun 2016, 10:11
Ortofon empfiehlt auf seiner Seite für das 2M Black 150 - 300 pF Kapazität an 47 kOhm.
Ich habe dieses System hier auf einem Technics SL1210 mkII laufen, dieser hatte bis vor kurzem das original Chinch-Anschlusskabel montiert, dieses hatte fast 300 pF Kapazität. Vorstufe ist eine LINN Kairn, diese hat laut Datenblatt 68 pF Eingangskapazität.
300 + 68 = knapp 370 pF.
Das 2M Black klang so zwar sehr gut aber irgendwie waren die Höhen etwas, sagen wir mal schwammig und der Raum etwas eingeengt.

Dann habe ich das Kabel vom Technics durch das von Technics angebotene "High-End-Kabel" ersetzt (ist in den "neueren" 1210er-Derivaten verbaut, also MK5G oder so) dieses hat laut meiner Messung 125 pF Kapazität. Hat übrigens 25 EUR gekostet.
125 + 68 = 193 pF.

Mit austausch des Kabels ging die Sonne auf, die Höhen sind freier, klarer und der Raum größer und exakter abgebildet, zudem ist das leichte zischeln in den oberen höhen weg.

Diese verbesserunngen traten auch mit allen anderen MM-TAs die ich habe auf (2M Blue, Bronze, Super OM40, ELAC ESG 796, AKG P8ES SN, Acutex STR 412, div. DJ-OMs und Concordes, obwohl letztre beide mit bis zu 600 pF betrieben werden können.

Also, rein der Kabeltausch hat etliches gebracht.
Suche:
Das könnte Dich auch interessieren:
Ortofon 2m black Brummton
DickesKabel am 09.11.2013  –  Letzte Antwort am 16.11.2013  –  29 Beiträge
2M Bronze vs. 2M Black (Klang)
Reality2000 am 04.06.2015  –  Letzte Antwort am 07.06.2015  –  3 Beiträge
2M Black an Reloop 7000 verrückt?
dektra1 am 17.06.2014  –  Letzte Antwort am 18.06.2014  –  23 Beiträge
Justage Ortofon 2M Black an RB808
leontinoi am 27.10.2014  –  Letzte Antwort am 01.11.2014  –  36 Beiträge
Ortofon 2M Blue vs. Black
akthor am 29.09.2015  –  Letzte Antwort am 30.09.2016  –  27 Beiträge
Ortofon 2M Black auf Einsteigerdrehern
Confederate am 28.05.2016  –  Letzte Antwort am 22.07.2016  –  206 Beiträge
Ortofon 2M Black oder Benz ACE an Pro-Ject Xperience? MF V-LPS II geeignet?
khabag am 26.07.2012  –  Letzte Antwort am 03.08.2012  –  12 Beiträge
Ortofon 2M Black für denTechnics 1210?
Zemo am 30.01.2015  –  Letzte Antwort am 31.01.2015  –  5 Beiträge
Ortofon 2M Black am Reloop 6000?
HAL3000 am 16.02.2015  –  Letzte Antwort am 24.02.2015  –  32 Beiträge
Ortofon 2M black - spielt recht leise
KrisRD am 14.05.2015  –  Letzte Antwort am 14.06.2015  –  29 Beiträge
Foren Archiv
2016

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Technics

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 38 )
  • Neuestes MitgliedMatthen_KING
  • Gesamtzahl an Themen1.345.956
  • Gesamtzahl an Beiträgen17.675.378