Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Pro-Ject Perspective - Nervenzusammenbruch

+A -A
Autor
Beitrag
RexEverything
Neuling
#1 erstellt: 30. Okt 2004, 10:50
Tach zusammen

Ich habe diese Woche meinen Pro-Jec Perspective Anniversary erhalten. Superschönes Teil, aber leider rauben mir gelegentliche tieffrequente Brummattacken den letzten Nerv...

Das "Geräusch" tritt urplötzlich beim normalen Abspielen auf und verschwindet erst, wenn ich am Vorverstärker (Rotel RC1070) die Lautstärke kurz zurückstelle. Ich kann und will nicht glauben, dass ein 1000 Euro Plattenspieler solche Kapriolen macht, denn ich hatte vorher noch nie ein vergleichbares Problem. Bringen die Herren von Pro-Ject es nicht fertig, Lager, Plattenteller und Tonarm so zu erden, das keine unerwünschten statischen Ladungen entstehen? Oder hat jemand eine andere Erklärung?

*Baldrianschluck*
cajun
Ist häufiger hier
#2 erstellt: 30. Okt 2004, 12:06
Halli hallo,
kann es sein das Du den Dreher auf leichter Unterlage stehen hast? Vielleicht noch nahe am Baßlautsprecher? Ich würde mal versuchen Schallresonanz am Plattenspieler auszuschließen bevor die Elektrodynamik bemüht wird.
Gruß
Gerald
Danzig
Inventar
#3 erstellt: 31. Okt 2004, 10:29
würd mich auch interessieren, ob das bei dem plattendreher normal ist.

hab auch rotel und hab mir den perspecktive schon fast bestellt
hwiedmann
Neuling
#4 erstellt: 31. Okt 2004, 13:45
Hallo,

ich habe den Perspective Anniversary seit Januar im Einsatz. Er ist sicherlich nicht ganz einfach einzustellen aber Brummprobleme gibt es überhaupt nicht!

Ist der Masseanschluss mit dem Verstärker verbunden?
RexEverything
Neuling
#5 erstellt: 31. Okt 2004, 14:23
Update: Es scheint tatsächlich ein Resonanzproblem zu sein. Das Problem tritt erst ab einer gewissen Lautstärke auf und die Resonanz ist zudem abhängig vom Frequenzgang meiner Boxen. Ich habe ein ABL-Modul von Nubert, welches den -3dB-Punkt meiner Boxen von 37 Hz auf etwa 25 Hz verschiebt. Je tiefer ich nun den Frequenzgang gegen unten erweitere, desto eher (bei tieferen Lautstärken) tritt das Problem auf. Das Massekabel ist natürlich angeschlossen, solche Fehler wollen wir mal ausschliessen...

Was tun? Aufstellungstechnisch habe ich wenig Spielraum, frage mich ob evtl. ein anderer Tonabnehmer (momentan Sumiko Blue Point No. 2) etwas bringt. Habe auch mal ein Mail an Pro-Ject geschrieben, vielleicht kennen die ja noch einen Kniff.
audio-kraut
Hat sich gelöscht
#6 erstellt: 31. Okt 2004, 17:08
Hallo - resonanzprobleme: Loesung: Geraet "floating" aufstellen, das heisst auf eine sehr stabile nicht resonierende unterlage (meine loesung: drei duenne - 2mm stahlplatten und dazwischen 10mm MDF geklebt - laminiert) und das ganze auf einen schlauch (Schubkarren reifen groesse)- nur leicht aufpumpen, darf nicht wackeln wenn angestupst. Kannst auch teurer machen und einen "townsend seismic sink" erstehen. Habe so das resonanzproblem bei meinem transcriptor geloest.
RexEverything
Neuling
#7 erstellt: 31. Okt 2004, 17:16
Nun ja, eigentlich steht der Plattenspieler schon auf einem Rack von Solid Steel, das mit Spikes, MDF-Platten und Alukegeln ausgerüstet schon ziemlich "nicht resonierend" ist.

Aber man bastelt ja gerne ein bisschen...
cajun
Ist häufiger hier
#8 erstellt: 31. Okt 2004, 17:35
Hmm,
die Resonanzfrequenz des Chassis ist über Paddel im Silikonölbad veränderbar. Das steht so in der Produktbeschreibung. Gelesen? Schon mal ausprobiert?

Die Resonanzfrequenz am Tonarm sollte ca. 6-10 Hz betragen. Da das Sumiko werksseitig auf dem Tonarm ist wollen wir mal hoffen, daß die Komi in Ordnung ist. Das kann man aber leicht auch nachrechnen (-->Empfehlung: Suchfunktion). Es liegt also wohl eher am Chassis.
Güße
Gerald
RexEverything
Neuling
#9 erstellt: 01. Nov 2004, 19:34
Ich habe weder in der Anleitung was von Paddeln gelesen (oder am PS gesehen, ist nämlich ziemlich transparent ), noch hat eine "Eintauchtiefenänderung" des Messingbolzens, der im Silikonöl schwimmt, viel gebracht. Das Sumiko sollte IMHO auch in Ordnung sein, denn wenn es schon werksseitig montiert und eingestellt wird....

Frage mich einfach, wieso das immer wieder Leute hier von Problemen mit Pro-Jects berichten (und ich Ochse mir noch so ein Teil zulege...).
applewoi
Stammgast
#10 erstellt: 01. Nov 2004, 19:46
hi rex,

das deutet auf ein Rückkopplungsproblem mit Deinem Subwoofer hin. Wahrscheinlich tunt sich die Arm-System Resonanz auf tieffrequente Schallereignisse der Bassunterstützung ein.

Dabei ist eine Rackaufstellung sicherlich nicht hilfreich, weil solche Gebilde in der Regel viel schwingungsfreudiger als z.B. ein solides Wandregal aus Vierkantrohr. Eine Wandregalaufstellung bringt bei einem Subchassisspieler immer eine Verbesserung!
Ein anderes System wird nur dann eine Besserung bringen, wenn man dadurch die Resonanz aus dem relavanten Bereich herausbringen kann. Hat der Sub oder der Verstärker ein Subsonicfilter?

Versuche auch den Dreher aus dem direkten Schallfeld der Boxen herauszuhalten, obwohl das bei tiefen Frequenzen(Rundstrahlverhalten) wenig bringt.

frank
RexEverything
Neuling
#11 erstellt: 01. Nov 2004, 22:30
N'abend!

Ich habe keinen Sub, das ABL-Modul erweitert nur den Frequenzgang meiner Boxen von 52 Hz runter auf 27 Hz. Auch wenn ich das ABL ausgeschaltet habe, kann ich nicht so laut hören wie ich es eigentlich möchte...kann ja nichts dafür, dass ich es gerne ein bisschen massiv habe im Frequenzkeller, und meine nuLine 100 von Nubert machen auch ohne ABL mächtig Rauch untenrum.

Das Rack ist nun auch nicht sooo schwingungsfreudig, da es aufgrund seiner Konstruktion Schwingungen entgegenwirkt. Ein Wandregal wäre natürlich toll, aber auch mit einigem Aufwand verbunden. Mein Zimmer hat Laminatboden, der seeehr gerne mal mitschwingt, aber seit ich Spikes an den Lautsprechern habe, ist das schon viel besser.

So wies aussieht, werde ich noch lange rumtüfteln müssen.
Albus
Inventar
#12 erstellt: 02. Nov 2004, 09:19
Morgen,

in diesem Falle vermutete auch ich eine angeregte Eigenschwingung eines PL-Teiles (Resonanz von Chassis, Teller, Arm - auch zusammen, Mikrofonie des Tonabnehmers sei ausgeschlossen). Resonanz - wie das durch die Sängerin angeregte Glas, das dann zerspringt.

Welches Teil resoniert?, Frequenzbereich unterhalb 50 Hz, Anregung braucht seine Zeit, Sekunden des Einschwingens. - Proben: Das Chassis: Fingerspitzen ans Chassis!? Der Plattenteller: Filzmatte gegen Gummimatte wechseln oder Teller sternförmig mit Isolierband bekleben!? Der Arm: Isolierband, zwei übereinanderliegende Wicklungen, je hinter den Tonkopf, bei halber Länge und vor den Drehpunkt!? Genau genommen, sämtlich auch in Kombination, wenn nicht ein einzelnes Moment die Störung beseitigt. Dazu, die Haube - mit geschlossener Haube, ohne Haube. Ob der Arm durch den Abtastvorgang stärker angeregt wird kann man hören: Abspielen ohne LS, man hört die Anregungen als Summen oder gar Brummen. Auch mit, ohne Klemme ist zu versuchen. Falls das Chassis resoniert, man kann dieses durch aufliegende Gewichte, Plattentellergewichte z.B., beruhigen.

MfG
Albus
hoferman
Neuling
#13 erstellt: 04. Nov 2004, 19:49
Hallo!
So ein Problem hatte ich auch einmal. Die Lösung war recht einfach: Da sich genau am Standort des Plattenspielers eine Mode der Grundresonaz des Raumes befand und in Altbauten die Böden nicht sehr unfreundlich geneüber Schwingungen sind (alte Tramböden) half nur zuerst eine andere Lautsprecherpositionierung. Dies half ein wenig, da sich nun die Schwingungsmaxima in anderen Bereichen auftraten. Aber da die Kappa 90 schon von sich aus recht tief hinabreichten, blieb nichts anderes übrig als den Plattenspieler per Wandhalterung vom Fussboden zu entkoppeln und als Basis für das Wandregal statt der MDF-Platte eine drei Zentimeter dicke Granitplatte zu verwenden - Nun war Ruhe pur (für nicht einmal 120.-).
Wohlgemerkt: Dies trat nicht bei einem leichten Subchassisdreher sondern bei einem Masslaufwerk (Nottingham Analogue Spacedeck) auf.
Für mich sind Wandhalterungen seither die billigste aber effektivste Lösung für Plattenspieler - weis selber nicht, warum sie aus der Mode kamen (bietet kaum noch jemand an).
nur Gutes
Alexander
raitenbuch
Neuling
#14 erstellt: 05. Nov 2004, 11:11
Hallo,
auch ich hatte ein ähnliches Problem.
Bei mir war der verursacher allerdings ein in der nähe aufgestelltes Funktelefon (DECT).
Falls Du auch die Sendestation deines Telefons in der nähe deines Project stehen hast ,entferne es doch einfach mal oder trenne es vom Netz.

Gruss Stefan
Suche:
Das könnte Dich auch interessieren:
Pro-Ject Perspective
Apple_II am 01.03.2009  –  Letzte Antwort am 02.03.2009  –  8 Beiträge
Pro-Ject Perspective Hilfe
Sondermann am 08.04.2010  –  Letzte Antwort am 11.04.2010  –  11 Beiträge
Pro ject Perspective Motorgehäuse
fabmof am 06.12.2012  –  Letzte Antwort am 18.12.2012  –  2 Beiträge
Pro Ject Perspective Anniversary
idontlikemondays am 30.03.2015  –  Letzte Antwort am 01.04.2015  –  11 Beiträge
PROBLEM MIT PRO-jECT PERSPECTIVE
hififreak1204 am 15.05.2004  –  Letzte Antwort am 21.05.2004  –  8 Beiträge
Tonabnehmerempfehlung für Pro-Ject Perspective?
who? am 28.02.2006  –  Letzte Antwort am 02.03.2006  –  12 Beiträge
Erfahrung mit Pro-Ject Perspective (Anniversary)?
miluro am 03.01.2004  –  Letzte Antwort am 25.02.2009  –  12 Beiträge
Pro-Ject Perspective / Aqvox / Benz ACE
majoho67 am 12.09.2008  –  Letzte Antwort am 21.09.2008  –  4 Beiträge
Pro-Ject Perspective mit Benz ACE L
Apple_II am 15.03.2009  –  Letzte Antwort am 15.03.2009  –  6 Beiträge
Welcher Tonabnehmer für Pro-Ject Perspective
tommei am 15.12.2011  –  Letzte Antwort am 18.12.2011  –  24 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Infinity

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.883 ( Heute: 13 )
  • Neuestes MitgliedF3k0
  • Gesamtzahl an Themen1.346.077
  • Gesamtzahl an Beiträgen17.677.372