Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Frage - Thorens Antrieb TD 325 / 290

+A -A
Autor
Beitrag
Daniel-22
Neuling
#1 erstellt: 16. Nov 2004, 18:38
Hallo,

Ich hatte vor kurzem hier eine kleine Anfrage wegen des TD 325'ers ...nun habe ich ihn bekommen ! Bin auch soweit sehr zufrieden damit, wobei mich aber eine Sache stört. Eventuell ist es auch normal, nur habe ich keine Vergleichsmöglichkeit. Es ist auch mein erster Thorens.

Es ist ein TD 325 mit dem Antrieb eines TD 290 ! Er wurde in einer Fachwerkstatt umgebaut. Somit hat er auch eine 78 UPM Möglichkeit.

Das habe ich bisher gemacht:

Das Sub-Chassis ist, glaube ich, richtig justiert. Wenn der Teller aufliegt ist es auf einer Ebene mit dem Gehäuse-Chassis. Nachdem ich mit dem lösen der zwei Schrauben am Pulley (so heißt das doch, oder?) das Laufverhalten des Riemens ein wenig nach oben verlagert habe, läuft der Riemen nach Auflage des Tellers in der Mitte. Er war vorher öfters abgesprungen, da er zu weit unten lief.

Nun zum Problem:

Bei jeder Geschwindigkeitseinstellung hört es sich so an, als ob der Motor sich "hochquält". Er rattert hörbar und sehbar (starkes Sub-Chassis wackeln, stößt aber niergends an) innerhalb von 25-28 Sekunden auf die 33 UPM Geschwindigkeit. Für 45 UPM benötigt er etwa 22-24 Sekunden. Bei direkter Anwahl schafft er es nicht auf die 78 UPM's zu kommen, sondern nur, wenn ich ihn nach Anlauf der 45 UPM auf 78 Stelle. Dann kommt er mit insgesamt ca. 28 Sekunden auf die 78 UPM.

Ist das alles "normal" oder muß da etwas neu eingestellt werden o.Ä. ? Ich gehe mal davon aus, dass er Ordnungsgemäß umgebaut wurde und das Problem anderswo zu suchen ist.

Dazu gesagt, hatte das Netzteil gefehlt, woraufhin mir der Verkäufer ein neues (beim selben Fachgeschäft) bestellt hatte. Soll ein Originales Thorens Netzteil sein (hat ja immerhin auch 40 EUR gekostet). Dabei gehe ich mal davon aus, dass es das Passende ist.

Ich hoffe das mir jemand weiterhelfen kann. Durch "googeln" konnte ich das Problem leider nicht lösen.

Vielen Dank im voraus und beste Grüße !!!!

Daniel
Holger
Inventar
#2 erstellt: 16. Nov 2004, 19:12

Daniel-22 schrieb:
Hallo,
Bei jeder Geschwindigkeitseinstellung hört es sich so an, als ob der Motor sich "hochquält". Er rattert hörbar und sehbar (starkes Sub-Chassis wackeln, stößt aber niergends an) innerhalb von 25-28 Sekunden auf die 33 UPM Geschwindigkeit. Für 45 UPM benötigt er etwa 22-24 Sekunden. Bei direkter Anwahl schafft er es nicht auf die 78 UPM's zu kommen, sondern nur, wenn ich ihn nach Anlauf der 45 UPM auf 78 Stelle. Dann kommt er mit insgesamt ca. 28 Sekunden auf die 78 UPM.


Sorry, aber davon ist m. E. NICHTS normal !
Daniel-22
Neuling
#3 erstellt: 16. Nov 2004, 19:16
Hallo Holger,

Das habe ich mir auch gedacht...irgendeine Idee woran das liegen kann ? Ist der Motor hinüber ? Oder ist das Netzteil zu schwach ? Kann es auch nur am Riemen liegen ? Ich hab da wirklich keine Ahnung !

Grüße,
Daniel
Daniel-22
Neuling
#4 erstellt: 16. Nov 2004, 20:22
Hallo,

Hier nochmal ein Zusatz wegen des Netzteils (falls das Problem daher kommen sollte):


Auf dem Aufkleber auf der Rückseite des Spielers sind folgende Netzteildaten angegeben:

Umin= 16V AC Imax= 150mA 50/60 Hz

Das "Friwo" Netzteil (also doch kein Original Thorens), dass mir zugeschickt wurde, liefert folgendes:

15V AC 190mA 50 Hz

Also wird das jeweilige min/max bei Volt und Ampere unter- bzw. überschritten.

Benötigt der Spieler denn immernoch das selbe Netzteil nach dem Umbau ? Was "verlangt" denn der TD-290 im Vergleich zum TD-325 ? Da das mir zugeschickte Netzteil vom selben Geschäft stammt, dass auch den Umbau durchgeführt hat, dachte ich, dass es das Richtige sei.

Vielen Dank nochmal!

Grüße,
Daniel
Holger
Inventar
#5 erstellt: 16. Nov 2004, 22:50
Hi Daniel,

Leider habe ich selbst von Motoren null Ahnung (keinerlei technischer Hintergrund), aber ein Motor, der rattert und 25 Sekunden braucht zum Hochlaufen auf 33 U/min. braucht, kann eigentlich nicht in Ordnung sein.

Was das Netzteil angeht : laut dieser Webseite geht das mit den 15V durchaus in Ordnung, und einen Thorens-Schriftzug tragen die Teile auch nicht mehr.

Wo wohnst Du denn ? Vielleicht weiß ich ja jemanden in Deiner Nähe, der Dir helfen könnte oder wenigstens mal einen Blick auf das Malheur riskiert.
Wolfgang_K.
Inventar
#6 erstellt: 17. Nov 2004, 19:27
@Daniel

Ich würde doch einmal den Riemen austauschen. Ist auch durchaus möglich, daß Sie den Riemenlauf neu einstellen müssen. Hatte bei meinem Thorens beim Hochlaufens des Plattenspielers ähnliche Probleme. Der Start war mit deutlich hörbaren Laufgeräuschen verbunden, mit Gleichschwankungen der übelsten Sorte, und es hat vor allem eine Minute gedauert bis der Plattenteller auf Touren kam. Ich glaube kaum daß es am Motor oder Netzteil liegt.


[Beitrag von Wolfgang_K. am 17. Nov 2004, 19:31 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
TD 290 Antrieb?
bajowa am 24.06.2007  –  Letzte Antwort am 18.11.2007  –  5 Beiträge
Thorens TD 325 Spieler - was haltet ihr von den ??
Daniel-22 am 04.11.2004  –  Letzte Antwort am 04.11.2004  –  4 Beiträge
Thorens Td 290
Kalimera am 23.09.2008  –  Letzte Antwort am 18.03.2009  –  18 Beiträge
Thorens TD 290 Kaufpreis
Willi_SK am 12.05.2015  –  Letzte Antwort am 13.05.2015  –  13 Beiträge
Thorens TD 290 - kaputter Antriebsmotor?
hasebergen am 25.11.2008  –  Letzte Antwort am 10.12.2008  –  5 Beiträge
Thorens TD 290 Tonarmlift defekt?
m@ces am 16.05.2011  –  Letzte Antwort am 20.05.2011  –  4 Beiträge
Thorens TD 325: Riemen springt regelmäßig ab
iyf-habi am 20.07.2007  –  Letzte Antwort am 15.03.2016  –  23 Beiträge
Thorens TD 325 für 350 Euro?
BourbonChild am 26.10.2009  –  Letzte Antwort am 26.10.2009  –  11 Beiträge
neues System für Thorens TD 325
Deacon am 08.07.2011  –  Letzte Antwort am 17.07.2011  –  28 Beiträge
TD 290 reparieren?
saerdna am 04.10.2004  –  Letzte Antwort am 15.10.2004  –  3 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Thorens

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 116 )
  • Neuestes Mitgliedpofaberpo
  • Gesamtzahl an Themen1.344.901
  • Gesamtzahl an Beiträgen17.656.786