Elac 870 - Tonabnehmer bleibt nicht auf Platte

+A -A
Autor
Beitrag
Leitom87
Neuling
#1 erstellt: 30. Okt 2018, 15:21
Hallo Leute!

Mein Name ist Tom und nachdem ich über Umwege zufällig zu einem Elac 870 in gutem Zustand gekommen bin, habe ich mich jetzt auch eurem Forum angeschlossen.

Leider hat mein Elac 870 ein paar Problemchen, wobei ich gerade dabei bin sie mehr und mehr zu verstehen

Ein offensichliches Problem ist der fehlende Riemen, den ich erst nachbestellen muss. In der Zwischenzeit wird der Teller aber ja noch mittels Reibrad angetrieben. Wo wird denn der Riemen grundsätzlich angebracht? Ich vermute einmal um den Kunststoffring auf der Tellerunterseite und um das Bronzefarbene Teil am Bild (1)?

Mir ist außerdem aufgefallen, dass der Motor sehr lose sitzt. Kann es sein, dass in Position 2 einmal ein Gummiteil war? Und die kleinen Gummiabstandshalter 3 und 4 nicht mehr dick genug sind?

Screenshot_2018-10-30-08-12-01-534

So, nun zum eigentlichen Problem: Wenn ich den Kippschalter betätige setzt sich der Teller in Bewegung. Der Tonarm wird angehoben, auf die Platte bewegt und abgesetzt. Er bleibt dort aber nicht in Position, sondern wird sofort wieder abgehoben und zurückgeführt. Ich hab das mal mitgefilmt:
https://youtu.be/lr8juIPVhcw

Ich hab mir den Mechanismus auch schon von unten angesehen. Durch den Kippschalter kommt das Kurvenrad in Bewegung. Die Weiche am Kurvenrad unten wird anscheinend auch richtig gestellt und bringt den Tonabnehmer in Position. Nur dann sieht es so aus, dass sich das Kurvenrad etwas weiterdreht und somit die Zähne des Tellers wieder im Kurvenrad greifen. Damit wird schon wieder der nächste Positioniervorgang eingeleitet. Hat jemand eine Idee, was da sein könnte? Hat es vielleicht was mit einer Weiche auf der Oberseite des Kurvenrades zu tun (Markierung 5 im Bild)? Ist es eine gute Idee das Kurvenrad ganz auszubauen (hab ich mich bis jetzt noch nicht getraut)?

Screenshot_2018-10-30-08-45-40-802

Hier noch 2 Videos von der Mechanik (ich hoffe man erkennt was):
https://youtu.be/0GZqsa7QfN4
https://youtu.be/XxkYTwwSgrQ

Danke und liebe Grüße,
Tom
juergen1
Inventar
#2 erstellt: 30. Okt 2018, 18:52
Hallo Tom,
wenn die Automatik nicht funktioniert wie sie soll. wird regelmäßig empfohlen,
den Tonarm auf der Ablage zu arretieren, und dann die Automatik zu starten.
Das soll irgendwie den Mechanismus wieder "einrenken".
Selber aber nocht nicht probiert da Meiner rein manuell.
Gruß
Jürgen
Leitom87
Neuling
#3 erstellt: 30. Okt 2018, 20:29
Hallo Jürgen!

Danke schon einmal für deine schnelle Antwort. Hab ich gerade ausprobiert, hat aber leider nicht funktioniert bei mir... Vielleicht hat ja noch jemand einen Tipp?!

LG Tom
pedi
Inventar
#4 erstellt: 31. Okt 2018, 00:41
so wie der tonarm rumwackelt und -schlenkert, könnte man fast meinen, dass er nicht richtig ausbalanciert wurde.
Leitom87
Neuling
#5 erstellt: 01. Nov 2018, 00:35
Ich glaube, da hast du Recht, ausbalanciert wurde der länger schon nicht mehr. Hab ich jetzt mal nach Anleitungen aus dem Internet gemacht, das Problem mit der Automatik ist dadurch leider noch immer nicht behoben.

Vielleicht versuche ich wirklich das Kurvenrad komplett auszubauen um nachzusehen ob oben auch noch eine Weiche ist, die stecken könnte.

Danke und lg,
Tom
the_reaper
Stammgast
#6 erstellt: 11. Nov 2018, 13:26
Hallo Tom,

bist du mit deinem ELAC mittlerweile weitergekommen? Ich habe hier ein ähnliches Problem und wäre über Tipps dankbar.

Viele Grüeße
Leitom87
Neuling
#7 erstellt: 12. Nov 2018, 11:07
Hallo,

Nein, leider noch nicht. Ich habe in der Zwischenzeit den Riemen erneuert, das hat aber leider nur ein neues Problem gebracht: Durch den Zug vom Riemen wird das Reibrad nicht mehr gegen die Welle vom Motor gedrückt und somit nicht mehr angetrieben. Hats du eventuell ein Bild von der Fixierung vom Motor (erstes Bild in meinem ersten Post)?

Falls ich beim Automatik Mechanismus was rausfinde gebe ich Bescheid.

Lg Tom
höanix
Inventar
#8 erstellt: 12. Nov 2018, 15:08
Moin

Wurde an der Mechanik der Automatik alles gut gereinigt und neu geschmiert?
Wenn das alte Fett schon zäh und klebrig ist kann es nicht richtig funktionieren.

Es gibt im Dual-board einen ELAC Fachbereich wo man auch noch nach Tipps suchen könnte.

Gruß Jörg
the_reaper
Stammgast
#9 erstellt: 30. Nov 2018, 13:58
So, ich habe mich jetzt endlich mal angefangen meinem Plattenspieler zu widmen.
Hier mal das Bild mit dem Reibrad, nachdem gefragt wurde:

Elac PC 870 Reibrad

Der Tonarm bleibt bei mir auch nicht auf der Platte. Ich werde die Mechanik heute noch zerlegen und entfetten.
Sieht bei mir teilweise so aus:
IMG_20181130_112942
Mit was auch immer da geschmiert wurde, es ist gelb und hart.
Wenn ich die Mechanik sauber habe, gebe ich nochmal Rückmeldung.

Gruß Michael
the_reaper
Stammgast
#10 erstellt: 01. Dez 2018, 15:26
So, ich habe die Mechanik gereinigt und den Plattenspieler getestet. Leider funktioniert er nicht wie er soll. Ich habe mich mal in einem anderen Thread eingelesen zur Mechanik, komme jetzt aber nicht weiter.
http://www.hifi-forum.de/viewthread-185-11857.html

Wenn ich den Spieler einstecke, dann läuft er direkt los und stoppt auch nicht. Die Mechanik schaltet zwar und der Tonarm zuckt auch ein wenig herum, aber der Teller dreht und dreht und dreht... Mit ist aufgefallen, dass ein Hebel nicht bewegt wird. Ich habe diesen im Bild unten markiert. Der Hebel sollte vom Kurvenrad aus in Richtung Tonarm gedrückt werden und dort wiederum gegen den langen Stab drücken, welcher das Reibrad vom Motor weg bewegt und den Spieler abschaltet. Leider wird der Hebel nicht mitgenommen und ich kann auch nicht erkennen, dass es irgendwie anders gehört oder ob etwas fehlt. @leitom87, kannst du für mich vielleicht mal ein Bild von der Mechanik am Kurvenrad machen und mir sagen, ob der Hebel bei dir bewegt wird?
Vielleicht hat ja auch jemand anders noch einen Tipp für mich.

Elac PC 870 Innenleben

Vielen Dank und schöne Grüße
Michael
the_reaper
Stammgast
#11 erstellt: 02. Dez 2018, 16:57
So, mein Elac läuft nun wieder. :-) Das Problem waren mehrere Federn. Auf unten stehendem Bild kann man zwei der Federn sehen. Feder 1 war bei meinem Dreher leider nicht mehr vorhanden, weswegen sich der daran hängende Hebel für die Motor-Abschaltung nicht mehr bewegt hat und der Dreher dadurch bei "Strom an" ein Dauerläufer war. Da die Feder wie gesagt leider nicht mehr da war, habe ich die Feder 2 genommen und dort eine aus meinem Fundus eingebaut. Diese ist zwar etwas stärker als die original Feder, aber sie funktioniert.
Falls jemand einen Tipp hat, wo man solche feinen Ersatzfedern herbekommen kann, würde ich mich über einen Beitrag hier oder eine Nachricht freuen. :-)

Elac PC 970 Mechanik

Außerdem gibt es noch ein Bauteil, welches sich an der Unterseite (bzw. Oberseite, zwischen Kurvenrad und Chassis) des Kurvenrads befindet. Dieses Teil stellt den Hebel, welcher an Feder 2 hängt genau so, dass er das auf der Oberseite des Kurvenrads befindliche Teil so stellt, dass der Tonarmhebel den Tonarm auf die Platte bewegt.

Jetzt wird der Dreher erstmal wieder zusammengebaut und mit einem ordentlichen TA zum testen versehen. Falls noch jemand Fragen zu dem Dreher hat, kann er sie gerne hier stellen.

Viele Grüße und noch einen schönen Sonntag
Michael
Leitom87
Neuling
#12 erstellt: 03. Dez 2018, 18:54
Hallo Michael,

Super, dass du deinen Elac wieder hinbekommen hast. Die Feder 1 fehlt bei mir auch, laut einem anderen Beitrag ist das beim 870 aber normal ("Wie man sieht hat der 870er keine Feder wie bei der 900, 910.", https://www.dual-boa...-pc-870-dauerläufer/).

Aber nachdem meiner noch immer nicht läuft versuche ich es vielleicht auch einfach mal mit Feder...

Hast du das Kurvenrad zur Reinigung vollständig ausgebaut? Bekommt man das dann auch recht einfach wieder zusammen?

Momentan wird bei mir leider das Reibrad nicht angetrieben wenn ich den Riemen drauf spanne. Entweder er ist zu kurz oder das Antriebsrad vom Motor ist falsch positioniert. Danke für dein Foto, das kann ich dann vergleichen.

Lg Tom
the_reaper
Stammgast
#13 erstellt: 04. Dez 2018, 14:31
Hallo Tom,

danke für deine Rückmeldung. Ich dachte mir auch schon, dass es die Feder tatsächlich nicht gibt, ich habe den Thread im Dual-Board auch schon gefunden. Allerdings funktioniert der Dreher bei mir mit Feder einwandfrei, ohne Feder nicht. Für mich macht es aber auch keinen Sinn, dass da keine Feder ist. Die Löcher für die Feder sind vorhanden und das Kurvenrad hat an der Unterseite auch eine Führung für diesen Hebel...

Das Kurvenrad habe ich vollständig ausgebaut. Das ist kein Hexenwerk, Schrauben lösen, die Hebel nacheinander entfernen und dann kannst du es vorsichtig entfernen.

Zum Reibrad... Ich habe bei mir insgesamt zwei Federn am Schwenkarm für das Rad. Vielleicht fehlt bei dir eine oder ist zu schwach? Bei mir läuft der Dreher sogar ohne Riemen. Der Riemen zieht das Reibrad ja auch eher noch zusätzlich in Richtung Motorachse, ich denke daher, dass bei dir vielleicht eher ein mechanisches Problem vorliegt bzw. irgendetwas blockiert?

Viel Erfolg noch beim reparieren!
Leitom87
Neuling
#14 erstellt: 08. Feb 2019, 12:07
Endlich bin ich dazu gekommen, meinen Elac fertig zu reparieren. Ich habe das Kurvenrad jetzt vollständig ausgebaut, die Feder an der Oberseite etwas nachgezogen und alles gesäubert. Ist, wie Michael schon geschrieben hat, gar nicht so schwierig.

Außerdem habe ich ebenfalls eine Feder an die Stelle 1 von Michaels Bild eingebaut:
Zusätzliche Feder beim Elac 870

Und siehe da, der Plattenpieler funktioniert wieder! Einzig die Rückstellautomatik bei Plattenende reagiert nicht und beim Starten mit dem Kippschalter braucht der Plattenteller einen Schubs, bis er sich zu drehen beginnt. Aber damit kann ich leben

Der Haken vom Kippschlater war bei mir auch gebrochen. Ich habe dafür ein Ersatzteil konstruiert, dass mit einem 3D Drucker gedruckt werden kann. Vielleicht braucht es ja sonst noch jemand:
Kippschalter - STL Datei

Das Problem mit dem Riemen konnte ich leider nicht lösen. Bei gespanntem Riemen wird der Plattenteller nicht angetrieben. Ohne Riemen treibt das Reibrad den Plattenteller an - damit funtioniert es Aber auch das ist ok für mich

Danke für eure Hilfe und eure Anregungen!

Lg Tom
Suche:
Das könnte Dich auch interessieren:
Welchen Tonabnehmer Elac PC 870?
old_firehand am 20.10.2014  –  Letzte Antwort am 25.10.2014  –  9 Beiträge
ELAC PC 870
chromlazi am 03.01.2006  –  Letzte Antwort am 06.01.2006  –  4 Beiträge
Elac 870 entharzen
ELAC_PC_870 am 20.08.2020  –  Letzte Antwort am 25.08.2020  –  6 Beiträge
Kaufen oder nicht? Elac 870
old_firehand am 24.09.2014  –  Letzte Antwort am 30.09.2014  –  29 Beiträge
Wer kennt den Elac 870
Stereoteufel am 26.08.2007  –  Letzte Antwort am 27.08.2007  –  6 Beiträge
Einschätzung ELAC Tonarm PC 870/900/910
unterberg am 01.09.2011  –  Letzte Antwort am 02.09.2011  –  5 Beiträge
ELAC ESG 870 H --Hilfe-- benötigt!!
JustmeCologne am 27.02.2006  –  Letzte Antwort am 16.06.2014  –  14 Beiträge
ELAC 896H 24SP Tonabnehmer
toenne13 am 24.12.2005  –  Letzte Antwort am 26.12.2005  –  3 Beiträge
Tonabnehmer ELAC ESG796HsP
ToSchll am 08.06.2021  –  Letzte Antwort am 12.06.2021  –  13 Beiträge
Tonabnehmer schleift auf Platte
sonysounds am 13.05.2019  –  Letzte Antwort am 14.05.2019  –  6 Beiträge
Foren Archiv

Anzeige

Top Produkte in Analogtechnik/Plattenspieler Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder904.557 ( Heute: 2 )
  • Neuestes MitgliedPia3010
  • Gesamtzahl an Themen1.509.090
  • Gesamtzahl an Beiträgen20.707.968

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen