Hilfe! Victor JL-B44 "lahmt"

+A -A
Autor
Beitrag
Lempira
Ist häufiger hier
#1 erstellt: 12. Jan 2019, 21:05
Hallo, miteinander!

Ich bin an einen optisch wirklich sehr gut erhaltenen Plattenspieler der obigen Baureihe gekommen. Das Teil hat es mir angetan und ich würde ihn gerne wieder tiptop ans Laufen bringen.

IMG_1567
IMG_1571
IMG_1568
IMG_1569
IMG_1570


Erfreuliches:

- der Teller dreht sich
- alle Schalter funktionieren
- Stroboskop leuchtet und tut, was es soll
- Geschwindigkeitsumstellung und Feinjustage funktionieren
- Tonarm und Tonabnehmer scheinen auch intakt zu sein
- Verstärker gibt ein sauberes Audio-Signal ab

Weniger Erfreuliches:

Wenn das Gerät "kalt" ist, bringt der Motor den Teller nicht in Gang. Erst wenn ich den Teller anschubse, dreht sich der Teller dauerhaft und regelmäßig.

Irgendwelche Ideen, was die Ursache sein könnte?


[Beitrag von Lempira am 12. Jan 2019, 21:37 bearbeitet]
Vogone
Inventar
#2 erstellt: 12. Jan 2019, 21:28
Hi,
also wenn das Teil länger nicht benutzt wurde, dann einfach mal benutzen.
Ich hatte es schon, das alte Dreher(*) dankbar waren und wieder anliefen ohne, das ich was machen musste.
*) gibt für JVC, Saba und Victor
VG
Andreas
Lempira
Ist häufiger hier
#3 erstellt: 12. Jan 2019, 21:31
Andreas,

ich denke auch, dass er tatsächlich etwas "eingerostet" sein könnte.

Mal schauen.


Grüße

Dirk
felixbo
Ist häufiger hier
#4 erstellt: 12. Jan 2019, 22:17
Hi Dirk,
kannst Du den Teller von der Achse abnehmen? Evtl. hilft es 1-2 Trpf. dünnflüssiges Öl die Motorachse runterlaufen zu lassen, damit sich das obere Motorlager löst.
Die Sache mit 100/115V~ ist noch eine andere Baustelle.

Gruß Felix


[Beitrag von felixbo am 12. Jan 2019, 22:20 bearbeitet]
Lempira
Ist häufiger hier
#5 erstellt: 12. Jan 2019, 23:03

felixbo (Beitrag #4) schrieb:

kannst Du den Teller von der Achse abnehmen?


Jup.


felixbo (Beitrag #4) schrieb:
Evtl. hilft es 1-2 Trpf. dünnflüssiges Öl die Motorachse runterlaufen zu lassen, damit sich das obere Motorlager löst.


Ist soeben geschehen.

Danke für den Tipp!
Vogone
Inventar
#6 erstellt: 13. Jan 2019, 09:27
Ganz allgemein: bevor man irgendein Öl oder Reinigungszeug nimmt, immer dreimal absichern, ob es nicht mehr schadet als nützt.
Klassiker ist hier das Kontaktspray. Gutes Reinigungsöl ist z.B. Modellbahnöl SR24, es ist kein Schmieröl und greift Kunststoff nicht an.
Lempira
Ist häufiger hier
#7 erstellt: 13. Jan 2019, 09:53
Hier ein Video zwecks Veranschaulichung:

Start-Problem beim Victor JL-B44
Vogone
Inventar
#8 erstellt: 13. Jan 2019, 11:33
immer schön laufen lassen ..


[Beitrag von Vogone am 13. Jan 2019, 11:50 bearbeitet]
Lempira
Ist häufiger hier
#9 erstellt: 13. Jan 2019, 11:46

Vogone (Beitrag #8) schrieb:
immer schön laufen lasen ..


Ist das Sarkasmus? 🤔
Vogone
Inventar
#10 erstellt: 13. Jan 2019, 11:51
Albus
Inventar
#11 erstellt: 13. Jan 2019, 12:05
Tag,

das Service Manual gibt es hier: https://www.vinylengine.com/library/jvc/jl-b44.shtml

Freundlich
Albus
felixbo
Ist häufiger hier
#12 erstellt: 13. Jan 2019, 12:35
Hi,
eigenartig ist, dass der Motor erst 2-3cm in die falsche Richtung dreht und dann erst langsam startet.
Aus welchem Land kommt der Dreher denn jetzt aktuell? Schau innen mal nach auf wieviel VAC~ der voltage selector steht. Vielleicht hat den ja schonmal wer angepasst und jetzt läuft das Teil durch den 100V~ Vorschalttrafo mit Unterspannung.
Hinter der Gleichrichtung/Stabilisierung sollten lt. Schaltplan zwischen Rot und Schwarz 17V= anliegen. Mal nachmessen was da ankommt.

Gruß Felix
vgl. auch "Frank60" Beitrag im anderen Fred.


[Beitrag von felixbo am 13. Jan 2019, 12:55 bearbeitet]
Lempira
Ist häufiger hier
#13 erstellt: 13. Jan 2019, 12:39

Vogone (Beitrag #10) schrieb:


Offenbar doch kein Sarkasmus deinerseits.

Ich dachte, du meinst das im Sinne von: Ein Gerät, das man nie ausstellt, kann auch keine Startprobleme haben.

Meinst du denn tatsächlich, dass sich das Problem durch längeren Betrieb des Plattenspielers von selber erledigt?

Fall ja: Was ist deines Erachtens die Ursache des Anlaufproblems?
Lempira
Ist häufiger hier
#14 erstellt: 13. Jan 2019, 13:07
Hallo, Felix!


felixbo (Beitrag #12) schrieb:
eigenartig ist, dass der Motor erst 2-3cm in die falsche Richtung dreht und dann erst langsam startet.


Ja, in der Tat.



Aus welchem Land kommt der Dreher denn jetzt aktuell?.


Ich habe gerade erfahren, dass der Dreher aus Moskau stammt.



Schau innen mal nach auf wieviel VAC~ der voltage selector steht. Vielleicht hat den ja schonmal wer angepasst und jetzt läuft das Teil durch den 100V~ Vorschalttrafo mit Unterspannung.
Hinter der Gleichrichtung/Stabilisierung sollten lt. Schaltplan zwischen Rot und Schwarz 17V= anliegen. Mal nachmessen was da ankommt.


Ich weiß nicht, wo der voltage selector sich befindet. Unter vinylengine kann ich mich nicht registrieren. Da kommt bei mir keine E-Mail an.

Könnte mir einer das Service Manual per Mail schicken?

Dirk_Kraemer@gmx.de

Grüße und danke für eure Hilfe!
Ingor
Inventar
#15 erstellt: 13. Jan 2019, 13:22
Das ist ein direktangetribener Plattenteller mit einem elektronisch kommutierten Motor. Es ist wenig sinnvoll, da Öl in das Lager laufen zu lassen, wenn der Plattenteller sich leich drehen lässt. Das Öl schadet eher, als das es nutzt.
Die Reparatur wird nicht nach: "mach mal das und das und dann läuft es wieder". funktionieren.

Die Elektronik ist nicht kompliziert, aber ohne Messgeräte kannst du nur noch prüfen, ob vielleicht der Geschwindigkeitsumschalter oder der Ein- Ausschalter eine Macke hat.

Ich gehe mal eher davon aus, dass eine der drei Motorspulen nicht ausreichend Strom bekommt. Dann ensteht kein ausreichend starkes Drehfeld und der Motor läuft schwach oder gar nicht an und lässt sich auch leichter abbremssen. Dies kann natürlch viele Ursachen haben.
Stimmt deine Mailadresse? Mit Unterstrich?

Das Gerät hat keinen Umschalter, sondern man muss die Kontakte umstecken.


[Beitrag von Ingor am 13. Jan 2019, 13:42 bearbeitet]
Vinyl2006
Ist häufiger hier
#16 erstellt: 13. Jan 2019, 13:29
Lempira
Ist häufiger hier
#17 erstellt: 13. Jan 2019, 13:36

Vinyl2006 (Beitrag #16) schrieb:
https://www.dropbox....b44_service.pdf?dl=0


Super, danke! 👍

In der Anleitung ist das "Terminal Board" (für die Volt-Einstellung) mit der Ziffer 55 aufgelistet (S. 9).

Aber ich finde das Teil in keiner Abbildung. Übersehe ich etwas?
Vogone
Inventar
#18 erstellt: 13. Jan 2019, 13:39
Also ich war erst einmal davon ausgegangen, dass die Richtige Spannung eingestellt ist. Das sollte als erstes überprüft werden.
Wenn das der Fall ist, dann einfach laufen lassen und immer wieder starten und anschubsen.Bei mir hatte das jedenfalls funktioniert.
Vinyl2006
Ist häufiger hier
#19 erstellt: 13. Jan 2019, 13:55

Lempira (Beitrag #17) schrieb:




In der Anleitung ist das "Terminal Board" (für die Volt-Einstellung) mit der Ziffer 55 aufgelistet (S. 9).

Aber ich finde das Teil in keiner Abbildung. Übersehe ich etwas?

Ich sehe es auch nicht.
Lempira
Ist häufiger hier
#20 erstellt: 13. Jan 2019, 13:56

Vogone (Beitrag #18) schrieb:
Also ich war erst einmal davon ausgegangen, dass die Richtige Spannung eingestellt ist. Das sollte als erstes überprüft werden.
Wenn das der Fall ist, dann einfach laufen lassen und immer wieder starten und anschubsen.Bei mir hatte das jedenfalls funktioniert.


Interessant.

Wie lange hast du den Dreher laufen lassen, bis er wieder funktionierte?
Vogone
Inventar
#21 erstellt: 13. Jan 2019, 13:59
Also das waren schon ein paar Wochen meine ich. Ich hatte schon nicht mehr damit gerechnet, dass der Plattenteller wieder ganz von allein läuft. So ein Dreher will eben drehen, sonst zickt er.
Lempira
Ist häufiger hier
#22 erstellt: 13. Jan 2019, 15:27

Vogone (Beitrag #21) schrieb:
Also das waren schon ein paar Wochen meine ich.


😳
maicox
Stammgast
#23 erstellt: 13. Jan 2019, 16:04
Hallo,

Wenn ich mir das SM so ansehe, würde ich als erstes prüfen auf was für eine Eingangsspannung das Gerät "eingestellt" ist.

Durchaus möglich dass man die Verkabelung am Transformator umlöten muss, wenn keine "Spannungswahl-Umschaltung" vorhanden ist.

Dann würde ich, ohne zu Zögern, alle Elkos rauswerfen und erneuern. Wenn die Kiste lange stand, können die sich verabschiedet haben. Kann sein - muss aber nicht. Es könnte mit defekten Elkos zusammenhängen dass der Spieler z.B. auch rückwärts anläuft.

Also kurz und knapp:

- Trafo auf 240 Volt umlöten oder (wenn vorhanden) die richtige Spannung auswählen
- Prüfen ob im Gerät eventuell "Knallfrösche" verbaut wurden. Wenn ja - unbedingt ersetzen
- Alle Elkos gegen neue Elkos austauschen
- Dann alle Spannungen auf der Sekundärseite prüfen
- (Pitch-) Potis reinigen
- Grundeinstellung der Geschwindigkeiten an Potis (wohl auf der Motor-Ansteuerungsplatine) vornehmen
Lempira
Ist häufiger hier
#24 erstellt: 13. Jan 2019, 16:19
Maico,

danke für die detaillierte To-Do-Liste! Das müsste dann eine Fachwerkstatt übernehmen. Aber das ist mir der Dreher wert.

Ich wohne im Raum Bremen/Osnabrück. Falls jemand einen Tipp hat ...


Grüße

Dirk
Lempira
Ist häufiger hier
#25 erstellt: 13. Jan 2019, 16:28
Habe hier im Forum soeben einen aufschlussreichen Beitrag gefunden von Akem:

***************schnipp***************

Als erstes solltest Du mal prüfen, ob die Wicklungen des Motors noch in Ordnung sind. Einfach mit einem Multimeter zwischen den drei Anschlußkabeln auf Durchgang prüfen (Widerstandsmeßbereich 200 Ohm sollte taugen, ansonsten 2kOhm). Netzstecker des Drehers vorher natürlich ziehen! Vermutlich ist das graue Kabel der gemeinsame Anschluß der beiden Wicklungen. Aber das merkst Du dann schon, zwischen welchen Anschlüssen Durchgang ist.
Wenn das erledigt ist und beide Wicklungen in Ordnung sind, steck das Netzkabel an und stelle den Dreher normal auf. Teller abnehmen so daß Du an das Motorpulley kommst. Wenn Du den Dreher einschaltest und dem Pulley einen Schubs gibst, läuft er dann los? Synchronmotoren haben nämlich eine zweite (Hilfs-)Wicklung, die im Prinzip nur die Laufrichtung vorgeben. Diese Hilfswicklung wird über einen (Phasenschieber-)Kondensator angesteuert und gibt die Laufrichtung vor. Fehlt dieser Wicklung aber der Strom (z.B. wegen einem Defekt des Kondensators) dann weiß der Motor nicht, in welche Richtung er laufen soll und bleibt daher stehen. Viele Synchronmotoren laufen dann los, wenn man ihnen einen kleinen Schubs gibt (aber wohl nicht alle).

***************schnapp***************
akem
Inventar
#26 erstellt: 13. Jan 2019, 19:16
Dieser Beitrag kann aber nicht auf den vorliegenden Fall angewendet werden. Erstens haben wir es mit einem Direktantrieb zu tun, dessen Motor wohl kein klassischer Synchronmotor ist. Zweitens läuft er schlecht los wenn er kalt ist. Bei dieser Aussage impliziere ich, daß er auch von alleine los läuft, wenn er "warm" ist.
Ich tippe auf diese beiden möglichen Fehlerursachen:
- Tellerlager schwergängig - altes Öl oder Fett; zerlegen, reinigen und neu schmieren sollte helfen
- Stromversorgung schwach - vermutlich durch trockene Elkos im Netzteil; diese müßte man dann wechseln

Gruß
Andreas
8erberg
Inventar
#27 erstellt: 13. Jan 2019, 19:32
Hallo,

da muss ein Elektroniker ran, anscheinend wird der Motor nicht mehr korrekt versorgt.

Ich bin da ganz auf Ingors Linie.

Peter
Ingor
Inventar
#28 erstellt: 13. Jan 2019, 19:38
Dieser Motor hat drei Wicklungen und drei Treiberstromkreise. Wenn alle drei Kreise funktioieren entsteht ein Drehfeld, da die Spulen nacheinander Strom bekommen. Läuft der Motor nur nach anschubsen an, dann ist das ein Zeichen für das Fehlen eines Drehfeldes. Die zwei Wicklungen würden ausreichen um den Plattenteller in Schwung zu halten, können ihn aber nicht starten. Und gerade die falsche Richtung spricht gegen ein mechanisches Problem, denn dann läuft der Motor schwer an, aber nicht in die falsche Richtung.
Vogone
Inventar
#29 erstellt: 13. Jan 2019, 19:45
eine Tipp für die Reparatur bekommst du gleich als PN
Lempira
Ist häufiger hier
#30 erstellt: 31. Jan 2019, 08:48
Hallo, Leute!

Ich habe den Victor zwecks Reparatur in professionelle Hände gegeben. Sobald ich Genaueres weiß, melde ich mich wieder.

Drückt mir die Daumen, dass das gute Stück bald wieder läuft!


Grüße

Dirk
Suche:
Das könnte Dich auch interessieren:
Welcher Spannungswandler für Japan-Dreher?
Lempira am 09.01.2019  –  Letzte Antwort am 12.01.2019  –  10 Beiträge
suche Ersatz für unseren alten Plattenspieler JL-A20
alexinmuc1 am 25.02.2018  –  Letzte Antwort am 27.02.2018  –  15 Beiträge
HILFE!!!
Milchjunkie am 31.01.2004  –  Letzte Antwort am 31.01.2004  –  3 Beiträge
Hitachi PS 48.....Hilfe, Hilfe
doc_barni am 22.03.2007  –  Letzte Antwort am 23.03.2007  –  3 Beiträge
Diplomarbeit Hilfe!
hoellihozb am 02.07.2003  –  Letzte Antwort am 03.07.2003  –  11 Beiträge
Subchassis Hilfe!!!
Yogi_Bär am 11.10.2003  –  Letzte Antwort am 11.10.2003  –  3 Beiträge
Drehzahl - HILFE!
e_Nigma am 26.12.2005  –  Letzte Antwort am 27.12.2005  –  4 Beiträge
Brauche Hilfe!
Meerstein am 02.04.2015  –  Letzte Antwort am 03.04.2015  –  9 Beiträge
Plattenspieler Hilfe!
D1988 am 16.08.2017  –  Letzte Antwort am 16.08.2017  –  11 Beiträge
Hilfe, Neuling sucht Hilfe bei Kabelanschluss
Birdo am 15.12.2018  –  Letzte Antwort am 16.12.2018  –  19 Beiträge
Foren Archiv
2019

Anzeige

Top Produkte in Analogtechnik/Plattenspieler Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder859.914 ( Heute: 18 )
  • Neuestes MitgliedYSN
  • Gesamtzahl an Themen1.433.720
  • Gesamtzahl an Beiträgen19.280.293

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen