Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Linn Akito Lager noch o.k.?

+A -A
Autor
Beitrag
Bozowicki
Ist häufiger hier
#1 erstellt: 13. Mrz 2005, 18:18
Hallo,
ich bin im Besitz eines Linn Basik mit Akito Tonarm. Wie kann ich feststellen ob die Lager noch in Ordnung sind (wenn ich den Tonarm zur Seite bewege hat er an einer bestimmten Stelle einen leichten Widerstand). Muss ich die Lager Warten?

Gruß an alle,

Maik
Bruno
Stammgast
#2 erstellt: 14. Mrz 2005, 16:45
Hi,

da gibts von Linn ne Vorgabe (beachten: es gibt einen Akito 1 und 2 !, die Werte beziehen sich auf den 1er):

Vertikal-Lager (hoch- runter):

Arm mindestens 12 Std. bei Raumtemperatur

alles auf "0" drehen (Auflage- & Antikating-Kräfte)

Arm über den Spalt zwischen "Park-Auflage" und Plattenteller

mit einem Linn-Prüfgewicht aus 10mm einen Impuls auslösen

dann sollte der Arm sich ruhig & gleichmässig durch seinen Operationswinkel bewegen (ich vermute, das omnöse Prüfgewicht ist extrem leicht).


Für den Check des Horizontal-Lagers muss der Arm ausgebaut werden und Abtaster, Gegengewicht entfernt werden & mindestens 24 Std. bei 20 C gelagert sein.

Arm über eine Kante hängen, so dass er senkrecht nach unten "baumelt" (Mitte des Schwenkbereiches nach unten). Dann zur Seite bis zum Anschlag auslenken und die Schwingungen zählen (Akito1 schafft 15, Ekos 35)

MFG
Bruno

PS:

Manche sagen aber, das hört man auch und ich würd meinen Plattendreher jedenfalls nicht in der oben beschriebenen Weise zerlegen. Was anderes ists vielleicht wenn der Arm Dir eh lose & unmontiert angeboten wird. Wartung gibts meines Wissens nicht


[Beitrag von Bruno am 14. Mrz 2005, 16:48 bearbeitet]
LP12
Inventar
#3 erstellt: 14. Mrz 2005, 17:07
Hallo Bozowicki :

das Horizontallager kannst Du auch einfach folgendermaßen überprüfen :

1. Arm mittels Gegengewicht auspendeln / in die Waage bringen,

2. Antiskating auf Null,

3. Arm einen leichten (!!) Schubs von der Seite Richtung Tellerachse geben.

Der Arm sollte ohne zu Ruckeln durchdrehen bis zur Tellermitte. Wenn nicht, dann .

Leider höre ich oft von Problemen mit Lagerschäden bei Linnarmen (auch bei Neuen !!). Linn ist in keinster Weise kulant. Deshalb habe ich meinen Akito 2 rausgeschmissen.

Da Du aber schon beim einfachen Zur-Seite-bewegen einen Widerstand spürst, würde ich davon ausgehen, dass er hinüber ist - es sei denn : bei meinem alten Akito 2 hat sich immer der Bügel des Liftes verdreht. So, dass der Arm beim Drehen daran hängen blieb. Vielleicht ist es auch nur das. Eine Reparatur ist meist seeehr teuer.
Bozowicki
Ist häufiger hier
#4 erstellt: 14. Mrz 2005, 18:07
Hmm,

ich spür nur einen Widerstand fast an der Tellermitte, kann auch dem Bügel liegen (sieht fast danach aus). Also klanglich merke ich keine veränderung.


Gruß Maik
Bruno
Stammgast
#5 erstellt: 15. Mrz 2005, 09:49
Nix spüren ! - Sehen, gucken ! Den Arm in Schwebe bringen und vorsichtig anregen (z.B. leicht pusten) und die Bewegung beobachten (hier wirken natürlich minimale Kräfte - wir reden nicht vom Radlager Deines Autos !). Achtung: Gefahr der Beschädigung des Abtasters durch Aufsetzen!
Wenns erst ausserhalb des bespielten Bereiches der Scheiben ruckelt oder das Ruckeln nicht vom Lager kommt, dann ist das Lager noch brauchbar hätt ich jetzt mal gesagt.

MFG
Bruno


[Beitrag von Bruno am 15. Mrz 2005, 09:57 bearbeitet]
LP12
Inventar
#6 erstellt: 15. Mrz 2005, 10:57
Hi,

Bruno hat Recht. Es geht hier um minimale Kräfte, die aber schon ausreichen, um Deine Platten zu beschädigen, da die Nadel nicht mehr störungfrei der Rille folgen kann.

Den Bügel vom Lift (auf dem der Tonarm liegt, wenn der Lift auf "oben" gestellt ist) kannst Du einfach zurückdrehen. Bei mir hat er sich immer um seinen Lagerpunkt Richtung Gegengewicht nach hinten weggedreht (warum auch immer). Beim Abspielen einer Platte blieb dann der Tonarm mit der rechten (von vorne / vom System aus gesehen) Kante seines Vertikallagers an dem Bügel hängen.

Hoffentlich ist es das. Viel Glück !!
HJE
Neuling
#7 erstellt: 25. Mrz 2007, 18:14
Hallo zusammen,
ich treibe mich schon länger auf der Seite herum um festzustellen ob es einen Händler gibt der Tonarme repariert.(Akito)
Ich bin fündig geworden, und habe viele technische Details erfahren um meinen Basik umzubauen um an das maximum an Klangqualität heranzukommen.
Dazu war es notwendig zuerst den Tonarm Akito mit neuen Lagern auszustatten.
Laut der Reparaturanleitung von Linn ist der Tonarm defekt wenn: das Horizontallager eines Akito weniger als 15 Schwinnungen zwischen den Anschlägen zurücklegt. Dazu muss der Tonarm ausgebaut und das System vom Arm abmontiert sein. Die Schnellprüfung führe ich ab und zu selbst durch: Das Antiscating auf null stellen, den Tonarm ( am besten die Nadel abziehen )ausbalancieren und wie schon von anderen beschrieben leicht anstoßen oder pusten. Es geht auch anders: positioniert den Arm am inneren Anschlag und dreht das Antiscating vorsichtig auf, kurz vor 0,5 solltet ihr schon an die Auflage stossen. Den Weg bis dahin mus der Arm ohne rucken zurücklegen.
Beim Ausbau des Tonarm sollte dieser sich in der Aretierung befinden und das Gewicht abmontiert sein , den Tonabnehmer (die Nadel)solltet ihr abziehen. Beim Wiedereinbau ist eigentlich nur die Höhe entscheident. Das Tonarmrohr sollte im Betrieb parallel zur Plattenfläche ausgerichtet sein. Beim anziehen der Basis ist darauf zu achten das die Imbusschrauben nicht zu fest angezogen werden, da sich sonst das Rohr der Horizontallagerung verzieht. Ich nehme die kurze Seite eines Imbusschlüssels in die Finger, mit dem kurzen Hebel ist zu fest fast nicht möglich.
Das Vertikallager ist am einfachten zu prüfen in dem Ihr den Arm ausbalanciert, führt den Arm an den unteren Anschlag und last ihn los. dasselbe könnt ihr vom oberen Anschlag aus durchführen. der Arm sollte von beiden positionen aus in der Mitte stehen bleiben.( Achtung geringe Abweichungen sind normal weil die 5 Kabel im Tonarm lager sich gering aber merklich dagegenstellen)

Die Prüfung nach der Reparatur hat ergeben das der Tonarm ca. 65 Schwingungen am Horizontallager erreicht und am Vertikallager ca.22.
Die Klangverbesserung ist sehr deutlich festzustellen.
Da ich selbst am basteln Spaß habe, sind nachträglich noch Umbauten an meinem Basik durchgeführt worden.
Eine weiter deutliche Verbesserung ist der Einbau des Tellerlager von einem Lp12.
Ich konnte es nicht lassen und wir haben einen LP12 Motor samt der Walhalla-Steuerung eingebaut. Da der Motor beim Tausch herausgebrochen werden muss (dieser ist eingeklebt, und kann eigentlich ohne Schäden herausgebrochen werden. das ist ein normaler Rep. Vorgang)haben wir diesen auf einer separaten Platte unter dem Basik montiert. (Subchassis)
Das Ergebniss ist "Gewaltig".
Die Reparatur und der Umbau mit den technichen Hilfe des Händlers hat sich absolut gelohnt.
Wenn ich mir mal einen LP12 leisten sollte, werde ich meinen Akito übernehmen können.
Die Reparatur des Tonarm ist anzufragen bei HIFI Fruh in Heidelberg 00496221410086 bestimmt ist er bereit die ein oder andere Hilfestellung zu geben.
Meine Anlage besteht aus: Nexus Boxen, Powertek und Pretek und dem Basik ( der eigentlich keiner mehr ist).
Fast hätte ich vergessen: "DAS SYSTEM" Nach der Tonarmreparatur habe ich ein Linn k9 verwendet, da die Nadel schon sehr viele Std. suchte ich eine günstige Lösung.
von Audiotechnika ( bestimmt schon in anderen Beitägen erwän gibt es eine passende sehr günstige Nadel die mir Spass gemacht hat.
Momentan verwende und "geniese" ich ein Nogaoka MP20 schwer zu beschreiben, ich bin von dem Ding begeistert.Ich hoffe dass das "bestellte" Adikt mich noch mehr begeistert.

Grüsse
RunT
Stammgast
#8 erstellt: 27. Mrz 2007, 10:48
Hi,

wenn du drive und Attacke in der Musik magst, dann freu dich auf das ADIKT! Für den Preis gibt es nichts besseres.

cu
marsimon
Neuling
#9 erstellt: 25. Mai 2007, 09:01
Hallo,

bei meinem Linn Axis hat auch gerade der Akito seinen Geist aufgegeben. Gestern hat er noch schön gespielt, heute ist er in der Auslaufrille hängengeblieben. Nach genauerer Prüfung waren dann auch an mehreren Stellen kleine Widerstände zu spüren. Ich hab den Arm ausgebaut und mit Druckluft von oben ins Lager geblasen und nach ein paar Versuchen läuft er jetzt wieder (hat horizontal ca 22 Schwingungen) und läuft mit einem kleinen Schubs sanft über die ganze Platte.

Trotzdem bin ich auf Dauer an einer Reparatur interessiert, und da würde mich interessieren, was die Lagerreparatur in Heidelberg gekostet hat?

Gruß Martin
Ecki05
Ist häufiger hier
#10 erstellt: 01. Nov 2007, 14:57
Hallo Martin,

hast Du denn wegen deinem Akito schon was unternommen (ihn reparieren lassen) ?
Oder hast Du ´ne Ahnung, was neue Lager = die Reparatur in etwa kosten würden ?
Ich befürchte, daß meiner auch welche bräuchte, so ganz bis zum Plattenende schwenkt er nicht, wenn ich ihn ´in Schwebe´ anstosse .

Eine Antwort würde mich natürlich freuen.

Schönes Wochenende

Ecki
marsimon
Neuling
#11 erstellt: 01. Nov 2007, 15:14
Hallo Ecki,

Ich hab die Lager bei Hifi Fruh in Heidelberg reparieren lassen, hat knapp 300,- gekostet. Das ist in jedem Fall billiger als ein neuer Akito II und ich bin sehr zufrieden. Ich betreibe meinen Axis/Akito mit einem Ortofon MC25FL an einem Übertrager und seit der Reparatur bin ich von diesem Gespann absolut überzeugt.

Eine unbedingt lohnende Investition

Gruß Martin
Ecki05
Ist häufiger hier
#12 erstellt: 01. Nov 2007, 20:28
Hehe,

das geht ja fix mit Deiner Antwort, super !
300 € sind natürlich ein stolzer Preis, ich denke aber mal, daß ich über kurz oder lang nicht drumrumkomme;
ich hab´ das Gefühl, daß der Plattenspieler im Moment bei etwas komplexeren Sachen die Orientierung verliert.

Vor vier Wochen habe ich erst einen Ölwechsel machen lassen, und einen neuen Riemen hat er auch bekommen (nach 15 Jahren war´s mal Zeit).
Der Händler hätte eigentlich auch die Lager durchsehen und die Tonarmgeometrie prüfen sollen, hat er wohl aber nicht gemacht schätze ich.
Das Ganze hat mich dann auch stolze 105 € gekostet...

Weißt du denn eigentlich, wo beim Akito die Serien-Nr. steht, ich hab´ keine Ahnung, ob ich einen I oder II habe.

Ich habe übrigens das Adikt drauf, von dem ich eigentlich wirklich begeistert bin, nur im Moment lässt der Spaß am Hören zu wünschen übrig (ärgert mich !!).

Bis die Tage sicherlich mal

Ecki
Ecki05
Ist häufiger hier
#13 erstellt: 16. Nov 2007, 03:56
Hallo mal wieder,

hab´ inzwischen mal bei Ulrich Orlikowski vom LINN-Vertrieb nachgefragt, ab der Serien-Nr. 100000 ist es ein Akito II; damit hab´ ich natürlich schlechte Karten mit neuen Lagern. Ist beim I er wohl nicht möglich, weil er Kunststofflager hat.

Im Moment hab´ ich überhaupt keinen Spaß am LP hören, außerdem habe ich Schiss, daß ich meine gute Plattensammlung ruiniere

Sobald wieder mal mehr Geld da ist, höre ich mich bei Hifi Wittmann wohl mal nach einem gebrauchten Akito II um. Zu dem Händler, bei dem ich vor kurzem zum Service war, geh´ ich auf jeden Fall nicht mehr !
Die haben mir eingeredet, ich solle für den Transport auf keinen Fall das Gegengewicht wegmachen, weil ihre ach so grandiose Einstellung sonst beim Teufel sei...

Und ich Depp war auch noch so gutgläubig (bisher hatte ich das Gewicht immer unten - ich könnte mich grade ohrfeigen).
Damit hab´ ich mir unter tatkräftiger Mithilfe von denen die Lager wohl noch vollends ruiniert, der klingt gar nicht mehr

So, jetzt hab´ ich mir auf jeden Fall mal den Frust von der Seele geschrieben, und vielleicht gibt´s dabei für den Einen oder Anderen von Euch auch noch was zu lachen über soviel Blödheit.

Bis die Tage mal

Ecki
GandRalf
Inventar
#14 erstellt: 16. Nov 2007, 08:22
Moin Ecki,

Schau mal im AAA-Forum unter Mario Grözinger.
Der Mann hat schon einige Akitos wieder zum S(ch)wingen gebracht.
Super Service zum angemessenen Preis.



Edit: Die Ser. Nr. steht beim Akito auf der Unterseite der Antiskating-Einheit.
Untrügliches Unterscheidungsmerkmal:
Akito 2: Messingfarbene Lagerschalen; leicht rauhe Oberflächenlackierung
Akito 1: silbern; glatte Oberfläche
directdrive
Inventar
#15 erstellt: 16. Nov 2007, 08:25
Moin Ecki,

immer mit der Ruhe....

Der Einbau neuer Lager ist auch beim "alten" Akito möglich, das ist aber derzeit gar nicht Dein Problem, denn bei Dir handelt es sich nicht um defekte Vertikallager, sondern um das zentrale horizontale Kugellager, das Ärger macht.

In die Laufflächen dieses Lagers fräsen sich die Lagerkugeln mit den Jahren eine Rinne, in der sie sich dann irgendwann verkeilen. Wahrscheinlich ist das Material zu weich (Messing). Das Problem betrifft auch die älteren Basik+ Arme, beim Original-Basik und seinen BSR/ADC-Geschwistern ist es mir in diesem Ausmaß noch nicht untergekommen.

Die vertikale Lagerung ist zwar grundsätzlich ebenfalls problematisch, geht aber nicht zwangsläufig über den Jordan so wie das Horizontallager.

Man kann das Lager als technisch begabter Laie durchaus selbst zerlegen und per Hand nachschleifen. Wenn man dann beim Zusammenbau etwas mehr Spiel als ursprünglich zulässt, kann der Arm noch viele Jahre problemlos seinen Dienst tun.

Fehlen Bastelmut und Bastelwut, empfehle ich Dir, Dich an jemanden zu wenden, der so einen Schaden professionell beheben kann: Das können u.a. Mario Grözinger oder Heiko Wingender. Finden kannst Du beide im Analog-Forum der AAA, jeweils unter zur Hilfenahme der Suchfunktion.

Viel Erfolg wünscht

Brent
GandRalf
Inventar
#16 erstellt: 16. Nov 2007, 08:26
Morgen Brent!!

marsimon
Neuling
#17 erstellt: 16. Nov 2007, 08:32
Hallo Ecki,

das Du das Gegengewicht nicht entfernt hast, hat die Sache vielleicht beschleunigt, aber der Akito I bekommt nach gewisser Zeit immer diese Lager schäden. Letztlich ist das Problem, daß die Lager offen sind und so Staub eindringt (das ist zumindest meine Information).

Mein Akito I wurde wie oben erwähnt mit bestem Erfolg bei Hifi Fruh in Heidelberg repariert. Ich habe bevor ich mich dazu entschlossen habe viel gegooglet und Herr Fruh scheint in Deutschland der einzige zu sein, der die Lager repariert. Ich habe beide Lager tauschen lassen, und muß sagen daß mein Akito noch nie so leichtgängig war, ohne Spiel zu haben.

Ein gebrauchter Akito II kostet wesentlich mehr und kann auch kaputt gehen.

Ich kann Dir die Reparatur mit bestem Gewissen empfehlen.

Gruß Martin
woz
Schaut ab und zu mal vorbei
#18 erstellt: 16. Nov 2007, 09:00
Hallo,

ich laß mich gern eines besseren belehren aber diese Methode:

---------------------------------------
Für den Check des Horizontal-Lagers muss der Arm ausgebaut werden und Abtaster, Gegengewicht entfernt werden & mindestens 24 Std. bei 20 C gelagert sein.

Arm über eine Kante hängen, so dass er senkrecht nach unten "baumelt" (Mitte des Schwenkbereiches nach unten). Dann zur Seite bis zum Anschlag auslenken und die Schwingungen zählen (Akito1 schafft 15, Ekos 35)
---------------------------------------

halte ich nicht für geeignet, das Kugellager zu prüfen, auch wenn sie vom Hersteller ist!
Es wird nicht die im Betrieb wirksame Lauffläche der Kugeln und der Lagerringe geprüft. Anders ausgedrückt - Die Kugeln drücken nicht senkrecht auf die Laufflächen - wie im eingebauten Zustand - sondern horizontal gegen die Führung. Ein Schmutzpartikel auf der Lauffläche, der im eingebauten Zustand von einer Kugel "überrollt" werden muß wird mit dieser Methode nicht erfaßt, da die Kugeln hier entlastet sind.
Ich hatte schon mehrere Arme überholt und festgestellt, dass sie bei der "Auspendelmethode" scheinbar gute Resultate lieferten im eingebauten Zustand nicht mehr der Fall war.

Die Luftmethode ist mMn. schon die beste. Erstens ist der Arm in seinem bestimmungsgemäßen Betrieb eingebaut und alle Betriebszustände sind unverändert. Zweitens wird wirklich mit minimalen Kräften (Luftstoß) gearbeitet, wie es im Betrieb auch tatsächlich vorkommt (Rillenvorschub).

Zum Thema Reibung:
Es gibt Haft- und Gleitreibung.
Ist der Arm einmal angestoßen wirkt die Gleitreibung der Kraft entgegen, wirkt vom Ruhezustand aus eine Kraft so muß die Haftreibung überwunden werden.
In der Größenordnung, in der der Arm durch den Rillenvorschub bewegt wird könnte das beide Reibungsarten betreffen.
Die Gleitreibung kann man prüfen, indem man den Arm wie beschrieben anpustet und er muß sich gleichmäßig über den Teller bewegen, ohne zu rucken.
Die Haftreibung kann man prüfen, indem man wie auch schon beschrieben das Antiscating bei stillstehendem Arm langsam erhöht - irgendwann fängt er dann an sich zu bewegen. Diesen Vorgang an mehreren Stellen im Abspielbereich der Platte wiederholen - sollte überall gleich sein.

Gruß
Alois
Ecki05
Ist häufiger hier
#19 erstellt: 16. Nov 2007, 09:21
Morgen ihr alle...

..und vielen Dank für die Antworten !
Das muntert mich doch alles schon wieder ein Stück weit auf, ich werd´ auf jeden Fall mal sehen, was da noch zu retten ist.

So nach und nach kommen allerdings noch mehr Kleinigkeiten an´s Tageslicht:
Obwohl ich ja wie geschrieben vor 6 Wochen erst einen Ölwechsel hab´ machen lassen - bei einem LINN-Händler wohlgemerkt !! - habe ich grade gesehen, daß das Tellerlager einen Nachlauf von nur 2 Sekunden hat; dürfte ja wohl auch kaum sein (bisher hab´ ich da nie groß drauf geachtet).

Würde sich der Einbau eines LP 12-Lagers klanglich wirklich lohnen ?
Hier im Forum habe ich schon öfter gelesen, daß das einiges bringen soll.
Weiß denn jemand, was so ein Einbau etwa kostet ?
Bald kommt ja Gott sei Dank das Weihnachtsgeld, vielleicht reicht das für die beiden Sachen ?!

Eigentlich will ich ja nur wieder Platten wirklich geniessen können, aber die Quacksalber in Ulm haben mir die Stimmung (und den Spaß dran) ziemlich verhagelt..

Genug gejammert etzt aber, Euch allen schon mal schönes Wochenende und danke nochmal

Ecki
köllealaaf
Ist häufiger hier
#20 erstellt: 16. Nov 2007, 14:23
Hallo Eck,

2 Sekunden ist nun wirklich nicht akzeptabel, da stimmt aber etwas grundlegend nicht.
Ich hatte auch mal einen Axis, der lief zwar nicht endlos lange, aber doch schon 1 min oder so.
Und für Ölwechsel und Riemen 105 Euro -
Mario im Analogforum ist sicher ein guter Tip, und wird mit Sicherheit auch preiswerter als die oben erwähnten 300 Euro
Das Tellerlager müsste sich auch mal jemand anschauen, der Ahnung davon hat.
Wenn du nicht weiterkommst, kannst du dich ja auch mal im Analogforum anmelden, da ist schon einiges an Kompetenz in Sachen Plattenspieler versammelt, da wird ihnen geholfen.
Achso, hast du denn den Riemen abgenommen und dann die Laufdauer geprüft? Sonst läuft ja der Motor mit, das würde dann die 2 Sec. erklären
Immer wieder erschreckend zu lesen, wie Händler oft das Vertrauen ihrer Kunden missbrauchen, aber das ist ja nicht nur bei Hifi so.

Liebe Grüsse,

Jürgen
Ecki05
Ist häufiger hier
#21 erstellt: 20. Nov 2007, 19:03
Hallo Leute,

ich komme grade aus Stuttgart zurück (in die Richtung komme ich öfter, nach Heidelberg eigentlich nie).
Dort habe ich jetzt doch meinen Axis zu Hifi Wittmann gebracht. Der Werkstattmeister hat den Tonarm auch gleich unter die Lupe genommen und meint, die Tonarmlager seien eigentlich noch recht gut, nur die letzten 6 cm würden etwas klemmen.
Allerdings sagte er auch, daß der Akito I eigentlich nicht zu reparieren sei, da die Lager verklebt sind und bei einer Reparatur auch die Innenverkabelung in Mitleidenschaft gezogen würde.
Seiner Meinung nach ist der Tonarm eigentlich nicht der Grund für die scharfen Zischlaute, vielleicht doch eher die Nadel (obwohl die erst 2 Jahre alt ist..).

Das Tellerlager sei wohl auch nicht defekt, nur hat der Händler in Ulm beim Ölwechsel ein sehr dickflüssiges Lageröl eingefüllt - definitiv kein Originalöl, deswegen dann auch der kurze Auslauf.

Auf jeden Fall prüft er beides eingehend und hält dann Rücksprache mit mir, ob doch eine neue Nadel drauf soll.

Jetzt warte ich also mal ab, wie der Spieler nach der Wartung klingt;
falls ich doch nicht so ganz zufrieden bin, habe ich mit erwarteten 80 € nicht allzuviel kaputt gemacht und kann mir immer noch überlegen, ob ich den Tonarm doch noch zu Heiko Wingender (oder eventuell nach HD ?) bringe, der wäre von mir aus direkt um´s Eck.
Vielleicht kann der doch noch neue Lager einbauen.

Hat mit Heiko Wingender denn eigentlich schon jemand eigene Erfahrungen machen können - Brent vielleicht ?
Würde mich schon interessieren, wie seine Arbeit wirklich ist.

Soweit mal meine Neuigkeiten, bis die Tage und Gruß !

Ecki geh´ jetzt erstmal ein Bierchen trinken
Ecki05
Ist häufiger hier
#22 erstellt: 28. Nov 2007, 18:46
Hi, ich mal wieder,

heute hab´ ich meinen Axis wieder geholt.
Herr Gombosch hat gemeint, daß die Nadel belegt war mit einer sehr hartnäckigen weißen, kristallinen Struktur, die er mit dem Greenpaper von LINN nach einiger Zeit wegbekommen hat (anfangs hat er unter´m Mikroskop die Nadel als solche wohl gar nicht sehen können).
Jetzt sind die Zischlaute zu Anfang der Platte auch bei kritischen Aufnahmen weg, allerdings habe ich sie leider genau ab der Stelle zum Plattenende wieder, wo der Arm hakt.
Heißt also Tonarm ausbauen und doch noch nach Heidelberg zu Hifi Fruh bringen
Ich habe grade mit denen telefoniert, der Mensch am Telefon hat gemeint, daß seines Wissens nach der ganze Arm zu LINN geschickt wird, die es dann scheinbar selber reparieren.

Der PS klingt insgesamt seit heute allerdings schon wieder um einiges freier, hat also schon einiges ausgemacht.

Kennt von euch denn eigentlich jemand das Problem mit dem weißen Belag ?
Ich kann mir nicht erklären, wo der herkommen soll, ich habe noch nie nass abgespielt, und normaler Staub war das wohl auch nicht.

Wenn ich den Arm zurückhabe, geb´ ich wieder Laut;
bis denn mal, macht´s gut

Ecki
Ecki05
Ist häufiger hier
#23 erstellt: 23. Dez 2007, 21:51
...mal wieder ein Erfahrungsbericht (oder die unendliche Geschichte Teil XXVII).

Am Freitag hab´ ich meinen Tonarm wieder in Heidelberg bei Hifi Fruh geholt, der Laden macht einen sehr ordentlichen Eindruck.
Die Lager sind also neu, klanglich hat sich auch tatsächlich was getan:
Die Bässe haben bei der Sache ein bisschen gewonnen, sind klarer und etwas ´tiefer´ geworden, auch die Räumlichkeit hat ein bisschen zugenommen (meine ich, einen direkten A/B-Vergleich hatte ich natürlich nicht) - soweit so gut also.

AAAAABER: Die Zischlaute sind immer noch da, wo sie immer waren, und genau die haben mich ja am meisten gestört !
Vor Allem zum Plattenende hin zerrt der Gesang speziell bei S- und ab und an F-/ T-Lauten. Bei den Instrumenten fällt zumindest nichts negativ auf.

So langsam bin ich jetzt am Ende mit meinem Agyptisch

Eigentlich könnte man bei der Symptomatik ja meinen, der Spurfehlwinkel stimmt nicht, aber beim Adikt auf LINN-Armen kann sogar ich mit den Einstellnippeln nichts wirklich falsch machen.
Der Tonabnehmer ist laut Hifi Wittmann noch sehr gut in Schuß, sowohl die Nadel (außer dem weißen Belag, der drauf war, kann mir aber immernoch nicht erklären, wo der herkommt), als auch die Dämpfergummis (federn bei 1,8 g schon weich ein)
Der VTA müsste wohl auch stimmen, je nach Plattendicke ist der Arm jedenfalls recht parallel.
Die Schraube der Tonarmhöhenverstellung habe ich nach LINN-Empfehlung angezogen - nicht zu fest, nicht zu locker..

Was meint ihr denn zu der ganzen Sache ?
Doch neues System kaufen, obwohl das alte scheinbar wirklich noch sehr gut ist ? Die Zischlaute gehen mir ganz ehrlich auf die Nüsse !!

Euch allen auf jeden Fall super schöne Feiertage, lasst Euch die Nüsse schmecken oder was auch immer

Ecki
Hörbert
Moderator
#24 erstellt: 24. Dez 2007, 10:03
Hallo!

An deiner Stelle würde ich erstmal Überhang und Kröpfung des Systems mit einer Schablone überprüfen, -auch bei Linn kocht man schlußendlich nur mit Wasser. Sollte die Justage sich als korrekt erweisen steht wohl ungeachtet der Expertise des Herrn Gombosch wohl ein Neukauf an. Wären die Verzerrungen gleichmäßig über die gesamte Schallplatte verteilt würde ich auf eine falsch dimensonierte Abschlußkapazität tippen.

MFG Günther


[Beitrag von Hörbert am 24. Dez 2007, 10:03 bearbeitet]
Ecki05
Ist häufiger hier
#25 erstellt: 24. Dez 2007, 20:23
Hallo Günther,

danke gleich mal für Deine Antwort.
Das Adikt hat ja zwei Einstellnippel auf der Oberseite, heißt weiter nach hinten kann ich es in den Langlöchern gar nicht schieben. Ist wohl schon gut durchdacht und aufeinander abgestimmt.
Mit der Schön-Schablone hab´ ich trotzdem mal versucht, die Geometrie zu überprüfen, allerdings läuft die Vorderseite des Systems spitz zu, da eine genaue Flucht hinzubekommen ist also fast unmöglich.

An die Möglichkeit, daß der Verstärkungsfaktor zu hoch ist, hatte ich auch schon gedacht:
Das Adikt hat eine Ausgangsspannung von 7,28 (!!) mV bei 5,6 cm/s, beim Vanguard II ist die niedrigste Verstärkungsstufe 42 dB (für Systeme mit 4 mV !), also komme ich effektiv wohl auf weit mehr als die gewollten 500 mV Ausgangsspannung.
Damit hab´ ich dann für mein wirklich sehr begrenztes Physikverständnis kaum noch Übersteuerungsreserve .

Und mit der Kapazität (wie gesagt, die liebe Physik...) steig´ ich gar nicht durch.
Je weniger Kapazität von System + Vorstufe + Kabel = desto besser, oder liege ich da völlig falsch ?

Jetzt probiere ich auf jeden Fall mal ein bisschen an der LS-Aufstellung zu verbessern, vielleicht tut sich da noch was.

Angenehme Weihnachten noch !

Ecki
Hörbert
Moderator
#26 erstellt: 25. Dez 2007, 09:46
Hallo!

Ich hatte bisher leider noch keine Möglichkeit den Vanguard II mal auf den Tisch zu kriegen und ihn auf Übersteuerungsfestigkeit u.s.w. abzuklopfen, aber es sollte bei Magnetsystemen zumindestens bis ca. 2 Volt übersteuerungsfest sein, das wäre ein durchaus nicht zu hoher Wert. Das mit den Eingangskapazitäten ist eigentlich recht Einfach, bei einem Magnetsystem bildet die Eingangskapazität zusammen mit den Spulenwerten ewinen Schwingkreis. Die dadurch verursachte Resonanzüberhöhumg dient dazu den Höhenabfall der Magnetsysteme zu koimpensieren. Wenn also diese Eingangskapazität zu hoch oder zu niedrig ist liegt diese Überhöhung an der falschen Stelle und du hast entweder zu spitze und scharfe oder überhaupt keine Höhen im hörbaren Frequenzbereich. Im Datenblatt des Magnetsystems sollt eigentlich die von- bis- Spanne angegeben sein in der das System diese Kapazität benötigt. Davon zieht man im allgemeinen die Kapazität desw Phonokabels ab (ca. 50-80 Pikofarad/Meter ist ein üblicher Wert, aber leider werden von Unwissenden auch Kabel mit 120-250 Pikofarad/Meter verwendet, mit dem entsprechenden Ergebnissen bei Kapazitätskritischen Magnetsystemen.) der Rest sollte der Eingang aufbringen. Um zu testen ob es ein Problem des Tonarmes ist bleibt dir wqohl nix anderes übrig als ein (Idealerweise Ausgeliehenes ) nicht Linn Magnetsysten zu verschrauben, es zu Justieren und damit zu Hören ob die Verzerrungen noch vorhanden sind.

MFG Günther
Ecki05
Ist häufiger hier
#27 erstellt: 26. Dez 2007, 20:44
Alla,

ich hab´ jetzt mal bisschen rumgewurschtelt, hab´ das Problem aber nicht in den Griff bekommen.
Beim Vanguard habe ich die Kapazitäten durchgeschaltet (47/ 100/ 147 pF), je höher die Kapazität, desto dumpfer die ganze Sache, passt soweit ja auch zur Theorie.
Der Pre hat ohne zugeschaltete Kapazitäten übrigens 60 - 100 pF.
Die Zischlaute sind aber auch bei 147 pF nicht wirklich weniger geworden.
LINN gibt für´s Adikt 150 - 200 pF an, die Kapazitäten der Kabel weiß ich nicht, die Hersteller lassen da ja nix raus. Kurzum: an der Ecke hängt´s wohl nicht.

Mit dem zu hohen Verstärkungsfaktor habe ich eigentlich gemeint (gedacht), daß die Eingangsempfindlichkeit des (Voll)verstärkers zu hoch für die ankommende Spannung ist.
Der Vanguard kann´s sicherlich verarbeiten, aber der Verstärker ?
Sicher bin ich mir nicht, aber ich glaube, die Zischlaute hätte ich erst seit dem Vanguard. Vorher hatte ich einen alten CREEK Vollverstärker mit eingebautem Phonozweig (37 dB Verstärkung).

Vorerst werde ich mich wohl damit abfinden müssen, daß es zischelt, auch wenn das nervt.
Ich habe da so einige Baustellen aufgemacht, auf die ich sparen müsste und nicht weiter komme; als nächstes würde ich gerne mal den Unison Simply Phono ausprobieren, falls ich einen guten gebrauchten herbekomme und das Geld endlich mal reicht.
Später kommt dann sicherlich mal ein neues Adikt, von dem bin ich hellauf begeistert, bis auf die sch... Verzerrungen halt.

Grüße mal wieder

Ecki
Hörbert
Moderator
#28 erstellt: 27. Dez 2007, 00:47
Hallo!

Na ja, von der Optik und dem Firmenlogo mal abgesehen ist das Adikt Technisch gesehen eigentlich ein Goldring G-1012. Nur passt es halt optisch gesehen besser zum Akito. Ob das eine Preisverdoppelung gegenüber dem G-1012 rechtfertigt muß natürlich jeder für sich selber wissen. Das Linn-Phonokabel dürfte zwischen 90 und 120 Pikofarad aufweisen, das ist jedenfalls für Phonokabel von Linn ein üblicher Wert. Also solltest du mit 47-100 Pikofarad eigentlich ein gutes Ergebniss erzielen. Notfalls solltest du dir für die Verbindung Phono-Entzerrer/Vollverstärker ein Kabel mit einem eingebautem Spanungsteiler anfertigen, ein guter Wert zum Experimentieren wäre so etwa 4,7 Kiloohm zu 10 Kiloohm. Falls diese Dämpfung nicht ausreicht etwa 4,7- zu 4,7 Kiloohm.

MFG Günther
vinylrules
Stammgast
#29 erstellt: 27. Dez 2007, 09:29
Hallo Ecki,

an der Kapazität kann es nicht liegen. Eine Fehlanpassung verbiegt zwar den Frequenzgang, produziert aber keine Verzerrungen. Schon gar nicht nur zur Mitte hin. Das Gleiche gilt für eine etwaige Fehlanpassung des Verstärkungsfaktors.

Tritt das Zischen denn bei jeder Platte zur Innenrille hin auf, oder nur bei speziellen Aufnahmen?

Gruß

Matthias
Ecki05
Ist häufiger hier
#30 erstellt: 27. Dez 2007, 13:47
Hallo ihr zwei

danke mal wieder für die Antworten !

@ Günther: Ich habe schon mal gehört, daß das Adikt scheinbar von Goldring gebaut wird, allerdings war da das G 1042 im Gespräch, und da wäre der Preisunterschied ja nicht sonderlich groß.
Beim Adikt sehe ich halt den Vorteil, daß Du es nicht groß ausrichten musst (wegen der beiden Einstellnippel).
Mag natürlich auch ein Nachteil sein, man KANN die Geometrie nämlich mit Schablone fast nicht einstellen - wegen der spitzen Form.
Aussehen tut es natürlich schon schick, muss ich zugeben.
Vielleicht hole ich mir ja demnächst doch erst ein neues System, wenn die Zischlaute danach weg sind, weiß ich ja, wo das Problem wirklich lag, und ich müsste auch nicht mehr mit der Spannung oder sonst was rumexperimentieren.
Nach ca. 2 Jahren dürfte das System für meinen Geschmack allerdings noch nicht soweit abgenudelt sein, und auch Herr Gombosch hatte ja wie gesagt gemeint, daß es noch sehr gut sei.
Das alte Adikt könnte ich dann ja wenichstens noch für ein paar Euros bei .... einstellen.....

@Matthias: würde mal sagen die Tendenz zu Zischlauten ist schon grundsätzlich da, bei relativ höhenlastigen Aufnahmen nimmt das Ganze dann halt richtig nervige Züge an.
Bei der ´Hell freezes over´ von den Eagles z.B. (Simply Vinyl, 180 gr. und gestern zum zweiten Mal aufgelegt) tritt das Problem gleich zum Plattenanfang auf. Die Scheibe ist wie gesagt nagelneu !!
Manche alte Platten sind sicherlich schon soweit runter, daß es einfach am Verschleiß liegt, bei den meisten kann das aber kaum sein.

Ich lasse mir die ganze Sache jetzt erst nochmal durch den Kopf gehen, mal sehen, wie ich dann vorgehe.
Ich sag´ auf jeden Fall Bescheid, was dabei rauskommt.

Grüße

Ecki
Ecki05
Ist häufiger hier
#31 erstellt: 22. Jan 2008, 20:46
Hallo Gemeinde,

endlich hab´ ich mich dazu durchgerungen, meinem Adikt doch eine neue Nadel zu gönnen, hab´ sie grade montiert, den Spieler wieder eingestellt und mal paar Sachen gehört.
Und siehe da:

ICH BIN (wieder) BEEEGEISTERT ! ! ! !

Die Zischlaute sind wie weggeblasen, und in den Pausen ist Ruhe im Saal !
Endlich klingen die POLICE-Platten, die ich mir kürzlich geholt habe (200 g Japan-Import zum 100-jährigen Universal Jubiläum) so, wie ich mir das vorstelle, oder sogar noch besser
Ich hatte schon überlegt, ob ich die wieder verscherbel, da sie mit der alten Nadel völlig ausgebremst geklungen haben, als ob da einer heimlich ´nen Vorhang davor gehängt hätte - ehrlich wahr.

Ihr seht also, ich bin wieder ein ausgeglichener Mensch

Vielen Dank Euch allen auf jeden Fall für die Hilfe, super das !!

Bis bald mal

Ecki
Suche:
Das könnte Dich auch interessieren:
Linn Akito - Tonabnehmer
pacato am 14.02.2006  –  Letzte Antwort am 17.02.2006  –  9 Beiträge
Effektive Masse Linn Akito ?
hotblacky am 20.01.2007  –  Letzte Antwort am 27.01.2007  –  11 Beiträge
linn akito 1: probleme bekannt?
greyeye am 27.08.2007  –  Letzte Antwort am 27.08.2007  –  2 Beiträge
Systemwahl für Linn Axis /Akito
sth am 15.01.2004  –  Letzte Antwort am 09.01.2008  –  7 Beiträge
Systemwechsel am Linn Akito 2 Arm
axel001 am 17.01.2007  –  Letzte Antwort am 17.01.2007  –  3 Beiträge
Linn Akito und ???
el-supremo am 08.12.2003  –  Letzte Antwort am 08.12.2003  –  2 Beiträge
Linn Akito Anleitung
cmoss am 27.09.2007  –  Letzte Antwort am 29.09.2007  –  11 Beiträge
Thorens TD-126 II vs. Linn LP12 /Valhalla/ Akito 1
Chrisk7 am 16.03.2008  –  Letzte Antwort am 18.03.2008  –  12 Beiträge
Ersatz für Subchassis-Lager Linn Axis
tofesd am 01.12.2013  –  Letzte Antwort am 08.12.2013  –  3 Beiträge
Planar 3 mit Linn Akito?
martin.h am 17.10.2004  –  Letzte Antwort am 31.10.2004  –  19 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Daewoo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 79 )
  • Neuestes Mitgliedranzen01
  • Gesamtzahl an Themen1.345.880
  • Gesamtzahl an Beiträgen17.674.144