Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Es brummt und das muss behoben werden.....

+A -A
Autor
Beitrag
diskastar
Neuling
#1 erstellt: 12. Aug 2005, 01:07
hallo

kurze einleitung:

hab mir grad eben einen ganz tollen plattenspieler ersteigert und ihn mir per post schicken lassen. naja plattenspieler inkl. funktion top aber nadel beim transport abhanden gekommen. so neue nadel dran und schnell auf die suche nach einem schnäppchen von vorverstärker.

tja und da beginnt mein problem: ES BRUMMT ok wenn man ganz leise hört ist es zu ertragen aber wehe man möchte es lauter haben.

meine frage--> liegt es am vorverstärker? tolles teil mit ohne externem netzteil kostenpunkt 20 euro

der spieler ist ein technics sl qx 300 die nadel is wie gesagt nagelneu

da ich student und somit auf schnäppchen angewiesener bin bitte ich hier davon abzusehen eine materialdiskussion in der oberen preisklasse zu starten.

falls es wirklich der vorverstärker ist wäre ich bereit so ca 40 besser weniger zu investieren.

so dat erstmal von mir
danke für tips


matthias


[Beitrag von diskastar am 12. Aug 2005, 01:26 bearbeitet]
gunticol
Ist häufiger hier
#2 erstellt: 12. Aug 2005, 07:44
Hallo Matthias,
ich vermute die Gerätemasse ist unterbrochen. Hat Dein Technics neben den beiden Cinchkabeln und dem Netzkabel noch ein weiteres einzelnes Kabel? Wenn ja, ist es das Gerätemassekabel. Das musst Du entweder mit dem Gerätemasseanschluss des Phonovorverstärkers oder mit dem des Verstärkers verbinden (oft ein Rändelschräubchen).
Gruß
Günter
Wolfgang_K.
Inventar
#3 erstellt: 12. Aug 2005, 07:58
Hat der Plattenspieler ein Erdungskabel? An guten Verstärkern gibt es eine Schraube mit dem man das Erdungskabel verbinden kann. Falls das Brummen nicht verschwunden sein sollte, hängt an dem Verstärker ein Tuner der mit der Hausantenne verbunden ist? Dann brauchst Du ein Mantelstromfilter, oder bei der Plattenwiedergabe ist der Antennenstecker zu ziehen. Wenn beides nicht zutrifft, können die Kabel vom Plattenspieler (bzw. die Cinchbuchsen) korrodiert sein, einfach einmal kontrollierten und gegebenenfalls auswechseln?
diskastar
Neuling
#4 erstellt: 12. Aug 2005, 08:02
da ist ein massekabel am technics, leider hat weder der vorverstärker noch der verstärker einen masseanschluss.
wo könnte man die noch befestigen?oder was tun?

vorverstärker: billigteil PRE AMP 220
verstärker : yamaha rx v350
diskastar
Neuling
#5 erstellt: 12. Aug 2005, 08:09
hab gerad mal eben das massekabel vom technics mit dem vorverstärker verbunden. also eher nur drangehalten. das brummen ist merklich weniger geworden.
denk mal das "restbrummen" liegt dann irgendwo an meinen hochwertigen einzelkomponenten.

kann man das eigentlich so machen, also das erdungskabel einfach so an das gehäuse befestigen?
gunticol
Ist häufiger hier
#6 erstellt: 12. Aug 2005, 08:40
Halte doch mal das Massekabel an ein Metallteil des Verstärkers, vielleicht wird das Brummen dann noch weniger. Wenn ja, befestige es irgendwie dort.
Günter
73newport
Stammgast
#7 erstellt: 12. Aug 2005, 09:27
Einfach und m.E. nach -zumindest übergangsweise- sinnvoll wäre zum Beispiel unter eine Gehäuseschraube des Verstärkers. Wenn möglich halt auf der Geräterückseite, da fällt es weniger auf. Die meisten Verstärker haben ja auch einen ext.Masseanschluss, so eine kleine drehbare Kappe samt Fixierung.

Bei manchen PS kommt das Brummen auch von problematischen Kontakten zwischen Headshell uns Systemträger, einfach mal ein wenig dran spielen.
Hörbert
Moderator
#8 erstellt: 12. Aug 2005, 10:06
Hallo!
Ein Teil deines Brumms kommt sicher von dem nicht angeschlossenen Massekabel versuche nach Möglichkeit die Masse mit einer Masse deines Phonoteils zu verbinden,(Die Masse der Eingangsbuchsen/Ausgangsbuchsen bietet sich da an, verschwindet dadurch das Brummen nooch nicht, solltest du versuchen die Masse mit dem Vollverstärker direkt zu verbinden. Bringt das auch nicht die vollständige Abhilfe gibt es noch eine Möglichkeit, aber dazu solltest du dir die Hilfe eines Fachmannes (Fachfrau tuts genauso ) versichern falls du nicht selbst einige erfahrungen auf dem Gebiet hast, versoge den Phonovorverstärker aus dem Netzteil des Vollverstärkers mit das behebt wen alle Massen korrekt geführt sind garantiert jede Brummschleife die sonst durch die unterschiedliche Masseführung der einelnen Komponenten entsteht. Ich hoffe dir weitergeholfen zu haben.
MFG Günther
diskastar
Neuling
#9 erstellt: 12. Aug 2005, 15:17
danke für die schnellen und vorallem hilfreichen antworten!

hab die masse des plattenspielers mit dem vollverstärker verbunden(angeschraubt am gehäuse)

brummen ist weg...juhu

danke allen


matthias
Suche:
Das könnte Dich auch interessieren:
Und es brummt und brummt und brummt ... HILFE!!! :(
M3D am 22.07.2003  –  Letzte Antwort am 22.07.2003  –  8 Beiträge
Lenco Plattenspieler brummt und verzerrt
grodas am 25.12.2010  –  Letzte Antwort am 27.12.2010  –  8 Beiträge
Warum brummt der Thorens?
Jason_King am 27.06.2011  –  Letzte Antwort am 28.06.2011  –  6 Beiträge
Plattenspieler - Brummt - Hilfe
Danziger am 01.01.2008  –  Letzte Antwort am 02.01.2008  –  2 Beiträge
Thorens TD321 knarrt/brummt
iamajazzfan am 03.04.2008  –  Letzte Antwort am 06.04.2008  –  13 Beiträge
Plattenspieler Beogram 4004 brummt
G.S.M. am 25.11.2007  –  Letzte Antwort am 25.11.2007  –  2 Beiträge
Plattenspieler brummt
TurnToStone am 15.02.2014  –  Letzte Antwort am 24.02.2014  –  10 Beiträge
Vorverstärker brummt
Sovebamse am 07.01.2005  –  Letzte Antwort am 08.01.2005  –  6 Beiträge
Plattenspieler brummt
hifi-chris am 27.05.2003  –  Letzte Antwort am 29.05.2003  –  11 Beiträge
Plattenspieler brummt
neho am 17.10.2015  –  Letzte Antwort am 17.10.2015  –  2 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 113 )
  • Neuestes MitgliedHörsturz999
  • Gesamtzahl an Themen1.346.021
  • Gesamtzahl an Beiträgen17.676.569