Alte Leier, Panasonic SL-1410 Armlift defekt

+A -A
Autor
Beitrag
longuist
Neuling
#1 erstellt: 08. Okt 2006, 16:47
Hallo, ich habe einen Technics SL1410MK2. Habe des öfteren (auch in diesem Forum) gelesen, dass da gerne mal der Armlift aufgibt. Bei mir auch
In diesem Thread (http://www.hifi-forum.de/viewthread-26-1157.html )hatte jemand einen 1300er, also vollauto. Ist der 1410er genausoschwer zu demontieren? Hat vielleicht seitdem mal jemand noch eine Reparatur durchgeführt? Auch nach längerem suchen habe ich leider keine Bezugsquellen für Ersatzteile aufgetan, auch kein Service-Manual. Eine professionelle Reparatur soll ja sehr kostspielig sein. Das wär grad nix für mich. Auch wenn wahrscheinlich die Antworten nicht sehr hoffnungsvoll ausfallen werden, danke ich Euch trotzdem. Vielleicht gibt es ja doch einen Lichtblick.
Grüße, Matthias

P.S. Vor Basteleien graust es mir nicht, aber ich habe nicht das Vinyl erfunden oder habe 1ne Drehbank hier rumstehen.
paga58
Inventar
#2 erstellt: 08. Okt 2006, 22:47
Hallo,

den Lift gibts nicht mehr als E-Teil. Dank dessen werden die Player schief angesehen und unter Wert gehandelt....
Auch beim 1410 ist der Armausbau eine aufwendige Aktion. Falls Du den Arm raus kriegst, aber vor dem Lift Respekt hast: Kannst Dich bei AE.SBR ätt web.de mal melden.
Der Werkstattpreis kommt gutteils vom fummeligen Armausbau, das geht nicht in 5 Minuten.

Grüße

Achim
longuist
Neuling
#3 erstellt: 10. Okt 2006, 10:52
Danke für die Antwort. Werde mich wenn ich Zeit habe mal dransetzen. Auseinanderbauen kann ich

Grüßung, M
longuist
Neuling
#4 erstellt: 10. Okt 2006, 14:52
Hallo nochmal. War gerade in einem Hifi-Geschäft, wegen evtl. einer Ersatznadel. Der Herr am Tresen meinte die gäbe es nichtmehr, wären wenn in der Region von 300 euro und der ganze Kopf ist eine Einheit. Ist das so? Ich zumindest habe keine Ahnung, für meinen schrulligen Dual habe ich vor ein paar Jahren mal nen 20er für 2 Originalnadeln hingeblättert. Ist wohl eine andere Liga.
Naja, Morgen wird da mal mit dem Mikroskop geschaut, ob noch alles OK ist.
Vor dem Armausbau hat er mich auch gewarnt, da müsse man in etwa Feinmechaniker sein und ohne Service Manual ginge da eh nichts.
Jetzt aber nochmal zum dem Verschleißteil von dem Hubmechanismus. Muss man das Teil reparieren oder könnte ich das auch vielleicht von jemanden aus VA o.ä. drehen lassen? Hätte da jetzt doch jemanden an der Hand. Habe allerdings keinen schimmer, welche Form das Bauteil hat und es somit überhaupt möglich ist.
Grüße,Matthias
Yamahafan1962
Schaut ab und zu mal vorbei
#5 erstellt: 24. Nov 2010, 21:44
Hallo, das Teil ist nicht an einer Drehbank herzustellen.
Hatte das gleiche Problem, bin Feinmechaniker und Elektroniker, also habe ich den Arm zerlegt und das teil mit Epoxidkleber wieder repariert, hält schon seit 5 Jahren und die Automatik ist dadurch auch wieder einsatzbereit.
Ist ne Fummelei, aber wenn du willst schick mir das Teil zu, ich mach dir das für 70 Euro.
Gruß Frank
kadioram
Inventar
#6 erstellt: 25. Nov 2010, 21:58
Hi,

zu deinem Tonabnehmer:

Ich habe auch einen 1410er mit Originalsystem, -nadel und -Headshell, bei mir ist es ein EPC-205 C II L (findest du HIER).

Dieses hat sehr wohl eine auswechselbare Nadel (weil MM=Moving Magnet-System), allerdings gibt es auch Systeme von Technics/Panasonic aus der Zeit, die in "Integrierter Bauweise" gefertigt wurden, z.B. das EPC 205 CMK3/EPC 100 CMK3 (Material Bor und Kobalt). Das EPC 305 MC z.B. ist dagegen ein MC=Moving Coil-Sytem, und für MC-Systeme gibt es keine Ersatznadeln. Beide findest du HIER und HIER).

Zum Lift:
an der Drehbank läßt sich das Teilchen wirklich nicht herstellen, aber man kann es durchaus selbst reparieren, sofern man eine ruhige Hand und etwas Zeit hat. Im Analog-Forum gibt es einen entsprechenden Thread (s. Tonarmlift Technics SL-1410 MK2 - den Standardfehler beherzt angehen...).

Das Service-Manual des 1400 Mk2 (=1410er in silber) mit einer äußerst hilfreiche Explosionszeichnung des gesamten Tonarms inkl. Mechanik bekommst du nach einer kurzen Anmeldung (gratis) bei vinylengine (ebenfalls gratis, hier mal der "Übeltäter" im Detail:

1400/!410 Mk2 Tonarm Detail


Ich persönlich bin mit Epoxy nach einigen Fehlschlägen bei meinem 1410er nicht weitergekommen, ich hab stattdessen geflochtene Angelschnur und Rutenlack verwendet, hält auch bombenfest. Und demnächst kommt ein 1310er

Grüße
Max
Suche:
Das könnte Dich auch interessieren:
Technics SL 1410 Tonabnehmer
quarts am 20.06.2007  –  Letzte Antwort am 23.06.2007  –  2 Beiträge
Technics sl-1410 mk2
coyote8231 am 25.11.2014  –  Letzte Antwort am 26.11.2014  –  4 Beiträge
SL-1410 MK II Reparatur
doc_barni am 16.09.2012  –  Letzte Antwort am 03.10.2012  –  5 Beiträge
Armlift vom SABA 9000 direkt drive defekt
goruhl am 02.01.2017  –  Letzte Antwort am 03.01.2017  –  5 Beiträge
Frage zum Technics SL-1410 MKII (Tonabnehmer)
pavelle am 22.02.2007  –  Letzte Antwort am 05.08.2010  –  4 Beiträge
technics sl 1410/1400 mk2 lift
dhfjhjksa2b am 23.05.2007  –  Letzte Antwort am 10.10.2010  –  24 Beiträge
Technics SL-1410-MK2 Liftproblem spezielle Frage
bukongahelas am 07.01.2013  –  Letzte Antwort am 16.11.2013  –  9 Beiträge
Tonabnehmer für Technics SL 1410 MK2
set am 06.02.2014  –  Letzte Antwort am 07.02.2014  –  8 Beiträge
Technics SL-QX300 defekt?
clmn am 17.05.2010  –  Letzte Antwort am 25.05.2010  –  11 Beiträge
Technics SL DD33 defekt
-Nesta- am 02.02.2012  –  Letzte Antwort am 18.11.2015  –  3 Beiträge

Anzeige

Top Produkte in Analogtechnik/Plattenspieler Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder828.726 ( Heute: 2 )
  • Neuestes MitgliedGalvaniker_99
  • Gesamtzahl an Themen1.386.134
  • Gesamtzahl an Beiträgen18.400.651

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen