Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Probleme mit Plattenspieler und Lautsprecher (Membran schlägt sehr stark aus)

+A -A
Autor
Beitrag
Johänsi
Neuling
#1 erstellt: 07. Feb 2007, 13:22
Hallo.
Ich habe ein Problem. An meinem (sehr altem) Marantz 4300 Verstärker habe ich neuerdings einen Pro-Ject Debut Plattenspieler angeschlossen. Nun das Problem: Die Membrane meiner B&W 603 Lautsprecher schlagen auch bei geringer Lautstärke stark aus. Soweit ich das beobachten konnte, hat dies jedoch nichts mit der Musik zu tun bzw. mit den Tiefen in der Musik. Kann mir da jemand helfen??
turnbeutel04
Stammgast
#2 erstellt: 07. Feb 2007, 13:25
du hast den plattenspieler hoffentlich auch am phonoeingang angeschlossen. wenn nicht dann versuch das mal.
Hüb'
Inventar
#3 erstellt: 07. Feb 2007, 13:26
Daran wird's nicht liegen.

Steht der Plattenspieler vielleicht im direkten Schallfeld der Lautsprecher? Die Beschreibung lässt eher auf eine subsonische Störung schließen.

Grüße

Frank
Hüb'
Inventar
#4 erstellt: 07. Feb 2007, 13:27
Was für ein Tonabnehmer ist verbaut?

Ist der Subsonic-Filter am Amp (sofern vorhanden) aktiviert?


[Beitrag von Hüb' am 07. Feb 2007, 13:28 bearbeitet]
Johänsi
Neuling
#5 erstellt: 07. Feb 2007, 13:50
am phonoeingang ist er angeschlossen. ein Subsonic-Filter (was ist das?) hat mein verstärker (ca. 1975) nicht. Im direkten Schallfeld stehen sie auch nicht. Tonabnehmer: hmmm, ein ortofon tonabnehmer. der war serienmäsig verbaut.
Hüb'
Inventar
#6 erstellt: 07. Feb 2007, 13:52
Wie ist der Plattenspieler aufgestellt (Unterlage)?
pet2
Inventar
#7 erstellt: 07. Feb 2007, 13:56
Hallo,

wenn der Verstärker von 1975 ist, kann dieser Filter auch "Low Filter" oder "Rumpelfilter" oä. heißen .
Damit dürfte dann auch klar sein, was der tut .

Gruß

pet
jopetz
Inventar
#8 erstellt: 07. Feb 2007, 14:08
Hi,

kannst du etwas genauer beschreiben, was du mit 'Membran schlägt weit aus' meinst?

Variante a: Du schaltest auf Phono, die Membran bewegt sich nach vorne und bleibt relativ weit vorne, und bei Musik bewegt sie sich dann von diesem neuen Niveau aus.

Variante b: Wenn du von Platte Musik hörst schwingt die Membran deutlich sichtbar (aber eher langsam) um die normale Ruhestellung vor und zurück.

Bei a verstärkst du aus irgendwelchen Gründen Gleichstrom, da müsste man dann nach der Quelle suchen.

Bei b kommen irgendwo her sehr tiefe Frequenzen, die der Verstärker an die Lautsprecher schickt. Ein subsonic oder Rumpelfilter kappt diese Frequenzen.

Passiert es denn bei jeder Platte? Das starke Ausschwingen kann nämlich auch an der Aufnahme liegen, d.h. auf der Aufnahme sind die sehr tiefen Frequenzen enthalten (hab ich bei einer Aufnahme, allerdings eine CD). Wenn es bei allen Platten auftritt, dann liegt es wohl am Plattenspieler.

Lösungsmöglichkeiten:
+ ist der Motor entkoppelt? für den Transport wird der fest geschraubt, die Schrauben müssen für den Betrieb ganz herausgedreht werden
+ Plattenspieler auf eine möglichst solide Unterlage stellen
+ Abdeckhaube beim Spielen möglichst nicht schließen -- am besten ganz abnehmen

Wenn das alles nix hilft, wird es schwieriger. Aber berichte erst mal, ob's hilft...

Gruß,
Jochen
tominz
Ist häufiger hier
#9 erstellt: 07. Feb 2007, 14:22
Hallo,

ich hatte das selbe Phänomen als ich meinen Plattenspieler an einen Sansui G4700 angeschlossen hatte. Die Tieftöner meiner damals gerade neu gebauten HotSprot flatterten richtig wild vor und zurück.
Der Subsonic-Filter war aktiv und trotzdem trat der Effekt auf.
Nachdem ich den Plattenspieler an anderer Stelle aufgestellt hatte - abgekoppelt von den Lautsprechern und den durch die Lautsprecher verursachten Schwingungen (Holzbalkendecke mit Dielenboden) war das Problem beseitigt.

Also, wenn es sich bei Dir um den gleichen Effekt handelt, dann hilft vielleicht ein anderer Standort für den Plattenspieler schon.

Gruß
tominz
Johänsi
Neuling
#10 erstellt: 07. Feb 2007, 14:35
Variante b: Wenn du von Platte Musik hörst schwingt die Membran deutlich sichtbar (aber eher langsam) um die normale Ruhestellung vor und zurück.

Genau, so siehts aus.

Der verstärker hat einen Low-Filter und damit siehts schon viel besser aus. jetzt sehe ich die schwingnungen nicht mehr. der filter kappt aber natürlich auch hörbar die tiefen. das verändert meiner meining nach den klang nicht unbeträchtlich. aber besser als kaputte boxen.
andisharp
Hat sich gelöscht
#11 erstellt: 07. Feb 2007, 16:15
Das Filter kappt keine hörbaren Frequenzen, das musst du dir einbilden.
Radiologe
Inventar
#12 erstellt: 07. Feb 2007, 19:26
Da man die genaue Filterwirkung nicht kennt,warum sollte er sich das einbilden?
Es ist durchaus möglich,abhängig von der Filtergüte,dass schon im hörbaren Spektrum die Tiefen abgesenkt werden.

Gruß Markus
andisharp
Hat sich gelöscht
#13 erstellt: 07. Feb 2007, 19:30
Die Frequenzen, die da weggefiltert werden, meist mit 12 dB Steilheit, kann kaum ein Lautsprecher wiedergeben und zu deren Schutz ist er schließlich da.
sigma6
Inventar
#14 erstellt: 07. Feb 2007, 19:47
Hi,

wenn ich bei meinem Nikko Receiver den Rumpelfilter einschalte, ist definitiv weniger Bass zu hören, ehrlich


MfG,

Ronny
Radiologe
Inventar
#15 erstellt: 07. Feb 2007, 19:52
Der Filter der so etwas macht nennt sich aber Subsonic Filter.Der Filter nennt sich an dem genannten Verstärker einfach nur LOW-Filter.Das kann daher alles mögliche sein,aber nicht explizit ein subsonisches
Ich erinnere nich noch an meinen alten Körting,der ebenfalls ein schaltbares LOW und einen HIGH Filter besaß.Dieser kappte ebenfalls hörbar die tiefen Töne an Lautsprechern die vielleicht bis 60Hz runter schafften.Die Filterwirkung setzte also schon weit über den 60Hz ein.


An Johänsi
Vielleicht nen Socken in die Bassreflexöffnung der Boxen stecken.Dann sind die unkontrollieten Schwingungen auch fast verschwunden.So hat man zwar auch etwas weniger Pegel im Bass,eventuell aber nicht so stark wie bei dem Filter.

Gruß Markus
wastelqastel
Inventar
#16 erstellt: 07. Feb 2007, 19:54

Vielleicht nen Socken in die Bassreflexöffnung der Boxen stecken.Dann sind die unkontrollieten Schwingungen auch fast verschwunden.So hat man zwar auch etwas weniger Pegel im Bass,eventuell aber nicht so stark wie bei dem Filter.


Oder in die Ohren

Wenn ich bei meinem Verstärker den subsonic benutzte habe ich keinen effekt da er erst bei 8Hz absperrt und alles passt
Ich vermute das der Arm und das System nicht zusammenpassen deswegen die tieffrequente Störung
Ein Subsonic könnte ihm helfen aber eine fehlanpassung wäre weiterhin vorhanden
Wir sollte vielleicht etwas mehr über den Arm und das System erfahren
Grüsse Peter


[Beitrag von wastelqastel am 07. Feb 2007, 20:03 bearbeitet]
andisharp
Hat sich gelöscht
#17 erstellt: 07. Feb 2007, 19:57
Das kann natürlich sein so ein Gerät habe ich hier sicher auch noch rumstehen. Dieses Low-Filter ist also keine echte Lösung. Besser ein Gerät mit Subsonic-Filter anschaffen, ist seit Mitte der 70er eigentlich Standard bei etwas besseren Verstärkern.
Radiologe
Inventar
#18 erstellt: 07. Feb 2007, 20:21

wastelqastel schrieb:

Vielleicht nen Socken in die Bassreflexöffnung der Boxen stecken.Dann sind die unkontrollieten Schwingungen auch fast verschwunden.So hat man zwar auch etwas weniger Pegel im Bass,eventuell aber nicht so stark wie bei dem Filter.


Oder in die Ohren


Wo liegt das Problem?
Das war durchaus ersnt gemeint.Gut,der Vorschlag beseitigt nicht das eigentliche Problem,aber es hilft.
Denn ein Chassis in einem BR System sieht unterhalb seiner Tuningfrequenz quasi kein Gehäuse mehr(bedämfung des Gehäuses entfällt).Der Pegel unterhalb der Tuningfrequenz fällt steil ab > die Box gibt keinen nennenswerten Pegel mehr unter der Tuningfrequenz ab,wabbelt aber vor sich hin.

Gruß Markus
Hüb'
Inventar
#19 erstellt: 08. Feb 2007, 05:47
Stimmt. Geschlossene Boxen haben deutliche weniger Probleme mit subsonischen Störungen. Insofern ist der Socken-(oder sonstwas)-Tipp alles andere als falsch...


[Beitrag von Hüb' am 08. Feb 2007, 05:49 bearbeitet]
wastelqastel
Inventar
#20 erstellt: 08. Feb 2007, 17:09
Ach so machen wir das jetzt
Wir suchen nicht nach der Ursache sondern vertuschen das Problem
Dry and Error
hätte da etwas mehr Professionalität erwartet (Gerade von einem Moderator)
Ein Lautsprecher der als Bassreflex konstruiert wurde einfach mit einer Socke zum Geschlossenengehäuse unbauen tolle Idee
Mit etwas Augenzwinkern könnte man es noch als kontrolierte undichtigkeit durchlassen
Aber eure Lösung halte ich für sehr zweifelhaft
Grüsse Peter
Radiologe
Inventar
#21 erstellt: 08. Feb 2007, 17:26
Wer hat denn gesagt dass es die!! Lösung ist?
Natürlich ist es sie nicht.Bis zur genauen Klärung ist es aber eine durchaus akzeptable Lösung zum Schutz der Chassis.

Möglich wäre tatsächlich das System und Arm nicht zusammen passen.Das lässt sich aber nur duch genauere Angaben des Threaderöffners sagen.

Ich habe ebenfalls nen Thorens und die Probleme kenn ich in dieser starken Form auch nicht.
MfG Markus
wastelqastel
Inventar
#22 erstellt: 08. Feb 2007, 17:54

Das lässt sich aber nur duch genauere Angaben des Threaderöffners sagen.


DER SICH WIE SO OFT MAL WIEDER NICHT MEHR "SEHEN" LÄSST
Hüb'
Inventar
#23 erstellt: 08. Feb 2007, 18:46

wastelqastel schrieb:
Ach so machen wir das jetzt
Wir suchen nicht nach der Ursache sondern vertuschen das Problem
Dry and Error
hätte da etwas mehr Professionalität erwartet (Gerade von einem Moderator)
Ein Lautsprecher der als Bassreflex konstruiert wurde einfach mit einer Socke zum Geschlossenengehäuse unbauen tolle Idee
Mit etwas Augenzwinkern könnte man es noch als kontrolierte undichtigkeit durchlassen
Aber eure Lösung halte ich für sehr zweifelhaft
Grüsse Peter

War auch nur als Budget-Notlösung gedacht.
Abgesehen davon sind Mods auch nur User mit ergänzenden Aufräum- und Schlichtungspflichten...
Johänsi
Neuling
#24 erstellt: 09. Feb 2007, 18:19
ja moin,

erst einmal vielen dank für eure hilfe. ich hab das problem jetzt erstmal mit dem low filter gelöst. ich bin noch ein neuling in dem gebiet vinyl, daher kann ich nicht soo viel über das system sagen. der tonarm ist von project, der ist an dem spieler serie. der abnehmer ist auch serie (ortofon xy) daher gehe ich davon aus, das es zusammen passt. der verstärker ist ein marantz 4300 quadral reciever. boxen: b&w dm603 s3.
der plattenspieler steht auf einem selbstgebauten, massiven rack.
der low filter nimmt hörbar die tiefen raus, die musik klingt einfach nocht mehr so voll. wäre aber zu verkraften. nehemn die boxen denn schaden von den unkontrolierbaren schwingungen?

lg Johannes
Suche:
Das könnte Dich auch interessieren:
Rumpeln / Membran schwingt
Smokinfish am 08.09.2008  –  Letzte Antwort am 09.09.2008  –  7 Beiträge
Plattenspieler brummt trotz Erdung sehr stark
marleaux am 21.04.2008  –  Letzte Antwort am 28.05.2009  –  52 Beiträge
plattenspieler surrt stark
Balingertiger am 22.11.2006  –  Letzte Antwort am 26.11.2006  –  29 Beiträge
Membran bewegt sich beim einschalten
formae am 06.03.2014  –  Letzte Antwort am 06.03.2014  –  4 Beiträge
Probleme mit kabel von Plattenspieler
Wonko843 am 30.12.2006  –  Letzte Antwort am 31.12.2006  –  16 Beiträge
Probleme mit meinem gebrauchten Plattenspieler!
michi12 am 20.08.2011  –  Letzte Antwort am 29.08.2011  –  11 Beiträge
Probleme mit Plattenspieler Siemens RW546
Kid_A am 07.01.2012  –  Letzte Antwort am 09.01.2012  –  5 Beiträge
Probleme mit Plattenspieler ; Lenco, Pioneer und Dual
Kaiseric am 14.04.2010  –  Letzte Antwort am 15.04.2010  –  11 Beiträge
Probleme mit Plattenspieler
MarryOtter am 02.10.2015  –  Letzte Antwort am 04.10.2015  –  12 Beiträge
Probleme mit Onkyo Plattenspieler
loocaz am 21.10.2006  –  Letzte Antwort am 22.10.2006  –  3 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 8 )
  • Neuestes Mitgliedchristoph.edelmann
  • Gesamtzahl an Themen1.344.997
  • Gesamtzahl an Beiträgen17.658.090