Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


plattenspieler surrt stark

+A -A
Autor
Beitrag
Balingertiger
Ist häufiger hier
#1 erstellt: 22. Nov 2006, 13:37
Ich weiß jetzt nicht, ob ich hier richtig bin mit meinem Problem.
Auf jeden fall surrt mein Plattenspieler.
Ich vermute mal es ist kein besonders gutes Gerät.
Aber einen neuen kaufen kommt im Moment nicht infrage.
Ich verwende ihn momentan an meinem Yamaha und das Surren ist sehr störend (egal welche Lautstärke).
Meine Frage jetzt natürlich: Was kann ich dagegen tun?
Es muss nicht gleich ganz behoben sein, aber so ist das kein Zustand.
Ich hoffe auf nicht zu teure Tipps.^^
armindercherusker
Inventar
#2 erstellt: 22. Nov 2006, 13:44
Das heißt, das Surren kommt aus den Lautsprechern ? (oder surrt der Dreher selbst ? )

Ist der Plattenspieler mit einer Masseleitung mit dem Verstärker verbunden ?

Wie lang sind die Leitungen zum Verstärker ?

Gruß
Balingertiger
Ist häufiger hier
#3 erstellt: 22. Nov 2006, 14:02
Ja der Plattenspieler ist mit einer Masseleitung an den Verstärker angeschlossen(ich habs auch schon ohne probiert). Es surrt aus den Lautsprechern, wenn der Verstärker angeschalten und Phono eingestellt ist.
Auch wenn der Plattenspieler ausgesteckt ist (also aus der Steckdose), wie ich grade bemerkt habe!
Die Kabel sind schätzungsweise knapp 1m lang.

Gruß Tom
armindercherusker
Inventar
#4 erstellt: 22. Nov 2006, 14:23
probiere mal aus :

1. Phono-Eingang nichts angeschlossen
2. nur Cinch-Kabel angeschlossen ( Enden also offen )
3. alles angeschlossen und die einzelnen (Masse-) Kontakte des Tonabnehmers zusätzlich mit der Masseleitung verbinden
( provisorisch mit einem Stück Kabel - kann eigentlich nichts passieren )

Ich hatte so etwas mal an einem Dual-Gerät : ein Surren, weil die Anschlüsse am Tonabnehmer vertauscht waren.
( Masse und "Ausgang" )

Welches Gerät hast Du ?
Weißt Du, ob die TA-Anschlüsse korrekt zugeordnet sind ?


Gruß
Balingertiger
Ist häufiger hier
#5 erstellt: 22. Nov 2006, 14:41
1. Nichts zu hören.
2. Brummelt tief.
3. Habe ich grad keine Zeit zu.^^

Auf dem Spieler steht DUAL 505 BELT DRIVE

Und haha, ich habe gemerkt, dass der DVD Player noch an war. Ich hab ihn ausgemacht und ... bei wenig lautstärke kaum noch hörbares Summen.
Das ist natürlich schon toll, aber ich würde mich auch freuen, wenn es noch weniger wird.

Danke erstmal für die Hilfe.
Für weitere Ratschläge bin ich immer offen.
Gruß Tom
armindercherusker
Inventar
#6 erstellt: 22. Nov 2006, 16:26
Dann würd´ ich mal weiter rumprobieren mit der Verlegung aller Netzleitungen / Masseleitung / Cinch-Leitungen.

Scheint so, daß sich etwas ( Netzfrequenz ) von Leitung zu Leitung überträgt.

Gruß . . . und Viel Erfolg !
Hörbert
Moderator
#7 erstellt: 24. Nov 2006, 16:19
Hallo!

Falls an deinem DVDP noch ein Scartkabel dranhängt hast du über deinen TV-Antennenanschluß wahrscheinlich eine Brummschleife. Falls das der Fall sein sollte benutze doch bitte die Suchfunktion mit den Schlüsselbergriffen Masseschleife, Brummschleife und Mantelstromfilter.

MFG Günther
Balingertiger
Ist häufiger hier
#8 erstellt: 24. Nov 2006, 18:54
Nee ich hab gar keinen Fernseher.
Der DVD Spieler ist grad nur als Ersatz für einen CD Spieler oben.
Aber würde dann gegen mein Problem nicht eine gute Abschirmung des Kabels helfen?
Kann das sein?
Wenn ja, wie macht man das?

Danke für die Ratschläge.

Gruß Tom
armindercherusker
Inventar
#9 erstellt: 24. Nov 2006, 18:59
Die Cinch-Kabel sind ja abgeschirmt . . .

Hast Du meine Tips bezüglich Kabelverlegung mal umgesetzt ?

Oder alle in der Nähe befindlichen Geräte mal vom Netz getrennt ?
( gibt ja Geräte, welche Du zwar ausschaltest, die aber trotzdem am Netz hängen - also : alle Stecker mal zum Testen raus ! )

Gruß
Balingertiger
Ist häufiger hier
#10 erstellt: 24. Nov 2006, 19:05
Eigentlich ja.
Bis auf den Verstärker ist alles aus.
Kann es sein, dass die Dreiersteckdose auch stört?
armindercherusker
Inventar
#11 erstellt: 24. Nov 2006, 19:10
. . . hhmmm . . . .

wenn sie sehr nah an den Cinch-Leitungen / Plattenspieler ist . . . ?

Apropos : ist zwar Aufwand, aber : stelle Plattenspieler + Verstärker mal ganz woanders auf.

Der Einfachheit halber dann mit Kopfhörer prüfen, obs auch dort surrt.

Dann hast Du ein "örtliches" Problem.

Gruß
Balingertiger
Ist häufiger hier
#12 erstellt: 24. Nov 2006, 19:34
Fu....!
Ich hatte schon wieder den DVD Player vergessen.^^
Wenn ich ihn ausstecke hört man noch mal viel weniger rauschen.
Aber man hört es immernoch wenn die Musik ganz leise ist.
Die Aufstellung ändern hat kein Ergebnis gebracht.
Außer einer schönen Unordnung.^^

Naja wenigstens ein Fortschritt.
Falls ihr noch Ideen habt... immer her damit.^^

Gruß Tom
Hörbert
Moderator
#13 erstellt: 25. Nov 2006, 10:28
Hallo!

Es wäre eigentlich allmählich ganz nützlich einmal zu erfahren um welchen plattenspieler es sich überhaupt handelt und ob, -wenn ja, wie er eventuell umgebaut/modifiziert wurde. Bis dahin bleibt nur noch ein einziges Experiment um dem Problem auf die Spur zu kommen. Hänge doch von deinem Verstärker bitte einmal alle Geräte inklusive Plattenspieler ab und trenne alle vom Netz, jetzt stecke Plattenspieler und Verstärker in die selbe Netzleiste und schalte ein, am besten ohne Lautsprecher und nur mit Kopfhörer. Wenn die Störung immer noch auftritt säubere docxh mal Masseanschlußklemme des Amp und die Massegabel des Masseanschlußes des Plattenspielers. Falls der Brumm immer noch auftritt trenne nun den Lattenspieler wieder vom Netz aber lasse ihn angeschlossen. Tritt der Brumm nun immer noch auf liegt es eventuell an der Systemverkabelung.

MFG Günther
Dualist
Ist häufiger hier
#14 erstellt: 25. Nov 2006, 11:08
Hi,

wenn es ein Dual 505 ist - ganz gleich welche Generation -, dann ist das schon ein gutes Gerät und das beschriebene Surren natürlich nicht konstruktionsbedingt; selbst der billigste Plastikschrott dürfte solche Fehler nicht zeigen.
Das vorab.

Vielleicht wirfst du mal einen Blick auf diese Seite dual-reference und sagst uns, um welchen 505 (es gibt 4 verschiedene Ausführungen) es sich handelt. Und - Hörbert wies schon darauf hin - ob der Spieler modofiziert wurde. Wenn ich es richtig aus dem Zusammenhang erschlossen habe, dann besitzt dein Spieler hinten anstatt eines Anschlusskables Cinchbuchsen, und das wäre dann nicht original (zumindest was die älteren Geräte betrifft).


Armin schrieb:
Die Cinch-Kabel sind ja abgeschirmt . . .

Die für Plattenspieler, ja. Aber sind auch billige Kabel für Hochpegeleingänge abgeschirmt bzw. für Phono geeignet?

Grüße,
Dualist
Balingertiger
Ist häufiger hier
#15 erstellt: 25. Nov 2006, 11:21
Ich habe das Ganze jetzt noch mit Kopfhörern probiert.
Es ist nicht besser geworden.
Ich habe nur festgestellt, dass es ein Surren gibt, dass die ganze Zeit da ist und eines, dass immer wieder mal ohne ersichtlichen Grund auftaucht.

Nein er hat schon ein Chinchkabel, dass einfach hinten raus kommt. Ich glaube, dass wurde auch einmal geändert von meinem Vater oder so, weil das alte im A... war.
Also das neue sieht eher billig aus.
Woran erkennt man, ob und wie gut ein Kabel abgeschirmt ist?
Also der Spieler sieht aus wie der 505-1 und der 505-2 auf der Seite, allerdings hat der Plastik und kein Holz außenrum.

Gruß Tom
Dualist
Ist häufiger hier
#16 erstellt: 25. Nov 2006, 11:36

Also das neue sieht eher billig aus.
Woran erkennt man, ob und wie gut ein Kabel abgeschirmt ist?


Meines Wissens kann man das von außen nicht ohne weiteres erkennen. Gerade die alten Plattenspieler hatten alle recht dünne Kabel, die aber trotzdem ausreichend mit der äußeren Masseleitung abgeschirmt/ ummantelt waren.
Ich bin da aber kein Experte und möchte dir keine falschen Ratschläge geben. Bin selber gespannt auf kompetente Antworten

Grüße,
Dualist
armindercherusker
Inventar
#17 erstellt: 25. Nov 2006, 11:40

armindercherusker schrieb:
...Ich hatte so etwas mal an einem Dual-Gerät : ein Surren, weil die Anschlüsse am Tonabnehmer vertauscht waren.
( Masse und "Ausgang" )Weißt Du, ob die TA-Anschlüsse korrekt zugeordnet sind ?...

Bei Dual / Ortofon ist es meist so :
weiß = linker Kanal
blau = links Masse
rot = rechter Kanal
grün = rechts Masse

Verstärker auf Zimmerlautstärke und mit dem Finger ( oder mittels Metallspitze in der Hand ) berühren :

weiß : linker Kanal brummt
rot : rechter Kanal brummt
blau : linker Kanal brummt ganz wenig ( lauter aufdrehen )
grün : linker Kanal brummt ganz wenig ( lauter aufdrehen )

Tonarm oder sonstiges Metall daran zusätzlich berühren : Brummen wird weniger.
Wenn das so ist, ist ggf. die Erdung / Abschirmung des Tonarms / der Kabelführung nicht optimal.

Du merkst schon : wenn nicht jemand "zufällig" die exakte Problemstelle benennt - es ist ganz schön schwierig, aus der Ferne zu helfen , die Möglichkeiten sind recht vielschichtig.

Gruß

Gruß
Balingertiger
Ist häufiger hier
#18 erstellt: 25. Nov 2006, 11:45
Hier mal ein Bild von dem Teil. Falls es wirklich an dem Kabel liegen könnte, wo bekommt man sowas her und was kostet das?


http://img241.imageshack.us/my.php?image=plattenspielervw8.jpg

Gruß Tom
armindercherusker
Inventar
#19 erstellt: 25. Nov 2006, 11:53
Jawoll - in der Konstruktion genauso wie meine Dual´s.

Also probiere mal aus wie ich in Post #17 geschrieben habe.

Gruß
Balingertiger
Ist häufiger hier
#20 erstellt: 25. Nov 2006, 11:57
So ich habs mal probiert.
Rot und Weiß brummen laut.
Blau und Grün brummen leise.
Wenn ich dazu noch ein Metall daran berühre wird das Brummen lauter.

Gruß Tom
armindercherusker
Inventar
#21 erstellt: 25. Nov 2006, 12:05

Balingertiger schrieb:
...Wenn ich dazu noch ein Metall daran berühre wird das Brummen lauter...

Sodala - ich glaube wir sind auf der richtigen Fährte.

armindercherusker schrieb:
Tonarm oder sonstiges Metall daran zusätzlich berühren : Brummen wird weniger.
Wenn das so ist, ist ggf. die Erdung / Abschirmung des Tonarms / der Kabelführung nicht optimal.

Da es bei mir also genau andersherum ist, denke ich, Dein Tonarm ist nicht richtig geerdet.

Aber leider hören meine Kenntnisse hier fast auf.
Eigentlich muß der Tonarm ( und alles Metallische daran ) irgendwie mit der Masse ( Erdungsanschluß ) verbunden sein.
Aber wie wird die Erdung über die Tonarmlagerung gewährleistet :?
Keine Ahnung, ob er es wirklich weiß, aber der User "Passat" ist sehr komopetent, was Dual- und Ortofon-Systeme angeht.
Und ich hoffe, auch mit den Drehern selbst. Sende ihm doch mal eine Mail.

Gruß
cohibamann
Ist häufiger hier
#22 erstellt: 25. Nov 2006, 12:35
Hallo,

1. Drehe einmal den Netzstecker vom Plattenspieler, könnte helfen.

2. Mein Verdacht ist, daß eventuell das Massekabel vom Plattenspieler mit einem der Kabel vom Tonabnehmer blau oder grün verbunden ist. Wurde damals bei vielen Plattenspielern gemacht.
Wenn Du die Möglichkeit hast, messe doch mal ob zwischen Abschirmung vom Chinchkabel gegen blaues oder grünes Kabel durchgang besteht. Bei diesem Fehler brummt es auch lauter wenn man den Tonarm berührt. Dieses würde auch folgendes wie von Dir bereits beschrieben erklären:
Zitat: "Ich habe nur festgestellt, dass es ein Surren gibt, dass die ganze Zeit da ist und eines, dass immer wieder mal ohne ersichtlichen Grund auftaucht".


Gruß Uwe
Dualist
Ist häufiger hier
#23 erstellt: 25. Nov 2006, 12:38
Also, Tom,

wenn das Cinchkabel ersetzt wurde, und das ersetzte Kabel nicht abgeschirmt, also kein sog. Phonokabel ist (was ich natürlich nicht weiß, aber wenn...), könnte der Fehler natürlich hier liegen, zumal es bei dir ja kein Brummen, sondern eher ein Surren ist. Könnte, wohl bemerkt!

Solche Kabel - um auf deine Preisfrage zu kommen - können schweineteuer sein - oder saubillig. Wenn du mich fragst, kauf das saubillige. Ich habe mal in einem Elektronikshop für 6 oder 7 Euro ein dickes, abgeschirmtes Cinchkabel mit mittiger Erdungsleitung gekauft, in der Mitte durchgeschnitten und bei zwei meiner Plattenspieler verlötet. Bin absolut zufrieden damit.
Dynacophil
Gesperrt
#24 erstellt: 25. Nov 2006, 12:49
Hi
ich hol mir immer die (manchmal etwas ZU dicke) Strippe bei Conrad, die es im AUTOhifizubehör gibt. kostet um 12EU, 5M, Cinch plus Steuer/Masseleitung, doppelt geschirmt. Die halbiert und man kann 2 Plattenspieler ausrüsten.
HH
Balingertiger
Ist häufiger hier
#25 erstellt: 25. Nov 2006, 13:50
*such* AHA Conrad Gutschein gefunden!
Ich würde sagen, ich probiere das einfach mal aus und melde mich dann wieder.
Irgendwelche einwände?

Gruß Tom
Dualist
Ist häufiger hier
#26 erstellt: 25. Nov 2006, 19:10
Bevor du zu großen Taten schreitest, kannst du ja mal den Dreher aufschrauben und an der Lötstelle vom Cinchkabel nachschauen, ob es sich um ein abgeschirmtes Kabel handelt. Bei abgeschirmten Kabeln sollte ein Geflecht aus äußerer Masseleitung die rot bzw. weiß isolierte Innenleitung quasi ummanteln. Bei manchen billigen Cinchkabeln ist das nicht der Fall, und diese sind dann auch nicht unbedingt für Plattenspieler geeignet.
Um das zu erkennen, musst du wahrscheinlich die schwarze Außenisolierung etwas zurückziehen.
Übrigens muss diese Ummantelung nicht dick sein...

Grüße,
Dualist


[Beitrag von Dualist am 25. Nov 2006, 19:13 bearbeitet]
Passat
Moderator
#27 erstellt: 25. Nov 2006, 20:14
Zum 505: Es gibt nicht 4 Versionen, sondern 5, genauer: 7 Versionen des Drehers:
CS 505, CS 505-1, CS 505-2, CS 505-3, CS 505-4
Den CS 505-2 gibt es in 2 Zargen, der Plastikzarge des 505-1 und einer Holzzarge. Die Holzversion war fast 100,- DM teurer, deshalb findet man häufiger die Plastikversion.
Vom 505-4 gibts 2 Versionen:
1.: System ULM 68 E, Gummibelag auf dem Plattenteller, Bleiring im Plattenteller.
2.: System OMB 10 E, Filzbelag auf dem Plattenteller, Elektrokabel im Plattenteller.

Die 2. Version wird immer noch produziert und weist leider deutlich größere Fertigungstoleranzen auf, die lt. Hersteller "Normal" sind. In den 80ern hätte man ihm selbst Billigdreher mit diesen Toleranzen um die Ohren gehauen!

Zum Cinchkabel:
Das ist im Dreher nicht angelötet, sondern auf den Kurzschließer mit Steckverbindern aufgesteckt.

Eine Verbindung mit dem Massekabel gibt es bei keinem der 4 Tonarmkabel.

Die ganze Geschichte klingt stark nach Einstreuungen.
Wie sieht denn das Umfeld aus?
- Was für ein Verstärker wird benutzt?
- Sind evtl. Leuchtstofflampen in der Nähe des Drehers?
- ist im Haus ein schnurloses Telefon?
- ist im Haus ein WLAN aktiv?

Grüsse
Roman
armindercherusker
Inventar
#28 erstellt: 25. Nov 2006, 22:24
Hallo Roman !

Danke für Deine Hinweise . . . . ich wußte doch, daß Du noch gute Tips für diese Problematik hast.

Ich meine natürlich : um diese Problematik zu beseitigen.

Danke !
Balingertiger
Ist häufiger hier
#29 erstellt: 26. Nov 2006, 00:05
Also...
Ich hab nachgeschaut. Das Kabel ist tatsächlich nicht isoliert.
Leuchtstoffröhre ist keine in der nähe. Und W-Lan haben wir auch nicht. Schnurloses Telefon haben wir, aber das sollte eigentlich nicht Pulsen.
Verstärker ist ein Yamaha AX-596.
Ich hab den CS 505-1 ,wie ich entdeckt habe.
Suche:
Das könnte Dich auch interessieren:
Plattenspieler funktioniert nicht richtig!
DerHifiRookie am 17.11.2013  –  Letzte Antwort am 19.11.2013  –  19 Beiträge
Plattenspieler - Problem
Cold-Void am 07.03.2006  –  Letzte Antwort am 15.03.2006  –  19 Beiträge
Plattenspieler
jetsetradio8 am 15.09.2013  –  Letzte Antwort am 18.09.2013  –  14 Beiträge
Ist es egal welches Zubehör ich verwende?
buchleser am 26.07.2016  –  Letzte Antwort am 27.07.2016  –  12 Beiträge
Plattenspieler gekauft - und jetzt?
#silk am 08.11.2012  –  Letzte Antwort am 02.01.2013  –  32 Beiträge
Plattenspieler
Morti7 am 07.02.2016  –  Letzte Antwort am 07.02.2016  –  13 Beiträge
Plattenspieler?
Wormatianer am 06.06.2006  –  Letzte Antwort am 21.04.2011  –  31 Beiträge
Plattenspieler hier richtig !
Cybun am 03.03.2007  –  Letzte Antwort am 07.03.2007  –  14 Beiträge
Plattenspieler eiert - was tun?
VinylFreak99 am 16.01.2016  –  Letzte Antwort am 18.01.2016  –  19 Beiträge
Welchen Plattenspieler habe ich?
Cordilus am 29.12.2014  –  Letzte Antwort am 30.12.2014  –  12 Beiträge
Foren Archiv
2006

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 75 )
  • Neuestes Mitglied*Simsalabim*
  • Gesamtzahl an Themen1.345.879
  • Gesamtzahl an Beiträgen17.674.022