Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Probleme mit Technics RS-AZ6 Cassettendeck

+A -A
Autor
Beitrag
HCSF
Neuling
#1 erstellt: 19. Mai 2007, 07:57
Das Problem stellt sich so da, dass bei einigen Cassetten nur über eine Box Musik zu hören ist (also mono) oder die Amplitude die ganze Zeit steigt und abfällt. Diese Problem ist mir aufgefallen nach dem ich nach einiger Zeit(ein halbes Jahr hatte ich das Cassettendeck nicht benutzt) das Cassettendeck wieder für eine Aufnahme brauchte. Mit Alkohol habe ich den Tonkopf schon gereinigt, hat aber nichts gebracht. Meine Frage: Würde eine Entmagnetisierungsdrossel Verbesserung bringen?Über Antworten würde ich mich sehr freuen.
doc_barni
Inventar
#2 erstellt: 19. Mai 2007, 08:29
Hallo HCSF,

bin selbst Besitzer dieses Gerätes, habe auch die originale Betriebsanleitung. Dort zu lesen...:

Niemals Entmagnetisierungsvorrichtungen benutzen bei diesem Deck, weil die Tonköpfe nach einem völlig anderen Prinzip arbeiten.

Hast Du schon deine Kabelverbindungen geprüft, sowie den Wahlschalter deines Verstärkers... Wackelkontakt bzw. Kontaktschwierigkeiten, so nach einigen Monaten...???


liebe Grüsse vom

doc_barni
rorenoren
Hat sich gelöscht
#3 erstellt: 19. Mai 2007, 17:36
Moin,

ich kenne das Gerät nicht.

Wenn es jedoch noch einen mechanischen Umschalter für Aufnahme/ Wiedergabe hat, solltst du zunächst versuchen einige Male zwischen Aufnahme und Wiedergabe hin und herzuschalten.

Diese Schalter sind meist oxydiert oder veschmutzt.

Dann hilft es, etwas Kontakt 61 in den Schalter zu sprühen. (ganz wenig und nur Kontakt61!)

Besser wäre der Ausbau des Schalters, meist geht´s aber auch so.



Unwahrscheinlich aber der Vollständigkeit halber:

Wenn das Tapedeck schon elektronisch umschaltet käme ein defektes Tonkopfkabel in Betracht. (ist aber eher selten)

Das bricht, wenn, am Tonkopf direkt an der Lötung.

Bei Kabelbruch muss der betreffende Kanal aber rauschen.

Ansonsten gibt es, auch eher selten, richtige Elektronikfehler. (Dolby IC oder Verstärkerteil)





Gruss, Jens
HCSF
Neuling
#4 erstellt: 19. Mai 2007, 18:05
Danke für die Antworten. Ich habe mal das Kabel getauscht zwischen Verstärker und Tape Deck. Bei einer Cassette war der Klang sauber bei einer anderen Cassette trat mitten beim Abspielen das Problem wieder auf. Werde mir mal ein komplett neues Chinchkabel holen und dann noch mal ausprobieren.
doc_barni
Inventar
#5 erstellt: 22. Mai 2007, 19:02
@ HCSF

...und, alles wieder gut...???

Problem gelöst...???

oder...

lass es uns wissen

liebe grüsse vom

doc_barni
DOSORDIE
Inventar
#6 erstellt: 23. Mai 2007, 17:28
Viele ältere Kaufkassetten (80er Jahre) und einige Leercassettentypen, z.B. die von Memorex haben andere Andruckfilze, bei denen fehlt dieses Metall, das sich durchbiegt, wenn der Tonkopf daran tippt, die haben das durch Schaumstoff ersetzt und den Andruckfilz einfach darauf geklebt. Im Laufe der Jahre trocknet der Schaumstoff aus und verliert seine Federwirkung mit der Folge, dass bei solchen Cassetten das Band nicht mehr richtig gegen den Tonkopf gedrückt wird, dann treten solche Effekte wie bei dir beschrieben auf, oftmals auch nur auf einem Kanal, manchmal klingts auch einfach unsauber oder es gibt Tonschwankungen, Abhilfe kann man schaffen, indem man ein Stück Papiertaschentuch zwischen Andruckfilz und Band klemmt, aber nicht zu viel, sonst zieht das Band nicht mehr ordentlich, andere Möglichkeit: Das Band aus dem Gehäuse entnehmen und in ein besseres mit anständigem Andruckfilz einsetzen. Oftmals fällt aber - bei anderen Cassettentypen - der Andruckfilz auch von dem Biegemetall herunter, das hat dann den selben Effekt. Dann neues Andruckfilz inklusive Metall einsetzen, oder falls Andruckfilz noch vorhanden vorsichtig neu ankleben.

Woran es aber meistens liegt sind die Andruckrollen. Wenn die, da wo das Band lang lief so komisch glänzen, ziehen sie nicht mehr exakt, oftmals krümmen sie sich aber auch mit der Zeit dann läuft das Band nicht mehr richtig in der Spur, von Cassette zu Cassette (selbst vom gleichen Typen) hat das dann unterschiedliche Auswirkungen, wenn man dann den Kopf neu justiert, macht mans meistens auch nicht besser, weil niemals alle Cassetten (auch wenn sie im selben Gerät aufgenommen wurden) gleich klingen. Da das AZ 6 aber noch garnicht soo alt ist würde ich mal die Andruckrolle ausgiebig mit Alkohol reinigen, wenn du das nicht schon getan hast, ansonsten könnte es wirklich was in der Elektronik sein.

Auffällig ist sowas vor allem bei Rauchergeräten, die nie gereinigt wurden, da tritt sowas viel schneller auf, als bei Nichtrauchergeräten, vor allem Gummi wird dann viel schneller spröde oder zieht nicht mehr richtig.

LG, Tobi
doc_barni
Inventar
#7 erstellt: 23. Mai 2007, 19:13
Hallo,

&

@ DOSORDIE @ HCSF

der Gedanke " Andruckrolle " war mir auch kurz gekommen, allerdings glaube ich das nicht.

Habe hier zwei AZ 6 in Betrieb, bei beiden musste ich kürzlich die Andruckrolle austauschen, da half auch kein Reinigen mehr...

Allerdings fiel da nie sauber ein Kanal aus , sondern es entstanden die bekannten Gleichlaufschwankungen.

In diesem konkreten Fall sollte mal beobachtet werden, ob die Ausfälle bestimmten Cassetten zuzuordnen sind...

liebe Grüsse

vom

doc_barni
_________________________________

nur wer an wunder glaubt ist ein realist


[Beitrag von doc_barni am 23. Mai 2007, 21:01 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Technics Tapedeck RS-AZ6
dondemolition am 17.09.2005  –  Letzte Antwort am 07.05.2007  –  6 Beiträge
Frage zuTechnics RS AZ6
doc_barni am 01.01.2007  –  Letzte Antwort am 04.01.2007  –  2 Beiträge
(Leider) wieder aktuell:Technics RS-AZ6 viele Probleme
Lucky_8473 am 06.08.2015  –  Letzte Antwort am 04.07.2016  –  12 Beiträge
Technics Cassettendeck klingt dumpf
Maigus am 03.11.2004  –  Letzte Antwort am 07.11.2004  –  8 Beiträge
Probleme beim Recorden mit dem Tapedeck "Technics RS-TR167"
stert am 06.12.2016  –  Letzte Antwort am 06.12.2016  –  5 Beiträge
Technics RS-TR 373 Probleme
xXx am 08.02.2006  –  Letzte Antwort am 12.02.2006  –  3 Beiträge
Technics RS-BX 707 keine Höhen mehr
isophon-fan am 14.08.2011  –  Letzte Antwort am 14.08.2011  –  3 Beiträge
Technics RS 1500 US
harty am 03.10.2003  –  Letzte Antwort am 04.10.2003  –  2 Beiträge
Technics RS-B405
van_loef am 13.02.2007  –  Letzte Antwort am 12.03.2007  –  3 Beiträge
Technics RS 1500 US
harty am 19.10.2003  –  Letzte Antwort am 19.10.2003  –  2 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 16 )
  • Neuestes Mitgliednordfriedhof
  • Gesamtzahl an Themen1.345.808
  • Gesamtzahl an Beiträgen17.672.470