Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


ProJect XPression III & NAD PP2 zu leise

+A -A
Autor
Beitrag
nyffu
Ist häufiger hier
#1 erstellt: 12. Nov 2007, 00:20
Hallo zusammen
Nach stundenlangem Suchen in diesem Forum, bin ich kein bisschen schlauer, obwohl es ja von "zu leisen" Drehern nur so wimmelt.
Ich betreibe einen neuen ProJect XPression III mit AT-95E über den Pre Amp NAD PP2 an meinem "Music Hall" A25.2. Der Tonabnehmer ist richtig verkabelt, die Anschlüsse Plattenspieler-PreAmp-A25.2 stimmen ebenfalls; verschiedene Kabel kamen zum Einsatz; das Erdungskabel PS-PreAmp wurde auch schon ausgewechselt; der Schalter des PP2 steht auf MM.... (hab ich nichts vergessen?? )
Trotzdem: Die Musik ist zu leise und sobald ich die Lautstärke am A25.2 aufdrehe, damit man in vernünftiger Lautstärke Musik hören kann, wird ein deutliches Brummen hörbar. Der NAD PP2 ist übrigens bereits das zweite Gerät, nachdem beim ersten aus den gleichen Gründen ein Defekt vermutet wurde. ...Übrigens: Ja, ich habe auch schon andere Eingänge als "AUX" verwendet. Das Ergebnis ist identisch. Ist es möglich, dass der PP2 oder das AT-95E nichts taugt, oder könnte es sein, dass ich tatsächlich etwas Wichtiges vergessen habe? Ach ja: Tonarm ist richtig justiert, balanciert, etc.

Danke für die Tipps!
Gruss
Rolf
Druide16
Inventar
#2 erstellt: 12. Nov 2007, 09:22
Hallo Rolf,

diese Kombination (Pro-Ject Xpression mit AT95 und NAD PP2) habe ich auch mal betrieben. Der Xpression war die Ur-Version mit festen Cinch-Kabeln.
Probleme mit der Lautstärke hatte ich nicht. Mag sein, daß die Plattenwiedergabe minimal leiser war, als die CD-Wiedergabe. Das war aber im Bereich des Normalen. Gebrummt hat auch nix.

Wenn es brummt, kann es sein, daß Du Dir irgendwelche Störungen einfängst. Probier doch mal, den PP2 anders zu positionieren. Verwende ordentlich geschirmte Cinch-Kabel (müssen nicht teuer sein!).

Gruß,
V.
jotpewe
Stammgast
#3 erstellt: 12. Nov 2007, 09:44
Ich hatte mal beim PP2 ein ähnliches Problem, als ich zwar den Eingangsschlater auf MM gestellt habe, aber die MC-Buchsen benutzt habe... Das hat auch gebrummt und war leise...

Nur als Tipp, um diesen kleinen Fehler auch auszuschließen...

Ansonsten ist der PP2 relativ leise, allerdings brummt da nix...
tiefton
Inventar
#4 erstellt: 12. Nov 2007, 10:01
Hast DU den MC Eingang schonmal mit einem anderen TA getestet?

MC & MM sind im PP2 nacheinander geschaltet, also die MC Abnahme wird auf MM Niveau verstärkt und dann durch den gleichen MM-OP Amp verstärkt

Wenn Du Lust auf basteln hast, würde ich den PP2 mal aufschrauben und den Dreh-schalter putzen.
Also einfach mal mit Druckluft reinpusten.
Dann gibt es neben dem OP Amp Kondensatoren, die laufen gerne mal aus, bzw. sind undicht. (der wird ja immer am Netzt gelassen... )
Ich hab das ganze auch schon mal gehabt, allerdings nur auf einem Kanal.
http://www.hifi-forum.de/viewthread-26-5873.html

Wenn du aber keinen sichtbaren defekt hast, bzw. keine "Spuren siehst", kann es auch sein, das der OP amp hinüber ist.

Allerdings ist die "Häufung" der Defekte bei Dir recht eigenartig, vielleicht liegt auch ein Kabelbruch/Massedefekt im Kabel vor?
Albus
Inventar
#5 erstellt: 12. Nov 2007, 10:34
Tag,

Probe: Volume in gemeinter Öffnungsposition (ca. 10 Uhr-Position?), den Tonarm auf der Liftbank liegend in Position der Einlaufrille legen, auf Lautstärke des Störgeräusches achten; nun den Volumesteller auf Mittenstellung bringen (12 Uhr-Position), ist das Störgeräusch lauter geworden (ja); dann: den Tonarm von Hand in Richtung Plattentellermitte (= Motorannäherung) bewegen, die Lautstärke des Störgeräusches nimmt entfernungsabhängig bis zur Auslaufrille einer Platte zu, Ja oder Nein?

Ja = Tonabnehmer/Tonarmverkabelung nehmen Motoreinstreuungen auf (Einkoppelung), was nicht selten vorkommt (anderes Beispiel: Rega 2, Rega 3, insbesondere mit einfachen MM-Tonabnehmern; weniger bei MC, da niederohmig).

Die Verstärlkung des PP2 ist gehörig, 38 dB = 83-fach, das AT 95 hat mittlere Ausgangsspannung bei üblichen Plattenaussteuerungen - Probleme mit der Wiedergabelautstärke sollte es nicht geben. Wie steht es um die Eingangsempfindlichkeit des am a25.2 verwendeten Einganges? Übliche 150 mV oder mehr erforderlich für Vollaussteuerung, etwa 250 mV?

Freundlich
Albus


[Beitrag von Albus am 12. Nov 2007, 10:35 bearbeitet]
nyffu
Ist häufiger hier
#6 erstellt: 12. Nov 2007, 13:16
Danke erstmal für die Antworten
@Druide 16: Benutze Kabel von PROFIGOLD (0.5m oder 1.0m); ich weiss nicht wirklich, ob die gut abgeschirmt sind, bisher verrichteten diese ihre Dienste immer vorzüglich. Das Verändern der Position des PreAmps bringt nichts.

@jotpewe: Der Plattenspieler ist mit den MM-Buchsen verbunden (aber hätte ja sein können... )

@tiefton: Der PP2 ist absolut fabrikneu. Ich habe ihn getauscht, weil auch mein Händler meinte, es liege vermutlich ein Defekt vor. Ich habe diesen NAD Vorverstärker als Ersatz für einen wiklich defekten PHO-111 von VINCENT. Kabel habe ich versuchsweise mehrere Male gewechselt...

@Albus: Die Lautstärke des Brummtons ist unabhängig von der Distanz des TA zur Plattenmitte. Die Eingangsempfindlichkeit des A25.2?? Konnte ich bisher nicht herausfinden.

Wenn der Plattenspieler nicht an den PreAmp angeschlossen ist, ist kein Brummen zu vernehmen; es muss also irgendwie mit dem Dreher zusammenhängen. Allerdings ist das Brummen auch nur störend, weil die Lautstärke des A25.2 so hoch aufgedreht werden muss, damit man vernünftig Musik hören kann...
(...vielleicht bin ich einfach zu pingelig...)

Besten Dank Euch allen!

Gruss Rolf
Albus
Inventar
#7 erstellt: 12. Nov 2007, 13:29
Tag erneut,

zwei Fragen zur Situation: Erstens, bis in welche Position muss der Lautstärkesteller gedreht werden, um die gewünschte Lautstärke zu erreichen?, mangels Skala am Steller, dann bitte in Uhrzeiger-Positionen ausdrücken. - Zweitens, das separate Erdungskabel des PL ist angeschlossen a) am NAD PP2 oder b) am a25.2? Üblich ist der Anschluss des Erdungskabels am aufnehmenden NAD PP2. Was, wenn das Erdungkabel gar nicht angeschlossen ist?

Ferner, der Brumm kommt über beide Kanäle oder nur über einen Kanal? (einmal nur einzeln anstecken, nacheinander). Was, wenn man im Betrieb eine Steckerhülse berührt, mehr Brumm?

Dann, bei CD-Betrieb, bis zu welcher Position muss der Lautstärkesteller geöffnet werden? Bis 11 Uhr-Position (= weit). Weil, es kann sein, dass der MH a25.2 wie die Creek-Geräte (Hall war bei Creek als Entwickler tätig gewesen kann man lesen) über keine aktive Vorverstärker-Stufe verfügt, sonder passiv als Kanalwähler nur funktioniert.

Freundlich
Albus

Nachsatz: In der BDA zum Xpression III verwendet Project sowohl den Ausdruck "Verstärker" als auch "Phono-Verstärker", siehe dort: http://www.audiotra.de/project/pdf/manproject_xpression.pdf

Das Massekabel wird im Text an "den Verstärker" verwiesen - im Falle eines Phono-Verstärkers gehört das Massekabel typisch an den Phono-Verstärker; nicht an den "Verstärker".
A.


[Beitrag von Albus am 12. Nov 2007, 13:57 bearbeitet]
tiefton
Inventar
#8 erstellt: 12. Nov 2007, 13:30
Mmmm,
also, da ich davon ausgehen, dass dieses Phänomen erst bei deinen PP2ern auftrat, vermute ich mal dass das Phänomen mit der Kombi Plattenspieler-Preamp zu tun hat.
Wenn Du die möglichkeit hast, tausche mal das Kabel vom Dreher zum NAD aus.
Die Masse mal an nicht an den NAD sondern an den Vorverstärker.

Brummt das ganz auch, wenn Du den TA nicht auf die Platte aufsetzt?

Der Nad ist eigentlich Brummfrei, aber vielleicht liegen die Stromkabel/Phonokabel übereinander?
Der NAD hat doch so ein externes Netzteil, verlege mal das Kabel.
nyffu
Ist häufiger hier
#9 erstellt: 12. Nov 2007, 22:48
Hallo zusammen
Nochmals vielen Dank für Eure Bemühungen. Wenn der Plattenspieler nicht am PP2 angeschlossen ist, ist kein Brummen zu hören. Schliesse ich den Plattenspieler am PP2 an, tritt der Brummton wieder auf; dies mit verschiedenen Kabeln. Allerdings wird das Brummen etwas leiser, wenn ich Kabel mit Metallsteckern (NAD PP2 zum A25.2) verwende und dabei die Stecker berühre. Also vermute ich, dass es sich um ein Erdungsproblem handelt. Das Erdungskabel verbindet den ProJect mit dem PP2 und wurde schon drei mal ausgewechselt. Die Lautstärke des A25.2 stelle ich bei CD-Betrieb etwa auf 20 bis 25 ("Endlosregler" bis 80). Für eine vergleichbare Lautstärke mit dem ProJect drehe ich den Regler auf etwa 40 bis 50(!), wobei dann eben das Brummen sehr gut hörbar wird. Bei Stellung 20 bis 25 ist das Brummen bei Betrieb des Plattenspielers ertragbar leise, aber dafür auch die Musik viel zu leise. Das Brummen ist über beide Kanäle gleich laut hörbar und ist meiner Ansicht nach identisch mit dem Brummen, welches entsteht, wenn das Erdungskabel nicht angeschlossen ist (nur halt leiser). Allerdings ist ja nicht nur das Brummen das Problem, sondern die zu schwache Musikwiedergabe. Ich möchte Eure Geduld mit meinem Unwissen nicht länger strapazieren und werde noch ein wenig mit Kabeln und Erdung und Vorschlaghammer herumexperimentieren. Übrigens: @tiefton: Dieses Phänomen ist bisher noch nicht aufgetreten, weil ich, wie man vielleicht merkt, ein Neuling auf diesem Gebiet bin, und der NAD PP2 und der ProJect erst seit knapp einer Woche meine Stube zieren...

Gruss
Rolf
tiefton
Inventar
#10 erstellt: 13. Nov 2007, 09:56
Mmmm, mir fällt da jetzt fast nix mehr ein...
Es klingt eher nach einer Brummschleife.

- Sind die drei Geräte (Pro-Ject, Music Hall, NAD) alle an der gleichen Steckdose angeschlossen?->Ausprobieren
Wenn ja, mal unterschiedliche ausprobieren?

- Alle Stecker in der Dose mal "umdrehen" (jeden einzeln) -> Ausprobieren

- Ist am Music Hall ein Radio/TV über Antennenkabel angesteckt? Mal Abstecken, Antennenkabel mal abnehmen

- Erdungskabel mal an unterschiedliche Geräte anklemmen (Music Hall, Pro-ject, Heizung,...)

- Mal einen anderen Tonabnehmer ausprobieren (zumal der AT die absolute Lowbudget Lösung für deine Kette ist...)

Ende meines Lateins...
Albus
Inventar
#11 erstellt: 13. Nov 2007, 11:21
Tag,

zu untersuchen ist, denke ich, das Geräte-Stück Tonabnehmer bis Anschlussfeld am Plattenspieler, und zwar auf Unterbrechung der Masseverbindung (mit Multimeter Ader für Ader). Ohne Multimeter ist's nix. - Stattdessen probte ich in einer derartigen Situation den direkten Anschluss des PL am a25.2, AUX oder TAPE Playback; im Abspielbetrieb zu hören auf Brumm und auf Art der Wiedergabe, im Punkt Lautstärke bei Volumestellung wie mit PP2 = 50. Mangels Entzerrung wird das Klangbild ohne Tieftonanteil sein, aber Mitten (500-2120 Hz) sind korrekt, die Höhen werden (oberhalb 2120 Hz) zu laut sein - hinnehmen für den Moment der Probe. Am besten ein lautes Klavierstück nehmen. Ist die Wiedergabe ähnlich laut wie mit PP2, dann ist die Verstärkungsstufe des PP2 defekt.

Freundlich
Albus


[Beitrag von Albus am 13. Nov 2007, 11:23 bearbeitet]
tiefton
Inventar
#12 erstellt: 13. Nov 2007, 11:48
Mich wundert nur, dass es beim "Alten" Pre amp
keine Probleme gab.
Aber Albus Annahme gilt es zu überprüfen!
Albus
Inventar
#13 erstellt: 13. Nov 2007, 14:49
Tag erneut,

bitte Tieftons Latein nicht vergessen! - Mir fällt gerade eben noch ein: Man schliesse an den MM-Eingang des NAD PP2 kurzerhand einen CDP an - natürlich ohne CD (es sei denn, man verfügt über eine spezielle Test-CD mit Signalen von -40 dBFS = 20 mV); anschliessen und einschalten. Irgend Störgeräusche? Wohl nicht = der Plattenspieler ist zu untersuchen.

Freundlich
Albus
nyffu
Ist häufiger hier
#14 erstellt: 14. Nov 2007, 01:24
Ok, danke!
Werd ich morgen gerade ausprobieren, guter Tipp. Obwohl: Ich bin mir eigentlich sicher, dass der Brumm vom Plattenspieler ausgeht. Die Messung mit einem Multimeter werde ich wohl einem Fachmann überlassen müssen. Ich werde mit meinem Dreher wohl oder übel meinen Händler besuchen müssen... naja, wenigstens kann ich mich sonst an meiner Kette erfreuen. Ich weiss, gehört nicht hierhin... aber diese Music Hall-Komponenten sind in Anbetracht des relativ günstigen Preises echt ne Wucht,
Mit dem "PreAmp" hab ich mich wohl etwas ungeschickt ausgedrückt. Ich habe damit eigentlich immer den Phono-PreAmp gemeint. Ich betreibe in meiner Kette keinen zusätzlichen PreAmp.

Herzlichen Dank Euch allen. Ihr macht dieses Forum wohl zu einem der besten überhaupt.

Liebe Grüsse
Rolf
tiefton
Inventar
#15 erstellt: 14. Nov 2007, 09:17
Gib uns doch bescheid, was es denn gewesen ist.

Viel Erfolg,
Gruß Thomas
Albus
Inventar
#16 erstellt: 14. Nov 2007, 10:57
Tag,

ja bitte, gib uns weitere Nachricht. - Und noch eines, ein PC darf eher nicht in der Nähe eines Project-Plattenspielers stehen, auch nicht an der Netzleiste angeschlossen sein (anhand einiger Erfahrungsberichte).

Freundlich
Albus
nyffu
Ist häufiger hier
#17 erstellt: 14. Nov 2007, 12:58
Ok, werde berichten, sobald ich was Neues weiss.
Wünsch Euch was.

Gruss
Rolf
Suche:
Das könnte Dich auch interessieren:
Project Xpression III Wert?
BourbonChild am 14.01.2011  –  Letzte Antwort am 14.01.2011  –  2 Beiträge
Welchen TA für Project Xpression III?
Konzertassi am 22.04.2008  –  Letzte Antwort am 25.04.2008  –  14 Beiträge
project Xpression III oder Technics SL1210
alex560 am 02.01.2010  –  Letzte Antwort am 10.01.2010  –  18 Beiträge
Anti Skatingeinstellung am Project Xpression III Comfort
svenali am 01.09.2014  –  Letzte Antwort am 02.09.2014  –  9 Beiträge
Neukauf ProJect Xpression III
juliux am 27.09.2011  –  Letzte Antwort am 08.10.2011  –  7 Beiträge
Probleme mit Project-Debut III
Notbier am 29.12.2004  –  Letzte Antwort am 29.12.2004  –  2 Beiträge
LP hören mit NAD PP2 zu leise
Mario_BS am 29.09.2012  –  Letzte Antwort am 05.10.2012  –  7 Beiträge
Project Xpression III + Ortofon 2M
tonimoni am 01.04.2008  –  Letzte Antwort am 29.08.2008  –  3 Beiträge
Project Debut III brummt
JonasH am 10.12.2007  –  Letzte Antwort am 08.10.2009  –  46 Beiträge
Pro-Ject Xpression III
Tannhaeuser am 04.12.2007  –  Letzte Antwort am 07.12.2007  –  4 Beiträge
Foren Archiv
2007

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Music Hall

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 84 )
  • Neuestes MitgliedPhilharmony_
  • Gesamtzahl an Themen1.345.887
  • Gesamtzahl an Beiträgen17.674.279