Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


JVC QL-F4 brummt am Verstärker

+A -A
Autor
Beitrag
Toupman
Stammgast
#1 erstellt: 29. Jan 2008, 22:57
Hallo,
ich habe mir letzte Woche einen JVC QL-F4 bei E-Bay ersteigert. Nun ist der auch angekommen und ich hab ihn direkt an meinen Pioneer Verstärker an den Phonoeingang angeschlossen. Allerdings brummt der Verstärker schon sehr nervig, sobald ich auf Phono schalte. Wenn der Plattenspieler dann angeschaltet wird, wird das Brummen noch lauter und tiefer. Dann habe ich den Plattenspieler geöffnet und siehe da, eine Chinchabschirmung war lose. Doch auch als ich die Schirmung wieder gerichtet habe, war das Brummen nicht weg. Nun habe ich aber noch eine merkwürdige Entdeckung gemacht. Wenn ich mit der einen Hand den Tonarm und mit der anderen Hand den Masseanschluss des Verstärkers berühre wird das Brummen deutlich leiser. Könnte es sein, dass das Brummen durch eine Schlechte Verbindung der Plattenspielermasse kommt?

Würde es demnach ausreichen, das Massekabel neu zu ziehn?
DieSaege
Ist häufiger hier
#2 erstellt: 01. Feb 2008, 23:42
Hi Toupman,

zwar kann ich Dir technisch nicht grossartig weiterhelfen, ausser das ich ebenfalls auf die Masseverbindung tippen würde, wobei es komisch ist das Dein Verstärker auch ohne angeschlossenen Plattenspieler brummt. Da ist dann auch mit Deinem Verstärker, bzw. dem Phono-Eingang, nicht in Ordnung...

Ich hab ein paar Fragen zu Deinem Dreher...
Wieviel hast du denn gezahlt?
Kannst du mir ein bisschen was über den Dreher erzählen (Verarbeitung, Tonarm usw.)?
...ich liebäugel nämlich auch gerade mit einem QL-F4.
Das wäre total nett!
Toupman
Stammgast
#3 erstellt: 02. Feb 2008, 14:36
Nein, da hast du was falsch verstanden.
Der Verstärker brummt ohne Plattenspieler kein bisschen.

Meiner Meinung nnach iist der QL-F4 ein absolut solider Dreher, der dank Quarz-Steuerung einen sehr guten Gleichlauf besizt. Der Tonarm sieht auch sehr hochwertig aus. Richtig hören konnte ich ihn allerdings noch nicht, weil er eben brummt. Die Verarbeitung ist auch absolut top.
Hörbert
Moderator
#4 erstellt: 02. Feb 2008, 17:06
Hallo!


Hast du das Separate Massekabel (das ist das dünne mit dem Gabelschuh) am Verstärker angeklemmt? Wen ja bewege es doch mal vorsichtig, falls es einen Bruch hat müsste es eine Stelle geben bei der das Brumm deutlich schwächer wird. Ebenso solltest du mit den Cinchkabeln verfahren, eventuell liegt ja hier ein Kabelbruch vor. Dann solltest du noch die Headshellverkabelung überprüfen, hier können die Steckschuhe fals angeschlossen sein.

MFG Günther
Suche:
Das könnte Dich auch interessieren:
Ersatznadel/-system für JVC QL-F4
resus am 17.02.2010  –  Letzte Antwort am 19.08.2010  –  4 Beiträge
JVC QL-F4 mit Motorproblemen bzw Schleifgeräusch
bizkid3 am 26.08.2015  –  Letzte Antwort am 29.08.2015  –  6 Beiträge
Fragen zum JVC QL-A7
Moondancer am 01.10.2013  –  Letzte Antwort am 12.10.2013  –  11 Beiträge
Neuling: kein Ton JVC-QL-Y5F
ossi123 am 26.11.2014  –  Letzte Antwort am 30.11.2014  –  9 Beiträge
JVC QL A5 - Tonarm schrammt übers Venyl
MOI am 22.10.2011  –  Letzte Antwort am 22.10.2011  –  3 Beiträge
JVC QL-A7 Drehzahlabweichung
jvc_graz am 07.11.2005  –  Letzte Antwort am 15.04.2006  –  7 Beiträge
Plattenspieler JVC QL-Y5F
hermannxxl61 am 05.02.2007  –  Letzte Antwort am 09.08.2016  –  31 Beiträge
JVC QL-Y55F
Sholva am 17.08.2012  –  Letzte Antwort am 17.08.2012  –  4 Beiträge
JVC QL-Y3F Tonarmprobleme
vinyl555 am 05.09.2013  –  Letzte Antwort am 15.04.2014  –  9 Beiträge
Haube jvc ql a5
Jzudemt am 03.09.2015  –  Letzte Antwort am 03.09.2015  –  3 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Nubert

Forumsstatistik Widget schließen

  • Registrierte Mitglieder811.530 ( Heute: 52 )
  • Neuestes MitgliedSky-Line_71
  • Gesamtzahl an Themen1.352.267
  • Gesamtzahl an Beiträgen17.783.361