Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Gehe zu Seite: Erste Letzte |nächste|

Kleiner BRAUN PCS 5 - Restaurations-Thread

+A -A
Autor
Beitrag
kadioram
Inventar
#1 erstellt: 02. Apr 2008, 13:30
Hallo beisammen,
speziell @ Yorck und rorenoren (von euch weiß ich, dass ihr auch diesen Braun habt/hattet),

während meiner Abwesenheit in den Staaten ist mein kürzlich erworbener PCS 5 angekommen und heute habe ich ihn erstmals in Augenschein genommen. Der Verkäufer war so nett und hat alle Teile (Tonarm, Gewicht, Headshell, Teller usw.) abmontiert und seperat verpackt. Also alles heil geblieben.





Erst mal Stecker rein und siehe da, Motor läuft! Auch das Umschalten der Geschwindigkeiten läuft einwandfrei.

Was aber sofort auffiel, war der "geschmolzene" Riemen, also schon so alt, dass er sich verzähflüssigt hat.



Das Problem ist, dass das Reibrad und auch die anderen beiden Antriebsteile davon auch eine Portion abgekriegt haben, hierzu schonmal die erste Frage:
Das Reibrad ist gut in Schuss, also nich rissig oder brüchig. Kann ich mit Alkohol den zähen Schlonz vom Rad entfernen oder wär das zu aggressiv? Wenn nicht mit Alkohol, mit was alternativ?





Nächster Punkt: neuer Riemen. Weiß jemand, welche Länge der haben muss?

Soviel zum Antrieb, die nächste Sache wäre die Aufhängung/Federung des Chassis: Diese besteht aus Federn und Moosgummipuffern, nur scheint mir das ganze etwas ausgeleiert zu sein, d.h. das Chassi federt nicht auf der Zarge sondern liegt fest auf. Imho sollte es das aber nicht, sondern es sollte "wabbeln". Oder ich täusche mich und jemand sagt mir "ja, das gehört so".

Nächster Punkt: die Metallteile, also Tonarm und Lift
Diese haben ihren Glanz verloren und sind teilweise auch von Flugrost befallen. Sind diese Teile verchromt oder komplett aus Edelstahl? Weil danach richtet sich der Einsatz von entsprechenden Reinigungsmitteln oder Öl, könnt ihr mir da einen "Hochglanz-Tip" geben? Ach ja, es ist der Original-Tonarm, nicht der SME-3009.



Und der letzte Punkt: das Headshell und System
Wie vll. auf dem Foto zu erkennen, ist die Innenseite des Headshells mit Kupferlackspay eingefärbt, der Teil, an den das System rangeschraubt ist, hat sich (wohl durch diesen Lack) gelößt und ich muss ihn wieder einkleben. Das System selber ist ein Shure M75 G Type 2, dazu bekam ich noch eine neue Originalnadel N75 G.
Kann mir jemand Klangerfahrungen zu diesem System liefern?



Alles in allem muss ich den BRAUN erst mal säubern, ansonsten dürfte es aber nicht allzu schwierig werden, ihn wieder zum klingen zu bringen, und dabei hoff und freu ich mich auf eure Hilfestellungen und Tips.

gruß max

edit: Falls nötig/gewünscht kann ich natürlich auch noch mehr Bilder reinstellen


[Beitrag von kadioram am 02. Apr 2008, 13:33 bearbeitet]
raphael.t
Inventar
#2 erstellt: 02. Apr 2008, 16:02
Hallo Max!

Oh Gott, das muss ein Philips-Riemen gewesen sein!
Diese Schweinereien kenne ich nur von der Firma.
Bedeutet viel Arbeit, ist jedoch mit Alkohol machbar.
Achte nur auf eventuelle Beschriftungen, dass sich da nichts löst.
Auch das Reibrad kannst du auf diese Art säubern.

Welche Länge der Riemen genau hat, weiß ich nicht, wenn dir hier nicht weitergeholfen wird, versuche es bitte im Braun-Forum.
Einen Riemen zu beschaffen sollte jedoch kein Problem sein.

Zum Tonabnehmer:
Der Shure M 75 G hat eine sphärische Nadel (N 75 G) auch konische oder Rundnadel genannt.
Großartige Klangwelten darfst du dir damit nicht erwarten.
Etwas besser klingt´s mit der elliptischen Nadel N 75 ED oder auch EJ, das Maximum holt man mit der Nadel N 75 HE (hyperelliptisch) heraus, die es möglicherweise nur mehr in Restposten gibt.
Alle genannten Nadeln sind jedoch kompatibel.

Du kannst dir aber später, wenn du den Braun restauriert hast und deine Ansprüche gewachsen sind, aus dem reichhaltigen Angebot der 1/2 Zoll-Systeme einen besseren Tonabnehmer auswählen.

Zum Rocken reicht jedoch das kleine Shure auch, nur klingt es so, wie es ist, ein wenig muffig.

Gratulation zum Braun und viel Spaß damit!

Grüße Raphael

PS: Das Chassis sollte natürlich nicht auf der Zarge aufsitzen, du kannst aber ruhig die Federn etwas von Hand dehnen.


[Beitrag von raphael.t am 02. Apr 2008, 16:04 bearbeitet]
rorenoren
Hat sich gelöscht
#3 erstellt: 02. Apr 2008, 16:24
Moin Max,

das Reibrad würde ich zunächst mit dem Daumennagel grob vom Schleim befreien, wenn es geht.

Dann mit viel Geduld und Spiritus (=Alkohol) den Rest entfernen.

Evtl. (ich hab´s noch nicht probiert) löst sich das Zeug auch durch Wärme, alsoz.B. heisses Wasser.

Im schlimmsten Fall gaaanz vorsichtig mit Benzin, hinterher aber unbedingt mit Spiritus nachreinigen.

Beim Chassis kannst du es mit Reinigungsbenzin versuchen.
(erst schauen ob der Lack sich löst)

Meist lässt sich das Gummizeug aber nur mechanisch, also mit Geduld, entfernen.
(Philips hatte diese Riemen auch)

Das Blech in der Headshell kannst du wieder ankleben.
(Pattex, aber nur ganz wenig)

Das System ist ein relativ einfaches, das aber mit einer guten Nadel recht gut klingt.

Es ist warm abgestimmt, heisst, hat zurückhaltende Höhen.

Ich würd´s erstmal dranlssen zum Testen, wenn die Nadel noch OK ist.

Passt von Klang gut zu 70er Jahre- Platten, die oft etwas schrill aufgenommen sind.

Eine neue Nadel wäre vielleicht nicht allzu sinnvoll, weil du für das Geld schon fast ein brauchbares System bekommst.
(wüsste jetzt aber keins für ca 20 Euro)

Der Tonarm dürfte recht schwer sein, was die Wahl des Tonabnehmers etwas einschränkt.

Da gibt´s aber richtige Spezis hier im Forum.
(dafür am Besten einen neuen Thread, wenn der Dreher läuft)

Das Chassis liegt auf den flachen Federn, die auf Moosgummi lagern.

Das ist wenig effektiv, gehört aber scheinbar so.
(es federt nicht, lässt sich nur minimal ins Moosgummi drücken, umdrehen hilft nur wenig)

Das Chassis ist sehr klopfempfindlich und das Gerät muss daher sehr ruhig stehen.
(Wandregal)

Ich habe bei meinem die Moosgummis mit Gummidurchführungen für Schrauben an Röhrenradios unterlegt.

Kabeldurchführungen aus richtigem Gummi (!) werden auch funktionieren.

Das Chassis ist so zumindest etwas entkoppelt.

Die Federn sollen nicht federn, dienen lediglich zur Zentrierung.

Die Stopper, die unten im Chassis auf die Federn geschraubt sind, habe ich weggelassen, hätte sie aber auch wieder anbringen können, egal.

Die glänzenden Teile sind nicht aus Edelstahl.

Der Arm ist vermutlich aus Messing, der hintere Teil aus Stahl Messing oder Zinkdruckguss.
(war bei meinem gebrochen, deshalb ziert meinen jetzt der Polenarm)

Ich würde versuchen, die Teile mit Stahreinigungsmittel (für Töpfe) so gut es geht zu reinigen.

Wenn das blöd aussieht, vorsichtig anschleifen, entfetten!!
(der Reiniger enthält evtl. Silikon) und silbern lackieren, dann Klarlack.


Die Riemenlänge kannst du selbst messen, habe nur zufällig passende Riemen.
(unter Anderem passte der Originalriemen vom Thorens TD160 ganz gut, aber nicht perfekt)

Der Riemen sollte so sitzen, dass der Motor- Antriebsträger gerade in den Federn hängt.

Mit Bindfaden lässt sich das gut ausprobieren.

Es gibt aber, glaube ich, einen Laden im Netz, der Riemen nach Plattenspielertyp liefern kann.
(welcher?)


Es gibt nur 3 Dinge, die ich am PCS5 bemängeln würde:

die schlechte Entkopplung,
(zum Teil behoben)
die leichte Brummeinstreuung über den Motor ins System,
(die aber so gering ist, dass es eigentlich nicht stört)
und den nicht völlig geräuschlosen Lauf.
(wobei der Papst Motor einfach "geil" klingt, der darf das!)

Ansonsten mag ich das Ding sehr gern.

Da hast du was nettes!

Gruss, Jens
kadioram
Inventar
#4 erstellt: 02. Apr 2008, 17:20
Hi,

dankeschön schonmal für eure Tips und Meinungen. Ich hab grad über´s braun-board die Seite von braunberni gefunden und ihn mal zwecks riemen angemailt.

Alkohol funktioniert prima, damit hab ich den Schlonz auch vom Laminat gekriegt , als nächstes gehts ans Metallpolieren.

gruß max
rorenoren
Hat sich gelöscht
#5 erstellt: 02. Apr 2008, 17:54
Moin nochmal,

sorry, ich hatte den Beitrag vom Raphael übersehen.

So sieht die "Feder" von unten aus:



Dieser Moosgummiklotz liegt darunter:



Und dieses Gummiteil habe ich dazu noch daruntergelegt:



So steht das Chassis (die Platine) dann aus der Zarge heraus:



Dazu habe ich der Zarge noch recht weiche Gummifüsse verpasst.
(die Zarge muss ich irgendwann noch bearbeiten, hatte bisher keine Lust)

Das Ganze steht auf einer kleinen Gehwegplatte (40x40)auf einem Wandregal.

Da kann wirklich nicht mehr viel passieren.

Die grösste Wirkung abgesehen vom Wandregal, haben die zusätzlichen Gummis unter dem Moosgummi gehabt.

Die halbe Windung der Feder, die nicht festgeklemmt ist, soll wohl eher nicht federn.

Mit "frischem Moosgummi" wird vermutlich eine entfernt ähnliche Charakteristik der "Federung" vorgelegen haben.

Es schaukelt nicht, kann aber kleinere Vibrationen gut absorbieren.
(besonders wirkungsvoll war das aber sicher nie, oder?)

Viel Spass mit dem Braun.

Gruss, Jens
kadioram
Inventar
#6 erstellt: 02. Apr 2008, 18:01
hi, jens,
lieben dank für deine mühen nochmal, ich hab mir vorhin überlegt, badsilikon in teelichtformen (also das alu drumrum) zu spritzen und dies dann als dämpfer zu verwenden.

grüße max

edit: grade noch mail bekommen, riemen leider ausverkauft


[Beitrag von kadioram am 02. Apr 2008, 18:06 bearbeitet]
rorenoren
Hat sich gelöscht
#7 erstellt: 02. Apr 2008, 18:08
Klar, das könnte gehen, probier´s aus.

Auf jeden Fall wäre ein Bericht darüber nett, wenn du es versucht hast.

Bin zwar mit meiner Bastelei ganz zufrieden, aber wer weiss, wie lange das 50 Jahre alte Gummi und das 40 Jahre alte Moosgummi noch "harmonieren" (weich sind).

Gute Qualität war´s auf jeden Fall.

Gruss, Jens
kadioram
Inventar
#8 erstellt: 03. Apr 2008, 18:50
so,

jetzt sind schonmal antriebsspindel, reibrad und riemenwalze gereinigt. eingeschaltet und, was soll ich sagen, der lüfter von meinem rechner, der 1,5m daneben steht ist wesentlich lauter, anders gesagt der antrieb ist extrem leise (imho für reibrädler) . nun werd ich mal noch die achslager vorsichtigst ölen und nochmal probieren, ob´s nicht noch eine spur leiser geht. Allerdings, wenn der massive teller aufliegt hört man fast gar nix.

das einzige, was mir noch etwas kummer bereitet, sind die resonanzen. wenn ich die antriebseinheit ganz leicht (max. 1/2 mm) nach unten drücke, da ja auf vier federn "hängend" gelagert, entfallen diese sofort. ich werd mal mit etwas angelblei rumtüfteln, ob sich da was machen lässt.

grüße max

edit: @ jens: ich hab ja keine haube. kannst du mir vll. ein foto von deiner schicken, falls vorhanden? ich müsste wissen, welche maße sie hat und ob sie seitlich offen ist oder so. evtl. kann ich selbst eine herstellen aus acrylglas mit heisluftpistole über eine runde ecke gelegt


[Beitrag von kadioram am 03. Apr 2008, 18:57 bearbeitet]
rorenoren
Hat sich gelöscht
#9 erstellt: 03. Apr 2008, 18:55
Moin,

warte auf den Riemen, der bremst die Riementrommel und zieht das Motorchassis etwas nach links.

Dann resoniert da eigentlich nichts mehr.


Gruss, Jens
kadioram
Inventar
#10 erstellt: 03. Apr 2008, 19:00

warte auf den Riemen, der bremst die Riementrommel und zieht das Motorchassis etwas nach links.

Dann resoniert da eigentlich nichts mehr.


hm, man lernt nie aus, ist ja im prinzip aber zwingend logisch.
kadioram
Inventar
#11 erstellt: 04. Apr 2008, 10:30
so,
fortschrittsbilder vom gereinigten Antrieb (vgl. bilder im ersten post)






läuft wie gesagt wunderbar


[Beitrag von kadioram am 04. Apr 2008, 10:31 bearbeitet]
Fhtagn!
Inventar
#12 erstellt: 04. Apr 2008, 18:51
Hallo,

Wer Braun Geräte auf vordermann bringen will, hat ja nur gutes im Sinn !

Zu Deinen Metallteilen:
Der Chrom ist leider nur normal aufgetragen und das dazu auf nicht allzu tollem Metall, was aber der klanglichen Qualität keinen Schaden zufügt.

Das zuerst: Den Urzustand wirst Du nicht wiederherstellen können, dazu müsste neu verchromt werden (was nicht allzu teuer wäre, aber das Gewicht verändern würde).

Zum testen würde ich die Teile mit Ballistol satt einsprühen und dann mit ballistolgetränkter Stahlwolle "0000" polieren.
Danach wieder mit Ballistol und Tuch blankwischen.
Kostet dich grad mal 5€ und kaputt geht dabei sicher nichts. Im besten Fall bleiben nur minimale Pünktchen übrig, die nicht weiter den Chrom anfressen.

Gruß

HB
Yorck
Gesperrt
#13 erstellt: 04. Apr 2008, 19:55
Hi,
uiiii der Riemen ist ja Ektoplasma , klarer Fall von Geisterbefall ;))
Ja also das Reibrad kannst Du erstmal nur mechnisch mit dem Fingernagel abpellen, dann Isopropylakohol nachreiben...aber vorsicht mit Benzin, das dringt ins Gummi ein und rutscht gerne danach...also besser mechanisch reinigen und mit Alk nachreiben.

Ahh Du hast es schon gereinigt, Gratulation, sieht sauber aus.

Systemvorschlag: Hinfort mit dem Muff-Shure 75
stattdessen gleich was gutes, das sehr günstig ist und es mit sehr teuren Systemen klanglich aufnehmen kann.
Nagaoka JT511 DJ je nachdem wie schwer der Arm des Braun ist (Effektive Masse) ist dann die rote weiche Nadel zu bevorzugen oder gleich das sehr gute JT511 BE ellyptisch.
Kostet alles nicht mehr als 30-40 Ocken, Du kannst das System bei mir im Hörthread hören...sehr schöne Offenheit, guter knackiger Bass...
Hörprobe einmal als blaue "harte" Nadel an meinem Pioneer NEAT S-Studioarm am Pioneer PL7 Reibrad-Player (da ists ideal!) und einmal am 701 Dual mit der roten Nadel, da der Arm viel leichter ist..beide Varianten übertreffen das Shure 75 bei weitem..null Muff.
Frag mal Sebastian der hats gerade erlebt am Garrard Zero 100, er hat deshalb gerade sein AT120 System und Pickering V15 in Pension geschickt.

Mehr zum Nagoaka System hier im Garrard 100 Thread, Cybersebb (Sebastian) weiß mehr zu berichten...
http://www.hifi-foru...m_id=84&thread=11924

Beste Grüße
Dirk


[Beitrag von Yorck am 04. Apr 2008, 20:13 bearbeitet]
pet2
Inventar
#14 erstellt: 04. Apr 2008, 20:24
Hallo,

für das Shure M-75 gibt es zur Zeit noch die originale Shure N-75 B Type II für ca. 30 €.

Ich würde so etwas für eine "originalere" Bestückung halten, als so ein Billigstsystem aus den 70er/80er Jahren.

Aber vermutlich werden wir alle damit leben müssen, daß dieses Teil in jedem Thread als der ultimative Heilsbringer der Phonowiedergabe auftaucht.
Mich nervt es mittlerweile jedenfalls nur noch!

Gruß

pet
rorenoren
Hat sich gelöscht
#15 erstellt: 04. Apr 2008, 20:53
Moin,

ich würde zunächst auf jeden Fall das Shure ausprobieren.

Je nach Musikrichtung kann es sehr schön klingen.

Gerade die etwas grell aufgenommenen Platten der 70er und 80er sind damit wirklich erträglich.

Ich weiss nicht, ob ich das Nagaoka unbedingt klanglich vorziehen würde.

Ich habe es auch im anderen Thread gehört, leider ist meine Soundkarte zu schlecht, um wirklich darüber urteilen zu können.

Möglich, dass es etwas besser klingt als das Shure.

Aber passender wären schöne alte Systeme.
(Elac STS333 ist z.B. optisch ein Hammer, das unter der voluminösen Headshell... klanglich ist es auch OK)

Egal, das Shure ist doch schon dran.
(oder noch nicht wieder?)

Zumindest kannst du mit dem Shure so hören, wie es der Vorbesitzer bzw. damalige Käufer gehört hat.

Solche Geschichten machen mir persönlich immer viel Spass, auch wenn das letzte Fitzelchen Klang vielleicht nicht herausgeholt wird.


Gruss, Jens
Yorck
Gesperrt
#16 erstellt: 04. Apr 2008, 21:24
Jaja klar ist das Shure M75 erstmal zum Hören okay...

Auch ein Shure V15/3 ist ja fein obgleich es wie alle Shure gemütlich abgestimmt ist...

Hör erstmal mit dem Gerät wenn fertig, dann kannst Du ja immernoch eruieren ob was neues dran soll.

Beste Grüße
Dirk


[Beitrag von Yorck am 04. Apr 2008, 21:25 bearbeitet]
kadioram
Inventar
#17 erstellt: 05. Apr 2008, 11:37
Fhtagn! schrieb:


Zum testen würde ich die Teile mit Ballistol satt einsprühen und dann mit ballistolgetränkter Stahlwolle "0000" polieren.
Danach wieder mit Ballistol und Tuch blankwischen.
Kostet dich grad mal 5€ und kaputt geht dabei sicher nichts.


Danke für deinen Tip, ich hab mich schon etwas kundig zum thema flugrost gemacht, und dein vorschlag mit öl (balistol/leinöl tauchte auch irgendwo auf)+feinster stahlwolle ist imho gerade mein favorit, mit zitrone werd ich´s aber "vorbehandeln". heut geht´s eh mal in den baumarkt.


@ Dirk & all:

über dein gepriesenes Nagaoka JT511 DJ hab ich mich schon vorher in deinem verlinkten thread eingelesen, aber zunächst werd ich das Shure verwenden, da ich dazu ja eh eine nagel(bzw.nadel)-neue Original-Nadel dazugekriegt hab.
Ich brauche so oder so eine "Universal-Nadel", mit der ich mein Geschmacksspektrum möglichst abdecken kann.

Der tonarm ist ja auch sehr schwer, also werd ich wohl auch eine stabile nadel brauchen (aber unter uns gesagt sind mir diese dinge mit compiliance, nadelnachgiebigkeit, zusammenhang tonarmmasse-systemwahl-effektive masse usw. eher schleiherhaft).

Aber das Shure wird´s schon tun erstmal, ich hab grad nur "behelfslautsprecher" (alte I.Q. Gent) und die klingen imho eher suboptimal, da ändert auch eine besseres system nix dran


@ Jens: wierum und wie weit gehört denn das tonarmgewicht an den tonarm geschraubt? also die kleine oder die große öffnung nach hinten zeigend?
rorenoren
Hat sich gelöscht
#18 erstellt: 05. Apr 2008, 12:15
Moin,

da Braun alles auf Design gebaut hat, die grosse Öffnung nach hinten.

Sieht sonst ja blöd aus.

Ich habe den Arm nicht mehr, aber ich meine, so war´s.

Für die Funktion ist das auch egal.

Du stellst die Auflagekraftskala auf Null.

Dann pendelst du den Tonarm waagerecht ein, indem du das grosse Gewicht entsprechend verdrehst.
(mit System natürlich)

Dann stellst du die Skala auf den für das Systen/ den Arm richtigen Wert ein.

So knapp 2 Gramm werden schon ungefähr hinkommen.
(ausprobieren, ab wann es bei lauten Stellen im Hochton verzerrt, dann etwas mehr Gewicht geben und gut, nur als Provisorium, eine Tonarmwaage ist natürlich besser)

Gruss, Jens
kadioram
Inventar
#19 erstellt: 05. Apr 2008, 17:20
danke für den tip, jens

und wieder einmal sind teilfortschritte zu verzeichnen:



Ein riesen Unterschied zu vorher!

Den Ratschlag von Fhtagn!, feinste Stahlwolle und Balistol zu verwenden, kann ich nur unterschreiben. Der Flugrost ging damit im null komma nix weg. Danke nochmal
rorenoren
Hat sich gelöscht
#20 erstellt: 05. Apr 2008, 17:31
Moin,

as sieht doch schon richtig gut aus!

Auf den Arm samt Headshell bin ich schon ein bisschen neidisch....

Weiter so, ich nehme in dann, wenn er fertig ist.
(den ganzen Dreher)

Gruss, Jens
kadioram
Inventar
#21 erstellt: 05. Apr 2008, 19:16
Die Zukunft der Chassisentkopplung?



die Förmchen hab ich vorher mit Balistol "beschichtet", hoffentlich bringt das den erhofften effekt. ich lass die jetzt bis morgen abend hart werden, dann seh ich weiter.

@ Jens: hast du egtl. die abdeckhaube für den Braun? Foto? und Abmessungen?
rorenoren
Hat sich gelöscht
#22 erstellt: 05. Apr 2008, 20:57
Moin Max,

hab´ ich.

ich schaue morgen mal nach.

Allerdings ist die originale Abdeckhaube einigermassen sinnlos, da sie seitlich offen ist.

Ich benutze meine nicht.
(ist auf dem Dachboden)

Es ist nur ein 2x abgewinkeltes Stück Plexiglas (ca. 5mm dick) mit eingelassenen Metallbügeln als Scharnieren und einer Metallstange mit Haken als Rastung.

Ich mache morgen Fotos.

Bin mal gespannt auf die Wirkung deiner Silikoneinlagen.

Zur Not schneidest du es heraus.

Die Aussenkante sollte sowieso etwas angepasst werden.

Lege etwas zwischen Chassis (Blech) und Silikon.

Die Essigsäure- Reste lassen es sonst evtl.
rosten.
(Feder auch mit irgendwas schmierten, Balistol ist vielleicht ganz gut dafür)



Gruss, Jens
kadioram
Inventar
#23 erstellt: 06. Apr 2008, 14:02
eiei,

ich glau es dauert noch ne ganze weile, bis das silikon durchgetrocknet ist ist innen noch flüssig
kadioram
Inventar
#24 erstellt: 06. Apr 2008, 23:14
hi jens, btw:


Weiter so, ich nehme in dann, wenn er fertig ist.
(den ganzen Dreher)


mal sehn, könnte komplikationen erzeugen, nimm lieber einen der 5 anderen

ne, wenn du irgendwas von meinem krempel brauchen kannst (das du dir nicht selber bauen kannst oder willst) sach ma "Beschahid"
rorenoren
Hat sich gelöscht
#25 erstellt: 07. Apr 2008, 04:43
Ooops,
"h" bei "ihn" vergessen, gut dass es die Zitate gibt....

Moin Max,

war nur Spass, ich habe selbst einen ganzen Haufen Plattenspieler, die sich die Füsse plattstehen.

Aber schön isser trotzdem!

Gruss, Jens
kadioram
Inventar
#26 erstellt: 07. Apr 2008, 09:07

ich habe selbst einen ganzen Haufen Plattenspieler, die sich die Füsse plattstehen.


na, wenigstens bin ich nicht der einzige
raphael.t
Inventar
#27 erstellt: 07. Apr 2008, 12:29
Hallo Max!

Kann dich beruhigen, es gibt noch mehr so Verrückte.
Mein Neuester ist ein Korvet Sputnik, ein sowjetischer Direkttriebler mit einer riesigen Kugel in der Tonarmdrehbasis.
Dann habe ich noch über 30 andere Plattenspieler.
Bin aber schon alt und es hat sich einiges angesammelt im Laufe der Jahre...

Grüße Raphael

PS: Wenn du "Korvet" eingoogelst (BIldersuche!), dann kommt auf der zweiten Seite der Tonarm.
Ist sehenswert.


[Beitrag von raphael.t am 07. Apr 2008, 12:32 bearbeitet]
rorenoren
Hat sich gelöscht
#28 erstellt: 07. Apr 2008, 16:12
Moin Raphael,

jo, der Tonarm ist ein Hammer!
(habe ihn schon mal irgendwo im Netz gesehen)

Taugt der was, oder ist das nur eine optische Spielerei?

Gruss, Jens
rorenoren
Hat sich gelöscht
#29 erstellt: 07. Apr 2008, 16:57
Moin Max,

hatte die Haube gestern vergessen, sorry.

Hier isse:





Masse sind ca, da mein Zollstock (Gliedermassstab) ungenau ist.

Ist nicht sauber, ich weiss.

Kratzer hat sie auch jede Menge.

Die Metallteile sind angerostet.......

Wenn du noch Detailaufnahmen von den Beschlägen brauchst, ich kann sie einstellen oder sie dir schicken.

Gruss, Jens
raphael.t
Inventar
#30 erstellt: 08. Apr 2008, 06:29
Hallo Jens!

Ja, der taugt was, aber ich will nicht den schönen Braun -Thread kapern...

Zu den Braunies:

Ich hatte mal einen 500 aus der Tonne, doch der war so hinüber, dass ich ihn leider nicht mehr in Gang brachte.
Schade!
Den Arm habe ich noch, der ist mein Zweitarm auf dem TD 124.
Einen Braun 500 bräuchte ich noch in meiner Sammlung...

Dafür besitze ich einen der selteneren Braun 600, der eigentlich ein Elac ist und ein reiner Reibraddreher, allerdings nicht mit Stufenwelle, sondern elektronisch gergelt!
Feines Gerät!

Mit freundlichen Grüßen
Raphael


[Beitrag von raphael.t am 08. Apr 2008, 06:30 bearbeitet]
kadioram
Inventar
#31 erstellt: 08. Apr 2008, 11:05

Ja, der taugt was, aber ich will nicht den schönen Braun -Thread kapern...


von meiner seite aus kein problem

@ Jens:

Tausend dank, detailfotos von den beschlägen wären echt noch der hit, hier mal meine @ becherowska at gmx de

hab mir überlegt, farbiges acrylglas mittels heißluftgebläse entsprechend zu biegen. das headshell krigt dann auch eine adäquate lackierung.

das wird aber noch ne weile dauern, hab nächste woche mündliche prüfung also erst mal lernen lernen lernen...
rorenoren
Hat sich gelöscht
#32 erstellt: 08. Apr 2008, 15:56
Moin Raphael,

den 600er habe ich auch.

Klingt super, soweit ich das mit meinen Kenntnissen/ Systemen beurteilen kann.

Leider hat das Ding nach wie vor zeitweise kurze Gleichlaufschwankungen.

Von den 500ern habe ich 2 Stück.

Bei einem brummt der Motor, sobald das Reibrad anliegt. (verhärtet scheint es nicht, aber vielleicht nicht weich genug?)
Beim zweiten ist das Reibrad nicht mehr ganz rund und macht daher Geräusche.
Ist nicht schlimm, aber irgendwie stört´s mich.

Ausserdem mag ich "richtige SME kompatible Arme".
(wobei die SME Shells ja passen, nur nicht immer Kontakt geben, ausser man lässt das Gummi weg, und zu viel Überhang gibt´s gratis dazu, anders montiert geht´s sicher))

Der PS500 (600 auch? Weiss ich gerade nicht aus dem Kopf)ist sehr schön vom Gehäuse entkoppelt.
(Silikongefüllte Dämpfer)

@ Max:

Bilder schicke ich gleich.

Wenn du noch genauere Masse zu den Beschlägen brauchst, messe ich nochmal nach.

Gruss, Jens
raphael.t
Inventar
#33 erstellt: 08. Apr 2008, 16:57
Hallo!

Ja, die silikongedämpften Federn des 600 sind schon toll.
Der Tonarm ist ja gleich zum 500.

Hast du das Reibrad schon abgeschliffen?!

Grüße Raphael
rorenoren
Hat sich gelöscht
#34 erstellt: 08. Apr 2008, 17:41
Ja, habe es etwas angeschliffen.

Ich vermute aber, dass das Gummi eingedrückt ist und daher an einer Stelle härter, irgendsoein Mist.

Wenn ich irgendwann Langeweile habe, werde ich mal bei beiden Drehern die Räder umtauschen.

Wenn´s wirklich nur die Räder sind, lasse ich mir vielleicht neue anfertigen.( oder etwas einfallen )

Eine Idee wäre zum Beispiel, das Rad ziemlich weit abzudrehen und dann einen Riemen in der richtigen Grösse drumherumzuvulkanisieren.
(wenn es Gummi ist)

Mal schauen, im Moment bin ich mit dem PCS5 und Unitraarm sehr zufrieden.
(SME Anschluss ist geändert, damit normale Headshells passen,Anschluss weicht leider etwas von den normalen ab)

Gruss, Jens

Edit:

der Tonarm ist anders.

Muss mal die Bilder suchen....

Nochmal Edith:

PS600:



[Beitrag von rorenoren am 08. Apr 2008, 18:18 bearbeitet]
kadioram
Inventar
#35 erstellt: 09. Apr 2008, 20:08
hi jens,

vielen dank für deine bilder von der haube, selbst eine haube zu bauen wird wohl noch eine weile dauern, aber die nächsten tage dürfte dafür mein riemen eintreffen. dann bin ich mal gespannt ob er auch rund läuft.
noch eine frage: hast du den din-stecker drangelassen oder ein cinchkabel drangemacht (selbstgebaut)? ich bin mir nämlich noch nicht ganz eins, ob ich einen din-adapter kaufen soll oder mir gleich das alte kabel auf cinch umlöte.
rorenoren
Hat sich gelöscht
#36 erstellt: 10. Apr 2008, 04:41
Moin,

das Kabel ist unten am Tonarm gesteckt.

Zieh das einfach ab und demontiere die Zugentlastung.

Dann baust du dir ein neues Kabel.

DIN Stecke 5- Pol aus Metall (Winkelstecker) Kabel (nicht zu dick) und Cinchstecker, fertig.

Dann musst du das Originalkabel nicht zerschneiden.

Bei meinem war das Kabel schon abgeschnitten und ich habe ja soeieso den Unitra Tonarm drauf.

Gruss, Jens
kadioram
Inventar
#37 erstellt: 11. Apr 2008, 10:45
Tja,

das Experiment mit den selfmade-Silikondämpfern ist gescheitert, erstens trocknen sie nicht durch und zweitens hat das Einsprühen der Aluformen mit Balistol nicht den gewünschten Effekt gehabt.

Aber ich werd es nochmal wagen, nur anders. Und zwar Schicht für Schicht Filmdosen befüllen, vll. klappt ja dies.
kadioram
Inventar
#38 erstellt: 11. Apr 2008, 10:58
Ich wurde angeschrieben auf ebay, "Angebot an unterlegenen Bieter"... wollt euch nur kurz informieren, PS 500 mit vielem Zeug dazu
Vll. braucht einer von euch was... wir könnten uns auch zusammentun


[Beitrag von kadioram am 11. Apr 2008, 11:03 bearbeitet]
rorenoren
Hat sich gelöscht
#39 erstellt: 11. Apr 2008, 13:24
Moin Max,

wenn "blenherbe" mal nicht ein Kumpel vom Verkäufer war.

Insgesamt interessant, wenn man die Headshells brauchen kann.
(evtl. die Arme)

Ich habe für meinen letzten PS500 (habe 2) 15 Euro bezahlt. (oder so...)

Komplett, aber rumpelt etwas.
(hatte mein Leid ja schon geklagt)


Zum Silikon:

Einfach auf eine Fäche schmieren, gewünschte Höhe sauber abziehen und warten.
(evtl. mehrere kleine Häufchen)

Dann mit scharfem Messer die passende Form ausschneiden.

Ich denke, dass Klötzchen von ca 2x2x1cm genügen.
(1cm hoch)
(vielleicht sogar schon aus den misslungenen Teelichtern auszuschneiden, dann kannst du sofort loslegen)

Damit federt das Moosgummi und das Silikon.

Gruss, Jens
kadioram
Inventar
#40 erstellt: 11. Apr 2008, 13:56

Einfach auf eine Fäche schmieren, gewünschte Höhe sauber abziehen und warten.
(evtl. mehrere kleine Häufchen)


das war auch mein gedanke, stichwort "plätzchenbacken" und die ausgestochenen plätzchen aufeinanderkleben (mit silikon)
rorenoren
Hat sich gelöscht
#41 erstellt: 11. Apr 2008, 14:08
Naja,

ein cm härtet doch noch gut aus.

Das geht sicher auch bei 2 oder 3 cm, wenn nicht gerade Alu das Zeug abschirmt.

Leg los, ich will Ergebnisse sehen!

Gruss, Jens
kadioram
Inventar
#42 erstellt: 12. Apr 2008, 00:45
OK,


weitere Ergebnisse aus der Material- und Werkstoffforschung:

ich hab jetzt mal die "Silikondeckel" von den Teelichtern abgemacht, einfach zusammengeklebt und vier Halbkreise aus den zwei entstandenen "Silikonzylindern" (wie schön ist doch unsere deutsche Sprache, für alles gibt´s einen Begriff) geschnitten. Leider waren die alle ziemlich ungleichmäßig hoch, aber zum Austesten hat´s gereicht.

Kurzerhand die Moosgummidämpfer mit den Silikonteilen ausgewechselt, und was soll ich sagen, IT WORK´S! und das sogar ziemlich gut. Im Gegensatz zum Moosgummi ein dämpfungs-/entkoppelungstechnischer Quantensprung , zumindest ist jetzt eine Dämpfung spürbar. Nur eben leider erst vorerst, da einer der Silikonhalppucks zu niedrig ist und das Chassi auf der Zarge aufliegt.
Also mach ich neue mittels der o.g. Schicht-Plätzchen-Technik, schon allein deshalb, weil imho das chassi möglichst "im Wasser" auf der Zarge liegen sollte und das ganze auch nicht halbscharig erscheinen soll.

Sorry, Bilder hab ich keine gemacht, wären nicht der Rede wert.


[Beitrag von kadioram am 12. Apr 2008, 00:47 bearbeitet]
rorenoren
Hat sich gelöscht
#43 erstellt: 12. Apr 2008, 05:27
Brav!

Ja, ein bisschen mehr Entkopplung hat der Braun bitter nötig.

Bin, so wie er jetzt bei mir ist, sehr zufrieden.

Wenn die Moosgimmi- Teile noch weich sind, könntest du dünnere Silikon- "Pads" verwenden.

Aber nur Silikon ist vielleicht sogar eleganter.
(und lege Folie zwischen Chassis und Silikon, es rostet sonst evtl. wegen der Essigsäureausdünstung)

Gruss, Jens
kadioram
Inventar
#44 erstellt: 12. Apr 2008, 13:11
Riemen da, Teller läuft

ich hab mir hier Stroboschablonen runtergeladen. aber die laufen ja bei 100/120 Hz. gehen die für hier auch? weil meines wissens läuft hier alles auf 50/60 Hz, als der hälfte.

edit: das ist doch deiner, oder?


[Beitrag von kadioram am 12. Apr 2008, 13:18 bearbeitet]
düdldihüü
Stammgast
#45 erstellt: 12. Apr 2008, 14:20
Länge 220m
rorenoren
Hat sich gelöscht
#46 erstellt: 12. Apr 2008, 14:25
Moin,

musste erst selber nachdenken:
Die 100 Hertz kommen bei 50 Hertz dadurch zustande, dass die Lampe während einer ganzen Schwingung natürlich zweimal aufleuchtet.
(einmal bei der positiven und einmal bei der negativen Halbwelle)

Also die mit 100 Hertz ist für 50 Hertz Netzfrequenz.


Mein Braun lief etwas zu schnell.

Zuerst hatte ich Tesafilm um die Trommel geklebt.

Das ging, hat aber leise getickt, wenn die Naht vorbeilief.

Jetzt habe ich zwei aus Versehen falsch bestellte Riemen um den Subteller gelegt, über die der Antriebsriemen läuft.
(dämpft theoretisch auch noch Schwingungen )

Steht wie ´ne Eins!



Der Arm aus deinem Link ist genau wie meiner.

Bei meinem habe ich nur die Aufnahme der Headshell ausgetauscht, damit normale SME kompatible passen.
(bei den polnischen Headshells sind die Stifte zur Arretierung länger)

Der Arm scheint ganz ok zu sein.

Alles Metall, kein Spiel, leichtgängig, was will ich mehr.

Die Plattenspieler dazu habe ich länger nicht mehr gesehen.
(kosteten damals bei Völ kner und Con ra d 149 DM!)

Gruss, Jens


Edit:


Länge 220m


Ja, das ist nicht so ein kurzer 12 Zoll Arm!

Der Spurfehlwinkel ist kaum messbar.

Allerdings ist "mittelschwer" nicht ganz richtig.....


[Beitrag von rorenoren am 12. Apr 2008, 14:28 bearbeitet]
kadioram
Inventar
#47 erstellt: 02. Jul 2008, 11:37
So, mal wieder hochhol...

mittlerweile hab ich es immer noch nicht geschafft, die Silikondämpfer selbst herzustellen.

Aber der Braun läuft zumindest rund und ohne zu eiern.

Allerdings hab ich hier keinen anständigen din-cinch-adapter, alle vier bestellten, angekommenen und ausprobierten sind imho Schrott, sprich mit dem Klang bin ich nicht zufrieden und je nach Adapter funktioniert entweder der rechte oder der linke Kanal.

Ich hab nun keine Lust mehr, mich weiter zu ärgern.

@ rorenoren:
ich nehm dich mal beim Wort
Weiter so, ich nehme in dann, wenn er fertig ist.
(den ganzen Dreher)


im Prinzip ist er fertig, wenn du willig bist, schick mir ne PM
rorenoren
Hat sich gelöscht
#48 erstellt: 02. Jul 2008, 18:51
Moin,

danke für dein Angebot.

Ich würde ihn nehmen, wenn ich mehr Platz hätte!

Aber ich vermute, dass du in der Bucht gutes Geld dafür bekommen kannst.
(vielleicht sogar hier)

Schade dass du ihn nicht behalten willst/kannst/darfst.

Der schöne Apparat!

Gruss, Jens
sound_of_peace
Inventar
#49 erstellt: 08. Jun 2010, 07:31
Mal ne fixe Frage:

Besitzt der PCS 5 bereits Antiskating?
kadioram
Inventar
#50 erstellt: 01. Jul 2010, 07:54

sound_of_peace schrieb:
Mal ne fixe Frage:

Besitzt der PCS 5 bereits Antiskating?


Fixe Antwort:
Nein.

Der Arm war ziemlich schwer...
Vll. deshalb nicht?


Grüße
Max


[Beitrag von kadioram am 01. Jul 2010, 07:55 bearbeitet]
rainer-heb
Schaut ab und zu mal vorbei
#51 erstellt: 22. Feb 2011, 13:57
Erst wenn es einen selbst betrifft, schaut man in den Foren nach !

Zum PCS5 /PCS52 :

Für die zu schnell und auch für die zu langsam laufenden PCS gab es im Werkskundendienst Motorpulleys mit geänderten Durchmessern.

An Antiskating hat zu der damaligen Zeit niemand gedacht.

Aufliegendes Chassis : Hierfür gab es eine Umbauanleitung für die Holzzarge und einen anderen Federsatz.

Ich werde darüber ausführlich im Braun - Forum : braun-hifi-forum.de berichten.

Grüße
Rainer Hebermehl
ehem.kfm.Ltr. Braun-Hifi-Werkskundendienst
Suche:
Gehe zu Seite: Erste Letzte |nächste|
Das könnte Dich auch interessieren:
Braun PCS 5 - Fragen zum Einstieg
Geipello am 07.04.2015  –  Letzte Antwort am 09.04.2015  –  12 Beiträge
Braun PCS 5 Dynamic fehlt und etwas zu schnell.
vaclav am 18.04.2016  –  Letzte Antwort am 06.05.2016  –  13 Beiträge
BRAUN PCS 4
@drian am 12.10.2012  –  Letzte Antwort am 13.10.2012  –  4 Beiträge
Braun-Platenspieler
unterkirnach am 02.01.2007  –  Letzte Antwort am 02.01.2007  –  3 Beiträge
Braun PS600 Plattenspieler
Bronxmaster am 05.05.2013  –  Letzte Antwort am 06.05.2013  –  6 Beiträge
Scheu Chello, kleiner Bericht
Danzig am 02.03.2005  –  Letzte Antwort am 03.03.2005  –  8 Beiträge
Bitte um Absegnung und Beantwortung kleiner Fragen
Bullenrassler am 01.11.2009  –  Letzte Antwort am 03.11.2009  –  7 Beiträge
Braun P4
16shells am 17.11.2003  –  Letzte Antwort am 07.09.2010  –  6 Beiträge
Braun Plattenspieler
WolfgangFM am 03.01.2004  –  Letzte Antwort am 03.01.2004  –  3 Beiträge
BRAUN P1
FMX1 am 26.01.2006  –  Letzte Antwort am 27.01.2006  –  2 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Unison Research

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 111 )
  • Neuestes MitgliedBalu82
  • Gesamtzahl an Themen1.345.456
  • Gesamtzahl an Beiträgen17.665.888