Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Warum nur Mono?

+A -A
Autor
Beitrag
Tetra
Neuling
#1 erstellt: 20. Mai 2008, 15:38
Hallo!

Ich habe hier ein Audiosystem meines Vaters, das er zum Musikhören und ich zum Digitalisieren von Platten verwende.
Komponenten sind:
-Plattenspieler Thorens TD115 mit (soweit ich das erkennen konnte) "Elac D 796 H24"
-Verstärker Yamaha AX-570
-Entzerrer Pfleid PP100

Der Verstärker musste nun kürzlich in Reparatur, und nun, nachdem wir das Ding wieder aufgebaut haben, klingt alle Musik sehr verdächtig nach Mono. Es ist im Moment nur ein Lautsprecher angeschlossen, allerdings ist es mit Kopfhörern das gleiche. Auch nach der Aufnahme am PC sehen die Tonspuren gleich aus.
Dazu wäre jetzt die erste Frage: Gibt es eine Methode, eindeutig festzustellen, ob man Mono oder Stereo hört? Je mehr man sich bemüht, desto mehr meint man falsch zu liegen...
Zweite Frage: Welche Ursache kann das Problem haben? Bisher hatte alles vorbildlich funktioniert. Kann es sein, dass bei der Reparatur irgendwas falsch verkabelt wurde?

Nun habe ich auch noch so ungefähr alles an Einstellungen ausprobiert, die der Verstärker zulässt und bin mir nun nicht mehr sicher, wie das alles richtig hingehört.

Es gibt da einen "Pure Direct"-Schalter. Wenn man diesen aktiviert, wird soweit ich weiß der Entzerrer überbrückt (Zumindest hört man dann auch was, wenn der Entzerrer aus ist) Welchen Nutzen hat nun eigentlich dieser Entzerrer? Ist der eine Vorstufe oder eine Nachstufe? Und sollte man nun also "Pure Direct" aktivieren oder nicht?

Der zweite fragliche Schalter ist der MM/MC-Schalter. Für was ist der genannte Tonabnehmer gedacht? Der einzige Unterschied, den ich höre ist ein dumpferer Klang bei MC. Daher würde ich nun denken, MM müsste richtig sein.

Danke im Voraus,
Tetra
MikeDo
Inventar
#2 erstellt: 20. Mai 2008, 16:34
Hallo Tetra!




Es gibt da einen "Pure Direct"-Schalter. Wenn man diesen aktiviert, wird soweit ich weiß der Entzerrer überbrückt (Zumindest hört man dann auch was, wenn der Entzerrer aus ist) Welchen Nutzen hat nun eigentlich dieser Entzerrer? Ist der eine Vorstufe oder eine Nachstufe? Und sollte man nun also "Pure Direct" aktivieren oder nicht?


Mit dieser Schaltung werden die Klangregler überbrückt bzw. umgangen. Man erhofft sich dadurch den "puren" und "unverfälschten" Sound.




Der zweite fragliche Schalter ist der MM/MC-Schalter. Für was ist der genannte Tonabnehmer gedacht? Der einzige Unterschied, den ich höre ist ein dumpferer Klang bei MC. Daher würde ich nun denken, MM müsste richtig sein.



Nun, ich denke mal, dass das Elac ein MM (Moving Magnet) System ist.
Wenn es wie Du sagst dumpf klingt, so ist der falsche Phonozweig geschaltet. Muss auf MM statt auf MC stehen.



Der Verstärker musste nun kürzlich in Reparatur, und nun, nachdem wir das Ding wieder aufgebaut haben, klingt alle Musik sehr verdächtig nach Mono. Es ist im Moment nur ein Lautsprecher angeschlossen, allerdings ist es mit Kopfhörern das gleiche. Auch nach der Aufnahme am PC sehen die Tonspuren gleich aus.
Dazu wäre jetzt die erste Frage: Gibt es eine Methode, eindeutig festzustellen, ob man Mono oder Stereo hört? Je mehr man sich bemüht, desto mehr meint man falsch zu liegen...
Zweite Frage: Welche Ursache kann das Problem haben? Bisher hatte alles vorbildlich funktioniert. Kann es sein, dass bei der Reparatur irgendwas falsch verkabelt wurde?



Gut möglich, dass der Verstärker "verschlimmbessert" wurde.
Also, wenn Du einen Kopfhörer aufhast und Du die Musik quasi über "Deinen Kopf" aus einer Richtung wahrnimmst, obgleich es eine Stereoaufnahme ist und eine Stereobühne weg ist, dann wurde bei der Reparatur sicherlich geschlampt.

Hast Du denn alles ausprobiert??


[Beitrag von MikeDo am 20. Mai 2008, 16:37 bearbeitet]
armindercherusker
Inventar
#3 erstellt: 20. Mai 2008, 16:56
Moin !

Zuerst solltest Du rausfinden, ob das ( vermeintliche ) Problem am Dreher oder Verstärker liegt.

- einen Cinch-Stecker des Plattenspielers rausziehen und Musik hören : es darf nur ein Lautsprecher funktionieren

- wieder einstecken und den anderen ziehen : es darf nur der andere LS etwas widergeben

Das Gleiche ggf. mit der Verbindung zwischen Entzerrer und Verstärker machen.

So stellst Du fest, ob der Yammi oder Pfleid die Kanäle "mischt"

Letzter Test wäre : mal den weißen, mal den roten Anschluß vom Magnetsystem abziehen
! ! ! Aber nur gaaanz vorsichtig - nicht daß was kaputt geht ! ! !
( rot ist normalerweise das Signal vom rechten Kanal, weiß vom linken )

Und zum Hören des Stereoeffektes sind die alten Platten von den Beatles ( u.Ä. ) ideal

Gruß
MikeDo
Inventar
#4 erstellt: 20. Mai 2008, 17:09

- einen Cinch-Stecker des Plattenspielers rausziehen und Musik hören : es darf nur ein Lautsprecher funktionieren

- wieder einstecken und den anderen ziehen : es darf nur der andere LS etwas widergeben



Es geht um Monowiedergabe, und nicht um Kanalprobleme. Also, dass die ganze Chosse in Mono und nicht in Stereo abgespielt wird, wenn ich es richtig verstanden habe.
Beide Kanäle funktionieren, jedoch im Monobetrieb.
Die o.g. Methode ist ungeeignet.

Nimm einen Kopfhörer und benutze Tonmaterial, wo Du genau weißt, dass dieses eine "Stereobühne" hat und teste wie o.g. durch.



armindercherusker
Inventar
#5 erstellt: 20. Mai 2008, 17:20

MikeDo schrieb:
...
Es geht um Monowiedergabe, und nicht um Kanalprobleme. Also, dass die ganze Chosse in Mono und nicht in Stereo abgespielt wird, wenn ich es richtig verstanden habe.
Beide Kanäle funktionieren, jedoch im Monobetrieb.
...

Natürlich

Aber wenn beispielsweise im Verstärker die Drähte vom linken und rechten Kanal
vor der Vorstufe einen Kontakt miteinander haben, erhält man ... ein Mono-Signal auf beiden Kanälen.

Und mein vorgeschlagener Test würde solch einen Fehler aufdecken

Gruß
MikeDo
Inventar
#6 erstellt: 20. Mai 2008, 17:43

armindercherusker schrieb:

MikeDo schrieb:
...
Es geht um Monowiedergabe, und nicht um Kanalprobleme. Also, dass die ganze Chosse in Mono und nicht in Stereo abgespielt wird, wenn ich es richtig verstanden habe.
Beide Kanäle funktionieren, jedoch im Monobetrieb.
...

Natürlich

Aber wenn beispielsweise im Verstärker die Drähte vom linken und rechten Kanal
vor der Vorstufe einen Kontakt miteinander haben, erhält man ... ein Mono-Signal auf beiden Kanälen.

Und mein vorgeschlagener Test würde solch einen Fehler aufdecken

Gruß


Ja, aber nicht unbedingt im Amp. verifizieren.

Wie dem auch sei, ich habe stark den Verstärker in Verdacht, da dieser frisch aus der Reparatur kommt und vorher sicherlich nicht diese mucken machte.

Anderer Tipp, besorge dir einen anderen Amp. und teste dort. Sollte dort alles i.O. sein, hast Du den Verdächtigen gefunden und ab zurück in die Werkstatt.


Tetra
Neuling
#7 erstellt: 20. Mai 2008, 20:55
Jo, erstmal dankeschön für die Hilfe!

Tatsächlich habe ich mit nur einem Kanal vom Plattenspieler auf beiden Kanälen Musik gehört. Nun habe ich beim nochmaligen zufälligen Durchprobieren aller Schalter die Ursache gefunden: Der Fehler tritt nur auf, wenn als "REC OUT" Phono eingestellt ist, und ließ sich durch Entfernen des Kabels am REC OUT beheben. So höre ich nun wieder Stereo. Das wäre ja nun erstmal Grund zur Freude, aber ich verstehe absolut nicht, wie ein Kabel, das am Ausgang angeschlossen ist und nichtmal irgendwohin führt, eine Auswirkung haben kann. Selbst wenn das Kabel irgendwo fehlerhaft wäre, und eine Verbindung zwischen den Kanälen bestünde (was allerdings nicht erkennbar ist) dürfte das doch den Amp nicht stören!?

Zweite Sache, zu dem Pure Direct: Es scheint zu stimmen, dass damit die Klangregler überbrückt werden, aber der Entzerrer wird offensichtlich mit überbrückt, denn wenn Pure Direct an ist, höre ich auch bei ausgeschaltetem Entzerrer was, bei ausgeschaltetem Pure Direct nicht. Und schließlich: Theoretisch müsste es ja sozusagen eine "Nullstellung" der Regler geben, bei der es wirkungslos wäre, sie zu überbrücken, weil sie ja nichts tun. Ich kann aber keine Schalterstellung finden, bei der Pure Direct genauso klingt wie ohne.

Gruß Tetra

/edit: Habe noch ein weiteres Problem gefunden, ich frage einfach gleich hier...
Ich scheine irgendwo eine Brummschleife drin zu haben, die sich sehr seltsam verhält. Soweit ich gelesen habe, gibts das nur bei mehreren Erdungen, die über Geräte verbunden sind. Hier ist allerdings gar nichts geerdet, das ganze läuft über uralte Hauselektrik mit zweipoligen Steckern. Die meiste Zeit ist sie sehr leise zu hören, allerdings wird sie, wenn man bestimmte Kabel nur berührt, sofort deutlich bis extrem lauter, was dann wieder aufhört, wenn man das bestreffende Kabel ein- und wieder aussteckt. Hauptsächlich tritt das bei der Verbindung zwischen Entzerrer und Amp (seltsamerweise nur am linken Kanal des Eingangs am Amp) und bei der zusätzlichen Erdungsverbindung zwischen Plattenspieler und Amp auf. Bei dieser Verbindung habe ich mich ohnehin schon nach dem Nutzen gefragt, denn eigentlich haben ja auch die Cinchkabel eine Masse, die die beiden Geräte verbindet oder? Naja ihr sehr schon, ich habe nicht die große Ahnung von Elektronik und blicke da gar nicht durch...Aufklärung wäre nett. Danke...


[Beitrag von Tetra am 20. Mai 2008, 23:22 bearbeitet]
armindercherusker
Inventar
#8 erstellt: 21. Mai 2008, 08:21
Prima !

Tetra schrieb:
... ließ sich durch Entfernen des Kabels am REC OUT beheben ... das am Ausgang angeschlossen ist und nicht mal irgendwohin führt ...

Das Kabel war also nur am Verstärker eingesteckt und die beiden Enden waren "offen in der Luft" ?

Tetra schrieb:
... wenn Pure Direct an ist, höre ich auch bei ausgeschaltetem Entzerrer was, bei ausgeschaltetem Pure Direct nicht...

Ist da nur was gaaanz Leises zu hören ? Das deutet dann auf "unglückliche Signalführung" innerhalb des Gerätes hin.

Tetra schrieb:
... Theoretisch müsste es ja sozusagen eine "Nullstellung" der Regler geben, bei der es wirkungslos wäre, sie zu überbrücken, weil sie ja nichts tun. Ich kann aber keine Schalterstellung finden, bei der Pure Direct genauso klingt wie ohne. ...

Ja - solch eine Nullstellung sollte schon zu finden sein.
Es sei denn, es wurde absichtlich so entwickelt / konstruiert ( damit der Benutzer auch einen Unterschied merkt )

Tetra schrieb:
... Brummschleife ... wenn man bestimmte Kabel nur berührt, sofort deutlich bis extrem lauter ... zwischen Entzerrer und Amp ...

Das ist ein schwieriges Thema

Du kannst mal versuchen :

- Netzstecker von Verstärker / Entzerrer / Dreher mal andersherum in die Steckdose

- und dann jeweils mit oder ohne die separate Erdungsverbindung

- hat der Entzerrer auch einen Erdungsanschluß ? hier die Erde ggf. auch mal mit anschließen

- und / oder mit dieser Erdungsleitung auch mal die Massepole der verschiedenen Cinch-Leitungen verbinden

- haben die Steckdosen einen Schutzleiteranschluß ( Erdungskontakt ) ?

- Netzleitungen und Cinch-Leitungen möglichst weit entfernt voneinander verlegen

Gruß
düdldihüü
Stammgast
#9 erstellt: 21. Mai 2008, 10:55
Zum Erkennen,ob es tatsächlich mono ist, einfach mal drauf achten, z.B. bei Rock, ob die Hi-Hat von beiden Seiten oder nur von einer kommt. Normalerweise (außer der Schlagzeuger verwendet einen unorthodoxen Aufbau) müsste die HH in erster Linie aus der rechten Box kommen (wenn man aufs Schlagzeug draufschaut, steht die HH rechts). Die Ride müsste dementsprechend aus der linken Box kommen.
Albus
Inventar
#10 erstellt: 21. Mai 2008, 12:50
Tag,

hier zuerst einmal zur besseren Orientierung die BDA (in English zwar): http://www2.yamaha.co.jp/manual/pdf/av/english/IntA/AX-570.pdf

Auf der Seite 9 ist beschrieben, welche Funktionen durch PURE DIRECT überbrückt werden sollen/sind; überbrückt sind eben Balance, Loundness, Bass, Treble, Subsonic, Pre Out/Main In. Dann der PP 100 von Pfleid; dabei handelt es sich um einen von Pfleid so genannten Lautsprecher-Entzerrer. Dieser Entzerrer soll gegenüber den üblichen Wiedergaben in erster Linie das Phasenverhalten von LS bessern; dazu, zu Pfleid und seinen Produkten, muss man hier nichts sagen.

Nun Mono: Die Signalabzweigung zum Rec Out liegt unmittelbar hinter dem Phono-Entzerrerverstärker, die Stellung Rec Out PHONO öffnet also den Signalpfad, der unabgeschlossen zu permanenten Reflexionen im Kabel bis zurück auf die Quelle führt, bis hin zur Auslöschung auf eben diesem Kanal. Was zu vermeiden ist.

Freundlich
Albus
Tetra
Neuling
#11 erstellt: 21. Mai 2008, 15:13

armindercherusker schrieb:

Ist da nur was gaaanz Leises zu hören ? Das deutet dann auf "unglückliche Signalführung" innerhalb des Gerätes hin.


So könnte man es nennen, wenn man sehr hoch aufdreht, ist ganz leise was zu hören. Was wäre dann zu tun? Hat das irgendeine praktische Auswirkung?

Zu der Sache mit der Brummschleife, ich bin da im Moment am Runexperimentieren, und hab sie nun leiser bekommen als das Hintergrundrauschen der Platte, also nicht mehr praktisch bedeutsam. Rein theoretisch würde es mich immer noch reizen, das Problem zu lösen. Demnächst kommt hier mal ein Elektriker und verlegt die Erdungsleitungen. Mal sehen, ob das was bringt.

Soweit mal danke für die kompetente Hilfe, und jetzt gehe ich meine neusten Errungenschaften (Atom Heart Mother *freu) digitalisieren.

Tetra
armindercherusker
Inventar
#12 erstellt: 21. Mai 2008, 15:54

Tetra schrieb:
...wenn man sehr hoch aufdreht, ist ganz leise was zu hören. Was wäre dann zu tun? Hat das irgendeine praktische Auswirkung?...

Nein - das ist ein "normales" sog. Übersprechen auf den Signalwegen.

Zum Trost : auch ganz neue Geräte haben manchmal so ein Problem, weil die Leitungen / Leiterbahnen zu dicht zusammen sind.

Um ein hörbares Problem auszuschließen : immer nur das Quellgerät einschalten, von welchem man auch Musik hört.

Gruß
Suche:
Das könnte Dich auch interessieren:
Suche Plattenspieler zum digitalisieren
Zockerbruder am 21.12.2013  –  Letzte Antwort am 21.12.2013  –  10 Beiträge
Ersatznadel für Elac ESG 796
hebama am 12.10.2014  –  Letzte Antwort am 12.10.2014  –  2 Beiträge
Elac ESG 796
SR2245 am 22.11.2008  –  Letzte Antwort am 26.11.2008  –  4 Beiträge
digitalisieren?
tagedieb am 18.01.2012  –  Letzte Antwort am 30.01.2012  –  28 Beiträge
Plattenspieler nur Mono!
Meatyhoatzinlegs am 14.07.2012  –  Letzte Antwort am 16.07.2012  –  8 Beiträge
Hilfe mit Thorens TD115 MKII
Dahaniel am 07.12.2009  –  Letzte Antwort am 10.12.2009  –  11 Beiträge
Problem mit Thorens TD115
head222 am 17.04.2016  –  Letzte Antwort am 16.05.2016  –  12 Beiträge
Elac D 796 H Sp / Lagergummi verhärtet?
lunatic303 am 14.09.2010  –  Letzte Antwort am 15.09.2010  –  13 Beiträge
Warum wird es hier immer ein Dual oder Thorens empfohlen?
rodomo am 23.04.2015  –  Letzte Antwort am 26.04.2015  –  58 Beiträge
Plattenspieler + Yamaha ax 750 Verstärker
Mastablasta am 29.04.2010  –  Letzte Antwort am 29.04.2010  –  16 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 131 )
  • Neuestes MitgliedAs84
  • Gesamtzahl an Themen1.345.489
  • Gesamtzahl an Beiträgen17.666.421