Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


tonabnehmer einspielen? shure vs denon

+A -A
Autor
Beitrag
jüwa
Ist häufiger hier
#1 erstellt: 08. Jun 2008, 14:01
hallo,
habe vor 2 tagen das shure m97xe auf meinen techniks 1200 geschraubt und finde das es ein bißchen dumpf und schwammig klingt.
wielange braucht eigentlich ein system bis es eingespielt ist und wie wirkt sich das einspielen auf den klang aus?
und gleich noch eine frage: wo liegt denn der klangliche unterschied zwischen dem shure und einem denon dl 103 ??
wäre euch sehr dankbar wenn mir jemand weiterhelfen kann, weil echt am überlegen bin ob ich das shure ansonsten morgen zurückschicken soll.
vielen dank schonmal und grüsse jüwa
Radiologe
Inventar
#2 erstellt: 08. Jun 2008, 15:05
Hallo,
was war den vorher für ein System verbaut,wenn dir das Shure zu dumpf erscheint?

Habe ebenfalls das Shure und kann mich über fehlenden Hochton nicht beschweren.Es hat für meine Begriffe einen sehr ausgeglichen Hochton,ohne wie manch andere Systeme dort zu übertreiben.
Maßgeblich für das Ergebis ist natürlich auch der Vorverstärker bzw.die Kapazitive Anpassung.

Übrigens ist das Shure auch nicht so der ganz optimale Spielpartner für deinen Spieler.Das heißt,die hohe Nachgiebigkeit der Nadel und der schwere Tonarm passen nicht wirklich gut zusammen.

Gruß Markus
jopetz
Inventar
#3 erstellt: 08. Jun 2008, 16:35
Hi,

in meiner Erfahrung verändern sich Systeme schon noch ein bisschen in den ersten paar Stunden, aber dass ein dumpfes System plötzlich brillant wird habe ich noch nicht erlebt.

Kann es sein, dass die Kapazität deiner Verkabelung + Phono-Pre zu hoch ist? Das würde für eine Höhendämpfung sorgen. Verwendest du besonders lange Kabel vom Dreher zum Pre, oder nicht-Phonokabel unbekannter Kapazität? Dann probiere es mal mit kürzeren (Phono-)Kabeln...


Jochen
jüwa
Ist häufiger hier
#4 erstellt: 08. Jun 2008, 16:42
hallo,
vorher hatte ich ein denon dl103r.das aber nach einer langen spielzeit den geist aufgegeben hat. das denon dl 103r hatte vieleicht ein wenig zu übertriebene höhen.aber ansonsten ziemlich geil.
habe den oehlbach phono pre-amp (150 euro).
ich dachte der technics tonarm ist ein mittelschwerer?
gibt es klanglich einen großen unterschied zwischen dem 103 und dem 103r.
hab mich grad entschloßen das shure wahrscheinlich zurück zu schicken.
was ist denn deiner meinung nach das beste system für den technics.ich bevorzuge einen klaren druckvollen sound

- denon dl 103
- ortofon vinyl master red

oder vieleicht ein anderes.
danke für deine bemühungen.
gruß
jüwa
Ist häufiger hier
#5 erstellt: 08. Jun 2008, 16:45
habe ziemlich kurze kabel dran.
daran kanns dann wohl nicht liegen.
vieleicht sagt mir der wärmere sound von shure einfach nicht zu. ich weiß auch nicht.
jüwa
Ist häufiger hier
#6 erstellt: 08. Jun 2008, 16:48
hier noch meine momentanen teile. vieleicht hilft das ja weiter.

-technics sl-1200mk2
-marantz pm4001
-oehlbach phono pre-amp
-tannoy revolution r2 lautsprecher
rorenoren
Hat sich gelöscht
#7 erstellt: 08. Jun 2008, 17:11
Moin,

hast du deinen Phonovorverstärker auf MM ungeschaltet?

Sonst klingt´s dumpf.

Das Denon könntest du evtl. reparieren lassen, abhängig davon, was damit passiert ist.

Denon Systeme habe ich noch nicht gehört.

Ältere Shure Systeme klingen häufig etwas dunkler

Wie es bei den neuen aussieht, weiss ich nicht.

Gruss, Jens
jüwa
Ist häufiger hier
#8 erstellt: 08. Jun 2008, 17:37
der phono verstärker steht auf mm.
außerdem muß ich meinen verstärker ziemlich aufdrehen um normale lautstärke zu erhalten. ist das shure vieleicht defekt.
kannst du mir ansonsten ein geeignetes system für den technics empfehlen.
wie schauts denn zb mit dem vinyl master red aus.
ist ja glaub ich auch ein mm system.
oder haben mc systeme von grundaus einen brillianteren klang.
gruß
rorenoren
Hat sich gelöscht
#9 erstellt: 08. Jun 2008, 17:44
Moin,

ich kenne mich mit aktuellen Systemen nicht aus.
(auch mit alten kaum....)

Es gibt aber etliche Thraeds über Systemempfehlungen zum Technics SL 12xxx.

Die dürften etwa vergleichbare Arme haben.

Wenn das "dumpf" nur ein "eher dunkelerer Klang" ist, kann es normal sein.

Besteht an deinem Phonovorverstärker die Möglichkeit, Eingangskapazität und Abschlusswidertsnd einzustellen?

Beim MC System liegt der Widertstand etwa um die 100 Ohm, bei MM um die 47kOhm (Kiloohm/47000 Ohm).

Das würde die geringe Lautstärke erklären.

Hat der Marantz keinen Phonopre?

Gruss, Jens
jüwa
Ist häufiger hier
#10 erstellt: 08. Jun 2008, 17:50
meinst du mit phonopre beim marantz den normalen phono eingang. den hat er aber ich dachte immer das ein externer phono pre den sound verbessert.
jüwa
Ist häufiger hier
#11 erstellt: 08. Jun 2008, 17:55
wie finde ich denn die systemempfehlung threads?
rorenoren
Hat sich gelöscht
#12 erstellt: 08. Jun 2008, 18:06
Moin,

probiere den Marantz Phonoeingang doch einmal aus.

So kannst du evtl. Unverträglichkeiten oder falsche Einstellung am anderen VV ausschliessen.

Leider funktioniert die Suchfunktion innerhalb des Analogforums im Moment nicht bei mir.

Aber mit etwas Suchen und den Worten "Systemempfehlung" oder "Welches System" und dann Technics SL 1210 oder 1200, solltest du etwas finden können.

Gruss, Jens


[Beitrag von rorenoren am 08. Jun 2008, 18:06 bearbeitet]
HerEVoice
Stammgast
#13 erstellt: 09. Jun 2008, 03:55
Hi

Das das Shure dumpf klingen soll habe ich noch nicht gehört oder gelesen. "Weich" könnte sein, obwohl selbst ein V 15IV besitzend ich diesen Klangcharakter nicht nachvollziehen kann. Weder im Plattenspieler am PC noch damit gezogene Aufnahmen auf CD über die Hauptanlage wiedergegeben. Technisch passt das Shure zum 1200er da über eine mittlere NN verfügend. Genauere Angaben nicht erhalten, wird sich demnach im 20er Bereich bewegen.
Zum einspielen:
Bin mir immer noch nicht schlüssig wie ich es, bzw. was ich davon halten soll. Was soll sich einspielen? Das einzige was mir einfallen würde wäre der Gummi durch den der Nadelträger führt. Dieser könnte über die Zeit "eingewalkt" werden, sprich weicher werden. Der Rest, Magnet und Spulen (Kabel) bedürfen keiner Einspiel- Brennzeit. Das erste Mal das ich einen solchen Effekt beobachten konnte entstand beim Wechsel meines jahrelang benutzten Yamaha MC9 auf mein derzeitiges Ortofon MC25FL. Als ich die ersten Takte des Ortofon vernahm war ich regelrecht auch gefühlsmäßig erschrocken. Was hast du denn da für einen Scheiß gekauft war mein erster Gedanke. An den Klang des MC9 gewöhnt war mein erster Eindruck wie der von dir beschrieben nur nicht schwammig. Gut, nun war es drin, ein Umtausch wäre sicher nicht einfach gewesen also blieb es. Ich weis nicht wie lange es gedauert hat ich hab mir auch nicht den Streß gemacht dies nachzuvollziehen, irgendwann hatte es sich "eingespielt". Ich denke aber das das einspielen im meinem Kopf stattfand, ich mich demnach an den neuen Klang gewöhnte. Es klingt einfach nur Klasse.
Mein Tip: Laß dich aufs Shure ein.

Grüße
Herbert


[Beitrag von HerEVoice am 09. Jun 2008, 04:08 bearbeitet]
Hörbert
Moderator
#14 erstellt: 09. Jun 2008, 04:22
Hallo!

Es kann bis zu 50-60 Bertriebsstunden dauern bis sich bei einem Tonabnehmer (Meßtechnisch gesehen) ein stabiler Zustand einstellt. Hauptursache sind die Dämpfergummis und bei MCs die dehnung des Spanndrahtes.

@jüwa

Entweder ist dein System im Eimer, deine Abschlußkapazität ist katastrophal falsch eingestellt oder dein Phono-Enzerrer taugt nix für MMs. Ich gehe jezt mal davon aus daß dein System richtig justiert ist und die Nadel fest im Korpus sitzt. Um welche Version des SL-1200 handelt es sich? Doch nicht etwa um die Urversion ohne MK-Bezeichnung?

MFG Günther
HerEVoice
Stammgast
#15 erstellt: 09. Jun 2008, 08:31
Hi Hörbert

In welchen meßtechnischen Größenordnungen macht sich ein stabiler Zustand nach besagter Spielzeit fest bzw. was ändert sich wie und wie äußert sich diese Veränderung im Klang? Das dadurch allein ein wie bei mir Anfangs ablehnender Eindruck sich in Zustimmung wandelt ist schwer vorstellbar. Die Größenordnungen werden wohl eher klein sein sich vielleicht in einer besseren Abtastfähigkeit, die mit Testplatte allerdings bei mir nicht nachweisbar ist, äußern. Leichte Verbesserungen in Darstellung und Auflösung im Frequenzspektrum sind für mich auch vorstellbar.
Der Oehlbach Pre hat einen Verstärkungfaktor von 35dB, üblich 38. Ist schon mal leiser was das weiter Aufdrehen begründen könnte. Eingangsimpedanz beträgt übliche 47kOhm.
Das der nicht für MM taugt...
Defekter Abtaster könnte sein mag ich aber nicht so recht dran glauben. Welcher mechanische/elektrische Defekt sollte sich so äußern? Wenns Verzerrungen o.ä. wären o.k. Bliebe noch die Kapazität. Für mich die einzige nachvollziehbare Erklärung die sich so äußern könnte.

Grüße
Herbert
jüwa
Ist häufiger hier
#16 erstellt: 09. Jun 2008, 11:49
hallo leute,
hab den mk2 jetzt mal direkt an den verstärker angeschlossen (ohne phono pre-amp,der taugt für mm wohl nix). und siehe da- die höhen sind da und ich muß meinen verstärker nicht mehr ganz so weit aufdrehen.so gefällt mir das shure richtig gut(hab ich wohl doch keinen mist gekauft)JUHU!!!!!
vielen dank für eure meinungen und tips.
liebe grüsse jüwa
HerEVoice
Stammgast
#17 erstellt: 09. Jun 2008, 12:00
Hi

Hätte ich jetzt nicht mit gerechnet.
Das es jetzt zu deiner Zufriedenheit klingt freut mich für dich.

Grüße
Herbert
jüwa
Ist häufiger hier
#18 erstellt: 09. Jun 2008, 12:04
woran kanns denn liegen daß es ohne pre besser ist?
omulki
Stammgast
#19 erstellt: 09. Jun 2008, 12:21

jüwa schrieb:
woran kanns denn liegen daß es ohne pre besser ist?

Wurde oben schon geschrieben, es muss der externe Pre eine zu große Eingangskapazität haben...
Schau doch mal nach!

Grüße,
Oliver.
rorenoren
Hat sich gelöscht
#20 erstellt: 09. Jun 2008, 16:13
Moin,

vermutlich wird der Eingangswiderstand des Phonovorverstärkers ebenso wie die Eingangskapazität irgendwo einstellbar sein.

Entweder mit von aussen zugänglichen Schaltern oder intern mit Schalterchen.

Möglich wäre auch eine Abstimmung ab Hersteller auf das vom Kunden angegebene System.

Dann wären evtl. sogar Bauteile auszuwechseln.

In der Bedienungsanleitung sollte darüber alles stehen.

Sonst beim Hersteller anfragen.

Gruss, Jens
Hörbert
Moderator
#21 erstellt: 09. Jun 2008, 17:33
Hallo!

@HerEVoice

Neben einer leicht verbesserten Abtastfähigkeit kann man mit einem Oszi und einem gleitenden Sinus auch noch feststellen das sich der Frequenzgang etwas linearisiert, (ca.1-2 dB je nach System ist das natürlich unterschiedlich) weiterhin verändert sich die anfänglich etwas zu niedrige Compliance auf etwa den vom Hersteller angegebenen Sollwert. Inwieweit sich ein System dadurch Klanglich ändert hängt natürlich stark vom System ab, die deutlichste Veränderung (Meßtechnisch und Klanglich) hatte ich bisher bei einem Lyra Dorian daß sich erst nach ca. 70 Betriebsstunden nicht mehr veränderte. Dabei verschob sich die Tiefenabtastfähigkeit von ca. 70 Mikrometer auf den Sollwert von 80 Mikrometer, weiterhin beruhigte sicxh der Frequenzgang dahingehend das ein Frequenzgangbuckel von etwa 1-1,5 dB zwischen ungefähr 5 bis ungefähr 8 Kiloherz sich bis auf einen marginalen Wert glättete. Im hörbaren Bereich lag das allemal, mittlerweile spielt das Dorian recht ausgewogen.

Einen dumpfen Hochtonbereich der nicht wie in diesem Falle auf eine unpassende Kapazität zurückzufüheren ist kann z.B durch einen schief eingesetzten Nadelträger zustande kommen, oder auch bei günstigen aufgeklebten Nadeln durch den allzu großzügig verwendeten Kleber der die Nadelflanken verklebt. Allerdings ist das Gottlob recht selten der Fall, ich hatte das bislang nur einmal bei einem recht günstigem System von Ortofon, -der Nadelträger wurde mir im übrigen anstandslos umgetauscht-.

MFG Günther
Suche:
Das könnte Dich auch interessieren:
Einspielen?
tomfritz am 15.03.2009  –  Letzte Antwort am 18.03.2009  –  43 Beiträge
Tonabnehmer einspielen...
25.09.2002  –  Letzte Antwort am 04.09.2003  –  10 Beiträge
Tonabnehmer SUMIKO PEARL vs SHURE m97 XE
MajNick am 17.05.2015  –  Letzte Antwort am 18.05.2015  –  9 Beiträge
Shure V15 vs. Denon DL 103
phippel am 14.05.2005  –  Letzte Antwort am 17.05.2005  –  4 Beiträge
Shure V15/4 einspielen???
alesandro am 19.02.2005  –  Letzte Antwort am 04.05.2007  –  12 Beiträge
Shure M97XE vs. NAD PP2i vs. Denon DRA325R
hannyhanny am 04.10.2014  –  Letzte Antwort am 06.10.2014  –  7 Beiträge
Tonabnehmer: Shure M55E vs. Technics EPC-270C II
MacPhantom am 11.07.2013  –  Letzte Antwort am 12.07.2013  –  3 Beiträge
Shure Tonabnehmer
audimax am 04.12.2005  –  Letzte Antwort am 09.12.2005  –  15 Beiträge
Shure Tonabnehmer
willykl am 06.03.2008  –  Letzte Antwort am 08.03.2008  –  4 Beiträge
Anschlussbelegung Tonabnehmer vs. Cinch+Erdung
nightbiker am 30.01.2004  –  Letzte Antwort am 31.01.2004  –  2 Beiträge
Foren Archiv
2008

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Technics

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.883 ( Heute: 5 )
  • Neuestes Mitglied##Andreas##
  • Gesamtzahl an Themen1.346.069
  • Gesamtzahl an Beiträgen17.677.269