Phono Anschlluss am Verstärker defekt?

+A -A
Autor
Beitrag
markusfrohnert
Stammgast
#1 erstellt: 15. Aug 2008, 02:04
Hallo

Hab mir mal wieder nach 20 Jahren einen Plattenspieler geleistet,einen Denon DP-300F also nix besonderes.
Hab ihn am Denonverstärker angeschlossen tja Musik kommt schon raus aber es Knistert schon schlimm so hab ich es nicht in erinnerung gehabt so hab ich das ding wieder eingepackt und und wech damit auf dem Schrank und ruh war.
Nu hab ich Urlaub und nach ca ein Jahr wieder angeschlossen (heute aus langweile)knistert immer noch schlimm am verstärker Phono eingang .Also dachte ich mir schliese ich den Plattenspieler am Denon 4306 mal an und siehe da kein knistern nur Musik einfach klasse .Also knistert schon aber um 95%weniger :?Als System hab ich das DL-160 dran am Plattenspieler.Also meine Frage ist, is der Verstärkeranschluss defekt?


Gruß Markus
Ultraschall
Inventar
#2 erstellt: 15. Aug 2008, 06:23
Anscheinend bis sehr sicher - Ja.

Grüsse
krossi
Ist häufiger hier
#3 erstellt: 15. Aug 2008, 07:14
Genauer gesagt: Das Phonomodul.

Gruß, Klaus
markusfrohnert
Stammgast
#4 erstellt: 15. Aug 2008, 15:09
Hallo

Danke für die antworten denke ich auch das da was Hin ist.
Hab mal bei Denon angerufen die meinten das der Phoneeingang am Verstärker des 1500er empfindlicher sei als der am 4306 hm könnte das sein?Ansonsten solle ich ihn zu Überprüfung beim Händler vorbei bringen.


Gruß Markus
germi1982
Moderator
#5 erstellt: 15. Aug 2008, 18:30
Hast du das zusätzliche Erdungskabel angeschlossen zum Potentialausgleich zwischen Plattenspieler und Verstärker? Oder vielleicht ist auch einfach nur die Platte verdreckt?


[Beitrag von germi1982 am 15. Aug 2008, 18:31 bearbeitet]
markusfrohnert
Stammgast
#6 erstellt: 16. Aug 2008, 12:37
Hallo Germi1982


Erdungskabel hat der Plattenspieler keins Platten sind sauber(hab nur 8 stück und die sind in ordnung)und da er am 4306 sauber klingt denke ich das am verstärker nicht stimmt.Hab noch einen NAD PP-1 Phono verstärker hier rum liegen werd den mal nehmen(hatte ich mal gekauft vor 1-2 Jahren weil ich nicht wußte das mein verstärker ein Phonoverstärker schon eingebaut hatte ).



Gruß Markus


P.S bin Anfänger also Ahnung von der Sache hier hab ich nicht wirklich
Dynacophil
Gesperrt
#7 erstellt: 16. Aug 2008, 12:44
ist der Phonoeingang denn ein MC Eingang? Phono ist nicht = phono, das DL160 ist afaik MC.


[Beitrag von Dynacophil am 16. Aug 2008, 12:45 bearbeitet]
markusfrohnert
Stammgast
#8 erstellt: 16. Aug 2008, 12:50
Hallo

Kann man am verstärker umschalten MC und MM.
Glaube das DL-160 is auch für beides oder?


Gruß Markus
krossi
Ist häufiger hier
#9 erstellt: 16. Aug 2008, 13:58
Das DL-160 ist ein High-Output MC. Das gehört an den MM Eingang, der Test mit dem NAD sollte klappen mit MM.

Gruß, Klaus
germi1982
Moderator
#10 erstellt: 16. Aug 2008, 23:35

markusfrohnert schrieb:
Erdungskabel hat der Plattenspieler keins Platten sind sauber(hab nur 8 stück und die sind in ordnung)und da er am 4306 sauber klingt denke ich das am verstärker nicht stimmt.


Er muss aber eines haben, kein Wunder das es dann bei dir Probleme gibt mit Knistern.

Das ist nur ein dünner Klingeldraht der am Ende einen Gabelschuh hat. Zumindest ist das bei meinem Denon so ausgeführt. Das kommt zusammen mit dem Cinchkabel hinten aus dem Gehäuse des Players raus. Vielleicht ist das Kabel auch abgerissen? Du brauchst auf alle Fälle so eine Strippe ansonsten knisterts wie sau!

Das DL-160 ist ein High Output Moving Coil und das gehört wie schon erwähnt an einen Moving Magnet Eingang. Betreibe das bei mir auch so, habe auch nur Eingänge für Moving Magnet.

Die einzigen Player die ohne zusätzliche Erdung auskommen sind Plattenspieler die einen DIN-Anschluss haben, da ist das Erdungskabel mit integriert und läuft auf einen Anschlusspin.


[Beitrag von germi1982 am 16. Aug 2008, 23:36 bearbeitet]
Dynacophil
Gesperrt
#11 erstellt: 17. Aug 2008, 00:13
Nana...
Mein Rega P2 hatte z.B. garantiert keine zusätzliche Erdung
also das:


Er muss aber eines haben, kein Wunder das es dann bei dir Probleme gibt mit Knistern.


kann nicht allgemeingültig sein...
krossi
Ist häufiger hier
#12 erstellt: 17. Aug 2008, 07:07
Überprüfe am Besten nochmal, ob du etl. am Schalter für MM und Mc ein Problem hast. Es müsste deutlich leiser werden wenn du auf MM schaltest. Vielleicht lief es ja die ganze Zeit auf MC und das ist dann höllisch empfindlich, hebt es doch das Signal um ca 25 - 30 dB an. Mache das Ganz aber bei leiser Lautstärke, sonst nimmt noch etwas Schaden.

Gruß, Klaus
HiFi_Addicted
Inventar
#13 erstellt: 17. Aug 2008, 09:03

germi1982 schrieb:

Die einzigen Player die ohne zusätzliche Erdung auskommen sind Plattenspieler die einen DIN-Anschluss haben, da ist das Erdungskabel mit integriert und läuft auf einen Anschlusspin.


Und bei symetrischen Anschluss gehts ganz ohne Erdung

MfG Christoph
germi1982
Moderator
#14 erstellt: 17. Aug 2008, 16:35
Ok, mit den symetrischen Anschlüssen kenne ich mich nicht aus. Aber der Denon des TE hat sowas sicher nicht, es sei denn er ist so umgerüstet worden.
Hörbert
Moderator
#15 erstellt: 17. Aug 2008, 18:16
Hallo!

@markusfrohnert

Der Denon DP-300F hat doch -soweit ich mich erinnere einen eingebauten Phono-Entzerrer? Funktioniert das Gerät damit Klaglos?

Im Ubrigen hat der Denon DP-300F tatsächlich keine extra Masseleitung. Aber ich tippe auch eher auf einen Bedienfehler als auf einen Defekt.

Falls du nicht weißt wie man den eingebauten Phono-Enzerrer an/abschaltest solltest du einmal die BDA zu rate ziehen. Sollte dieselbe verlorengegangen sein kannst du sie dir hier in Englisch wiederbeschaffen: http://diplodocs.de/...ung/DENON/DP-300F-_E

MFG Günther
markusfrohnert
Stammgast
#16 erstellt: 17. Aug 2008, 20:06
Hallo Hörbert


Den Phono-Enzerrer hab ich aus gestellt,aber ich schau mir noch mal alles genau an,kann ich heute nicht mehr muß noch
Blitzschach spielen.Aber vielen dank noch mal an alle.



Gruß Markus
germi1982
Moderator
#17 erstellt: 17. Aug 2008, 20:31
Wie wird denn dann der Potentialausgleich hergestellt bei dem Gerät?

Achja, hier die BDA in deutsch:

http://www.denon.de/site/datadir/pdf/ba/Bed_DP-300F.pdf
Hörbert
Moderator
#18 erstellt: 17. Aug 2008, 20:50
Hallo!

Genau wie z.B. bei Rega, einer der beiden Schirme des Cinchkabels wird mit der Gerätemasse/Tonarmmasse verbunden. Bei einigen alten Thorensen (z.B. 145 MK II) gibts das auch. Das separate Masseausgleichskabel ist nicht unbedingt notwendig da die Massen im Vorverstärker ohnehin an einem zentralen Punkt zusammengeführt werden müssen. Es erhöht aber -falls vorhanden-, den Störabstand des Plattenspielers im Regelfall um einen geringen Betrag.

MFG Günther
Suche:
Das könnte Dich auch interessieren:
Dynavox VR70E II Phono - Phono-Vorverstärker defekt
Donkelmann am 10.10.2015  –  Letzte Antwort am 11.10.2015  –  6 Beiträge
Phono Verstärker
Mister_McIntosh am 23.07.2009  –  Letzte Antwort am 24.07.2009  –  29 Beiträge
Plattenspieler defekt?
franzel28 am 07.07.2009  –  Letzte Antwort am 15.07.2009  –  12 Beiträge
Klangunterschiede - Verstärker (Phono)
Sovebamse am 05.08.2011  –  Letzte Antwort am 07.08.2011  –  11 Beiträge
Externer Phono Verstärker?
goldy67 am 17.08.2014  –  Letzte Antwort am 17.08.2014  –  2 Beiträge
Phono-Verstärker richtig anschließen
PeterGe am 13.09.2014  –  Letzte Antwort am 13.09.2014  –  3 Beiträge
Phono Verstärker Upgrade sinnvoll ?
Happajoe am 08.08.2013  –  Letzte Antwort am 22.08.2013  –  40 Beiträge
Brummen am Phono-kanal
Tumnus am 21.04.2008  –  Letzte Antwort am 21.04.2008  –  2 Beiträge
VINCENT PHO-111 defekt?
nyffu am 05.11.2007  –  Letzte Antwort am 05.11.2007  –  6 Beiträge
phono pre oder phono eingang
melachi87 am 08.09.2011  –  Letzte Antwort am 03.10.2011  –  13 Beiträge
Foren Archiv
2008

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Denon

Forumsstatistik Widget schließen

  • Registrierte Mitglieder819.492 ( Heute: 11 )
  • Neuestes MitgliedLauraKaub
  • Gesamtzahl an Themen1.368.228
  • Gesamtzahl an Beiträgen18.060.118