Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Thorens TD 126 MK III und SME 3009 III Einstellungen?

+A -A
Autor
Beitrag
Amsellachen
Neuling
#1 erstellt: 21. Sep 2008, 12:42
Hallo Zusammen,

ich bräuchte mal ein paar Tipps zu Einstellungen bei meinem kürzlich erworbenen Dreher. Es handelt sich um einen Thorens TD 126 MK III mit einem SME 3009 III. Als System ist ein Grado G montiert.
Ich betreibe ihn mit einem T.A.C. 34 B (dream) und als Vorstufe verwende ich den Dynavox TPR-2. An meinen Canton SCL klingt er wirklich toll.
Das Problem ist derzeit, dass er manchmal die Geschwindigkeit nicht richtig halten kann. Ich probiere dann an der Feineinstellung rumzudrehen, aber so wirklich funktioniert das nicht oder nur kurzfristig. Ich habe dann auch schon mal den Riehmen getauscht, und die Herzfrequenz von 60 auf 50 verstellt. (klang dann irgendwie nicht mehr so gut, fand ich)
Ich frage mich halt nun, ob an den Statik- oder Gewichteinstellungen was nicht okay ist. Oder ob es ein gravierenderes Problem ist.
Da ich nicht so die Ahnung habe, wäre ich für Eure Anregungen und Tipps wirklich dankbar.

Grüße Roland
Dommes
Inventar
#2 erstellt: 21. Sep 2008, 12:49
Hallo Roland,

am besten du justierst nochmal alles.

Hier findest du alle nötigen Infos zur Einstellung deines Drehers

http://www.thorens-info.de/
Amsellachen
Neuling
#3 erstellt: 21. Sep 2008, 13:31
Hallo Dominik,

Vielen Dank für die schnelle Antwort! Weißt du denn, woran es liegen könnte?
War auch schon mal auf dem Link - so richtig weiterhelfen tut´s nicht.
Grüße Roland
Dommes
Inventar
#4 erstellt: 21. Sep 2008, 13:46
vieleicht ist dein Subchassis nicht richtig eingestellt. Versuch doch nochmal das Problem mit der Geschwindigkeit etwas besser zu beschreiben. Läuft der Teller gerade und rund.
Wie groß ist etwa der Abstand zwischen Teller und Chassis?
Holger
Inventar
#5 erstellt: 21. Sep 2008, 14:41
Wenn ich das richtig verstanden habe, klingt er gut, wenn er mit der richtigen Geschwindigkeit läuft, ja?
Bei meinem 127er habe ich das Stellrad für den Pitch auch erstmal durch mehrfaches Hin- und Herdrehen bis zum Anschlag wieder "flüssig gangbar" gemacht, und danach sorgfältig auf 33,33 eingestellt. Seitdem läuft er prima, auch beim Umschalten auf die beiden anderen Geschwindigkeiten stabilisiert er sich binnen weniger Sekunden.
Und selbst irgendwas von 50 auf 60Hz umschalten geht normalerweise sowieso nicht, man kann höchstens am Stroboskop etwas umstellen - die Anzeige ändert sich dann, der Plattenspieler läuft aber hier in D nicht anders als vorher.
Matthias41
Hat sich gelöscht
#6 erstellt: 21. Sep 2008, 16:04
Hi,

vielfach liegt der Fehler an den Trimmpotis zum Geschwindigkeitsabgleich über alle drei Geschwindigkeiten. Diese sind nach Entfernen der Frontplatte im linken Drittel der dann offenliegenden Elektronikplatine zugänglich. Da diese auf der Bestückungsseite offen sind, oxidieren diese sehr gerne.

Contact 61 und Bewegung tut dann Not.
Danach wieder abgleichen und gut ist.

Gruß
Jürgen
Amsellachen
Neuling
#7 erstellt: 21. Sep 2008, 17:17
Also ich glaube nicht, dass es an dem Subchassis liegt. Der Teller ist gerade und läuft auch rund.
Und natürlich habe ich nicht, glaube ich zumindest, die Herzzahl verändert. Unter dem Teller befindet sich ja die Einheit für die Feineinstellung, das Lichtchen. Und diese Einheit kann man nach vorne oder hinten verstellen. Da ist ein Pfeil mit der Aufschrift daneben, steht einmal 50 und dann auch 60 Herz drauf - also nach vorne 50, nach hinten 60 Herz.
Aber vielleicht kann es Holger mir erklären, wie das zu verstehen ist.
Könnte natürlich an den Trimoitis, wie Mathias es beschreibt liegen. Und wie komme ich da ran? Um mal nachzuschauen.

Um es vielleicht mal genauer zu beschreiben: Am Anfang der Platte läuft der TD normal - hat auch manchmal etwas Anlaufprobleme und es kommt vor, dass man ihm einen kleinen Anschubser geben muss... Na ja, und dann läuft er erst Mal bis etwas Mitte der Platte. Und dann fängt die Geschwindigkeite etwas an zu flukturieren. Dann gehe ich hin und drehe etwas an der Feineinstellung und er läuft erst Mal wieder normal - und dann fängt er wieder an zu flukturieren, so als könne er nicht die Geschwindigkeit halten. Ich weiß ja nicht, vielleicht hat das ja was mit den Tonarmeinstellungen zu tun. Also, desto weiter die Platte fortfährt, um so eieriger hört sich die Musik dann an. Oder der Riehmen dreht irgendwie durch, ganz leicht natürlich. Die Anlaufschwierikeiten wären ein Hinweis darauf.
Den Riehmen habe ich aber schon ausgetauscht. Vielleicht war es auch der falsche. Wie lang sollte er denn bei dem TD sein? Ich glaube 25,4 cm oder so...

Grüße Roland


P.S. Schön als Neuling hier so gleich Antworten zu kriegen. Freue mich schon auf netten Austausch und neue Erkenntnisse.
Bei den vielen Geräten, die ich so im Haus rumstehen habe...
silberfux
Inventar
#8 erstellt: 21. Sep 2008, 19:20
Hi, m.E. ist das bei Dir recht eindeutig kein mechanisches, sondern ein Elektronik-Problem. Vielleicht wendest Du Dich mal an Joel=Violette, unseren Thorens-Superexperten. Oder Du gehst mal ins www.analog-forum.de, wo es eine starke und auskunftsfreudige Thorensfraktion gibt.

Gruß von Silberfux
Matthias41
Hat sich gelöscht
#9 erstellt: 21. Sep 2008, 21:00
Hi Konrad,

wieso ins Analogforum.......

meinst Du dort wären noch die Jungs mit der Thorensahnung...., die sind längst weg....

Gruß
Jürgen M. H.
silberfux
Inventar
#10 erstellt: 22. Sep 2008, 10:03
Hallo Jürgen,

das magst Du so sehen, aber dazu sowie über die Hintergründe gibt es verschiedene Meinungen. Ich habe auch eine. Jedenfalls ist hier m.E. nicht der richtige Ort für eine diesbezügliche Vergangenheitsbewältigung. Roland kann ja selbst entscheiden, ob er sich zusätzlich in dem genannten Forum beraten lässt, wenn er hiernicht fündig wird.



Gruß von Silberfux
violette
Stammgast
#11 erstellt: 22. Sep 2008, 11:20
Hallo Roland

Deine Antriebsriemen sollte gefaltet 255 bis 260 mm sein

Falls Deine Problemen nicht an Deine augeleiert Riemen liegt mail mich einfach Daheim.

Für alle interessiert TD 126 liebhaber habe ich noch die alte Antriebsriemen von damals (ca: 10 stk) noch im original qualität, das gibt nur einmal !

Für alle alte TD ohne Drehzahl Regelung mit etwas zu hoch Drehzahl habe ich auch Riemenlösung.

Mfg
Joel
Amsellachen
Neuling
#12 erstellt: 22. Sep 2008, 11:41
Hallo Zusammen,

Vielen Dank für eure Tipps - in dem anderen Forum war ich jetzt mal noch nicht. Habe dem Joel mal eine Mail geschickt. Vielleicht hat der ja noch eine Idee. Oder es ist tatsächlich ein elektronisches Problem, dass ich vielleicht selbst nicht lösen kann. Ich getraue mich auch nicht so recht jetzt da überall rumzufummeln, ohne zu wissen, wo nun die Ursache genau liegt. Dafür habe ich auch einfach zu wenig Fachkenntnis.

In diesem Sinne werde ich heute mal ein paar Scheiben auflegen und mir die Sache mal wieder anhören.

Grüße Roland
Suche:
Das könnte Dich auch interessieren:
Funktion SME 3009 MK III - Kanal ausgefallen
Hifiveteran am 05.07.2016  –  Letzte Antwort am 13.07.2016  –  6 Beiträge
Thorens TD 126 MK III
kastorRex am 25.11.2010  –  Letzte Antwort am 10.12.2010  –  7 Beiträge
Thorens TD 126 MK III
vm@x71 am 29.05.2006  –  Letzte Antwort am 12.12.2013  –  62 Beiträge
Tonabnehmer für Thorens TD 126 MK III
boxmaster am 25.05.2007  –  Letzte Antwort am 29.05.2007  –  12 Beiträge
Problem mit Thorens TD 126 MK III
zorro am 29.07.2003  –  Letzte Antwort am 30.07.2003  –  7 Beiträge
Thorens TD-126 MK III Kaufberatung
erypo1234 am 11.11.2007  –  Letzte Antwort am 12.11.2007  –  7 Beiträge
Plattentellerauflage für Thorens TD 126 Mk III
Der_Violinist am 01.07.2007  –  Letzte Antwort am 17.09.2007  –  12 Beiträge
Funktionsuntüchtiger Thorens TD 126 MK III
nilsbie am 31.10.2008  –  Letzte Antwort am 24.11.2008  –  5 Beiträge
Thorens TD 126 MK III - Subchassis etc.
ralf61 am 26.09.2006  –  Letzte Antwort am 29.09.2006  –  7 Beiträge
Thorens TD 126 Mk III Laufwerk
Thomsen87 am 05.05.2016  –  Letzte Antwort am 07.05.2016  –  17 Beiträge
Foren Archiv
2008

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Dynavox
  • T.A.C.

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 33 )
  • Neuestes Mitgliedscholli123
  • Gesamtzahl an Themen1.345.211
  • Gesamtzahl an Beiträgen17.661.213