KNARZZZ

+A -A
Autor
Beitrag
Bloodreign
Neuling
#1 erstellt: 11. Mrz 2009, 20:09
hallo liebe analogis,
ich wende mich mit einem sehr seltsamen problem an euch. so seltsam ist es wahrscheinlich gar nicht aber es kommt mir spanisch vor
also das problem ist ein bei verstärker auf sagen wir -20dB stehendes deutlich hörbares knarzgeräusch aus den lautsprechern bei eingelegtem phonokanal. das problem trat bei meinem dual cs5000 auf, nachdem ich den tonabnehmer gewechselt hatte (von einem at95e zu einem ortofon 2m blue). geräusch, welches weder ein brummen noch ein rauschen ist, sondern ein unregelmäßiges knarzen tritt nur auf, sobald der plattenteller dreht. beim allerersten start war das störsignal extrem laut, woraufhin ich nochmal an den "alten" headshellkabeln geknubbelt hatte. damit lies sich das geräusch minimieren. meine problemanalyse führte mich von daher zu den headshellkabeln, die wahrscheinlich fertig sind. bei -40dB ist es nur sehr schwer hörbar. doch ist das eine für meine hörgewohnheit unzureichende lautstärke im "normalbetrieb" fällt es doch deutlich in leisen passagen auf, von daher benötige ich eure hilfe! hätte noch jemand eine andere fehlerquelle parat?
mit besten dank im voraus
von einem noch recht unerfahrener einsteiger in die vinyle lebenseinstellung
Bepone
Inventar
#2 erstellt: 13. Mrz 2009, 18:56
Hallo,

das ist in der Tat recht seltsam.
Da bis jetzt noch niemand geantwortet habe, probier ich es mal, obwohl ich keine richtige Lösung parat habe.


Also, wenn das Problem erst nach einem Tonabnehmerwechsel auftrat, würde ich den erstmal verdächtigen.
Ist der Nadeleinschub fest drin und klappert nicht herum?
Die Headshellkabel sind richtig angeschlossen und haben guten Kontakt?

Ferner, Auflagekraft stimmt (nach Tonabnehmerwechsel Tonarm neu ausgependelt und Auflagekraft nach Herstellervorgabe eingestellt)?


Hast du ein Ohmmeter/Multimeter? Damit könntest du mal die Signalkabel von den Tonabnehmer- bis zu den Cinchstecker durchmessen. Dabei Kabel vom Tonabnehmer abziehen und alle vier Kabel messen, Plus ist der Pin am Cinchstecker, Minus das runde Blech drumherum.
Der Widerstand sollte jeweils unter 2-3 Ohm liegen.

Außerdem, falls die Headshell abnehmbar ist: Abnehmen, Kontakte reinigen.



Möglicherweise auch mal ein Soundfile von dem Geräusch hochladen, da ich mir so gar nichts unter Knarzen vorstellen kann.


Gruß
Benjamin
Bloodreign
Neuling
#3 erstellt: 20. Jun 2009, 15:55
hallo zusammen,
wollte nochmal auf mein knarzproblem zurückkommen. hab endlich den fehlerteufel entdeckt! die tellerlagererdung ist das übel. sobald ich den lagerdorn "manuell" erde ist das knarzen weg. habe dies zuerst per hand gemacht und gleichzeitig an die heizung gegriffen. nun habe ich eine erdung mit einem mitlaufbesen gebaut, welcher am lager anliegt und so für eine erdung sorgt. hab das lager noch mehrmals gecheckt und gesäubert sowie den erdungsanschluss, aber das problem bleibt... hat vlt jemand eine lösung um die erdung wieder richtig herstellen zu können?
CyberSeb
Inventar
#4 erstellt: 21. Jun 2009, 20:42
Hallo,

das Problem ist tatsächlich die Masseverbindung zum Tellerlager. Es muss einen Metalldraht geben, der gegen die (sich drehende) Tellerachse drückt. Wenn da etwas Dreck drin ist, "knisterts".

Du kannst das nur in irgend einer Form zerlegen und sauber machen. Kontakt 61 kann an der richtigen Stelle auch helfen.

Tipps sind schwer, da ich den 5000er nicht kenne. Ich hatte das Problem damals mit einem 630Q.

Gruß, Sebastian
Suche:
Das könnte Dich auch interessieren:
Hilfe- Bei Phono habe ich ein Brummen aus den Lautsprechern
scotch7 am 13.12.2015  –  Letzte Antwort am 15.12.2015  –  11 Beiträge
Problem bei einem Dual 721
landfürst am 08.08.2010  –  Letzte Antwort am 10.08.2010  –  4 Beiträge
Dual 721 kein Ton
DerNeue321 am 17.11.2017  –  Letzte Antwort am 20.11.2017  –  17 Beiträge
Upgrade von Ortofon 2M blue
burnbaby am 05.06.2016  –  Letzte Antwort am 05.06.2016  –  4 Beiträge
Brummen/Sirren bei Plattenspieler
J_S_Elcano am 12.05.2010  –  Letzte Antwort am 15.05.2010  –  13 Beiträge
Netzteil/Trafo(?) Brummen bei Thorens TD 166
Berufsgruftie_II am 13.11.2011  –  Letzte Antwort am 13.11.2011  –  2 Beiträge
Ton problem bei meinem Dual CS 530
[OMEGA(e)] am 27.01.2011  –  Letzte Antwort am 27.01.2011  –  2 Beiträge
Dual CS5000 Plattenteller abnehmen
inham1 am 13.08.2013  –  Letzte Antwort am 16.08.2013  –  9 Beiträge
DUAL CS5000
GACSbg am 26.12.2003  –  Letzte Antwort am 16.01.2004  –  3 Beiträge
Problem bei Verkabelung am Tonabnehmer
maxx² am 24.04.2007  –  Letzte Antwort am 24.04.2007  –  2 Beiträge
Foren Archiv

Anzeige

Top Produkte in Analogtechnik/Plattenspieler Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder838.924 ( Heute: 5 )
  • Neuestes MitgliedSaschasch6
  • Gesamtzahl an Themen1.397.844
  • Gesamtzahl an Beiträgen18.616.023

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen