Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Hilfe- Bei Phono habe ich ein Brummen aus den Lautsprechern

+A -A
Autor
Beitrag
scotch7
Schaut ab und zu mal vorbei
#1 erstellt: 13. Dez 2015, 17:04
Guten Tag zusammen. Ich habe folgendes Problem an meiner Anlage und hoffe auf sachkundige Hilfe von euch: Ich besitze seit kurzem einen Thorens TD206 und bekomme ab erhöhter Zimmerlautstärke ein Brummen. Ich habe die Masseverbindung zum Phono Pre hergestellt. Hatte auch schon den internen Phono Pre verwendet, gleiches Problem. Zuvor hatte ich kurze Zeit den Rega RP3, dieser verursachte genau das selbe Brummen. Cinch Kabel am Plattenspieler habe ich getauscht, die Kabel am Tonabnehmer (Ortofon 2m blue) sitzen fest und sind richtig angeschlossen. Ich bin echt langsam am verzweifeln...
8erberg
Inventar
#2 erstellt: 13. Dez 2015, 20:36
Hallo,

vorab ein paar Fragen:
steht der Dreher entkoppelt?
Ändert sich was bei Betrieb mit/ohne Haube?
Am Verstärker Frequenzgang auf linear gestellt oder Loudness und/oder Bass hochgeregelt?
Ändert sich der Brumm wenn Du den Tonarm (natürlich nicht beim Abspielen) berührst?

Brumm auf beiden Kanälen gleich? Ändert der sich wenn der Motor des Plattenspielers läuft?

Peter
scotch7
Schaut ab und zu mal vorbei
#3 erstellt: 13. Dez 2015, 20:56
Hallo Peter,
der Dreher steht auf einer Multiplexplatte auf einem Ikea Board.
Mit oder ohne Haube kein Unterschied.
Alles ist auf linear und ohne Loudness.
Wenn ich den Tonarm berühre wird das Brummen lauter.
Beide Kanäle sind gleich betroffen, keine Änderung mit Motor.

Danke und Gruß Gunther
Wuhduh
Inventar
#4 erstellt: 14. Dez 2015, 05:23
Moin !

Ein Tonabnehmerwechsel ( nur die 4 Pins anschließen ) wird die Fehlerquelle eingrenzen. Manchmal ist der TA ungeeignet.

MfG,
Erik
8erberg
Inventar
#5 erstellt: 14. Dez 2015, 09:03
Hallo,

klingel mal die Leitungen durch, vielleicht ist eine Strippe ab an der Platine wo die 5 Leitungen vom Tonarm (4 x TA, 1 x Tonarmmasse) an die RCA bzw. an die Schraubbuchse gehen.

Peter
.JC.
Inventar
#6 erstellt: 14. Dez 2015, 09:08
Moin,


scotch7 (Beitrag #3) schrieb:
Wenn ich den Tonarm berühre wird das Brummen lauter.


weil dein Körper eine anderes Massepotential hat.

d.h. die Masseverbindung zw. Dreher u. Phonopre ist fehlerhaft.
ich kenne mich mit den Frühstücksbrettchen nicht aus, sonst könnte ich Dir einen Tipp
geben, wo Du mit dem Suchen anfangen musst.
Hörbert
Moderator
#7 erstellt: 14. Dez 2015, 09:47
Hallo!

@scotch7

Bevor du jetzt deiunen Plattenspieler auseinandernimmst solltest du versuchen den Fehler etwas einzugrenzen.

Da du vorher mit einem Rega das gleiche Problem hattest:


......Zuvor hatte ich kurze Zeit den Rega RP3, dieser verursachte genau das selbe Brummen. .......


Gehe ich einmal davon aus das die Ursache eher in der Aufstellung oder der gesamtkonfiguration zu finden sein wird und nicht beim PS direkt.

Also klappern wir einmal als erstes die "üblichen" Verdächtigen ab:

Hast du -direkt oder indirekt (über Tuner, Sat, Breitbandkabelgerät) eine Antennenleitung mit deinem Verstärker verbunden?

Hängt ein Desktop-Rechner (Notebook, Laptop o.ä. sind hier ausdrücklich nicht gemeint) mit an deinem Verstärker?

Sind Geräte mit Schutzklasse I-Steckern in deiner Kette oder mit angeschlossenen Netzwerkkabeln?

Sind DECT-Telefone oder Gasentladungslampen oder ein elektronischer Dimmer in der Nähe des Gerätes installiert?

Wird das original mitgelieferte Netzteil des Thorens verwendet oder irgendein anderes?

MFG Günther


[Beitrag von Hörbert am 14. Dez 2015, 09:54 bearbeitet]
scotch7
Schaut ab und zu mal vorbei
#8 erstellt: 14. Dez 2015, 19:24
Hallo Günther,
ich habe keine Antenne am Verstärker, nur indirekt ein Netzwerkkabel am Netzwerkplayer.
Dieses habe ich auch schon abgezogen...kein Erfolg.
Es hängt noch eine Festplatte am Netzwerkplayer.
Ein Dect Telefon steht in der Nähe, dieses hängt an einem Modem von Kabel BW. Habe ich aber auch beides schon vom Netz getrennt und alle Kabel getrennt.
Ich nutze das original Netzteil, selbst wenn der Plattenspieler ausgesteckt ist habe ich das Brummen.

Danke für deine Hilfe, Gruß Gunther
scotch7
Schaut ab und zu mal vorbei
#9 erstellt: 14. Dez 2015, 19:26
@ Hörbert,
der Plattenspieler ist neu
8erberg
Inventar
#10 erstellt: 15. Dez 2015, 08:35
Hallo,

das mit "neu" will nix heissen, Qualtitätsstreuungen hast Du bei neuen Plattenspielern eben...

Klingel mal durch, ich vermute wirklich, dass da kein vernünftiger Masseabschluß erreicht wird

Ich glaube im Plattenspieler ist eine kleine Platine, wo 7 Strippen aufeinandertreffen (4 x System, 1 x Gehäusemasse, 2 x Motor), eine kalte Lötstelle reicht schon.

Peter
Hörbert
Moderator
#11 erstellt: 15. Dez 2015, 09:01
Hallo!

@scotch7

Da nützt alles nix, du mußt wohl auf die grobe Tour verfahren und alles bis auf den Plattenspieler und die Lautsprecher vom Verstärker abziehen, dabei muß natürlich auch dein externer Entzerrer ab und der intere Phonoeingang genutzt werden.

Hast du dann den Brumm immer noch gibt es nur noch zwei Verdächtige dein PS und dein Verstärker.

Da du das gleiche Problem schon mit einem anderen PS hattest ist die Wahrscheinlichkeit das dein Verstärker den Brumm verursacht m.E. höher als das es sich um einen Fehler am PS handelt. Hier wäre dann der nächste Schritt einmal den PS an einen anderen Verstärker zu hängen.

Tritt der Brumm hingegen nicht auf wenn nur der PS am Verstärker hängt ist die Lösung recht einfach, du mußt nur noch die Geräte zuerst einzeln wieder anhängen, -wieder abhängen und das nächste anhängen-, bis der Verursacher gefunden ist.

In einigen seltenen Fällen findet man so den Verursacher nicht da erst die Kombination von zwei Geräten zusammen mit dem PS den Brumm verursachen. hier hilft nur jeweils ein Gerät zusammen mit dem PS anhängen und die ganze Reihe der übrigen solange dazuhängen bis die Verursacherkombination gefunden ist.

Paralell dazu kannst du noch den Vorschlag von Peter verfolgen und den PS auf einen Bruch der Masseleitung prüfen.

MFG Günther
Suche:
Das könnte Dich auch interessieren:
Brummen bei Phono-Übertrager (Step-Up-Transformer)
Cosimo_Wien am 21.04.2010  –  Letzte Antwort am 24.04.2010  –  18 Beiträge
Brummen in den lautsprechern
oliver1815 am 25.10.2008  –  Letzte Antwort am 29.10.2008  –  14 Beiträge
Hilfe bei Phono-Vorstufe !
De_Niro_Fan am 01.11.2012  –  Letzte Antwort am 02.11.2012  –  6 Beiträge
Brummen
Laddly am 22.04.2014  –  Letzte Antwort am 25.04.2014  –  11 Beiträge
Phono Vorverstärker Massekabel HILFE
buchsenknopf am 24.03.2016  –  Letzte Antwort am 24.03.2016  –  6 Beiträge
Brummen
residentd am 30.08.2004  –  Letzte Antwort am 31.08.2004  –  5 Beiträge
Mal wieder Brummen . HILFE !
James_T_Kirk am 14.09.2007  –  Letzte Antwort am 15.09.2007  –  4 Beiträge
Brummen bei hohem Lautstärkepegel
Trance_Gott am 26.12.2006  –  Letzte Antwort am 27.12.2006  –  18 Beiträge
Brummen - Plattenspieler
odmc am 11.01.2016  –  Letzte Antwort am 11.01.2016  –  14 Beiträge
Hilfe bei Plattenspieler / Phono Pre
To.M am 03.10.2013  –  Letzte Antwort am 02.11.2013  –  21 Beiträge
Foren Archiv
2015

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 58 )
  • Neuestes Mitgliedprophet4K
  • Gesamtzahl an Themen1.345.964
  • Gesamtzahl an Beiträgen17.675.649