Yamaha rx-v 1067 Teufel THX Select2 Problem

+A -A
Autor
Beitrag
Iceage7
Neuling
#1 erstellt: 12. Jun 2011, 14:27
Hallo zusammen,

Habe einen rx-v 1067 an ein Teufel System 5 THX Select 2 Cinema angeschlossen und habe jetzt das Problem, dass er beim Einmessen nur 1 Subwoofer findet und der auch bei voller Leistung nur ganz gering Bass abgibt, leider habe ich im Menü keinen Punkt gefunden für den 2ten manuell einzuschalten.

Beide Subwoofer sind mit einem Oehlbach Subwooferkabel angeschlossen.
Außerdem habe ich verschiedene Trennfrequenzen ausprobiert (von 80-160).

Bin für jede Hilfe dankbar.
Lieben Gruß
erddees
Inventar
#2 erstellt: 16. Jun 2011, 07:23
Die zwei SW-Anschlüsse des 1067 sind quasi als Y-Stück zu betrachten. Da kommt an beiden Anschlüssen ein und dasselbe Signal. Das bedeutet, dass es auch nur eine Einstellmöglichkeit für den LFE-Ausgang gibt.
Thunderquake
Schaut ab und zu mal vorbei
#3 erstellt: 06. Jul 2011, 20:05
Hat sich dein Problem erledigt? Habe auch ein Teufel Thx Select 2 mit einem Yamaha 2067 und habe schon über diverse Probleme gelesen.Ich werde meins hoffentlich dieses Wochenende testen können,da ich erst die Kabel bestellt habe.

Gruß

Thunder
Iceage7
Neuling
#4 erstellt: 09. Jul 2011, 10:13
Hallo!
Bei mir hat sich leider noch nichts geändert. Ist wohl schon zur Reparatur weg gewesen, aber die haben nur die Software neu drauf gemacht.

Heute kommt ein Techniker und schaut sich das mal an.
Hatte auch überlegt den 2067 im Eintausch zu nehmen aber Yamaha hat sich nicht darauf eingelassen.

Würde mich mal interessieren wie das dann bei dir ist.

Aktuell habe ich einen 2 Jahre alten Denon...da kommt richtig Power raus.

MfG
SkywalkerOL
Ist häufiger hier
#5 erstellt: 28. Sep 2011, 21:33
Hallo, das Thema ist zwar schon älter aber ich bin zur Zeit am überlegen ob ich mir den 2067 hole und in naher Zukunft das THX select 2 von Teufel. Habt ihr noch Lösungen für eure Probleme gefunden?
erddees
Inventar
#6 erstellt: 29. Sep 2011, 06:23
Das bei einem LS-Set mit zwei SW nur ein SW "erkannt" wird, liegt daran, dass der AVR auch nur ein LFE-Signal ausgibt. Das sind keine zwei unterschiedliche Signale! Der AVR erkennt bei der Einmessung natürlich nur ein Signal, regelt aber beide SW, da sie beide an ein und dem selben Ausgang hängen. Der doppelte LFE-Ausgang am AVR ist wie ein Y-Stück zu betrachten.

Die zu geringe SW-Lautstärke kann verschiedene Ursachen haben:
- zu gringe Lautstärke des LFE-Kanals am AVR
- zu gringer Lautstärke am SW selbst
- falsche Einstellung der Lautsprechergrößen am AVR
- zu geringe Übernahmefrequenz im AVR eingestellt
- unterschiedliche Phaseneinstellung an den SW

Abgesehen davon, ist ein SW dann optimal eingestellt, wenn man ihn gar nicht wahrnimmt. Halt dann mal den Finger auf die Membran und du wirst feststellen, da der SW sehr wohl arbeitet, auch wenn du glaubst, da ist tote Hose. Nur in Ausnahmesituationen lässt er es dann krachen. Wenn alles korrekt verkabelt und eingestellt ist, fliegt dir der Hut weg.

@SkywalkerOL :
Welche Problem noch?
Eminenz
Inventar
#7 erstellt: 29. Sep 2011, 06:32
Der 2067 misst zwei Lautsprecher getrennt ein, der 1067 kann das jedoch nicht.
SkywalkerOL
Ist häufiger hier
#8 erstellt: 29. Sep 2011, 06:48
meinte eigentlich das mit der zu geringen bassleistung
Eminenz
Inventar
#9 erstellt: 29. Sep 2011, 07:04
Es gab in der Vergangenheit immer wieder ein Bassproblem mit der Kombination Yamaha/Teufel. Aber das wurde bisher nie näher geklärt.

Man kann bei einem bassschwachen Resulatat nur versuchen manuell den LFE Pegel zu erhöhen.
SkywalkerOL
Ist häufiger hier
#10 erstellt: 29. Sep 2011, 07:11
das ja schon mal gut zu wissen. Dann wird es wohl der Denon 3312 oder der Onkyo TX-NR809 anstatt des 2067. Hast du mit einem der beiden Erfahrungen vielleicht auch im Zusammenhang mit dem Lautsprechersystem?
QE.2
Inventar
#11 erstellt: 29. Sep 2011, 07:15
Wundert mich nur, daß Du dewegen so schnell auf einen der anderen gehen willst. Mit den DSPs der Yamaha können die ja beide nicht mithalten. Und für Heimkino sind die schon äußerst brauchbar.


[Beitrag von QE.2 am 29. Sep 2011, 07:15 bearbeitet]
Eminenz
Inventar
#12 erstellt: 29. Sep 2011, 07:17
Bedenke, der 3312 ist ein 12kg Plastik-Gerät für viel zu viel Geld. Den Spar-Wahn von Denon würde ich persönlich NICHT unterstützen.

Der Onkyo 809 ist ein tolles Gerät, nicht wirklich schlechter als der 2067, allerdings misst dieser soweit ich weiß zwei Subs NICHT getrennt ein.
Eminenz
Inventar
#13 erstellt: 29. Sep 2011, 07:19

QE.2 schrieb:
Wundert mich nur, daß Du dewegen so schnell auf einen der anderen gehen willst. Mit den DSPs der Yamaha können die ja beide nicht mithalten. Und für Heimkino sind die schon äußerst brauchbar.


Solange der TE aber an dem Teufelkram festhält, würde ich von einem Yamaha vorsichtshalber abraten.
erddees
Inventar
#14 erstellt: 29. Sep 2011, 07:35

Eminenz schrieb:
Der 2067 misst zwei Lautsprecher getrennt ein, der 1067 kann das jedoch nicht.

Am 2067 kann man einstellen, ob beide SW vorn stehen, einer vorn einer hinten steht oder eine ganz andere Aufstellung gewählt wurde. Das bedeutet meiner Ansciht nach, dass der AVR lediglich die Phasenlage anders schaltet. Oder misst der tatsächlich wie die übrigen Kanäle ein?
Eminenz
Inventar
#15 erstellt: 29. Sep 2011, 07:40
Ich meine im XX67 gelesen zu haben, dass er sie nicht komplett getrennt einmisst (DSP-Z11). Ich recherchiere mal.
Eminenz
Inventar
#16 erstellt: 29. Sep 2011, 07:59
Hab kurz das Yamaha-Orakel befragt


Passat schrieb:
Ja, individuell.

Warum sollten die gleich eingemessen werden?
Fast alle Einstellungen (Pegel, Laufzeit, Phase, PEQ) können doch getrennt gemacht werden.

Grüsse
Roman
QE.2
Inventar
#17 erstellt: 29. Sep 2011, 08:00

Eminenz schrieb:

QE.2 schrieb:
Wundert mich nur, daß Du dewegen so schnell auf einen der anderen gehen willst. Mit den DSPs der Yamaha können die ja beide nicht mithalten. Und für Heimkino sind die schon äußerst brauchbar.


Solange der TE aber an dem Teufelkram festhält, würde ich von einem Yamaha vorsichtshalber abraten.


Aber irgendwie nachgewiesen sind die Bassprobleme ja auch nicht, oder?


[Beitrag von QE.2 am 29. Sep 2011, 08:00 bearbeitet]
Eminenz
Inventar
#18 erstellt: 29. Sep 2011, 08:01
Ne, aber gib mal in der SuFu "Teufel Yamaha Bass Problem" oder so ein... ist schon erstaunlich.
SkywalkerOL
Ist häufiger hier
#19 erstellt: 29. Sep 2011, 09:21
Ui da habe ich ja wohl in ein Wespennest gestochen . Aber wenn der Yamaha probleme machen könnte wird es wohl der Denon da der Onkyo im 5-Kanalbetrieb deutlich weniger Leistung haben soll.
Hansomatik
Ist häufiger hier
#20 erstellt: 29. Sep 2011, 10:04
Bei 2 unsymmetrisch aufgestellten aktiven Subs mit stufenloser phasenreglung und einem AVR mit 1 ausgang (oder 2 gebrückten) kann man in einem gewissen Rahmen mit ein bisschen Aufwand das gleiche ergebniss erreichen wie mit 2 getrennt geregelten Ausgängen. Und zwar misst man beide Subs einzeln ein mit phaseneinstellung 0 am Sub notiert sich den höheren der beiden abstände. Danach misst man einzeln den Sub der vorher den kürzeren Abstand hatte und erhöht so lange die phaseneinstellung bis man den vorher notierten Wert erreicht hat. Danach kann man für beide Subs eine entfernungseinstellung nutzen. Hoffe ich hab kein Denkfehler/ Dreher drin aber so ungefähr hab ich das Schonmal gemacht.

Gruß Frank
Eminenz
Inventar
#21 erstellt: 29. Sep 2011, 12:13

SkywalkerOL schrieb:
Ui da habe ich ja wohl in ein Wespennest gestochen . Aber wenn der Yamaha probleme machen könnte wird es wohl der Denon da der Onkyo im 5-Kanalbetrieb deutlich weniger Leistung haben soll.


Leistung wird überbewertet!
SkywalkerOL
Ist häufiger hier
#22 erstellt: 29. Sep 2011, 13:34
meinst du das man es nicht hört ob da 5x97 oder 5x67watt an 8 Ohm dranhängen? Ich wollte halt drauf achten weil der Wirkungsgrad des Lautsprechersystems nicht so gut sein soll.
QE.2
Inventar
#23 erstellt: 29. Sep 2011, 14:50
Glaub nicht , daß Du das merkst. Und warte mal andere Tests ab, dann sieht das wieder anders aus.
Eminenz
Inventar
#24 erstellt: 30. Sep 2011, 06:01
Stereoplay hat dem 809 ganze 30W/8 Ohm Sinus im 5 Ch Modus attestiert. Was messen die da eigentlich?
SkywalkerOL
Ist häufiger hier
#25 erstellt: 30. Sep 2011, 06:14
das ja noch weniger wie die Heimkino
Eminenz
Inventar
#26 erstellt: 30. Sep 2011, 06:26
Kann aber irgendwie nicht sein. Der 1009 ist bis auf Kleinigkeiten baugleich und hat deutlich mehr. Das kann jetzt nur sein, dass der 809 künstlich begrenzt wurde (um das Hitzeproblem zu umgehen).
Suche:
Das könnte Dich auch interessieren:
YAMAHA Rx-V-1067 greift nicht auf Buffalo Linkstation zu!
sadomario am 11.01.2011  –  Letzte Antwort am 06.09.2011  –  8 Beiträge
Yamaha RX-V 1067 Crossover einstellen ohne Subwoofer nicht möglich?
Chris1982m am 16.06.2013  –  Letzte Antwort am 16.06.2013  –  7 Beiträge
Harmony 900 am YAMAHA RX-V-1067
sadomario am 26.01.2011  –  Letzte Antwort am 26.01.2011  –  3 Beiträge
yamaha rx v 1067 internet radio
*Mehni* am 04.03.2011  –  Letzte Antwort am 16.04.2011  –  6 Beiträge
Yamaha RX-V 1067 LFE Level einstellen
Chris1982m am 01.10.2011  –  Letzte Antwort am 02.10.2011  –  7 Beiträge
Yamaha RX-V 1067 mit Teufel Theater 1 Cinema 5.1 Boxen
thorstenlu am 29.01.2015  –  Letzte Antwort am 29.01.2015  –  3 Beiträge
A/V Receiver Yamaha RX V 1067 zusätzlichen Verstärker
Jörg_Reckers am 27.05.2016  –  Letzte Antwort am 02.10.2016  –  23 Beiträge
Problem mit Teufel system 5 an Yamaha RX-V 765
Riga77 am 30.03.2011  –  Letzte Antwort am 02.04.2011  –  66 Beiträge
Problem mit Yamaha RX-V 861 und Teufel Sub !
DenJo83 am 02.11.2008  –  Letzte Antwort am 07.11.2008  –  35 Beiträge
Yamaha-Receiver-Lineup 2010 die zweite: RX-V 1067, RX-V 2067, RX-V 3067
Passat am 07.07.2010  –  Letzte Antwort am 29.05.2017  –  11795 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.669 ( Heute: 74 )
  • Neuestes MitgliedSvDe
  • Gesamtzahl an Themen1.389.372
  • Gesamtzahl an Beiträgen18.456.919

Hersteller in diesem Thread Widget schließen