Yamaha RX-V 1900 Audio-Select Taste gedrückt nun Problem mit der Anzeige

+A -A
Autor
Beitrag
mrgfink
Schaut ab und zu mal vorbei
#1 erstellt: 31. Dez 2014, 13:04
Hallo,
ich habe bei meinem RX-V 1900 am Receiver die "Audio Select" Taste gedrückt und seit dem steht in der Anzeige "A.SEL: Auto" und geht nicht mehr weg!
Auch mehrmaliges weiter drücken, umschalten auf anderes Gerät usw. hat bis jetzt nicht geholfen! Ausschalten des Receivers auch nicht. HELP!

Sonst hat dort immer gestanden ob z.B. Dolby Digital, PCM, welches DSP-Programm benutzt wird usw...!

Dieses "A.SEL: Auto" im Display nervt!!!

Wie bekomme ich wieder meine Anzeige welches Tonformat gespielt wird.

Kann mir bitte jemand helfen? Im Voraus vielen Dank.

Viele Grüße
Gerd
alien1111
Inventar
#2 erstellt: 01. Jan 2015, 09:06
INFO-Taste drücken und unterschiedliche Display-Mode wählen.

Gruss
mrgfink
Schaut ab und zu mal vorbei
#3 erstellt: 02. Jan 2015, 10:19
Hallo,
vielen Dank! Es hat geholfen. Wunderbar!

Viele Grüße
Gerd


[Beitrag von mrgfink am 02. Jan 2015, 10:20 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Yamaha RX-V 1900 einmessen
Rahotep am 05.02.2011  –  Letzte Antwort am 06.02.2011  –  4 Beiträge
Sufwoofer Problem beim Yamaha RX-V 1900
Jordii am 04.04.2017  –  Letzte Antwort am 05.04.2017  –  3 Beiträge
Yamaha RX-V 1900 Zonen-Einstellungen
imarc am 26.06.2010  –  Letzte Antwort am 26.06.2010  –  3 Beiträge
Kleine Problem mit Yamaha RX v 667
miho88 am 27.08.2011  –  Letzte Antwort am 30.08.2011  –  9 Beiträge
RX-V 673 HDMI-Anzeige
Olli* am 19.12.2012  –  Letzte Antwort am 21.12.2012  –  7 Beiträge
aktueller Marktpreis Yamaha RX-V 1900 SCHWARZ
Playboy777 am 20.12.2011  –  Letzte Antwort am 20.12.2011  –  4 Beiträge
Yamaha rx-v 779 HDMI Problem
pete2111 am 24.01.2016  –  Letzte Antwort am 04.02.2016  –  6 Beiträge
Yamaha RX-V 671 und Philips 7606
taraborrelli am 13.04.2012  –  Letzte Antwort am 14.04.2012  –  4 Beiträge
Yamaha RX V 1900 Multi Ch Input 8Ch kein Ton über Front In
Raumgestalter am 16.11.2012  –  Letzte Antwort am 20.11.2012  –  3 Beiträge
PROBLEM: Yamaha RX-V 465
Marcolinovic am 08.08.2009  –  Letzte Antwort am 09.08.2009  –  6 Beiträge
Foren Archiv
2014
2015

Anzeige

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.747 ( Heute: 39 )
  • Neuestes MitgliedBupi33
  • Gesamtzahl an Themen1.389.402
  • Gesamtzahl an Beiträgen18.457.467

Top Hersteller in Yamaha Widget schließen