Airplay

+A -A
Autor
Beitrag
Batista123
Stammgast
#1 erstellt: 08. Mrz 2015, 20:47
Liebe Forengemeinde!

Ich benutze nun seit knapp 2 Jahren einen Yamaha rx-475 Receiver.
Bis vor Kurzem konnte ich stets mit meinem iPad die Musik mittels AirPlay auf den Receiver streamen. Dazu musste ich einfach im Kontrollzentrum den Receiver auswählen.
Auf einmal scheint der Receiver aber nicht mehr auf. Andere Geräte sind weiterhin per AirPlay im Kontrollzentrum verfügbar, jedoch der Receiver nicht. Auch vom iPhone oder itunes am pc ist der Receiver nicht mehr auswählbar.

Ich kann den Receiver jedoch weiterhin mit der yamaha app über das ipad steuern, das heißt die Verbindung im WLAN Netz ist vorhanden.

Software ist überall auf dem neusten Stand.

Habt ihr eine Idee?

Vielen Dank und Liebe Grüße.
sigurt1
Ist häufiger hier
#2 erstellt: 10. Mrz 2015, 07:58
HI
Zieh den Receiver mal vom Strom auch deinen Router oder Modem bei mir hats geholfen,hab da auch ab und zu mal aussetzer drinne.
manchmal hilft auch das iPhone oder iPad neu zu starten.
mfg
Batista123
Stammgast
#3 erstellt: 12. Mrz 2015, 23:49
Hallo, danke für die Antwort.

Ich habe mittlerweile sowohl den Receiver als auch den router einem Reset unterzogen, auch die Firewall habe ich gecheckt, leider ohne Erfolg.

Ist das Problem eurer Meinung nach softwareseitig oder kann es an der Hardware liegen? Receiver ist noch keine 2 Jahre alt und somit gibt es noch Garantie.

Der yamaha Kundendienst ist auch ratlos.
xInsomniax
Ist häufiger hier
#4 erstellt: 14. Mrz 2015, 10:13
Welchen Router/Modem hast Du denn?
Batista123
Stammgast
#5 erstellt: 14. Mrz 2015, 11:53
Folgendes Modem wird verwendet: Technicolor TC7200, damit hat es 1,5 Jahre problemlos funktioniert
steelydan1
Inventar
#6 erstellt: 14. Mrz 2015, 14:19
Das Problem Technicolor TC7200 / Airplay hatten wir schon mehrfach. Mit der Suchfunktion ist die Lösung in ein paar Sekunden gefunden.

Router Web-Interface -> Wireless -> Fortgeschritten -> WMM deaktivieren


[Beitrag von steelydan1 am 14. Mrz 2015, 14:22 bearbeitet]
Batista123
Stammgast
#7 erstellt: 14. Mrz 2015, 16:21
Vielen Dank für die Antwort.

Nachdem ich den Router nicht gewechselt habe und es so lange funktioniert hat, hatte ich den Router gedanklich ausgeschlossen, da hab ich mich wohl geirrt.
Ich werde das sobald wie möglich ausprobieren und dann Rückmeldung geben.

Besten Dank nochmals.
Batista123
Stammgast
#8 erstellt: 15. Mrz 2015, 20:22
AirPlay funktioniert wieder, vielen Dank für die Lösung!

Liebe Grüße
Suche:
Das könnte Dich auch interessieren:
Airplay-Problem zw. iTunes und AV Receiver (WLAN)
Ratlos_1 am 10.02.2015  –  Letzte Antwort am 27.03.2015  –  4 Beiträge
Airplay/Spotify am RX-V475
*Hobbit73* am 14.12.2014  –  Letzte Antwort am 22.12.2014  –  31 Beiträge
Yamaha - 473 wird nicht mehr für Airplay erkannt
macgreg84 am 19.01.2015  –  Letzte Antwort am 05.02.2015  –  13 Beiträge
Wie kann ich den Rx V573 mit Airplay verbinden
neuling1556 am 14.07.2012  –  Letzte Antwort am 06.11.2012  –  16 Beiträge
Problem mit Yamaha Receiver
Nappa87 am 29.08.2010  –  Letzte Antwort am 29.08.2010  –  3 Beiträge
RX-A2020 airplay unterdrücken
Nietsnelees am 18.02.2013  –  Letzte Antwort am 18.02.2013  –  2 Beiträge
Yamaha RX-V675 AirPlay mit iPad Air geht nicht
Polci am 06.07.2015  –  Letzte Antwort am 26.07.2015  –  6 Beiträge
Problem mit Yamaha Receiver
patschi28 am 31.08.2009  –  Letzte Antwort am 05.09.2009  –  7 Beiträge
Airplay funktioniert nicht mehr rx 475
avunculo am 29.09.2014  –  Letzte Antwort am 05.10.2014  –  20 Beiträge
Yamaha Receiver RX-A2020
hombrepeter am 31.12.2012  –  Letzte Antwort am 09.02.2013  –  6 Beiträge
Foren Archiv
2015

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.107 ( Heute: 6 )
  • Neuestes MitgliedBlackLevel
  • Gesamtzahl an Themen1.383.018
  • Gesamtzahl an Beiträgen18.342.408

Top Hersteller in Yamaha Widget schließen