Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Thorens TD160MKII Rechts bass links höhen

+A -A
Autor
Beitrag
Rota_Erk
Neuling
#1 erstellt: 11. Feb 2013, 21:52
Hallo Zusammen!
Habe jetzt über 3 Stunden hier rumgesucht um mein Problem nicht zum Xten mal hier zu posten...habe aber nix gefunden!
Geht um folgendes:
Habe in der Bucht für nicht wenig Geld einen sehr schönen, modifizierten Thorens TD160MKII erstanden.

Metall Innenteller mit 10 mm Achse.
Die minderwertigen Cinchkabel sind gegen vergoldeten Cinchbuchsen ersetzt worden.
Die dünne Bodenplatte wurde gegen eine neue dickere schwarz lackierte Bodenplatte ersetzt.
Plattenteller ist poliert, Lageröl und Motoröl gewechsellt.
Das Laufwerk steht aus drei Spickes. ,
Neue Filzmatte und ein neuer Antriebsriemen sind dabei
Neue Cinchkabel von Supra, 2x 1,0 m
Netzkabel ist auch neu, von Ölflex Lapp Kabel 3x1,5.
Tonsystem ist von Ortofon OMB10

So, jetzt kommt aus dem rechten Kanal eher nur bass und links bevorzugt die höhen.
Umstecken des Chinch-kabels änderte das Problem von rechts nach links (oder umgekehrt, wie man will:-)
CD, PC, Tuner, alles läuft prima in Stereo auf beiden Kanälen, wie es soll.
Habe den Dreher mal an Tuner und CD angeschlossen, da kommt fast nix...ist mir ja auch egal, wollte damit nur testen ob es am Phonoeingang des Amps liegt.

Was kann ich tun?
Erwänen sollte ich noch, dass ich kein Hifi-Schrauber bin...nur Hörer...also Tipps mit schraub' hier und operiere da sind nur hilfreich wenn jemand Jemanden kennt der mich besucht und DAS tut :-)
Kaffee, Fahrtkosten und eine Aufwandsentschädigung sind garantiert!!!

Vielen Dank schonmal

PS Profilbild ist der Dreher
sailor
Ist häufiger hier
#2 erstellt: 11. Feb 2013, 22:05
Das kannst du auch selbst prüfen: sind alle Drähtchen fest am Tonabnehmer?
Schoppemacher
Inventar
#3 erstellt: 11. Feb 2013, 22:29
Ich will dir nicht zu Nähe treten..... Aber nehme an ist das hochangepriesene Teil aus Kleinanzeigen.ebay oder in quoka Stands auch, oder?
Rota_Erk
Neuling
#4 erstellt: 11. Feb 2013, 22:51
Ebay, wieso?
Kaufort hat doch nichts mit dem Gerät zu tun, oder?
Schoppemacher
Inventar
#5 erstellt: 11. Feb 2013, 22:58
Also punktlandung....hatte mit VK nen hin und her Gespräch per Mail, da ist einiges klar geworden, schade das nicht vorher um Hilfe gebeten wird sondern immer wenn das Kind im Brunnen liegt.....
Rota_Erk
Neuling
#6 erstellt: 11. Feb 2013, 23:02
Ja, Frau (brauch noch keine Brille) hat auch geguckt!
Rota_Erk
Neuling
#7 erstellt: 11. Feb 2013, 23:03
HÄ?
Rota_Erk
Neuling
#8 erstellt: 11. Feb 2013, 23:04
Erzähl, Schoppemacher!
Albus
Inventar
#9 erstellt: 12. Feb 2013, 09:40
Tag,

das bemerkte Arrangement der Instrumente auf der Stereobasis, links die höheren, rechts die tieferen Instrumente, mittig das Schlagzeug ist eines der gängigen klangästhetischen Stereoschemata, insbesondere für kleine Besetzungen; aber auch für Klassik (Aufstellung des Orchesters nach Furtwängler). - Kann es sein, dass die Beobachtung damit übereinstimmt?

Freundlich
Albus
elchupacabre
Inventar
#10 erstellt: 12. Feb 2013, 09:47
Oder der Tonabnehmer/Tonarm ist nicht optimal eingestellt?
Rota_Erk
Neuling
#11 erstellt: 13. Feb 2013, 11:35
Hallo!
...und das kann so extreme Auswirkungen haben?
Mein Problem ist aber auch, dass ich nicht an dem Dreher rumschrauben will. Hab' da zu wenig Plan von und mache womöglich noch mehr kaputt.
Rota_Erk
Neuling
#12 erstellt: 13. Feb 2013, 11:40
Nein!
Kenne das Klangschemata von Stereoaufnahmen nicht zuletzt durch den Anschluss eines CD-Spielers und meines alten Plattenspielers. Mein Problem hat damit nichts zu tun, aber Danke!
Hassi$7
Stammgast
#13 erstellt: 13. Feb 2013, 11:41
Hallo,

...laut Deinem ersten Post, wandert das Problem beim umstecken des Cinchkabels ja mit (wenn ich das richtig verstanden habe). Schonmal ein anderes Kabel ausprobiert?

Grüße: Hassi
Bügelbrett
Hat sich gelöscht
#14 erstellt: 13. Feb 2013, 12:07
Kabel amTonabnehmer richtig angeschlossen ?? (rotes Kabel - roter Pin usw), System richtig justiert?
Cinchbuchsen richtig angelötet ?? ( Kabelbelegung ?? ) Tonabnehmer bzw Nadel im Eimer ??
Gruß
Rota_Erk
Neuling
#15 erstellt: 13. Feb 2013, 12:31
Anderes Chinchkabel habe ich probiert, selbes Problem.
Kabelbelegung am System ist auch richtig.

"System richtig justiert?
Cinchbuchsen richtig angelötet ?? ( Kabelbelegung ?? ) Tonabnehmer bzw Nadel im Eimer ??"

Wie soll ich das als Laie denn prüfen?
the_det
Stammgast
#16 erstellt: 13. Feb 2013, 12:44

Rota_Erk (Beitrag #15) schrieb:
"System richtig justiert?
Cinchbuchsen richtig angelötet ?? ( Kabelbelegung ?? ) Tonabnehmer bzw Nadel im Eimer ??"

Wie soll ich das als Laie denn prüfen? :?

Ich glaube auch nicht, dass hier das Problem liegt. Es ist schwer zu glauben, dass die Frequenzen einmal links und einmal rechts aufgeteilt sind. Das hört sich eher so an, als wären die Lautsprecher per Bi-Wiring falsch angeschlossen, sodass auf der einen Seite (links) nur der Hochtöner und auf der anderen Seite nur der Tief-(Mittel-) Töner angeschlossen ist.

Kannst du das Ganze mal per Kopfhörer prüfen? Wie ist hier das Klangbild?

Grüße
Det
Rota_Erk
Neuling
#17 erstellt: 13. Feb 2013, 13:03
Hey!!!!!

Auf Kopfhörer ist alles super...
Habe danach nochmal über Boxen probiert und siehe da...durch das ganze Gefummel an allen Steckern und Anschlüssen habe ich unbewußt das Problem beseitigt. Kann jetzt nicht sagen welcher Anschluss es war, tippe aber doch auf die Anschlüße vom Tonabnehmer. Juhuuuu!!!! Ist das Schön.

Vielen, vielen Dank an ALLE die geholfen haben!!!!
the_det
Stammgast
#18 erstellt: 13. Feb 2013, 15:05
Alles wird gut!
Bügelbrett
Hat sich gelöscht
#19 erstellt: 13. Feb 2013, 16:29
.. dann viel Spaß mit dem Thorens !!
Suche:
Das könnte Dich auch interessieren:
Unterschiedliche Pegel (Links / Rechts)
smartysmart34 am 31.03.2004  –  Letzte Antwort am 06.04.2004  –  18 Beiträge
Nerviges Problem rechts/links
hgisbit am 22.12.2004  –  Letzte Antwort am 22.01.2005  –  30 Beiträge
Signal trennen. bass und höhen
andi_bandi am 10.05.2011  –  Letzte Antwort am 10.05.2011  –  4 Beiträge
Links-Rechts Fader nicht einstellbar
honsl am 10.02.2013  –  Letzte Antwort am 15.02.2013  –  4 Beiträge
Lautstärke verschiebt sich von Links nach Rechts!
cherrz am 04.11.2010  –  Letzte Antwort am 09.11.2010  –  3 Beiträge
Impedanz Selector links oder rechts? Yamaha RX 797
jamijimpanse3 am 25.03.2006  –  Letzte Antwort am 17.09.2006  –  17 Beiträge
Bass/Höheneinsteller - Tauglichkeit?
plz4711 am 13.11.2005  –  Letzte Antwort am 14.11.2005  –  8 Beiträge
Verbindung von 2 Cinch Steckern (links / rechts) auf einen symmetrieschen XLR Stecker
fatalxlrerror am 07.11.2004  –  Letzte Antwort am 12.11.2004  –  6 Beiträge
PC-Boxen geben beide LINKS und RECHTS aus, wie trenne ich die Signale?
MaikHD am 15.08.2016  –  Letzte Antwort am 26.08.2016  –  9 Beiträge
Bass
Remii am 06.05.2009  –  Letzte Antwort am 07.05.2009  –  5 Beiträge
Foren Archiv
2013

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Marantz
  • Dali

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 138 )
  • Neuestes Mitgliedrosalieana12345
  • Gesamtzahl an Themen1.345.190
  • Gesamtzahl an Beiträgen17.660.704