Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Brummen bei Receiver

+A -A
Autor
Beitrag
Svenne74
Hat sich gelöscht
#1 erstellt: 14. Mai 2007, 09:58
Hallo
Ich habe einen Marantz 4300 Stereo 2 + Quadrial 4 Receiver. Ich habe diesen über den Netzstecker (Schweiz) geerdet. trotzdem habe ich ein massives Brummen das mit zunehmender Lautstärkenregelung auch immer lauter wird. Hänge ich mein DJ-CD-Player System von Reloop 1000 High Q-Series dran mit einem Reloop High Q-Series BPM30 ist es dermassen stark, dass ich fast keine Musik mehr hören kann . Das Mischpult habe ich über den Erdungsanschluss des verstärkers dann dran und das CD-Player System ist auch über Netzkabel geerdet. Habe versucht das CD-Player System auch noch zusätzlich separat über den Marantz zu erden. alles bringt nichts. Ich bin völlig ratlos . Was könnte das Problem sein??? Hat da jemand eine Idee?
Gruss, Svenne
Schlappohr
Inventar
#2 erstellt: 14. Mai 2007, 11:35
das ist eine brummschleife!
wenn du mehrere geerdete geräte hast und die über cinchkabel verbindest, dann brummt es oft. beim tuner spielt auch das antennenkabel eine rolle.
es gilt also, erdung zu vermeiden, also keine extra-erdungen zu legen. ein mit schutzleiter geerdetes gerät zu "ent-erden" kann zwar das brummen entfernen, ist aber aus sicherheitsgründen verboten. abhilfe bringen auch mantelstromfilter oder übertrager in cinch- und antennenleitungen.

für weitere tips einfach mal in die suche eingeben, das thema gab es auch schon tausend mal.
The_Writer
Stammgast
#3 erstellt: 14. Mai 2007, 16:34
hatte ich auch schon einmal eine brummschleife bei mir lag es am antennenkabel.. ich habe mir einen strommantelfilfer gekauft und siehe da es war weg hätte ich nicht gedacht das es so große unterschiede macht.
es gibt billige und teure mantelfilter für antennenkabel ich hab eins von goldkabel 16€ war der preis wert.
bein cinch sieht es schon anderes aus ist meistens teuerer.
einfach mal die antenne abklemmen und testen ob es weg ist.
terry69
Ist häufiger hier
#4 erstellt: 14. Mai 2007, 21:02
Sonst probier mal ob alle Anschlüsse der Cinchkabel wirklich fest sitzen, ggf. mit einer Zange ein wenig zusammenbiegen.
AnneClarkFan
Ist häufiger hier
#5 erstellt: 16. Mai 2007, 11:24
Hallo zusammen,
zum Problem mit dem "Brummen" habe ich noch eine Frage. Ich habe das hier schon tausendfach besprochene Problem des Brummens, das durch das Abziehen des Antennenkabels (bzw. Einbau eines Mantelstromfilter) behoben werden kann. Seit Jahren habe ich meine Hifi-Anlage (Kenwood KR-A4070) nicht verändert; aber seit etwa drei Tagen brummt es wie im Bienenstock. Wie kann das passieren, da ich - wie gesagt - nichts verändert habe? Wohlgemerkt: mit dem Ziehen des Antennenkabels ist das Geräusch weg.

Noch etwas anderes: Wenn die Waschmaschine läuft, kann ich ein sehr schwaches Brummen (mit gleicher Frequenz wie die des Motors der Waschmaschine) hören. Wie kommt das und wie kann ich dies beheben?

Danke für etwaige Meinungen und Vorschläge!
Schlappohr
Inventar
#6 erstellt: 16. Mai 2007, 22:55
wurde evtl die antennenanlage verändert oder beschädigt?
ansonsten kann ich es mir nur durch einen defekt an der anlage (zb fehlender kontakt an einem kabel) erklären.

Das andere Brummen muß von der schlecht entstörten Waschmaschine kommen. Probier mal die Tips hier aus:
http://www.hifi-forum.de/viewthread-115-6126.html

wenn es wirklich ein BRUMMEN ist und kein kratzen o.ä., wird dir aber auch ein Netzfilter nicht helfen....
ist schon krass, was es so gibt...

PS: Anne Clark rockt ja mal total
AnneClarkFan
Ist häufiger hier
#7 erstellt: 21. Mai 2007, 07:40
Danke, Schlappohr, für die Antwort. Meine temporäre Lösung für das Antennenkabel-Brumm-Problem: Ich habe die Stecker vom Fernseher und vom DVD-Spieler entfernt, womit das Geräusch ebenfalls weg war, trotz eingestecktem Antennenkabel. Dennoch ist es eigenartig, da ich wirklich nichts verändert habe und eigentlich alles intakt ist. Vielleicht lag es daran, dass ich kürzlich seit langem mal wieder eine DVD mit Stereoanlagen-Sound angeschaut habe. Möglicherweise ist der Fernseher (Fujitsu-Siemens Myrica 32) deswegen verärgert?! ;-) Sollte er nicht, bei den miesen TV-Boxen.

Zudem werde ich die Tipps zur Waschmaschine mal ausprobieren und schauen, was passiert.

Gruß. ACF

PS: Anne Clark rockt in der Tat - von 1982 bis heute unverändert. Und Ende dieses Jahres soll es ein neues Album geben...
Suche:
Das könnte Dich auch interessieren:
brummen
timtoen am 01.09.2004  –  Letzte Antwort am 01.09.2004  –  2 Beiträge
... Brummen!
gogo1 am 11.02.2005  –  Letzte Antwort am 13.02.2005  –  11 Beiträge
Brummen!
Florian_Schacht am 28.07.2008  –  Letzte Antwort am 29.07.2008  –  3 Beiträge
Brummen
Badhabits am 07.08.2003  –  Letzte Antwort am 19.08.2003  –  9 Beiträge
Auch ich habe ein "Brummen".
lapje am 21.05.2011  –  Letzte Antwort am 25.06.2011  –  8 Beiträge
Brummen der Stereo Anlage
Baschdi_S65 am 26.03.2008  –  Letzte Antwort am 26.03.2008  –  8 Beiträge
Brummen
Phil-HIPP am 16.01.2007  –  Letzte Antwort am 17.01.2007  –  6 Beiträge
Brummen
DiCraft am 22.01.2006  –  Letzte Antwort am 22.01.2006  –  4 Beiträge
reloop rp-3000mk3 mit sony str-d265
Mr.Mario am 12.07.2012  –  Letzte Antwort am 12.07.2012  –  9 Beiträge
Brummen
Badhabits am 19.12.2002  –  Letzte Antwort am 17.01.2003  –  8 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Dali
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 2 )
  • Neuestes MitgliedMacGillivray
  • Gesamtzahl an Themen1.345.796
  • Gesamtzahl an Beiträgen17.672.166