Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Heco Vitas 700- 1 Tieftöner kratzt

+A -A
Autor
Beitrag
pss0805
Stammgast
#1 erstellt: 21. Dez 2005, 12:46
Toll! Hab heute meine Heco Vitas 700 geliefert bekommen. Beim
Auspacken ist mir dann schon aufgefallen dass einer dieser Plastikfüße gebrochen war........angerufen beim Händler- neuen Fuß schicken die mir. Dann alles verkabelt und meinen Receiver angeschaltet, CD eingelegt und bei leisem Pegel angefangen, Klang ausrein, sehr schön aber dann.....als in dem Lied nur Bass zu hören war - aus der einen Box kam irgendwie ein Kratzen, ich also mit dem Ohr direkt davor und siehe da, der unterste Tieftöner verzerrte böse, gab keinen richten Bass von sich, sondern klang ziemlich seltsam. Daraufhin habe ich die Musik abgeschaltet und mal den Handtest gemacht - er hat keine richtige freigängigkeit und die Schwingspule schleift im Luftspalt!!!!!!!
Ich habe schon so viele Lautsprecher besessen und schon so viele Chassis verbaut, aber das ist mir noch nie passiert, dass so ein schwerwiegender Verarbeitungsfehler auftritt. Und wie´s aussieht bekomme ich bis nächste Woche warscheinlich keinen Ersatz!!!! , weil bei Heco nächste Woche nur der Notdienst da ist!!!
Ich könnte kotzen! Passiert sowas öfter bei Heco/Magnat, dass solche Verarbeitungfehler vorhanden sind?

Noch was anderes: Kann es sein dass Heco und Magnat ein und die selbe Firma sind? Wenn ja, was soll das ganze?

MfG
biljana
Ist häufiger hier
#2 erstellt: 21. Dez 2005, 19:29
Hallo,

erst einmal herzlichen Glückwunsch zu deinen neuen LS. Ich hatte auch mal die Heco Vitas 800, war eigentlich sehr zufrieden damit. Bin trotzdem dann zu einem Wechsel zu den Canton Ergo RCL gekommen. Das Problem mit den Tieftönern hatte ich nicht. Das hört sich auch ehr nach einem defekten Tiefton an. Hast du schon einmal deinen Händler angerufen? Vielleicht kann der dir vor Weihnachten eine neue Box schicken(könnte aber wirklich sehr knapp werden).
Hast du die Box mal an einem anderen Ausgang von deinem Verstärkers angeklemmt? Aber so wie du es beschrieben hast würde ich wirklich auf einen defekten Tieftöner schätzen.

Gruß
biljana


[Beitrag von biljana am 21. Dez 2005, 19:31 bearbeitet]
pss0805
Stammgast
#3 erstellt: 06. Jan 2006, 11:32
Habe nun meinen neuen TT drinne und bin absolut begeistert, was da nun für ein mächtiges Bassfundament rauskommt! Da brauch ich ja schon gar keine Subwoffer mehr bei Musik.
Genial!


MfG
biljana
Ist häufiger hier
#4 erstellt: 06. Jan 2006, 13:21
Hallo,

hast du den TT selber eingebaut, oder hast du die Box doch weg geschickt??
Wenn du den TT selber getauscht hast, wie hast du den denn da raus bekommen? Denn wie ich die Vitas noch in Erinnerung habe, habe ich keine Verschraubung gesehen wo man eventuell etwas austauschen könnte

Gruß
biljana
pss0805
Stammgast
#5 erstellt: 06. Jan 2006, 15:54
Hab alles selbst gemacht. Hab aber zur Absicherung bei Heco/Magnat angerufen und gefragt was ich machen soll und wie der Ring ohne Beschädigung rausgeht. Der ist nur mit Affenkit festgebabbt, wenn man mit einem winzigen Schlitz-Schraubendreher vorsichtig hebelt bekommt man ihn raus.

MfG
Suche:
Das könnte Dich auch interessieren:
Heco Vitas 700 oder Heco Victa 500
Matia am 04.02.2008  –  Letzte Antwort am 07.11.2008  –  11 Beiträge
Heco Vitas 300
BoomerBoss am 10.12.2006  –  Letzte Antwort am 11.12.2006  –  3 Beiträge
Eure Meinung zur Heco Vitas 700
Musikant am 04.03.2007  –  Letzte Antwort am 02.04.2007  –  14 Beiträge
Heco Vitas 700 Falscher Raum oder Falsche Box ?
türstopper am 07.02.2014  –  Letzte Antwort am 07.02.2014  –  4 Beiträge
Heco Vitas oder Teufel Concept S
blackbirdpirat am 19.01.2006  –  Letzte Antwort am 20.01.2006  –  12 Beiträge
Tannoy Fudion 1 / Heco Vitas 300 und welchen Amp?
pfc am 22.05.2005  –  Letzte Antwort am 22.05.2005  –  3 Beiträge
Heco Vitas 300 ???
schlippo am 14.02.2006  –  Letzte Antwort am 18.02.2006  –  4 Beiträge
Heco Vitas 500
4ever_hst am 29.05.2006  –  Letzte Antwort am 29.05.2006  –  25 Beiträge
Heco vitas 800 tunen
Hasios1967 am 20.12.2006  –  Letzte Antwort am 03.01.2007  –  5 Beiträge
Heco Vitas 800
hestema am 18.02.2012  –  Letzte Antwort am 22.02.2012  –  11 Beiträge
Foren Archiv
2005
2006

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Heco

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 120 )
  • Neuestes Mitgliedfixi99
  • Gesamtzahl an Themen1.345.158
  • Gesamtzahl an Beiträgen17.660.258