Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


JBL Ti 250 Jubilee und Pioneer A-858

+A -A
Autor
Beitrag
Tobipg
Ist häufiger hier
#1 erstellt: 15. Mrz 2006, 10:33
Guten Tag. Also ich habe die LS JBL Ti 250 Jubilee und den Verstärker Pioneer A-858. Da ich gelesen habe das der Verstärker Leistung satt und genug hat frage ich mich nn warm kommen die tiefen nur so mild? Ich will es mal so ausdruecken. Hatte bis zum Pioneer einen NAD der Leistungsmässig viel weniger hatte dran und der hat das gleiche an kraft rausgelassen.

Frage 1. Warum spielen die Tiefen nicht vernünfitg? Frequenzweiche im tiefenbereich defekt?

Frage 2 Falls das mit dem Bass ok sein sollte frage ich mich dann warum da so grosse LS reinkommen denn kleinere haetten doch das selbe geschafft aber dazu noch sauber den Bassbereiich rüber gebracht. Stehe da vor einem Problem was mir an die Nerven geht ;). Bitte um Hilfe. Könnt mich auch gerne ICQ anschreiben. Danke
Burmester808
Hat sich gelöscht
#2 erstellt: 15. Mrz 2006, 23:14
Hallo,

an den Frequenzweichen liegts mit ziemlicher Sicherheit nicht.

Der A-858 mag ja ein Bolide sein,aber für eine 250'er
bei weiten nicht ausreichend.

Soweit ich noch von früher weiß, leistet der A858er so
ca. 120W/8Ohm.

Diese Leistung ist für die JBL viel zu wenig,man sollte
in der Regel schon mit der Elektronik ein drittel
Mehrleistung zur Verfügung haben,um das Potenzial des
LS auszunützen.

Hier brauchst du schon eine gute Amp mit einer
Power von mind. 2x200W/8Ohm,dies am besten noch
mal 2(Biamping).
Tobipg
Ist häufiger hier
#3 erstellt: 16. Mrz 2006, 10:17
Guten Tag. Danke für Ihre Antwort. Habe leider kein Datenblatt. Falls dies jemand für mich hat wwaere es spitze. Ich habe nr gutes vom 858 gehört. Man sagte Leistungsaufnahme bis zu 1 kw!! der 757 hat bereits 150 watt sinus. Ich glaube es also gerne was Sie schreiben kann mir aber nicht vorstellen das der das nicht schaffen sollte die LS mal richtig z fahren. Für weitere Tips bin ich sehr dankbar
Jeremy
Inventar
#4 erstellt: 16. Mrz 2006, 10:44
Da der A-858 ca. 17? Jahre alt sein dürfte: Könnte es nicht einfach sein, daß der Amp mal generalüberholt u. neu abgeglichen (Ruhestrom d. Endstufentransistoren, DC-Offset etc.) werden müßte, um wieder die volle Performance zu bieten.
Außerdem: Ist der Verstärker denn phasenkorrekt am Netz?

Gruß

Bernhard
Tobipg
Ist häufiger hier
#5 erstellt: 16. Mrz 2006, 23:18
Mhm mit dem einstelles usw muesste ich mich mal erkundigen. Habe dieses Schmuckstück bei ebay ersteigert. Top Zustand. Phasen richtig ist er angeschlossen das habe ich nochmals überprüft. Wissen Sie denn genau Technische Daten? Ausgangsleistung usw? Was ich einfach nicht verstehe ist.... ein Kollege hat die Canton SC-l glaube ich, und da sind 2 kleine Bässe drin. Sobald man jetzt nicht Party lautstärke macht ist er klar im Vorteil! Das ist doch nicht normal oder? Nur mal so am Rande bin zwar erst 26 hoere aber blues jazz usw. also nicht nur hip hop techno oder sonst was. Nur diese LS waren 4 hatten mal 16.0000 DM gekostet und werden von ein paar (billigen) Cantons weggeputzt. Das finde ich schon sehr traurig. Vom klanglichen koennen meine allerdings zeigen was sie koennen ;). Bitte weiter um Hilfe. Wie gesagt auch gerne ICQ 115023027. Danke
filigran
Schaut ab und zu mal vorbei
#6 erstellt: 17. Mrz 2006, 16:32
Hallo Tobipg,

wo und wie stehen die 250TI Jubilee im Raum? Raumgröße? Deine Leistung müßte ausreichend sein um ordentlich Dampf zu machen, falls Verstärker und Lautsprecher in Ordnung sind. Fahr mal einen ansteigenden Sinus durch, da hört man meist schnell, ob was defekt ist und wo die Raummoden sitzen.

Die Aufstellung und die Hörposition sind (gerade in kleinen Räumen) extrem wichtig und reichen von wummenden Bassdröhnen bis fast Bassfrei!

Phasenrichtiger, oder besser Phasengleicher Netzanschluss ist nicht unwichtig, aber kann nicht den Bass soo minimieren.

Ich hab auch die 250Ti Jubilee und sowohl an einer Yamaha Endstufe (M-60, 2x160W sinus bei 8Ohm) als auch an einem Pioneer Surrond-Receiver (2x120W bei STEREO DIRECT an 8Ohm) kommt Bass im Überfluss (Wände wackeln)
Tobipg
Ist häufiger hier
#7 erstellt: 18. Mrz 2006, 01:53
also ich wohne im keller bei 35 m2. heute habe ich erfahren das der Verstärker woh lastt leistung hat aber wohl nicht die impulsleistung. Kenn mich da wirklich nicht aus. Falls hier jemand von euch ist der Ahnung hat waere ich sehr dankbar vielleicht seine telefon nummer zu hinterlassen ob vielleicht das problem so zu klaeren. Ich rufe auch gerne an. Per text kommt es halt immer anderes rueber als man selbst villeicht meint. t.brunsi@gmx.net. DANKE für ere hilfe
Suche:
Das könnte Dich auch interessieren:
JBL 250 TI Jubilee
GrandM_de am 11.12.2003  –  Letzte Antwort am 16.12.2003  –  3 Beiträge
JBL 250 Ti Jubilee via 5000 Ti
Tommytom am 20.10.2003  –  Letzte Antwort am 21.12.2003  –  13 Beiträge
JBL Ti 250 Jubilee
kaefer03 am 07.02.2004  –  Letzte Antwort am 28.08.2004  –  7 Beiträge
JBL Ti 250 Jubilee Kosten?
twomansound am 13.09.2014  –  Letzte Antwort am 16.09.2014  –  2 Beiträge
JBL 250TI Jubilee
Tommytom am 15.10.2003  –  Letzte Antwort am 15.10.2003  –  3 Beiträge
JBL 250 Ti / Ti 5000
fischotter am 15.01.2006  –  Letzte Antwort am 11.09.2006  –  23 Beiträge
JBL 250 Ti
Steve_Howe am 20.05.2005  –  Letzte Antwort am 21.05.2005  –  4 Beiträge
JBL TI 250 VS TL 260
afru am 22.09.2007  –  Letzte Antwort am 15.10.2007  –  13 Beiträge
JBL Ti 250 Jubilee: Die Hochtöner laufen langsam an
Flasta am 28.03.2005  –  Letzte Antwort am 28.03.2005  –  5 Beiträge
Magnat Vintage 550,Infinity Kappa 9.2,Jbl 250 ti
cioarmani am 20.07.2006  –  Letzte Antwort am 24.07.2006  –  6 Beiträge
Foren Archiv
2006

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • JBL

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.883 ( Heute: 38 )
  • Neuestes MitgliedChillerxx
  • Gesamtzahl an Themen1.346.105
  • Gesamtzahl an Beiträgen17.677.837