Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Gehe zu Seite: Erste 2 Letzte |nächste|

Tieftöner von MA Silver RS8 kaputt

+A -A
Autor
Beitrag
RealC
Inventar
#1 erstellt: 29. Aug 2006, 13:45
hi,

habe heute musik hören wollen...doch auf einmal hat es etwas gekracht und seitdem stimmt was mit meinen rs8 nicht...

bzw. die linke box ist ok, aber die rechte gibt nur noch hochton wieder und der tiefton kratzt nur noch.

die endstufen meiner rotel rb-981 sind in ordnung. wenn ich die rechte box nach links und umgekehrt stelle, habe ich dasselbe phänomen, also ist nur die box kaputt.

frage: wie kann das sein? mein händler möchte sich das mal ansehen und sagte was von subsonic tönen, die garnicht auf die cd gehören. was ist das? und wenn das auf der cd ist, läuft das dann trotzdem über die garantie?


[Beitrag von RealC am 30. Aug 2006, 10:55 bearbeitet]
Jörg-Peter
Hat sich gelöscht
#2 erstellt: 29. Aug 2006, 13:50
Hi!

Bei meiner Vorstufe gibt extra einen Schalter zum Schutz gegen Subsonic (tieffrequente Wellen <20 Hz), es kann als durchaus sein, daß Deine Box eine CD nicht verkraftet hat. Ich vermute, daß das mit der Garantie schwierig bis unmöglich wird!

Gruß

J-P
RealC
Inventar
#3 erstellt: 29. Aug 2006, 14:07
so ein mist!

einen subsonicfilter hat meine rb-981 nicht. aber eigentlich ein schutzschaltung.

was kosten die basschassis wohl? machen die einen großen teil des boxenpreises aus?

warum haben boxen da keine schutzschaltungen für?

da kann doch ein laie nichts für, wenn er nur ganz ungeniert eine cd hören möchte! die boxen waren erst 4 monate alt


[Beitrag von RealC am 30. Aug 2006, 10:55 bearbeitet]
Jörg-Peter
Hat sich gelöscht
#4 erstellt: 29. Aug 2006, 14:21
Das ist aber ärgerlich!

Versuch es doch einfach mit der Garantie!

Die Schutzschaltungen muß der Verstärker haben!

Ich habe die Erfahrung gemacht, daß man sich mit schlechten Verstärkern sehr einfach die Boxen kaputt machen kann. Ich hatte mal einen kleinen Yamaha-Verstärker und habe meine Arcus Boxen angeschlossen. Nach einer gewissen Zeit war ein Hochtöner hin. Dann habe ich mir eine Vor- und Endstufe von Luxman gekauft. Theoretisch gesehen ist die Endstufe viel zu stark für meine Boxen (2x 200 W Sinus an 8 Ohm), seitdem ist nichts mehr kaputt gegangen. Allerdings war der hat der Luxman Verstärker auch das sechsfache von dem Yamaha gekostet.
das_n
Inventar
#5 erstellt: 29. Aug 2006, 14:28
in deinem fall kann es sein, dass da eine subsonische stelle auf der cd war. allerdings ist das extrem selten, ein guter toningenieur hätte so etwas wegkappen müssen! die wenigsten verstärker, und noch weniger endstufen sind dagegen gewappnet.

das krachen war dann der moment, wo der tieftöner auf seiner polplatte angeschlagen ist und sich die schwingspule verbogen hat-- und jetzt kratzt.
das liegt keinesfalls an deinem verstärker, bei so tiefen signalen reichen auch schon kleine verstärker um den TT anschlagen zu lassen.

wenn boxen an kleinen verstärkern kaputtgehen, ist das meist, weil man zu laut hört und dann die hochtöner killt. allerdings hat man dann bei verstärkern über 50W und normalen boxen (wirkungsgrad >=85dB) nen hörsturz weg....

was war denn das für eine cd?
Jörg-Peter
Hat sich gelöscht
#6 erstellt: 29. Aug 2006, 14:37
Es gibt durchaus Verstärker die einen Schalter gegen Subsonic haben!!!

Die Rotel Vorstufe ist auch eher ein günstiges Modell (nicht böse gemeint), bei etwas hochwertigeren Modellen sind eventuell auch mehr Schutzschaltungen eingebaut (muß aber auch nicht sein)

Vielleicht liegt auch ein anderer Defekt vor, das kann von der Ferne schlecht beurteilen. Ich würde auf jeden Fall mich mal an den Boxenhersteller wenden, ein Versuch ist es Wert. Im Zweifel sagen die aber, das war der Verstärker. Leider kann man dem nur selten widersprechen.


[Beitrag von Jörg-Peter am 29. Aug 2006, 14:44 bearbeitet]
RealC
Inventar
#7 erstellt: 29. Aug 2006, 14:43
das war ne dvd "das geisterschloss". keine ahnung wie das kann. hab nicht sehr laut gehört (geht binner mietwohnung ja garnicht), aber da war schon ein großer tiefbassanteil, den man quasi "sehen" konnte an den chassis.

ich hoffe MA ist da etwas kulant was den austausch angeht.

ein kleiner verstärker war ja nicht dran. die rotel rb-981 ist sicher keine schlechte endstufe.
Jörg-Peter
Hat sich gelöscht
#8 erstellt: 29. Aug 2006, 14:50
Hier geht es auch eher um die Vorstufe, diese hat den Schutz eingebaut (oder auch nicht). Die Vorstufe ist doch schon als günstig einzustufen. Der Neupreis lag bei nur 300 DM im Jahr 2000 (das sagt zumindest das Internet). Vielleicht erwartest Du in dieser Hinsicht etwas zuviel. Es gibt da schon gewisse Qualitätsünterschiede.

Ich will Dir Deine Rotel nicht schlecht machen, aber es ist wirklich nur eine Einsteigerkombination.
RealC
Inventar
#9 erstellt: 29. Aug 2006, 14:53
die vorstufe 300 mark?

die kostet 1200 mark...bzw. 600 euro und zwar in 2001.
Jörg-Peter
Hat sich gelöscht
#10 erstellt: 29. Aug 2006, 14:57
Sorry, im Internet hatte ich sie für 300 Mark im Jahr 2000 gefunden.

Es gibt im übrigen auch unterschiedliche Einstellungen zu den Schutzschaltungen von den Herstellern. Manche lehnen Sie wegen Klangverschlechterungen ab und bauen so gut wie keine oder sogar gar keine ein.

Ich wollte Dir nicht zu Nahe treten!
RealC
Inventar
#11 erstellt: 29. Aug 2006, 15:02
macht ja nix

ich weiß dass die kombi nicht high end ist, aber sie ist angemessen für mein alter und meine finanzielle lage

doch wer ist nun schuld? ich bin mir keiner schuld bewusst, habe doch nur meine kombi weiterbenutzt.

hat jemand erfahrungen mit der kulanz von MA?
Jörg-Peter
Hat sich gelöscht
#12 erstellt: 29. Aug 2006, 15:05
Ich vermute schon, daß der Verstärker Schuld war.

Probier es einfach mit der Garantie, vielleicht hast Du ja Glück!
RealC
Inventar
#13 erstellt: 29. Aug 2006, 15:22
dann müsste rein rechtlich gesehen rotel mir ja die box bezahlen...

ist ja schon komisch. man ist kunde und kauft sachen von relativ guter qualität. dann geht was kaputt und es gibt keinen schuldigen. auf der einen seite hat rotel keinen schutz eingebaut, auf der anderen seite MA nicht. somit können beide die schuld abwälzen und der kunde bleibt auf kosten hängen, die nur durch die hersteller der einzelnen komponenten, welche nicht zuende gedacht haben, entstanden sind.

vielleicht siehts ja mit der kulanz gut aus oder die reparatur kostet garnicht soviel, weil die chassis recht günstig sind.
das_n
Inventar
#14 erstellt: 29. Aug 2006, 15:26
rotel hat daran bestimmt keine schuld! der verstärker hat das getan, was er tun soll: das signal auf der cd verstärkt. wären deine boxen groß genug gewesen, hättest du sicher einen schönen tiefbasseffekt gehabt und dir nen loch in den bauch gefreut weil das so viel spaß macht.
dass das zu viel pegel unterhalb ihrer abstimmfrequenz ist, kann die endstufe ja nicht wissen. die sieht ja nicht, was du für boxen hast. wie schon angedeutet, wäre eine vorstufe mit subsonic-filter für dich wahrscheinlich in zukunft sinnvoll.
cappuccino02
Ist häufiger hier
#15 erstellt: 29. Aug 2006, 16:14
Hallo PCPolizist,

mach dich doch nicht so verrückt, ich habe auch ein Basschassis der MA RS 8 auf dem Gewissen (Yello CD). Die DVD „Das Geisterschloss“ hat aber tatsächlich abartige Basssequenzen, kann schon sein das hier ein Defekt entstanden ist. Ich würde erst den Händler kontaktieren, war bei mir Hifi im Hinterhof in Berlin, die haben ohne Murren das Chassis ausgetauscht. Bei evtl. Problemen zur Not Markus Pajong über die deutsche MA Seite anschreiben. Markus ist sehr hilfsbereit, und wird dein Problem bestimmt sehr kulant regeln.

Gruß Cappu


[Beitrag von cappuccino02 am 29. Aug 2006, 20:58 bearbeitet]
Crazy-Horse
Inventar
#16 erstellt: 29. Aug 2006, 18:13
Wundert mich nicht, mit The Haunting killt man unter Umständen schon mal den einen oder anderen Subwoofer, wenn du dir den Film also bei normalem Pegel angesehen hast und kein Sub vorhanden ist dürften die armen RS8 ganz schön leiden.
Denn deine Elektronik ist sicherlich schon was Gescheites und so gibt sie den vollen LFE Offset auch wenn kein Sub vorhanden ist weiter.

Wer seine LS mit Tiefbass killt ist aber klar selber daran schuld! Auf Garantie hast du keinen Anspruch, weder bei Rotel noch bei MA.

Du hast mehrere Möglichkeiten:
1. Du schaust mal in die Anleitung deiner Vorstufe ob du den LFE nicht absenken kannst, bei guten Geräten sollte das möglich sein. Ist er um 10 oder 15dB abgeschwächt sollten es die LS in Zukunft deutlich leider haben.

2. Einen Subsonic einschleifen

3. Einen Sub kaufen der von nun an den LFE übernimmt und sämtlich Bassanteil der auf Small gestellten LS.
das_n
Inventar
#17 erstellt: 29. Aug 2006, 18:17
ein subwoofer wäre wahrscheinlich wirklich auch sinnvoll bei dir. die kann man relativ schwer mit so etwas killen, denn deren verstärkermodule haben meistens einen eingebauten subsonicfilter, der sie selbst schützt. ganz abgesehen davon, dass subs für tiefbass gemacht sind, haben die chassis in der regl noch viel mehr reserven in der auslenkung. dann klingts zwar nicht mehr, aber es geht auch nix kaputt bei überbeanspruchung. (hoher Xmech)
xcd
Ist häufiger hier
#18 erstellt: 29. Aug 2006, 18:18
Wird der LFE Kanal in deinem Setup auf die Fronts umgeleitet oder geht der nur auf den Sub?

mfg
xcd
Emo
Inventar
#19 erstellt: 29. Aug 2006, 18:36

Wer seine LS mit Tiefbass killt ist aber klar selber daran schuld! Auf Garantie hast du keinen Anspruch, weder bei Rotel noch bei MA.


Keine Ahnung wie es mit der Garantie aussieht, trotzdem finde ich ein derart schnelles Abrauchen der Chassis einfach nur arm!

Erstens sollte ein vernünftiger Schutz implementiert werden, meinetwegen auch realisiert durch Supressordioden, die zuverlässig Überlastung und sonst was von den Chassis abhalten. Kostet wenige Cent, geht nicht auf den Klang und is äusssert effektiv !

Die Geisterschloss DVD ist schon heftig, bei mir an der 990er zusammen mit Nubert-Kompakt LS kommt es irgendwann zu Kompressionseffekten, dennoch kann ich problemlos die LS bis zu VOLLER Nennleistung laden, klingt zwar stark komprimiert, aber nicht kaputt - und die 990er hat bedeutend mehr Power als die 981!

IMHO ist auch MA hier Schuld, sowas muss nicht sein - wenn die Chassis von sich aus nix aushalten, muss eben ein vernünftiger Schutz dafür sorgen (den Nubert übrigens noch zusätzlich hat).

Gruß, Kevin


[Beitrag von Emo am 29. Aug 2006, 18:46 bearbeitet]
das_n
Inventar
#20 erstellt: 29. Aug 2006, 18:55
es ist ja nicht abgeraucht, sondern angeschlagen! dazu reicht schon wenig leistung, da bringens dioden nicht oder andere systeme gegen thermische überlastung. unterhalb der abstimmfrequenz reichen bassrefelxboxen schon wenige kleine W um die schwingspule an die hintere polplatte knallen zu lassen. das kracht einmal laut, und das wars dann. die spule ist dann verbogen und kratzt.

ne nubert-box kannst du so auch genauso killen, problemlos. vllt haben die chassis da mehr reserven (andere aufhängung, mehr platz im luftspalt, etc). gib nen 20Hz-sinus auf ne nuBox 380 und ich versichere dir, du bekommst sie mit jedem 50W-verstärker kaputt. nicht zum durchbrennen, aber zum anschlagen.
Emo
Inventar
#21 erstellt: 29. Aug 2006, 19:00

nicht zum durchbrennen, aber zum anschlagen.


Negativ, die schlägt nicht an, auch bei voller Leistung nicht. Starke Membranverwindungen und extreme Kompressionsgeräusche (oder Stülpgeräusche oder wie man es auch immer nenen will), kein anschlagen. Thermische Abschaltung erfolgt vermutlich wenn man das lange macht (PTC). Scheinbar mechanisch so aufgehagen, dass anschlagen nicht möglich ist.

Gruß, Kevin


[Beitrag von Emo am 29. Aug 2006, 19:01 bearbeitet]
das_n
Inventar
#22 erstellt: 29. Aug 2006, 19:05
ok, dann haben sie eine gute aufhängung. aber spätestens die sicke gibt nach ner weile auf und reisst ab^^ wenn die frequenz tief genug ist, ist das, als wenn das chassis free-air, also ohne box arbeitet, kein widerstand mehr durch den resonator. daher reicht auch so wenig leistung dafür aus, weshalb ich nicht denke, dass das ptc-elemnt da anschlägt.aber jetzt wirds OT. ist doch denk ich mal klar, was ich sagen will.

die MA ist ja auch keine nubert, die hersteller setzen eben andere prioritäten. wer seine normalen lautsprecher bei hoher lautstärke mit dem LFE-Kanal quält, muss sich eigentlich nicht wundern....
Poison_Nuke
Inventar
#23 erstellt: 29. Aug 2006, 19:46
gute Tieftöner (wie die von nuBert oder bei Magnat zum Bsp) sind so gestaltet, dass die Sicke den Hub begrenzt. Da solche Sicken sehr elastisch sind, schaffen die Chassis es auch bei maximaler Aussteuerung nicht, anzuschlagen. Und die Sicken reißen mit Sicherheit nicht. Vorher reißt die Membran in der Mitte ein, bzw deformiert sich stark.

Daher kann man bei solchen Boxen gern maximale Lautstärke fahren, ohne allzuviel Sorgen zu haben, da meiner Erfahrung nach auch häufiges Überlasten die Chassis nicht merkbar schädigt.


Mein Tipp ist:
wenn man Boxen hat und nicht weiß, wie es um ihre mechanische Belastbarkeit steht, der sollte einfach mal mit der Hand den Tieftöner eindrücken und schauen, wann dieser anschlägt, oder wann die Sicken begrenzen. Denn wenn man vorsichtig ist, nimmt die Membran keinen Schaden und man kann dennoch einfach die maximale Auslenkung rausfinden.
RealC
Inventar
#24 erstellt: 29. Aug 2006, 20:14
wenisgtens sind ein paar leute auf meiner seite und fühlen mit...

ich mein, wenn ich das gewusst hätte, hätte ich das ja nie gemacht. aber als eigentlicher hifi-laie, der sich nichts dabei denkt und einfach nur mit seiner freundin den film sehen will...dem kann man doch keinen fehler vorwerfen!
Grumbler
Inventar
#25 erstellt: 29. Aug 2006, 21:25

PCPolizist schrieb:

wenisgtens sind ein paar leute auf meiner seite und fühlen mit...

ich mein, wenn ich das gewusst hätte, hätte ich das ja nie gemacht. aber als eigentlicher hifi-laie, der sich nichts dabei denkt und einfach nur mit seiner freundin den film sehen will...dem kann man doch keinen fehler vorwerfen!


Naja, ist ein bißche so als wenn Du mit T-Reifen 250 km/h fährst. Das geht auch nicht lange gut und dass Du davon nix gewußt hast, hilft dann ebenso wenig.

Bei einer Box die 4 Monate alt ist, hast Du sicher eine gute Chance auf den kostenlosen Austausch. Schließlich müßte man Dir nachweisen können, dass Du einen Fehler gemacht hast. Und selbst schlimmstenfalls sollte man von einem Lautsprecherhersteller, dass er an Ersatzteilen nicht reich werden will.

Übrigens kann ich das Ganze sehr nachfühlen, denn auch in aktuellen Denon Receivern wurde der Subsonicfilter vergessen und ich habe hier noch so einen passive Bassreflex-Subwoofer bei manchen Filmen bei dem die Membranen auch beängstigend rumspringen.
Vermutlich ist (auch bei der RC-972) ein Subsonicfilter im Phono-Pre drin, das wäre zumindest sonst wirklich seltsam.
Früher brauchte man den genau dafür.

Bißchen anstregend finde ich hier auch wieder Jörg-Peter
(nicht böse gemeint), der - wie immer - die Erklärung im zu niedrigen Preis der Anlage sieht.


gute Tieftöner (wie die von nuBert oder bei Magnat zum Bsp) sind so gestaltet, dass die Sicke den Hub begrenzt. Und die Sicken reißen mit Sicherheit nicht. Vorher reißt die Membran in der Mitte ein, bzw deformiert sich stark.


Ich hoffe das gilt auch für alte Isophon-Chassis mit Gummi-Sicke ... für die mit Schaumstoff wohl nicht, was aber eher an der Alterung des Schaumstoffes liegt.

Grüße,
Grumbler
Crazy-Horse
Inventar
#26 erstellt: 29. Aug 2006, 21:51
Rechtlich gesehen:
Unwissenheit schützt nicht vor Strafe.

Klar kann ich verstehen, dass es dich ärgert so einen LS zerlegt zu haben.

Doch ich wollte dir keine Hoffnungen machen das du auf Garantie bestehen kannst. MA ist aber sicherlich Kulant und ersetzt dir das Chassi kostengünstig oder sogar kostenfrei. Dabei kommt es aber an wie du dich dem Händler/Hersteller gegenüber verhältst, bist du freundlich sind sie es sicherlich auch.

Bisher ist jedenfalls über den MA Service nur gutes zu hören und zu lesen, wie du dich im MA Thread sicherlich selber von überzeugen kannst.


Zudem kann man IMHO erwarten, dass jemand der sich für x thausend Euro Equipment kauft auch ein wenig mit der Materie auseinandersetzt.
Doch spätestens wenn die Chassis deutlich sichtbare Bewegungen machen sollte man sich fragen ob man die LS nicht gerade überlastet.
Poison_Nuke
Inventar
#27 erstellt: 30. Aug 2006, 05:36

Grumbler schrieb:
denn auch in aktuellen Denon Receivern wurde der Subsonicfilter vergessen


ja, ist auch gut so, bzw da gehört auch gar keiner rein. Weil Denon weiß ja gar nicht, was für Boxen angeschlossen sind. Es gibt nämlich durchaus einige Boxen, die für Subsonic Material ausgelegt sind, und diese Besitzer würden sich arg ärgern, wenn der Receiver das einfach wegkappt.
Vorallem: an einem Receiver sollte eigentlich immer ein Subwoofer angeschlossen sein, und mit einem Subwoofer kann das halt nicht passieren.
Jörg-Peter
Hat sich gelöscht
#28 erstellt: 30. Aug 2006, 07:50
HI!

Meiner Meinung wird das mit dem Garantieanspruch schwierig, hätte der Verstärker einen Subsonic-Schalter gehabt wäre es mit Sicherheit nicht passiert!

Von Subwoofer würde ich grundsätzlich abraten, gute LS haben Subwoofer gar nicht nötig (kannst Dich gerne bei mir davon überzeugen!)

Gruß

J-P
Poison_Nuke
Inventar
#29 erstellt: 30. Aug 2006, 08:33

Jörg-Peter schrieb:
gute LS haben Subwoofer gar nicht nötig (kannst Dich gerne bei mir davon überzeugen!)

und du kannst dir bei mir mal gerne anhören, dass ein Subwoofer die Tieftonwiedergabe bei 5.1 Quellen fast immer deutlich verbessert


nunja, zumindest ist nicht der Receiver für die Subsonicfilterung zuständig, sondern wenn, dann muss man entweder LS anschließen, die damit klarkommen, oder man nutzt den Receiver dazu, um die Tieftonanteile auf einen Subwoofer umzuleiten (was in ~95-98% aller Heimkinoinstallationen das einzig sinnvolle ist)


[Beitrag von Poison_Nuke am 30. Aug 2006, 08:34 bearbeitet]
Jörg-Peter
Hat sich gelöscht
#30 erstellt: 30. Aug 2006, 08:37
Das Angebot nehme ich gerne an! Du wohnst Du denn eigentlicht?

Meine Vorstufe hat eine Subsonic-Schalter, d.h. ich kann den Schutz auch deaktivieren.
Poison_Nuke
Inventar
#31 erstellt: 30. Aug 2006, 09:00
ich wohn in Erfurt...also fast die Mitte von Deutschland

Aber stimmt auch wieder, ein schaltbarer Subsonic ist auch sehr gut. Nur auch nicht in jedem Fall wirklich gut, da der eine vllt einen Subsonic braucht, aber erst bei 15Hz, der andere braucht ihn vllt schon dringend bei 30Hz.
Ideal wäre da halt, wenn Receiver dann variable Subsonics hätten, nur das würde ja einiges an Aufwand für die DSP Programmierung bedeuten, immerhin muss der unter Umständen für jeden Kanal einzeln arbeiten, was mehr Prozessorpower braucht (seh ich ja gut bei meinen DCXs, wenn ich für jeden Kanal einen extra Filter aktiviere, dann sinkt die Prozessorleistung deutlich sichtbar und die DCX hat schon einen weitaus komplexeren Prozessor wie die meisten Receiver.
Jörg-Peter
Hat sich gelöscht
#32 erstellt: 30. Aug 2006, 09:06
Mein Vorverstärker arbeitet analog! Ich habe den Schalter aktiviert, klanglich merke ich absolut keinen Unterschied, wowohl meine LS immerhin bis 22 Hz runtern gehen können.
Poison_Nuke
Inventar
#33 erstellt: 30. Aug 2006, 09:35
Subsonic fängt ja auch erst unterhalb von 20hz an
Bei deinen Boxen (welche sind es überhaupt?) merkt man die Auswirkungen also nur darin, dass bei Filmen wie "Das Geisterschloss" die Tieftöner nicht unnötig Luft pumpen und sich selbst gefährden
Jörg-Peter
Hat sich gelöscht
#34 erstellt: 30. Aug 2006, 09:41
So soll es ja auch sein! Ich habe Arcus TL 155 Boxen.
Grumbler
Inventar
#35 erstellt: 30. Aug 2006, 10:56

Poison_Nuke schrieb:

Grumbler schrieb:
denn auch in aktuellen Denon Receivern wurde der Subsonicfilter vergessen


ja, ist auch gut so, bzw da gehört auch gar keiner rein.
[...]
Vorallem: an einem Receiver sollte eigentlich immer ein Subwoofer angeschlossen sein, und mit einem Subwoofer kann das halt nicht passieren.


Ich meinte auch zuschaltbar. Das hat mein alter Sony VV auch und lief bei 15 Hz mit 12 dB. Was für mich völlig ausreichen würde.
So ein aktueller Denon hat ausreichend Rechenleistung um das durchzuführen. Es wird ja auf Wunsch eh jeder Kanal durchgefiltert. Möglicherweise macht Audyssey das sogar mit, müßte ich mal testen.

Ein Subwoofer ansich ist auch keine Hilfe, nur wenn man alle Lautsprecher auf Small stellt, was aber nun auch nicht jeder will. Außerdem wäre ich mir auch nicht so sicher, dass jeder aktive Sub mit richtig Pegel bei 5 Hz klarkommt.

Insgesamt wäre ein zuschaltbarer Subsonicfilter eine sinnvolle Lösung.

Wenn ansonsten am Leben seiner Lautsprecher hängt und denen nicht traut, muss man halt ein paar dicke Socken in die BR-Öffnung stecken
Bisher traue ich meinem Sub aber noch.

Grüße,
Grumbler
mancubit
Stammgast
#36 erstellt: 30. Aug 2006, 13:17
kann mir vorstellen wie du dich fühlen musst

hab meine rs8 auch auf large laufen, weil mein sub absolut unterdimensioniert ist...werd mal den lfe-channel ein wenig absenken, hab bei meinem receiver da die einstellung lfe att 10, heisst das der lfe kanal wird um 10db abgesenkt? im handbuch steht nichts brauchbares, hab noch einen alten pioneer vsx-d711, da ich mich noch nicht für einen neuen receiver entscheiden konnte.

ich hoff ich hab meine boxen noch nicht zu überstrapaziert, die sollen noch lange halten..

edit: ok hab mich schlauer gemacht, att steht für attenuator und bedeutet die dämpfung, wert 10 senkt ihn um 10db, das hört sich schonmal vernünftig an..

drück dir alle daumen, dass der austausch klappt! halt uns auf dem laufenden


[Beitrag von mancubit am 30. Aug 2006, 13:23 bearbeitet]
Grumbler
Inventar
#37 erstellt: 30. Aug 2006, 13:20
Der fiese Killertiefbass kann auch in den anderen Kanälen sein, der muss nicht zwingend im LFE stecken.

Grüße,
Grumbler
mancubit
Stammgast
#38 erstellt: 30. Aug 2006, 13:26

Grumbler schrieb:
Der fiese Killertiefbass kann auch in den anderen Kanälen sein, der muss nicht zwingend im LFE stecken.

Grüße,
Grumbler


jup das is mir klar, aber übernahmefrequenz kann ich bei dem alten teil 100/150/200hz einstellen - da bin ich auf diese lfe-dämpfungsoption angewiesen, ich kann die rs8 doch nicht bei 100hz beschneiden..
aber das soll hier nicht das thema sein
Grumbler
Inventar
#39 erstellt: 30. Aug 2006, 13:30

mancubit schrieb:

aber das soll hier nicht das thema sein


Warum nicht?
Auch PCPolizist interessiert sich bestimmt dafür wie er die Zerstörung in Zukunft vermeiden kann.

Grüße,
Grumbler
RealC
Inventar
#40 erstellt: 30. Aug 2006, 13:35
und wie!

habe keine lust alle 12 monate irgendwas austauschen zu müssen...aber in zukunft läuft das alles wieder mit sub und übern receiver...und zwar irgendwie mit subsonic!

im notfall trenn ich die ls bei 40 hz und stell sie auf small
mancubit
Stammgast
#41 erstellt: 30. Aug 2006, 14:10

Grumbler schrieb:


Warum nicht?
Auch PCPolizist interessiert sich bestimmt dafür wie er die Zerstörung in Zukunft vermeiden kann.

Grüße,
Grumbler



das natürlich schon, aber nicht meine receiver problematik
irgendwie will mir das jetzt nicht mehr aus dem kopf - hab angst um meine lautsprecher
Hifi-Tom
Inventar
#42 erstellt: 30. Aug 2006, 15:45
Zu einer Darstellung gehören immer 2 Seiten, wie man an der offizielle MA-Stellungnahme sehen kann.

http://www.areadvd.de/vb/showthread.php?s=&threadid=61297



[Beitrag von Hifi-Tom am 30. Aug 2006, 15:49 bearbeitet]
Grumbler
Inventar
#43 erstellt: 30. Aug 2006, 16:27

Hifi-Tom schrieb:
Zu einer Darstellung gehören immer 2 Seiten, wie man an der offizielle MA-Stellungnahme sehen kann.


Worauf willst Du hinaus?

"Markus P." hat einfach nicht genau zugehört und regt sich unötig auf. Es wurde doch gar nichts negative über MA gesagt. Es sei denn die Erwähnung einer defekten Box ist schon "üble Nachrede".
Das ist ja ein Problem was BR-Boxen im allgemeinen betreffen kann. Und wenn eine RB-981 dranhängt umso mehr.

Allenfalls die Formulierung im zitierten Verkaufsthread ist etwas unglücklich.

Grüße,
Grumbler
Crazy-Horse
Inventar
#44 erstellt: 30. Aug 2006, 17:56
Ich denke eher er hat sehr genau zugehört!

Vielleicht solltest du noch mal ein paar Seiten zurückblättern, dann könntest du vielleicht verstehen wieso er so etwas schreibt.
Grumbler
Inventar
#45 erstellt: 30. Aug 2006, 18:06
Ich habe den Thread von Anfang an verfolgt und Nein, ich kann es nicht nachvollziehen.
Reine PR-Schutzreaktion inkl. Unterstellung (Graukauf) und Drohung (keine Kulanz mehr).

Dann erkläre doch mal wie es für Dich aussieht.

Grüße,
Grumbler


[Beitrag von Grumbler am 30. Aug 2006, 18:07 bearbeitet]
zoroaster11
Ist häufiger hier
#46 erstellt: 31. Aug 2006, 10:57
Das ist ja wieder mal typisch. Solange in den Foren genug Lobhudelei betrieben wird, ist den Herstellern jeder Beitrag recht, aber kaum wird nur der Hauch einer Kritik laut, kommen die schon mit unterschwelligen Drohungen (und MA dürfte inzwischen zu denen gehören, die sich auf ,,Abmahnungen“ spezialisiert haben.)

Und noch dazu die Ferndiagnose des Händlers, der die Probleme auf mangelnde Subsonic-Filterung bzw. Verstärkerdefekt schiebt. Schwachsinn. Ich schätze, das muss so im Jahre 1988 gewesen sein, als ein Lautsprecher bei Normalbetrieb das letzte Mal wegen Infraschalleffekten krachen ging.

PCPolizist, lass dich nicht für dumm verkaufen: Du hast einen handelsüblichen Verstärker, der zig-tausendfach benutzt wird, und du hast eine handelsübliche DVD (hoffe ich) gespielt, die auch in Tausenden von anderen Systemen normal funktioniert.

Falls dein Händler dir die Behebung nicht schleunigst zusagt, dann

1. Einen eingeschriebenen Brief an den Hersteller/Generalimporteur, in dem du beschreibst, wie das Problem im Zuge des herkömmlichen Betriebes entstanden ist. Du verlangst Gewährleistung nach § (ich weiß leider nur den entsprechenden § in Österreich, aber das kannst du leicht rausfinden, frag den Konsumentenschutz bei euch). Und setze ihnen eine Frist von 14 Tagen!

2. Falls du nicht extra rechtsschutzversichert bist, frag deine Haushaltsversicherung (oder die deiner Eltern), da ist meistens ein Rechtsschutz dabei, der für Konsumenten/Gewährleistungsansprüche zugeschnitten ist. Die sind meist sehr hilfsbereit, und ich weiß aus eigener Erfahrung, dass die solchen Fällen ordentlich Dampf machen.

Und wichtig: Lass nicht locker, lass dich nicht abwimmeln, lass dich nicht hinhalten. Zeig ihnen vom ersten Moment an, wo Gott wohnt.


I’m the man on the silver mountain
RealC
Inventar
#47 erstellt: 31. Aug 2006, 11:30
na, so heftig will ich das ganze nicht angehen...

wenn der austausch problemlos klappt bzw. nicht zu teuer ist ist das ja alles kein ding.

wenn sich monitor audio aber so stümperhaft verhalten sollte, wie es herr p. im anderen forum ja bereits tut, dann werde ich schon noch schauen, was sich da machen lässt.

erstmal das ganze ganz friedlich angehen und die untersuchung abwarten.
cappuccino02
Ist häufiger hier
#48 erstellt: 31. Aug 2006, 12:20
Hi,

ich hatte dir ja schon anfangs geraten, erst mal die Angelegenheit über den Händler/evtl. Vertrieb, nämlich Markus P. zu klären. Ich kann Markus vollkommen verstehen, verstehe aber nicht, wieso du nun bereits in zwei Foren um Rat fragst? Wie schon erwähnt, hatte ich auch einen Defkt, welcher vermtl. auf meine Kappe geht, dass passiert schon mal. Also warum bringst du die MA nicht erst mal zu deinem Händler, in der Zeit die du vor dem PC verbringst könnet das längst erledigt sein. Ich konnte meine RS 8 am nächsten Tag bereits abholen! Hier wird schon wieder über Rechtsschutz u.a. geschwafelt, völliger Unsinn, bis dato hatte ich noch nie Probleme mit Gewährleistungen etc.

Cappu
Crazy-Horse
Inventar
#49 erstellt: 31. Aug 2006, 12:37

zoroaster11 schrieb:
Falls dein Händler dir die Behebung nicht schleunigst zusagt, dann

1. Einen eingeschriebenen Brief an den Hersteller/Generalimporteur, in dem du beschreibst, wie das Problem im Zuge des herkömmlichen Betriebes entstanden ist. Du verlangst Gewährleistung nach § (ich weiß leider nur den entsprechenden § in Österreich, aber das kannst du leicht rausfinden, frag den Konsumentenschutz bei euch). Und setze ihnen eine Frist von 14 Tagen!

2. Falls du nicht extra rechtsschutzversichert bist, frag deine Haushaltsversicherung (oder die deiner Eltern), da ist meistens ein Rechtsschutz dabei, der für Konsumenten/Gewährleistungsansprüche zugeschnitten ist. Die sind meist sehr hilfsbereit, und ich weiß aus eigener Erfahrung, dass die solchen Fällen ordentlich Dampf machen.

Und wichtig: Lass nicht locker, lass dich nicht abwimmeln, lass dich nicht hinhalten. Zeig ihnen vom ersten Moment an, wo Gott wohnt.

Moment ganz langsam!

Da er es direkt in Foren gestellt hat liegt der ganze Fall nun Schriftlich vor. Der Hersteller der betroffen ist hat das in jedem Fall mitbekommen da bei diesen meist sehr HiFi interessierte Leute arbeiten die sich auch in den Forenwelt deutlich besser auskennen als der Durchschnitt.

Wie er anfangs zugegeben hat, lieferten die RS8 Monatelang perfekten Klang und waren in einwandfreiem Zustand. Damit ist die Unschuldsvermutung schon mal widerlegt und damit besteht wahrscheinlich kein Anspruch mehr auf Garantie!
Hier müsste man allerdings Präzedenzurteil des Gerichts abwarten.


Noch mal zum mitschreiben:
Man bekommt ALLES durch Überlastung/Fehlbelastung zerstört.
Ob es ein Auto ist, ein Verstärker oder sonst was.

Und das ein Film wie Das Geisterschloss kein Pappenstiel ist, sollte jedem Kenner klar sein, damit kann man Subwoofer töten, von LS ganz zu schweigen.


Interessant währen in diesem Fall vielleicht ein paar genau Infos zu den Defekten Chassis, Anzahl, an welcher Position im LS usw. Zudem sind Bild der ausgebauten Chassis sicherlich interessant und erlauben Rückschlüssen auf die Art der Zerstörung.



zoroaster11 schrieb:
Schwachsinn. Ich schätze, das muss so im Jahre 1988 gewesen sein, als ein Lautsprecher bei Normalbetrieb das letzte Mal wegen Infraschalleffekten krachen ging.

Kannst du bitte deine Informationsquelle angeben, woher du weißt das seit 1988 kein Hersteller mehr ein defektes Chassi wegen Infrasonic anteilen austauschen musste!

@Grumbler
Ich weiß ja nicht wie du das ganze siehst, aber kaum gibt es mal einen Defekt der bei einem guten/beliebtem Produkt breitgetreten wird, so nutzen es einige den Hersteller/Vertreib gleich schlecht zu machen!
Anstelle dem Ratsuchenden durch Fakten Sinnvolle Hilfe anzubieten.

Da kann ich nur aufs Nubert Forum verweisen, da melden sich gleich mehrere Leute die fragen warum das hier diskutiert werden soll, er möge doch lieber direkt bei der Hotline anrufen um die Sache direkt zu klären, schon alleine wegen der deutlich schnelleren Abwicklung des Schadenfalles.





Und woher wisst ihr das sich MA quer stellt, vielleicht hätte er heute schon das neue Chassi eingebaut und könnte wieder Film/Musik genießen.
Doch es schallte immer so aus dem Wald heraus wie man rein ruft!

Es gibt leider immer wieder Leute die bei einem Defekt erstmal mehrere Foren beglücken, doch erst nach Tagen/Wochen den Hersteller selber ansprechen.
Das diese in so einem Fall natürlich nicht besonders glücklich ist, aus oben genannten Gründen ist doch wohl verständlich, schließlich hat der Betroffene ihn ja hintergangen.
Jörg-Peter
Hat sich gelöscht
#50 erstellt: 31. Aug 2006, 12:47
Außerdem hat er den Schaden vermutlich selbst verursacht (wenn auch nicht absichtlich). Ich würde erst mal ganz vorsichtig mit dem Hersteller sprechen, wenn der davon nicht weiß kann er darauf ja auch nicht reagieren, also ab zum Händler!
Emo
Inventar
#51 erstellt: 31. Aug 2006, 12:50

Man bekommt ALLES durch Überlastung/Fehlbelastung zerstört.


Ein Film mit hohen Infraschallanteil ist keinesfalls ein Zustand aus einer anderen Galaxie sondern durchaus gängig - wenn auch eher selten, aber sowas bekommt JEDE Box in ihrem Leben irgendwie mal reingepustet und das sicher nicht nur einmal.

Wenn die Box von Infraschall derart mechanisch anschlägt und sich der Spulenträger dabei sofort unbrauchbar verformt, so ist die Box IMHO eine untaugliche Fehlkonstruktion.

Das geht durchaus anders - auch ohne schlechteren Klang (falls damit argumentiert werden sollte.

Solche Dinge werden IMHO noch viel zu wenig breitgetreten, das ist objektiv einfach nur unverschämt um das mal ganz klar festzuhalten!

Gruß, Kevin
Suche:
Gehe zu Seite: Erste 2 Letzte |nächste|
Das könnte Dich auch interessieren:
Mittel- und Tieftöner kaputt?
pixelpriester am 12.09.2008  –  Letzte Antwort am 14.09.2008  –  2 Beiträge
Lautsprecher kaputt
G am 23.04.2009  –  Letzte Antwort am 23.04.2009  –  17 Beiträge
Warm abgestimmter Amp. zu MA RS8
Caisa am 09.06.2005  –  Letzte Antwort am 09.06.2005  –  9 Beiträge
Tieftöner kaputt
Rai am 21.06.2003  –  Letzte Antwort am 06.07.2008  –  20 Beiträge
Tieftöner kaputt?
I♥blink am 29.12.2009  –  Letzte Antwort am 04.01.2010  –  6 Beiträge
kaputter tieftöner
Henneman am 24.05.2005  –  Letzte Antwort am 30.05.2005  –  13 Beiträge
tieftöner
mac.51 am 17.10.2004  –  Letzte Antwort am 17.10.2004  –  3 Beiträge
Tieftöner
Lylla88 am 24.05.2004  –  Letzte Antwort am 24.05.2004  –  3 Beiträge
Mittel/Tieftöner kaputt?
polygonman am 19.02.2008  –  Letzte Antwort am 22.02.2008  –  7 Beiträge
[Frage] Bi-Wiring mit 2x MA Silver RS-1 sinnvoll?
>scarface< am 14.04.2008  –  Letzte Antwort am 14.04.2008  –  4 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Rotel
  • Pioneer
  • Monitor Audio

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.400 ( Heute: 120 )
  • Neuestes MitgliedTobitobsen88
  • Gesamtzahl an Themen1.345.650
  • Gesamtzahl an Beiträgen17.669.235